Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1684 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Installation d'un disque sata, probléme avec drivers via...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Installation d'un disque sata, probléme avec drivers via...

n°4805991
Hooola
géant vert ....
Posté le 04-05-2006 à 19:46:58  profilanswer
 

Voilou sur une carte mére asus k8v se (chipset via sata 8237), je tente d'installer un hdd seagate 7200.9 250go, mais impossible de le voir dans windows (dans la gestion des disques). C'est mon premier disque sata, donc je m'y connais pas trop :) mais je pense avoir trouvé le problème, dans le gestionnaire de périphériques, catégorie "contrôleurs scsi et raid", le périphérique "via sérial ata raid controller" à un problème, apparament il ne peut pas démarrer (erreur code 10) , donc j'ai tenté à plusieurs reprise avec les drivers via pour le 8237 de réinstaller le périphérique (désintallation, redémarrage ...) mais rien, il reste inactif  :cry: . Une idée avant que je ne renvoie ce hdd pour un bon vieux pata ?  
 
merci ;)

mood
Publicité
Posté le 04-05-2006 à 19:46:58  profilanswer
 

n°4806146
Hooola
géant vert ....
Posté le 04-05-2006 à 20:49:52  profilanswer
 

Bon j'ai l'impression que le disque est mort, via sata raid et controller ne déconne que qd le disque est branché, autrement tout baigne, je l'ai acheté chez cdiscount :'(

n°4806228
Hooola
géant vert ....
Posté le 04-05-2006 à 21:20:21  profilanswer
 

Bon le disque est mort, j'ai testé chez mon pére, vous confirmez ? c'est ptéte un probléme connu ...  
 

n°4806259
christophe​62110
Chti mi bien sympa
Posté le 04-05-2006 à 21:33:21  profilanswer
 

Si chez ton pere avec une autre carte mère t'a le meme probleme, je pense pouvoir confirmer ton hypothèse...

n°4806442
Hooola
géant vert ....
Posté le 04-05-2006 à 22:33:58  profilanswer
 

christophe62110 a écrit :

Si chez ton pere avec une autre carte mère t'a le meme probleme, je pense pouvoir confirmer ton hypothèse...


ok, merci, comme c'est le même southbridge (8237), je voulais m'assurer que c'était pas un bug connu, mnt y'a plus qu'a prier pour cdiscount :o (faut dire que c'est leurs faute, le disque dur juste emballé dans une envelloppe à bulle .... ) .


Message édité par Hooola le 04-05-2006 à 22:35:00
n°4806483
christophe​62110
Chti mi bien sympa
Posté le 04-05-2006 à 22:45:29  profilanswer
 

arf si c'est envoyé en collissimo, c'est clair disque dur HS, vu comment ils jettent les colis dans les centres de tris !!


---------------
Tout problème a sa solution qu'elle soit logique... ou illogique ! et si y'a pas de solution....... Ben c'est qu'il n'y a pas de problème
n°4809922
Hooola
géant vert ....
Posté le 06-05-2006 à 15:41:57  profilanswer
 

Ho la poisse, je viens d'acheter un maxtor sata2 300go au revendeur local, même probléme, help me !!!!

n°4809965
marsrepart
Posté le 06-05-2006 à 16:04:47  profilanswer
 

bienvenue au club :(


---------------
Mes recherches en jeux vidéo : http://www.jeux-occaz.com/jeux-video/marsrepart.html
n°4810041
Hooola
géant vert ....
Posté le 06-05-2006 à 16:37:57  profilanswer
 

Bon j'ai réussi, je vais expliquer mon périple pour ceux qui ont des difficulté, déjà j'ai une carte asus k8v, avec deux controleurs, un via, et un promise, déjà j'ai lu sur le forum que le chipset via est merdique (8237) donc j'ai mis le disque sur le controleur promise.... deux option RAID ou ONBOARD IDE ...  
 
Premier choix, je prd raid (l'autre ne me dit rien :D) le disque est détécté , je format et tout, mais j'aime pas, à chaque démarrage ça me met un message pour activer le raid ... , donc je prd le deuxiéme mode, et là plus rien ! J'ai chercher de partout, mais rien, en fait il faut comprd que le drivers entre le mode raid, et le mode onboard n'est pas le même !!!! (trouver sur asus, y'a un drivers raid, et un sata pour le controlleur promise ) . Bon j'ai réussi ...

n°4810050
marsrepart
Posté le 06-05-2006 à 16:47:56  profilanswer
 

perso mon disque est reconnu lors du boot, mais n'est pas affiché dans le poste de travail :(
 
PS : je le vois bien dasn gestionnaire de périphérique pourtant !


---------------
Mes recherches en jeux vidéo : http://www.jeux-occaz.com/jeux-video/marsrepart.html
mood
Publicité
Posté le 06-05-2006 à 16:47:56  profilanswer
 

n°4810562
marsrepart
Posté le 06-05-2006 à 20:59:05  profilanswer
 

d'ailleurs... ce que je comprends pas, c'est qu'il soit reconnu en disque SCSI alors que je n'ai même pas de contrôleur SCSI !


---------------
Mes recherches en jeux vidéo : http://www.jeux-occaz.com/jeux-video/marsrepart.html

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Installation d'un disque sata, probléme avec drivers via...

 

Sujets relatifs
Problème avec 7800GT[RESOLU] Copie du DD entier pour nouvelle installation
Probleme de BootDisque Sata et Boot avec Carte Pci ?
AsRock K7VT4A Pro - Quels drivers pour le réseau ? please...probl disque dur hitachi capacité non reconnue
Probleme avec le lecteur DVD Slimtype DVDRW SOSW-833Sproblème "Le disque dans le lecteur G n'est pas formaté"
Plus de sujets relatifs à : Installation d'un disque sata, probléme avec drivers via...


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR