Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
977 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Faire cohabiter SATA et IDE

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Faire cohabiter SATA et IDE

n°3067559
pekbull
Posté le 11-03-2004 à 01:05:25  profilanswer
 

J'ai deux disk SATA (120 et 200Go), 1 graveur et un lecteur dvd. J'aimerais ajouter sur le dernier IDE des disks IDE (sans blagues).
 
J'arrive à tous les voir, ça ne pose pas de prob. Par contre j'arrive pas à faire en sorte qu'il trouve le bon DD pour booter. En effet soit il veut booter sur l'IDE soit il ne trouve rien et reste planté là!
 
Des idées? Je suis obligé de mettre l'os sur l'IDE, foc...?

mood
Publicité
Posté le 11-03-2004 à 01:05:25  profilanswer
 

n°3067576
vectorw16
Posté le 11-03-2004 à 01:24:19  profilanswer
 

Quel partition est active ?
SATA ou IDE ?
 

n°3067584
MarcoX
Posté le 11-03-2004 à 01:32:45  profilanswer
 

ha ben mate le Bios

n°3069789
pekbull
Posté le 12-03-2004 à 00:26:00  profilanswer
 

La partition active est sur le sata.
 
Dans le bios j'ai tout essayé.
 
On m'a parler d'utiliser le boot linux, un truc dans le genre.

n°3069800
SICKofitAL​L
Razoreater
Posté le 12-03-2004 à 00:40:11  profilanswer
 

essaye de le faire booter sur "SCSI" ou "other devices" (ou qqch comme ca)

n°3070773
pekbull
Posté le 12-03-2004 à 15:36:54  profilanswer
 

ouaip j'ai essayé, mais il y a pas scsi dans le boot! J'ai une carte scsi si jamais

n°3070949
SICKofitAL​L
Razoreater
Posté le 12-03-2004 à 16:43:52  profilanswer
 

et pas "boot other devices" non plus :??:
 
paske pour info je suis aussi dans ton cas (OS sur le DD SATA, et un DD ide en primary master)


Message édité par SICKofitALL le 12-03-2004 à 16:44:38

---------------
"And at the end it is only YOU, ME AND THE VIOLENCE !"
n°3071704
sicarius
Je trompe énormément ...
Posté le 12-03-2004 à 22:28:00  profilanswer
 

bon je fais pas avancer le schmilblick, mais j'ai un pote qui a exactement le même problême que toi (toujours pas résolu d'ailleurs) ...
J'ai l'impression que c'est encore pas mur comme interface le SATA.
Vai attendre avant d'y passer mwa ...

n°3071785
melba
Posté le 12-03-2004 à 22:58:15  profilanswer
 

met t'es DD IDE sur "none" dans le bios est essaye.  
 
En fait y'a un blem avec XP et les config IDE/Mass Storage additionnel (SCSI, SATA, IDE etc...), les disques prennent un numéro selon l'ordre de découverte du bios. Les disques IDE passe en premier. XP veut absolument avoir le disque boot sur le channel(0) disk(0) dans les config mixte. C'est à dire le premier découvert par le bios.
 
Le bios accepte sans probléme de donner le numéro 0 au DD IDE configuré dans le bios (par exemple le disque slave du primary ou le secondary Master) mais les disque IDE seront forcément découvert avant la carte additionnel.
En mettant les disque IDE en none, XP devrait les découvrirs en dernier.
Le bios CM ne découvrira pas de DD IDE, donc pas d'attribution et le bios pour le contrôlleur SATA découvrira le disque boot  configuré en premier et lui attribura le numéro 0. Ensuite XP démarre et devrait rechercher les disques IDE sur les port IDE déclaré par les pilote. Les disques découvert seront attribué avec un numéro supérieur (2,3 etc..)
 
Maintenant tout dépands des bios CM, certain vont carrement te retirer ton DD et empêcher WinXP de les découvrir, mais ça coûte peu d'essayer. d'autre vont initialisé la carte additionnel(réglage sur boot SCSI le plus souvent) avant l'IDE (RARE toutefois, je croit que la K7S5A le faisait avec beaucoup de pbs compatibilité SCSI car les options de boot sont dynamique sur cette CM)
 
Chez moi ça fonctionne impect pour l'install d'XP, si non ça foiré au premier redémarrage (ntdlr manquant, nota: dans le cas de l'install il faut la recommencer aprés avoir retiré le DD)
si je redéclare le DD ide dans le bios aprés l'install, bah là j'ai le msg j'ai pas trouver WINDOWS
 
C'est pbs n'existe pas sous NT, W2K (mais ils ont chacun leur pbs :D)


Message édité par melba le 13-03-2004 à 11:16:30
n°3072354
yho
Ou ça casse ou ça passe
Posté le 13-03-2004 à 11:05:01  profilanswer
 

Dans le Bios il faut regler l'ordre de boot des perifs, tu mets celui que tu veux en 1er et tu sauvgarde!

mood
Publicité
Posté le 13-03-2004 à 11:05:01  profilanswer
 

n°3072387
melba
Posté le 13-03-2004 à 11:14:11  profilanswer
 

Yho a écrit :

Dans le Bios il faut regler l'ordre de boot des perifs, tu mets celui que tu veux en 1er et tu sauvgarde!  


heu tu sait répondre sans lire tout le topic c'est pas utile :)

n°3072467
yho
Ou ça casse ou ça passe
Posté le 13-03-2004 à 11:48:40  profilanswer
 

Ecoute melba j'ai lu le topic! Je trouve ta réponse pertinente mais j'ai une config Sata/ide avec OS sur Sata et ce probleme je l'ai reglé tout simplement comme je le dit dans mon precedent message, maintenant je ne connait pas la config de PekBull!

n°3072573
SICKofitAL​L
Razoreater
Posté le 13-03-2004 à 12:41:16  profilanswer
 

Yho a écrit :

Ecoute melba j'ai lu le topic! Je trouve ta réponse pertinente mais j'ai une config Sata/ide avec OS sur Sata et ce probleme je l'ai reglé tout simplement comme je le dit dans mon precedent message, maintenant je ne connait pas la config de PekBull!


 
c bie nca le pb, on sait pas kel CM il a donc pour les options dans le BIOS qui sont dispo ou pas.. on peut pas deviner


---------------
"And at the end it is only YOU, ME AND THE VIOLENCE !"
n°3072669
melba
Posté le 13-03-2004 à 13:23:08  profilanswer
 

il a dit qu'il avait tout essayer dans le bios et qu'il n'y avait pas d'option SCSI. Et de toutes manière ça booter déjà sur le SATA donc a part l'ordre des périph comme plusieurs personne l'a déjà dit dont toi.
Mais rare sont les carte qui permette réellement de changer l'ordre de découverte des périphériques. (Si le SATA est en natif ça devrait être OK, si non même le bios régler sur l'ordre SATA en premier ce seras les périphs IDE qui primeront)


Message édité par melba le 13-03-2004 à 13:23:58
n°3072689
deg-tcd
L'amer de sable
Posté le 13-03-2004 à 13:29:30  profilanswer
 

salut, j'ai ce genre de souci sous win2k, fait des essais dans le bios et soit je plante tout soit j'ai mon hdd master sata en E: (comme en ce moment) et j'ai renommé les disques ide avec les lettres suivantes...


---------------
Faut arrêter de prendre les cons pour des gens.. RIP USA...
n°3072709
melba
Posté le 13-03-2004 à 13:39:39  profilanswer
 

deg-tcd a écrit :

salut, j'ai ce genre de souci sous win2k, fait des essais dans le bios et soit je plante tout soit j'ai mon hdd master sata en E: (comme en ce moment) et j'ai renommé les disques ide avec les lettres suivantes...  


rare sont les carte mère qui permette réellement de changer l'ordre de découverte des périphériques (J'en connait qu'une l'Elite K7S5A). Win NT en prend compte pour attribué les numéro de disques Si les lettres ne sont pas fixé, Win NT donneras c:\ au DD 0, d:\ au DD1, E:\ au DD2, F:\ à la partition etendu du DD c:\ par exemple
 
Si le SATA est en natif sur la CM ça devrait être OK, le bios pourras surrement initialisé le SATA avant l'IDE.
si non même le bios régler sur l'ordre SATA en premier ce seras les périphs IDE qui primeront dans le bios il indiquera juste disque du périph 0 ou autre, n°0 ou autre du périph  = disque boot et démarrera l'OS dessus. mais les numéro attribué des disques seront différent pour Win NT donc le boot.ini feras référance aux DD n°0 pour trouver \Windows et pas moyen de le trouver puisque depuis le rajout de l'IDE le numéro du disque ou est installé Windows à changer pour cette exemple.
 
Ont peut aussi essayer de rajouté des chemins différent dans le boot.ini et tester chaque menu au boot.ini. mais encore faut-il au moins arriver au disque boot, ça n'a pas l'air d'être le cas chez toi.
Enfin pour qu'un disque soit bootable il faut que la partition principale primaire soit activé et contenir les fichiers ntdlr, boot.ini, ntdetect.com au minimum
 
Mais bon si tu as installer W2K avec les disques IDE est qu'il démarre, bah y'a pas de blem le boot.ini doit déjà indiquer le bon disque/partition ou est contenu Windows (pas forcement la partition boot). Changer l'ordre du disque boot dans le bios pour qu'il soit sur le disque system (Windows) feras forcement foiré le boot.


Message édité par melba le 13-03-2004 à 13:54:52
n°3072799
deg-tcd
L'amer de sable
Posté le 13-03-2004 à 14:27:05  profilanswer
 

ben merci, j'ai fait differents essais, si j'installe l'os sans autres hdd que les sata ça fonctionne (si apres ça j'ajoutes les hdd ide c'est la mort) peu importe les options de boot si j'installe avec tous les hdd presents c'est E: pour le maitre sata...
 
ça fonctionne tres bien sinon :D


---------------
Faut arrêter de prendre les cons pour des gens.. RIP USA...
n°3072914
yho
Ou ça casse ou ça passe
Posté le 13-03-2004 à 15:10:12  profilanswer
 

SICKofitALL a écrit :


 
c bie nca le pb, on sait pas kel CM il a donc pour les options dans le BIOS qui sont dispo ou pas.. on peut pas deviner


 
C'est clair la premiere chose a dire dans de tel cas c'est au moins le modéle de CM !!! :o  

n°3073647
pekbull
Posté le 13-03-2004 à 21:40:19  profilanswer
 

yep je suis là c bon c bon. Ma cm est une chaintech zenith 9CJS (no coment). Le bios est mis à jour (me suis dit que...). Et je tourne sur WinXP (pas eu le choix à cause de l'HT, grrrr).
 
J'ai essayé tous les trucs que vous cité. Mais melba tu m'en apprend. Je vais essayer ça dimanche soir (pas chez moi avant).
 
Voici la config SATA et IDE du ICH5 (si ça peut aider mais moi j'ai essayé!):
http://www.ifrance.com/tofhardware/ICH5%20(1).jpg
http://www.ifrance.com/tofhardware/ICH5%20(2).jpg
 
Voici une image de mon bios (c tirer du bouquin, les autres ne correspondent pas, due à la mise à jour):
http://www.ifrance.com/tofhardware/Bios.jpg


Message édité par pekbull le 14-03-2004 à 11:51:32
n°3074125
melba
Posté le 14-03-2004 à 11:04:09  profilanswer
 

Peut pas voir t'es image, ifrance demande un mot de passe !

n°3074214
pekbull
Posté le 14-03-2004 à 11:51:45  profilanswer
 

c bon oublié d'activer!!!

n°3074243
yho
Ou ça casse ou ça passe
Posté le 14-03-2004 à 12:11:41  profilanswer
 

Le Sata est géré en natif par la CM donc dans le bios tu dois avoir une option qui te permet de choisir le disque de boot! Surment dans dans "HD boot Priority"!

n°3074317
melba
Posté le 14-03-2004 à 13:05:51  profilanswer
 

A priori t'a une option pour configurer en mode combiné étendu, SATA en Primary, donc l'option pour le DD boot port 0 SATA devrait être HDD-0, comme t'as qu'une option HardDisk et pas (HDD0, HDD2 etc...) dans le bios, le réglage doit être OK
 
L'IDE doit être en Secondary contrôleur certainnement
Voir dans le Menu HardDisk Boot Priority comme l'indique Yho, ça doit surrement êtres là que tu doit pouvoir choisir SATA en premier.
 
Si t'as essayer toutes les options possible dans le bios sans réussite. Et comme je me doute que sur ta config d'origine, l'IDE devait surrement êtres monté en primary contrôleur. Donc t'auras surrement à faire des essaie de diférents chemin dans le boot.ini pour trouver le bon
Ou reconstruire le boot.ini.
 
Avec les rajouts des entrées dans le boot.ini, il sera du genre :
 
[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(2)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect /Noguiboot
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="XP BOOT SATA AVEC PATA" /fastdetect
 
Je suppose que le deuxième chemin (le rajouté) nomé "XP BOOT SATA AVEC PATA" seras le plus probable avec un disque SATA sur le port 0 et le contrôlleur SATA en priorité de boot sur ta config  
 
Tu peu en rajouté plusieurs entrées pour faire des essaies à la chaîne.
 
La Synthaxe:
 
Multi (ou signature du DD ou SCSI) : est toujours égale à 0 en Multi, (dans ta config surrement mais un essaie sur 1 peu peut êtres déclarer le SATA)
 
disk : est toujour égale à 0 dans la synthaxe Multi (dans la synthaxe SCSI il indique l'ID du DD. la SCSI est employé pour ce genre de périphérique lorque le bios de la Carte SCSI est inexistant ou non initialisé, si non c'est la synthaxe Multi)
 
Rdisk : est le numéro du disque ou est contenu Windows (de 0 à 3 voir 5 avec ta config étendu mais je doute qu'XP accepte)
 
Partition : est le numéro de la partition ou est contenu Windows (1 ou 2, 3 n'est pas accepté si mes souvenir sont bon)
 
 
Enfin une autre méthode surrement plus rapide : démarre sur le cd de WinXP, faire R pour réparer et accéder à la console de récupération Windows. démarrer sur l'install de WinXP, mots de passe Administrateur
 
tape copy c:\boot.ini c:\boot.bak par précausion.
 
puis tape Bootcfg /REBUILD, il analyse le PC trouve ton Win XP et demandera de rajouté l'option dans le boot.ini, tape O pour Oui et un nom pour cette option, /fastdetect pour les options si tu veut
il rajoutera un menu dans le boot.ini.
 
Et si ça marche pas benh mate les option BOOTCFG /? doit y avoir un truc pour que WinXp prennent compte des option bios pour créer le boot.ini
 
Bon courrage


Message édité par melba le 14-03-2004 à 13:14:29
n°3074554
pekbull
Posté le 14-03-2004 à 15:11:59  profilanswer
 

merci melba.
 
Oui en effet j'ai essyer ce que tu dis pour la config du bios. Il prend toujours le contrôleur IDE en premier, rien à faire.
 
Pour le boot.ini, j'y ai pensé mais comme j'ai qu'une seule fois touché ce fichier je voulais pas me risquer. Je vais tenter ce que tu dis après un bakup du fichier.
 
Je sens que ça va couiller mais bon c comme que j'apprend depuis de longue année. Si tu as un petit document sur ce qu'est le boot.ini et ses paramètres ce serait cool.
 
Merci d'avance

n°3075178
melba
Posté le 14-03-2004 à 19:44:23  profilanswer
 

le mieux :
http://www.bellamyjc.net/fr/windowsnt.html#bootini
 
La comande bootcfg /rebuild rajoute les entrée en fait, donc ça devrait passer, mais fait une sauvegarde au cas tu pourras toujour le réinscrire avec la console de récupération.
si il refuse de l'écraser. tape la command "attrib -r-s-h c:\boot.ini" avant de l'écraser


Message édité par melba le 14-03-2004 à 19:50:11
n°3076646
pekbull
Posté le 15-03-2004 à 18:06:33  profilanswer
 

Ok alors j'ai essayé avec le cd winXP. Ca n'a pas marché. Etonnament Il a copié un fichier boot.ini sur l'ide. Je vois ça ainsi:
Etant donné que si il y a un ide il veut absolument booter dessus, il a copier un boot.ini qui lui forcait a booter sur SATA. Mais ça a pas marcher. J'ai alors essayé moi d'ajouter le ntldr et le reste des fichiers succeptible d'avoir besoin au boot sur l'ide là où il a mis le boot.ini. Au passage le boot.ini était le même qu'auparavant sur l'ide mais sur le sata il a été modifié.
 
J'ai remis en normal et là au boot il a détecté une erreur sur le disk SATA (CHKDSK...). Il a corrigé l'erreur, me souviens plus ce que c t.
 
Je vais essayer de copier moi le boot.ini sur le disk IDE. Je vais mettre avec le ntldr et tout pour qu'il ne lui manque rien. On verra.
 
Sinon un pote m'a parler d'installer le lilo de linux et là tu peux lui dire quelle partition tu veux et tu te fais plus chier!

n°3076738
melba
Posté le 15-03-2004 à 18:50:40  profilanswer
 

ouai en fait faux que le disque ide soit actif pour qu'il boot
tu peut l'activé avec la commande diskpart sur la console de récup du CD. diskpart /? pour voir les commande.
 
Faudrait Débranche au préalable le DD SAta boot pour ne pas qu'il t'efface l'activation, mais je sais pas si tu peut atteindre la console de récupération si tu n'as pas de copie win visible.
 
Si non y'a cette utilitaire qui scan pour le boot aussi lorsqu'il y a un pbs au niveau du boot.ini:
http://www.powerquest.com/support/primus/id3659.cfm
 
Enfin pour que bootcfg corrige le boot.ini du disque ide il faut que tu soit sur E: (donc taper E: dans la console de récupération)
 
Si non tu peut m'en dire plus sur l'erreur boot quand il tante de démarrer sur l'IDE ?
Boot fail ou boot.ini invalid ou hal.dll comrrompu ou Windows n'a pas trouver la partition Window/system32/ etc....
 
Parce que si ça tombe ton IDE est actif comme ton SATA. Ton bios scan suurement t'es DD et boot sur le premier qui est actif.
En desactivant L'ide avec diskpart ça devrait marcher dans ce cas. Je regarde comment le désactiver sous la console, je t'en dit plus


Message édité par melba le 15-03-2004 à 19:20:59
n°3076833
pekbull
Posté le 15-03-2004 à 19:34:17  profilanswer
 

non il essaye de booter sur le réseau. Puis après il dit que la TOC n'est pas valide.
 
Je comprend pas pourquoi faut être sur e: pour bootcfg?
 
J'ai fais un map sous dos. Voilà ce que j'obtient:
C: FAT32   58643Mo  \Device\Harddisk4\Partition1
D: NTFS    15022Mo  \Device\Harddisk4\Partition1
L: NTFS    80169Mo  \Device\Harddisk4\Partition1
K: FAT32   20002Mo  \Device\Harddisk4\Partition1
J:
E: NTFS   194474Mo  \Device\Harddisk4\Partition1
puis ensuite diskette et cdroms
 
Explication:
C:\ est le disk IDE, D:\ est la partition de winXP sur le SATA 1er disk, L:\ data sur SATA 1er disk, K:\ data en fat32 (pr linux) sur SATA 1er disk, J:\ partition prévue pour linux, E:\ 2ème disk SATA.
 
Pour le boot j'ai donc donné pour rdisk la valeur 5 et pour la partition la valeur 1.
 
Voici mon boot.ini d'origine (sans le disk ide):
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect
 
Je vais essayer de mettre multi à 1, met d'après la doc (http://www.bellamyjc.net/fr/windowsnt.html#bootini) ça me paraît bizarre.
 
Tu penserais quoi d'un fixmbr ou fixboot tout con?
 
je vais bien vérifié que le sata est activé, pas qu'il l'aurait lui changé des fois que... Mais en tout cas je suis sûr qu'il était activé.
 
Merci pour ton aide précieuse

n°3076844
pekbull
Posté le 15-03-2004 à 19:38:09  profilanswer
 

merde me suis planté pour le map, je reprend:
 
C: FAT32   58643Mo  \Device\Harddisk4\Partition1  
D: NTFS    15022Mo  \Device\Harddisk5\Partition1  
L: NTFS    80169Mo  \Device\Harddisk5\Partition4  
K: FAT32   20002Mo  \Device\Harddisk5\Partition3
J:          2047Mo  \Device\Harddisk5\Partition2
E: NTFS   194474Mo  \Device\Harddisk6\Partition1  
puis ensuite diskette et cdroms

n°3076851
melba
Posté le 15-03-2004 à 19:42:26  profilanswer
 

Bah si tu sait démarrer sous XP en débranchant l'IDE c'est qu'il est actif.
 
bon en ligne de commande pas moyen de le désactivé, faut supprimer la partition C:\
 
Si non bootcfg /rebuild refait le fichier sur le disque ou ont as lancer la commande.

n°3076856
melba
Posté le 15-03-2004 à 19:44:11  profilanswer
 

y'a moyen que tu fasse un diskpart sous Windows XP ?
diskpart
puis LIST voir les numéro de DD ?
Je vais essayer sous la console

n°3076867
pekbull
Posté le 15-03-2004 à 19:50:10  profilanswer
 

oui pour diskpart
 
et il y a listsvc
 
pour les dd c map

n°3076877
deg-tcd
L'amer de sable
Posté le 15-03-2004 à 19:54:44  profilanswer
 

bon j'ai lu un peu tout (y compris sur la page de JC.Bellamy qui est super), c'est un niveau qui me depasse, je prefere rien toucher plutot que de bidouioller un truc qui va me planter (je le sens bien)


---------------
Faut arrêter de prendre les cons pour des gens.. RIP USA...
n°3076885
pekbull
Posté le 15-03-2004 à 19:59:27  profilanswer
 

c comme ça comme on apprend!

n°3076889
melba
Posté le 15-03-2004 à 20:00:03  profilanswer
 

bah avec : MAP arc il t'affiche les chemin pour chaque disque !
donc ainsi tu peut êtres sûr de ton boot.ini.
à rajouter manuellement,
 
faire un FIXMBR
ensuite faire un fixboot d: normalement.
ou alors fixboot c:
En principe ça devrait effacer l'activation d'un des deux disques (si l'ide+Sata sont actif)
 
Si non le truc tout con, supprimer la partition de l'IDE avec diskpart, normalement il devrait booter sur le sata car le seul réglage possible du bios pour le disque boot est "harddisk" donc il prend sûr la première partition active qu'il trouve et essaye de booter dessus.
ensuite tu pourras refaire la partition sous XP comme un simple rajout de DD !
Je persiste mais je sens bien le coup de la double partition active et du bios qui tante de booter sur la premiere qu'il trouve (soit l'IDE)


Message édité par melba le 15-03-2004 à 20:10:24
n°3076919
deg-tcd
L'amer de sable
Posté le 15-03-2004 à 20:07:27  profilanswer
 

PekBull a écrit :

c comme ça comme on apprend!


 
oui ben justement, si ya une chose que j'ai apprise en info c'est pas bricoler un truc qui fonctionne correctement (le mieux est l'enemi du bien, n'est ce pas?)


---------------
Faut arrêter de prendre les cons pour des gens.. RIP USA...
n°3076949
melba
Posté le 15-03-2004 à 20:20:30  profilanswer
 

deg-tcd a écrit :


 
oui ben justement, si ya une chose que j'ai apprise en info c'est pas bricoler un truc qui fonctionne correctement (le mieux est l'enemi du bien, n'est ce pas?)


auf si t'as le temps et que t'es sûr de pas perdre de données benh ça fait pas de mal de bricoler, au bout d'un moment ont sait faire pas mal de truc !
Quand j'ai commencer l'info j'était sous Windows 3.1 workgroup, j'ai fini par faire deux ramdisk en mémoire vive avec DOS 6.22. l'Autoexec.bat copier une image de win3.1 sur un ramdisk de 16mo (maxi), et une image des logiciels sur l'autre ramdisk soit 32Mo de ram au total d'utiliser pour 64mo. comme win3.1 réclamer au maximum 16mo de ram benh j'ai jamais eu un sytem aussi speed et stable aprés ! :D
à l'époque c'était possible car Win31 n'était qu'une interface graphique DOS, donc l'install n'avait nullement besoin de rebooter. à la fin de l'install suffisait de faire un xcopy ramdisk aux rep du contenu. idem à chaque modif de win


Message édité par melba le 15-03-2004 à 20:20:55
n°3077038
deg-tcd
L'amer de sable
Posté le 15-03-2004 à 20:59:41  profilanswer
 

moui, j'ai plus envie en fait, en bon user me sers au mieux de mon pécé, le regle en lisant des topics (et qques essais pas toujours infructueux) je mets à jour, charge pas trop mon Os... apres c'est du domaine de l'abstrait...  un peu :D
 
 
 
me souviens d'avoir eu un probleme avec le dos 6.22 sur mon 486dx2...


---------------
Faut arrêter de prendre les cons pour des gens.. RIP USA...
n°3077186
pekbull
Posté le 15-03-2004 à 22:09:32  profilanswer
 

je retente demain melba. Faut que je finisse un prog en ada, super!!!! merci pour l'aide.

n°3077269
yho
Ou ça casse ou ça passe
Posté le 15-03-2004 à 23:01:12  profilanswer
 

Dit moi melba t'es pas du genre a faire compliqué quant c'est simple?  

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Faire cohabiter SATA et IDE

 

Sujets relatifs
Peut on faire un multi Raid avec Ide et SataConfigurer Hardisk sata slave/master
[Disque dur] Serial ATA ou IDE ??Combien de HDD IDE au max dand un pc??
[RESOLU] Si je mets un DD IDE, winXP met 4x plus de temps à booter ???Obligé de passer par arrêt PC pour redémarrer XP avec SATA
un disque sata + un disque ataSATA + IDE qui s'aiment pas [réglé]
Plus de sujets relatifs à : Faire cohabiter SATA et IDE


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR