Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1891 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  [HELP] Disque dur SEAGATE 120Go soudainement plus reconnu sous BIOS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[HELP] Disque dur SEAGATE 120Go soudainement plus reconnu sous BIOS

n°4706386
nicolaki
Posté le 14-03-2006 à 21:06:26  profilanswer
 

Bonjour à tous,
 
J'ai un pc à base de Elite K7s5A avec 1Go Ram, et 2 Disques durs Seagate (que j'ai acheté pour leur fiabilité :/), un graveur DVD NEC 3500 et un lecteur DVD Pioneer.  
 
Ma config est disposé de cette façon :
 
IDE 0 Master : Graveur NEC 3500
IDE 0 Slave : Seagate 40 Go UDMA 100 qui contient ma partition principale sur laquelle Windows est installé
 
IDE 1 Master : Seagate 120 Go UDMA 133 qui contient des data
IDE 1 Slave : Pioneer lecteur DVD.
 
Pour info, ma config est stable depuis plus d'un an. Je n'ai fait que rajouter une barrette de RAM de 512 MDT il y a un mois environ et pas de problème depuis.
Hier tout fonctionnait encore parfaitement.
 
Ce soir, j'allume mon pc et sous windows : pas de Data, mon disque de 120 Go.
Je reboot, regarde sous bios la façon dont les périphs sont reconnus : IDE 0, tout va bien mais IDE 1 : il ne voit pas le disque 120 Go. Il le cherche un certain temps puis me dit "none".
 
Ce que j'ai essayé :
Vérification des tensions d'alim :  
+5V => 4.87
+12V => 12.03
 
Utilisation du cable d'alim du DD 40 Go sur le 120 Go : aucun changement.
L'inverse : le 40 Go boote sans pb.
Donc a priori pas l'alim... ? Sauf si le 40 Go est moins "gourmant" ???
 
Vérification des ports IDE :
le DD 40Go branché sur IDE 1 : ça marche
le DD 120 Go branché sur IDE 0 : ça marche pas...
Testé plusieurs combinaisons Slave / Master, cable select ou master forcé : pas de changement... Le 120 Go ne répond jamais. Il s'allume, fait un ljoli ronronnement mais n'est jamais reconnu par le Bios.
 
En même temps, dans la mesure où je n'ai rien changé depuis hier, je n'aurais pas compris pourquoi ces manips auraient pu marcher... sauf combustion spontanée de ma CM dans la nuit.
 
Bref, au terme de mes tests : j'en déduis que ça ne vient pas de la Mobo, pas de l'alim (sauf erreur de ma part) et donc forcément du DD.
 
Le problème, c'est que j'ai sur ce DD tout plein de merdes pas importantes (trucs que je pourrais éventuellement récupérer) mais aussi plusieurs Go de photos dont les dernières en date n'ont pas encore été sauvées sur DVD ...
 
D'où la raison de mon appel à l'aide.
Le disque est sous garantie, le pb n'est pas là, mais peut on récupérer des données d'un DD non reconnu sous BIOS ???
 
Seagate peut il s'en charger dans la mesure où leur produit m'a claqué dans les doigts ?
 
HEEEEEELP !!!
 
 
Plus d'infos sur mon disque :Barracuda 7200.7
120 Gbytes
ST3120026A
 
 
Merci à toute âme charitable qui aurait l'ombre d'une idée sur le sujet ou aurait déjà expérimenté la chose.
 
Quand je pense que ça fait 6 mois que je dis que je vais acheté un 2ème disque externe et synchroniser mes données persos importantes (comme mes photos...), je suis vraiment dégoûté   :cry:

mood
Publicité
Posté le 14-03-2006 à 21:06:26  profilanswer
 

n°4706399
jean pierr​e
Posté le 14-03-2006 à 21:09:32  profilanswer
 

nicolaki a écrit :

Bonjour à tous,
 
.../...
 
Ce que j'ai essayé :
Vérification des tensions d'alim :  
+5V => 4.87
+12V => 12.03
 
.../...
 
  :cry:


comment a tu controler les tensions bios, soft ou multimetre, le 5 v est bas

n°4706410
nicolaki
Posté le 14-03-2006 à 21:14:01  profilanswer
 

pour les tensions, sous le bios et avec everest, à l'instant donc uniquement par soft.

n°4706444
nicolaki
Posté le 14-03-2006 à 21:22:42  profilanswer
 

C'est possible que le disque 40Go passe et pas celui là ?

n°4706477
jean pierr​e
Posté le 14-03-2006 à 21:30:54  profilanswer
 

oui ca peut etre possible si le 40 go consomme - que le 120. Parcontre les sondes sont loin d'etre 100/100 fiable, donc de preference, controle avec un multimetre, c'est beaucoup plus sur

n°4706485
nicolaki
Posté le 14-03-2006 à 21:32:55  profilanswer
 

Ben oui mais j'ai pas de multimètre...
Mais ça vaut peut être le coup que j'en récuère un ou que j'essaie mon DD 120 Go dans un autre pc.

n°4706605
nicolaki
Posté le 14-03-2006 à 22:16:38  profilanswer
 

BOn, désolé j'étais en train de bricoler...
J'ai esasyé de débrancher tous les périphs USB, les lecteurs/graveurs DVD et de rebooter.
Miracle, le bios a reconnu mon DD.
La piste de l'alim se précise...
Par contre, comme un idiot, je me suis dit, je vais tester jusqu'où je peux ajouter des trucs avant que le DD ne soit plus reconnu et ... même en débranchant tout à nouveau, le DD n'est plus reconnu.
Mais je suis un poil rassuré.
Les pros des consos, c'est quoi le plus gourmant dans un pc. Je trouve ça bizarre qu'un DD tombe en rade avant un graveur DVD par exemple.

n°4706631
nicolaki
Posté le 14-03-2006 à 22:25:43  profilanswer
 

Ou un faux contact dans le disque ???
En tous cas, la prochaine fois quej e le vois booter, je svde toutes mes données avant de me poser plus de questions !

n°4706752
nicolaki
Posté le 14-03-2006 à 23:18:51  profilanswer
 

up ?

n°4707105
kichiole
Posté le 15-03-2006 à 09:35:45  profilanswer
 

La question n'est pas la tension, 4.87V c'est très correct, il faut commencer à s'inquiéter en dessous de 4.60V...
Concernant le Seagate 120 Go, c'est le PCB qui est défectueux visiblement...
Il y a cependant un truc qui me chagrine sur la config IDE de nicolaki, c'est la répartition des périphériques sur les ports IDE : pourquoi le 40 Go n'est pas le maître sur IDE1 ? Une chose est sûre, il faut bannir le Cable Select (CSEL) et privilégier un paramétrage Maître / Esclave classique.
 
Tes tests montrent bien que les deux canaux IDE de la CM fonctionnent parfaitement, par conséquent c'est le disque dur qui est défectueux.
Si il n'est pas reconnu par la carte mère il et impossible de récupérer les données et de toute façon Seagate ne propose pas ce service.
As-tu essayé de changé de nappe IDE et utilises-tu des nappes 80 conducteurs comme ça devrait être le cas ?


Message édité par kichiole le 15-03-2006 à 09:36:38
mood
Publicité
Posté le 15-03-2006 à 09:35:45  profilanswer
 

n°4707182
nicolaki
Posté le 15-03-2006 à 10:25:38  profilanswer
 

Bonjour Kichiole et merci de ta réponse.
 
Donc, sur la tension, ça ne me rassure pas vraiment ce que tu me dis... C'était un peu ma dernière carte pour récupérer mes données.
J'ai continué mes tests assez tard hier soir et je m'accroche encore à cette histoire d'alim un peu juste parce que :
1. Le disque a refonctionné une fois (enfin a été reconnu sous bios) et comme un âne, je n'en ai pas profité pour faire une backup extensive
2. Au boot, le disque fait un peu ce que j'avais observé sur un dd externe usb 2.5 pouces autoalimenté par l'USB : il ronronne, commence à gratter et bloque. A l'époque, il avait suffit que je mette l'alim externe du disque et tout était rentré dans l'ordre.
3. Après avoir débranché tout (càd, les cartes PCI, les periphs USB...) la tension 5V est passée de 4.87 à 4.95V.
 
Sur ma config IDE 0, je suis d'accord avec toi, il faudrait que le 40 Go soit en primary master. A l'époque, c'est ce que j'avais prévu mais mon cable était un peu court et j'avais fait ce compromis un peu foireux. Dans mon idée, c'était optimisé pour la copie DVD puisque Data 120 Go était secondary master et graveur DVD primary master. Et puis booter un poil plus vite windows n'était pas ma priorité.
 
Sur la backup de mes données, Seagate propose un service appelé Data Recovery qui apparemment n'est pas conditionné aux seuls disques Seagate. Mais c'est apparemment u truc payant non pris en garantie. Et je crois que ça coûte bonbon ces histoires.
 
Sur les nappes. Pas changé de nappe mais le 40Go fonctionne sur les 2 nappes. La nappe du 120Go est jaune avec plein de fils, j'imagine 80 :)
Peut être que celà vaudrait le coup de tester avec une autre nappe 80.
 
Enfin, une question de ma part, c'est quoi le PCB ? Ca se répare ?
Est-il possible que ce soit un faux contact interne (ce qui expliquerait qu'il ait refonctionné un instant hier soir) ?

n°4708148
nicolaki
Posté le 15-03-2006 à 19:00:57  profilanswer
 

up : toujours pas résolu :(

n°4716981
nicolaki
Posté le 20-03-2006 à 15:55:47  profilanswer
 

Bonjour à tous.
J'ai essayé le disque sur une autre alim... Sans succès...
Je pense qu'il est mort.  
J'ai lu sur un autre topic qu'on pouvait essayer au choix de le mettre au congélateur 10 minutes (dans un sac zip lock) ou de le cogner poru essayer de décoller les têtes de lecture.
Vu que je n'ai plus grand chose à perdre, j'envisage de le faire.
Qqun a-t-il déjà fait ce genre de choses ?
 
Sinon, qqun a-t-il une adresse pour récupérer des data perdues ? Quel prix compter ?
 
++

n°4717044
jean pierr​e
Posté le 20-03-2006 à 16:18:01  profilanswer
 

Pour tentative pas trop brutal il y a le lien
 
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
 
pour les entreprises de recuperation de données, il y a ce lien en anglais
 
http://www.ontrack.com/rdr/

n°4717047
nicolaki
Posté le 20-03-2006 à 16:20:30  profilanswer
 

Oui c'est bien le lien que j'avais vu.
Ca fait qd même un peu flipper leurs trucs :/
 
Merci pour le lien ontrack, je vais voir ça.

n°4717077
nicolaki
Posté le 20-03-2006 à 16:36:44  profilanswer
 

Bon, j'ai appelé le n° vert...
95€ le diagnostic après lequel ils envoient une liste des fichiers que l'on peut récupérer.
Puis... entre 995 et 1600€ pour récupérer un disque de 120Go en fonction de la difficulté.
Quand le mec m'a demandé : "vous en pensez quoi ?" , j'ai répondu :"que c'est très cher !"...
Bref, un service plutôt adapté aux entreprises qu'à un petit particulier qui souhaiterais revoir ses photos :/

n°4717779
nicolaki
Posté le 20-03-2006 à 22:21:29  profilanswer
 

Yeeeeeeeeees !
Comme j'avais un peu tout essayé par ailleurs et que je n'avais plus grand chose à perdre, j'ai testé la technique de la baffe.
Cf le dessin sur le topic cité ci-dessus.
Je branche le DD sur la tranche, je boot et miracle... il est reconnu sous bios !
Et là pour le coup, je n'ai pas perdu une seconde, depuis que j'ai booté, j'ai viré 20 Go sur mon DD système, copié les photos au chaud sur mon disque, gravé 6 DVD, stocké des trucs sur mon dd usb externe... la totale.
 
C'est la fête, je suis bien content :)
Merci aux conseils et n'hésitez pas à l'avenir, une bonne claque et ça repart :)
 
++


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  [HELP] Disque dur SEAGATE 120Go soudainement plus reconnu sous BIOS

 

Sujets relatifs
[HELP!!!!] Ma mobo gère le sata 2?modification bios..le pc ne boot plus
probleme mise a jour du biosDisque dur SATA + disque dur ATA
transfert disque dur a l'autrehelp svp problème de connexion wifi!!!!!!
Memoire Dual Channel HELP!!!!!DP450 monter un disque dur
Problème avec V9999 agp, help needed!DD scsi UW non reconnu comme tel
Plus de sujets relatifs à : [HELP] Disque dur SEAGATE 120Go soudainement plus reconnu sous BIOS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR