Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
796 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  "erreur lors du chargement du système d'exploitation" [résolu]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

"erreur lors du chargement du système d'exploitation" [résolu]

n°4593170
gTn
Posté le 21-01-2006 à 10:28:51  profilanswer
 

Bonjour
je viens d'acheter un DD hitachi T7K250 (sata) sur lequel je compte installer windows xp. Je l'ai formaté et partitionné sous windows, avant de procéder à l'installation de windows sur ce disque. J'ai au préalable débranché mes autres disques durs (pour pas être gêné par l'autre install de windows que je compte supprimer par la suite, après avoir sauvegardé mes données). Je boot sur le CD, mes partitions sont bien reconnues [...]. Après la pré-installation, reboot habituel avant de poursuivre l'install avec l'interfaçe graphique. Sauf que là j'ai le fameux message "erreur lors du chargement du système d'exploitation"  :cry: . Bon j'ai essayé pas mal de trucs, déjà tout vérifier dans le bios histoire qu'il y ait rien qui empêche le boot sur DD sata (c'est mon premier dd sata).
Voici ma config : Athlon64, Asus A8N SLI Deluxe (j'ai connecté le disque dur sur un port géré nativement par le chipset donc à priori pas de problème de pilotes) et 2x512 de Adata (qui fonctionne bien d'après memtest).
J'ai cherché sur Google, à priori certains ont déjà eu le même problème, mais j'ai pas vu de solutions probantes.
Je m'en remets donc à vous  :jap:


Message édité par gTn le 21-01-2006 à 12:57:03
mood
Publicité
Posté le 21-01-2006 à 10:28:51  profilanswer
 

n°4593179
ilien83
C'est écrit dessus ...
Posté le 21-01-2006 à 10:34:03  profilanswer
 

J'ai une asus K8V, sata en principe géré aussi, mais pour installer windows sur mon dernier maxtor sata, j'ai du passer par la phase "drivers" sur disquette en début d'install.
 

n°4593207
gTn
Posté le 21-01-2006 à 10:48:56  profilanswer
 

Ok, j'essaie :)

n°4593308
gTn
Posté le 21-01-2006 à 11:43:58  profilanswer
 

Ouais bon ben c'est pas ça : les pilotes s'installent correctement, mais j'ai toujours le même message. C'est désespérant...

n°4593465
gTn
Posté le 21-01-2006 à 12:55:47  profilanswer
 

Bon, j'ai trouvé la soluce...
En fait c'est une incompatibilité entre ce disque Hitachi et la carte mère :

Citation :

Il semble que l'installation de windows écrive un mauvais MBR (Master Boot Record, le premier secteur du disque qui sert à son démarrage) lors du formattage, après le disque est détecté faussement comme CHS.  
 
La méthode pour le corriger est d'écrire un bon MBR avant l'installation de windows.  
 
déconnecter tous les disques durs autres que celui que l'on veut corriger  
 
effacer le MBR existant avec Drive Fitness Test d'Hitachi (http://www.hitachigst.com/hdd/support/download.htm)  
le programme crée une disquette de boot, on boote dessus, on sélectionne le disque dur (attention à ne pas se tromper!)  
puis on utilise la commande Erase Boot Sector dans le menu Utilities (Attention cette opération efface tout le disque dur, bien penser à tout sauvegarder avant)  
 
on reboote, la carte mère détecte bien le disque dur comme LBA
 
on écrit un nouveau MBR correct avec la console de récupération  
pour cela on boote sur le CD d'installation de windows, et au premier écran de question, on choisit la console de récupération avec la touche R  
là, on doit directement arriver avec une commande C:> (parce qu'on a bien fait attention de n'avoir qu'un seul disque connecté)  
on lance la commande FIXMBR  
le nouveau MBR est écrit.  
 
on reboote, le disque devrait toujours être LBA  
il n'y a plus qu'à booter le CD de windows pour l'installer.


 
voilà  :hello:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  "erreur lors du chargement du système d'exploitation" [résolu]

 

Sujets relatifs
[Resolu]Problème avec Asrock K7VT4APRO[RESOLU] impossible d'utiliser la carte pcmcia wifi WN150G
[resolu] cable inutile sur super lanboy ?H:\ n'est pas accessible. Erreur lors d'une opération de pagination
[Resolu]Pas de son sur K!tv + PCTV 50e usb2[Résolu] Problème avec SiS Accelerated Graphics Port
Ecran noir, meme pas de boot : résolu[resolu] Appel à Tous!!!
Quel HDD utilisez vous pour disque systemeErreur EventSystem
Plus de sujets relatifs à : "erreur lors du chargement du système d'exploitation" [résolu]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR