Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
425 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Activation RAID apres install XP

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Activation RAID apres install XP

n°6540916
cyco_j
Posté le 14-08-2008 à 12:17:27  profilanswer
 

Salut,
 
J'ai fait une install d'XP il y a quelques mois en AHCI sur une MB Gigabyte EX38-DS4 (ICH9R). Maintenant je voudrais activer le RAID pour mettre 2 disques en RAID 0. Je precise que ces 2 disques n'heberge pas XP qui est sur un 3ème disque.  
Donc j'installe les pilotes Intel matrix Storage, je reboot et j'active le RAID dans le bios. Je tente de booter sans créer de grappe RAID, juste pour voir si il n'y a pas de probleme et là je me tape un ecran bleu au boot d'XP...
Quelqu'un sait il si il possible d'activer le RAID apres l'install d'XP ou si je dois obligatoirement me taper une réinstall et lui donner les pilotes à l'install (F6) pour que le RAID soit fonctionnel même dans le cas ou je ne veux pas installer XP sur cette grappe RAID ?
 
Merci


Message édité par cyco_j le 14-08-2008 à 12:29:54
mood
Publicité
Posté le 14-08-2008 à 12:17:27  profilanswer
 

n°6541063
africanism
GS500 ou ??
Posté le 14-08-2008 à 13:40:49  profilanswer
 

bon pour te donner une pettie piste voici ce qui c'est passé sur ma config avec du raid sur une a8n-sli premium.
 
xp en ide jusqu'ici normal, j'ai installer tous les pilotes/firmware du chipset & co (sata, ide, chipset, etc..)et windows update.
 
une fois qu'xp fonctionnait nickel j'ai brancher des disques en sata et activer dans le bios le raid.
 
et la aucun souci tout est reconnu et pas d'ecran bleu.
 
donc a mon avis tu a un pb de drivers !!
 
solution: recupere toutes les dernieres mise a jour/firmware de ta carte mere pour xp !

n°6541145
cyco_j
Posté le 14-08-2008 à 14:25:53  profilanswer
 

J'ai installé le dernier pilote en date... Maintenant ta carte à un chipset Nvidia si ma memoire est bonne donc je ne pense pas que cela soit comparable (chipset Intel ICH9R de mon coté). Merci quand même de ta réponse.

n°6542500
cyco_j
Posté le 15-08-2008 à 09:49:32  profilanswer
 

Help !

n°6543477
africanism
GS500 ou ??
Posté le 15-08-2008 à 20:25:01  profilanswer
 

tu as teste les dd sur un autre systeme ?

n°6543502
cyco_j
Posté le 15-08-2008 à 20:48:42  profilanswer
 

africanism a écrit :

tu as teste les dd sur un autre systeme ?


 
Aujourd'hui ils sont configurés comme disques indépendants (Non RAID) et ils fonctionnent nickel !
 
J'ai pensé désinstaller le pilote Matrix Storage d'Intel qui gere l'AHCI, repasser les disques en mode SATA classique et ensuite passer en RAID dans le Bios et réinstaller le pilote mais la recommandation d'Intel dans les release notes pour la désinstallation du pilote c'est : Réinstaller Windows !!! Je crois que je vais pas me prendre la tête plus longtremps et faire une réinstall de XP même si j'ai plein d'appli et de paramétrages à me retaper...  :cry:  
 
 

n°6543651
pas de bol
Posté le 15-08-2008 à 23:00:04  profilanswer
 

Ce n'est qu'une supposition mais je pense que lorsque le raid est activé, un disque seul doit être mis en JBOD et donc inutilisable directement avec les données qui se trouvent dessus actuellement.
 
Je peux bien sûr me tromper


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Activation RAID apres install XP

 

Sujets relatifs
XP ne démarre plus : problème avec driversRaid sans réinstaller le système ?
Comment recuperer Mon Xp?Raid Ou Pas
[RESOLU] Install XP OK mais boot plusRaid ICH9R + carte Raid = Soucis
Impossible de lancer l'installation de XP !Pb. de reconnaissance Lightscribe sous XP
Plus de sujets relatifs à : Activation RAID apres install XP


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR