Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1222 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [RESOLU] Install XP OK mais boot plus

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] Install XP OK mais boot plus

n°6533969
helyousa
لا إله إلا الله محمد رسول الله
Posté le 10-08-2008 à 19:02:55  profilanswer
 

Bonjour ,
 
je viens de monter un pc, mais j'ai un probleme, je voulais installer XP mais sa ne marche pas sa charge les pilotes puis écran bleu :
STOP: 0X0000007E
 
Si j'essaie d'installer linux, sa me fait : kernel panic : - noy syncing : VFS : Unable to mount root fs on unknown-block (104.1)
 
Je sais plus quoi faire.
J'ai essayé de monter un DD qui contient deja un OS mais sa boot pas, sa me donne le menu : demarrer windows normalement - mode sans echec, je fais un choix et le pc redemarre.
 
Merci d'avance


Message édité par helyousa le 24-08-2008 à 16:28:41

---------------
Mes Achats/Ventes
mood
Publicité
Posté le 10-08-2008 à 19:02:55  profilanswer
 

n°6534722
Step73
Posté le 11-08-2008 à 10:20:44  profilanswer
 

Essaye de booter sur XP (le tien, ton DD) en mode sans echec.
 
Le message donné par linux semble faire état d'un souci de disque dur. Fais une vérif si tu peux démarrer en mode sans echec. Sinon, monte ce DD en esclave dans un autre PC et vérifie-le. Tu dois avoir un souci de secteur défectueux.

n°6534894
helyousa
لا إله إلا الله محمد رسول الله
Posté le 11-08-2008 à 11:43:39  profilanswer
 

OK je vais la verif ce soir


---------------
Mes Achats/Ventes
n°6551077
helyousa
لا إله إلا الله محمد رسول الله
Posté le 20-08-2008 à 14:03:02  profilanswer
 

Le probleme se pose meme en changant le DD par un qui fonctionne nickel.
J'arrive meme pas a installer windows alors que c'est un dd IDE.
En fait j'obtiens un ecran bleu de la mort.

 

Sa pourrais venir de la CM ?
c'est peux etre un probleme materiel. est-ce que la geforce 4 est compatible avec la P31DS3L ?
Comment faire pour trouver la panne ?

 

Je soupsonne de plus en plus la RAM, je vais donc faire un memtest, est-ce que si le memtest m'indique une erreur c'est que un OS est impossible a installer dessus ?
merci


Message édité par helyousa le 20-08-2008 à 14:31:34

---------------
Mes Achats/Ventes
n°6551472
Kyrian01
Posté le 20-08-2008 à 16:45:50  profilanswer
 

Essaye de booter sur un live cd.  
 
Coller un disque dans une machine, faut vraiment que tu le remettes avec sur le meme port SATA, avec rien d'autre pour perturber la numerotation.
 
J.

n°6551584
helyousa
لا إله إلا الله محمد رسول الله
Posté le 20-08-2008 à 17:19:57  profilanswer
 

Ok je vais essayer avec un live CD => le live cd n'utilise pas le dd ?
 
Pour le meme port sata, je comprends pas ce que tu veux dire?


---------------
Mes Achats/Ventes
n°6551750
tomtom100
Posté le 20-08-2008 à 18:24:21  profilanswer
 

Pour http://www.memtest.org/,
Si il y a des erreurs il faut absolument les corriger car les programmes plantent, les fichiers deviennent corrompus.... Et si il y a trop d'erreurs l'OS ne démarre même plus.
par contre des erreurs ne signifie pas forcément que la RAM est HS :(
as tu regardé la température CPU dans le BIOS ? (laisse tourner jusqu'a ce qu'elle soit stabilisée)

n°6551875
helyousa
لا إله إلا الله محمد رسول الله
Posté le 20-08-2008 à 19:26:45  profilanswer
 

J'ai vu vite fait la température, elle est aux alentours de 35°
Pour le memtest je vais voir


Message édité par helyousa le 20-08-2008 à 19:26:55

---------------
Mes Achats/Ventes
n°6558409
helyousa
لا إله إلا الله محمد رسول الله
Posté le 24-08-2008 à 12:18:47  profilanswer
 

Bonjour, ce n'est pas un probleme memoire mais disque dur.
J'ai trouvé une parade mais j'aimerais comprendre le probleme.

 

Donc ce que j'ai fais j'ai monté un 2eme DD IDE qui contient Windows.
Je boot dessus et dans poste de travail j'accede au DD Sata.

 

Maintenant j'installe Windows sur le sata. Sa marche !!
Lorque je boot j'ai le choix entre Windows IDE et Windows Sata.

 

Je decide d'installer Ubuntu sur le IDE et garder le Sata pour windows.
Je boot bien sur ubuntu mais le sata ne veut plus.

 

Je comprends plus rien.

 

J'obtiens le message d'erreur, disk boot failure alors que le DD contient un OS


Message édité par helyousa le 24-08-2008 à 12:24:45

---------------
Mes Achats/Ventes
n°6558737
helyousa
لا إله إلا الله محمد رسول الله
Posté le 24-08-2008 à 16:28:20  profilanswer
 

Probleme resolu, j'ai reinstaller XP sur le sata sans l'IDE.


---------------
Mes Achats/Ventes
mood
Publicité
Posté le 24-08-2008 à 16:28:20  profilanswer
 

n°6558745
Profil sup​primé
Posté le 24-08-2008 à 16:35:40  answer
 

helyousa a écrit :

Probleme resolu, j'ai reinstaller XP sur le sata sans l'IDE.


 
Logiquement, tu doit avoir un mode à configurer dans le BIOS pour la compatibilité IDE/SATA.  ;)
 
Sinon, tout en SATA, ça pose moins de problèmes.  :jap:


Message édité par Profil supprimé le 24-08-2008 à 16:36:26
n°6562417
helyousa
لا إله إلا الله محمد رسول الله
Posté le 26-08-2008 à 14:56:49  profilanswer
 

papycool, melanger IDE et sata crée des problemes ?

 

En fait le vrai probleme n'était pas la, j'ai d'abord changé la place des barrettes.
au début elles étaient cote a cote sur l'emplacement rouge et jaune.
Ensuite j'ai separé j'ai mis les deux sur les deux emplacements rouge et j'avais des problemes en moins

Message cité 1 fois
Message édité par helyousa le 26-08-2008 à 14:59:54

---------------
Mes Achats/Ventes
n°6562514
Profil sup​primé
Posté le 26-08-2008 à 15:51:21  answer
 

helyousa a écrit :

papycool, melanger IDE et sata crée des problemes ?


 
Oui, parfois.  ;)  
 
Sur certaine carte mère, il faut passer le S-ATA en mode compatibilité dans le BIOS, ou en mode P-ATA, si couplé avec de l'IDE (mais ça réduit les performances).
 

helyousa a écrit :


En fait le vrai probleme n'était pas la, j'ai d'abord changé la place des barrettes.
au début elles étaient cote a cote sur l'emplacement rouge et jaune.
Ensuite j'ai separé j'ai mis les deux sur les deux emplacements rouge et j'avais des problemes en moins


 
Enfaite, tu les as mis en Dual Channel^^
 
Par-contre logiquement, il faut les installé sur les deux ports jaune.  :D  

n°6564420
helyousa
لا إله إلا الله محمد رسول الله
Posté le 27-08-2008 à 15:48:39  profilanswer
 

Ah donc la couleur y était pour quelque chose.
Pourquoi le port jaune .


---------------
Mes Achats/Ventes
n°6564557
Profil sup​primé
Posté le 27-08-2008 à 17:00:29  answer
 

helyousa a écrit :

Ah donc la couleur y était pour quelque chose.
Pourquoi le port jaune .


 
Juste que gigabyte préconise l'utilisation des ports jaune (DIMM1 et DIMM3), dans le cas ou seulement deux barettes sont utilisé.  ;)


Message édité par Profil supprimé le 27-08-2008 à 17:00:45
n°6564567
helyousa
لا إله إلا الله محمد رسول الله
Posté le 27-08-2008 à 17:05:40  profilanswer
 

Ok je savais pas


---------------
Mes Achats/Ventes
n°6564575
Profil sup​primé
Posté le 27-08-2008 à 17:08:35  answer
 

helyousa a écrit :

Ok je savais pas


 
Logiquement, c'est écrit dans le manuel, en tous cas, c'est écrit dans le miens.  ;)  

n°6564576
helyousa
لا إله إلا الله محمد رسول الله
Posté le 27-08-2008 à 17:09:30  profilanswer
 

J'ai pas lu la partie RAM je me suis dit c'est pas utile
N'empeche que ce probleme de slot, m'a tué pendant une bonne semaine ><

Message cité 1 fois
Message édité par helyousa le 27-08-2008 à 17:09:55

---------------
Mes Achats/Ventes
n°6564600
Profil sup​primé
Posté le 27-08-2008 à 17:22:51  answer
 

helyousa a écrit :

J'ai pas lu la partie RAM je me suis dit c'est pas utile


 
c'est toujours utile de lire un manuel de A à Z.  ;)  

n°6565691
helyousa
لا إله إلا الله محمد رسول الله
Posté le 28-08-2008 à 09:21:19  profilanswer
 

je le ferais la prochaine fois ! merci papycool


---------------
Mes Achats/Ventes

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [RESOLU] Install XP OK mais boot plus

 

Sujets relatifs
Ordi Packard Bell : probleme avec le master dvd, pas de boot.[RESOLU] Pb disque dur - Recuperation de données
[RESOLU] ati hd4850 ou 3850[RESOLU] plantage multiples (erreurs programmes et reboot)
[RESOLU] Lecteur CD non reconnu-boîtier ne s'ouvre plusPc ne boot pas sur windows (asus A7V333)
Pc qui boote mais 32166 erreurs sous memtestPlus de boot, ni bip ... que n'ai-je pas encore essayé ?....[résolu]
Plus de sujets relatifs à : [RESOLU] Install XP OK mais boot plus


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR