Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
962 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  [resolu] Problème ventilateur alimentation PC

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[resolu] Problème ventilateur alimentation PC

n°7159572
subaru75
Posté le 12-10-2009 à 19:45:32  profilanswer
 

Bonjour
 
J'ai depuis 3 jours un problème avec l'alimentation de mon PC de bureau et je crois que cela vient du ventilateur du boitier d"alimentation
 
A l"allumage l'alimentation fait un bruit comme un ronronnement fort comme si le ventilateur créait des vibrations dans la carcasse du boitier d"alimentation que ce soit en mode windows ou dans le bios et ce bruit ne s'atténue pas.
 
J'ai démonté l'alimentation et je l'ai dépoussiéré mais le problème persiste même en le branchant sans la carte mère avec le méthode du trombone sur le connecteur 20 pin avec un seul périphérique branché (lecteur dvd).
 
Le ventilateur tourne bien et ce qui est étrange est que le bruit disparait si le ventilateur est éloigné du boitier d'alimentation et n'est pas monté à l'intérieur. De même en changeant la position du boitier d'alimentation lorsque le ventilateur est à l'intérieur du boitier (position horizontale à verticale) le bruit disparait aussi.
 
J'ai testé avec une autre alimentation et le bruit disparait. malheureusement, cette alimentation n'est pas compatible avec mon PC (taille)
 
Je voudrais donc savoir si c'est bien un problème mécanique résolvable ou si c'est un avertissement pour dire que mon alimentation va bientôt rendre l'âme.
 
Voici les caractéristiques de mon PC
 
Alimentation FSP 280-60PNA-E. Je crois que c'est une fortron (280 Watts)
 
Pentium 4 2.8 Ghz
Carte mère Columbia VI (GA-8SIML-NF6) Ver 2.0 http://support.packardbell.com/fr/ [...] P852010902
Carte vidéo ATI RADEON 9200 128 Mo DDR
Hdd samsung 7200 rpm 120 go
768 Mo ram DDR PC 2700
 
 
Merci pour vos réponses


Message édité par subaru75 le 26-10-2009 à 20:28:11

---------------
Play-Asia.com    feedback
mood
Publicité
Posté le 12-10-2009 à 19:45:32  profilanswer
 

n°7159585
lepiaf37
Posté le 12-10-2009 à 19:56:07  profilanswer
 

salut,  
ventilo de 80mm ? si oui, c'est classique, au bout de quelques années ils font du bruit, une goutte d'huile de vaseline sur l'axe peut résoudre temporairement de quelques heures a plusieurs mois, sinon tu changes le ventilo par un autre ayant des caractéristiques similaires.

Message cité 1 fois
Message édité par lepiaf37 le 13-10-2009 à 21:36:22

---------------
http://reparationsonosplay5.free.fr/
n°7161064
subaru75
Posté le 13-10-2009 à 19:52:26  profilanswer
 

lepiaf37 a écrit :

salut,  
ventilo de 80mm ? si oui, c'est classique, au bout de quelques années ils font du bruit, une goutte d'huile de vaseline sur l'axe peut résoudre temporairement de quelques heures a plusieurs mois, sinon tu change le ventilo par un autre ayant des caractéristiques similaires.


 
Bonsoir et merci pour votre réponse.
 
Le ventilateur fait 12 cm. J'ai déjà regardé à l'intérieur de l'axe du ventilateur et il me paraissait bien graissé. Je vais quand même le graisser de nouveau et je voudrais savoir si il faut obligatoirement de l'huile de vaseline. Sinon j'ai encore quelques interrogations.
 
1) Comme écrit dans mon premier message, le bruit disparait lorsque le boitier d'alimentation est posé sur le côté et apparait quand le boitier est posé horizontalement (c'est à dire lorsque le ventilateur est en position horizontale).
 
2) Le fait que le ventilateur crée des vibrations sur le boitier n'indique t il pas que celui ci tourne à pleine vitesse et n'est plus régulé (problème électronique au niveau du boitier d'alimentation) Je ne sais pas si mon alimentation ( pour rappel une fortron FSP 280-60PNA-E datant de 2003) possède une fonction pour diminuer ou augmenter de rotation du ventilateur.
 
3) Dans le cas où un changement du ventilateur pourrait régler le problème de façon définitive. Comment procède t on car les fils d'alimentation de mon ventilateur actuel sont soudés au boitier de mon alimentation. Sinon quels sont les modèles silencieux


---------------
Play-Asia.com    feedback
n°7161276
lepiaf37
Posté le 13-10-2009 à 21:38:37  profilanswer
 

pour 2 , peut être qu'il y a de la poussiere dans ton alim ce qui augmente la température et donc la vitesse du ventilo,  
 
pour 3, suffit de dessouder et de remplacer en respectant la polarité du ventilo (sinon il ne tourne pas)


---------------
http://reparationsonosplay5.free.fr/
n°7164015
subaru75
Posté le 15-10-2009 à 18:21:07  profilanswer
 

J'ai appliqué l'huile et le bruit a disparu. Je vous remercie pour votre aide et j'aurais besoin encore de quelques conseils supplémentaires.
 
1) J'ai oublié le sens de branchement du ventilateur du boitier d'alimentation. Sur la photo ci dessous
 
http://imagik.fr/thumb/142028.jpeg
 
le ventilateur est branché de telle sorte qu'il aspire l'air à l'intérieur du boitier et le sort derrière la tour à l'arrière du boitier d'alimentation à travers un grillage à nids d'abeille. Est ce que c'est le bon sens en sachant que mon PC ne contient qu'un seul ventilateur (en plus de celui du processeur) et que ma tour possède aussi deux grilles d'aération (un sous le PC et un sur le côté opposé à celui où est fixé la carte mère) mais sur lesquels on ne peut pas fixer de ventilateurs supplémentaires (pas de support de fixation)
 
2) Concernant le ventilateur du CPU, doit il être fixé afin de souffler sur le radiateur et le processeur ou afin d'extraire la chaleur dégagée.
 
3) J'ai utilisé SIW (System Information for Windows) et j'obtiens les valeurs suivantes
 
Temp Carte mère : 34°C
Temp CPU : 42°C Idle et 51°C processeur 100% (lecture video mkv)
Temp HDD : 33°C
 
Est ce de bonnes valeurs sachant que mon processeur est un Pentium 4 Northwood 2.8 GHz?
 
4) Dans le cas où je devrais changer le ventilateur du boitier d'alimentation, serait il possible d'enlever l'ancien ventilateur en coupant les fils électriques qui sont reliés au boitier d'alimentation sans qu'il n 'y ait de danger (voir photo ci dessous) au lieu de dessouder les fils vu que je ne possède pas de fer. Le nouveau ventilateur serait branché sur la carte mère (connecteur 3 pins) ou directement sur une prise molex vu que la plupart des ventilateurs vendus dans le commerce sont connectés ainsi.
 
http://pics.imagup.com/05/1255661852_DSCN6050.JPG


---------------
Play-Asia.com    feedback
n°7164430
lepiaf37
Posté le 15-10-2009 à 22:02:47  profilanswer
 

1/ ca semble bien remonté, l'alim extrait l'air du pc, donc c'est bien de l'air chaud qui sort par la grille au cul du pc
2/ca depend de la conception, mais generalement le ventilo soufle sur le radiateur
3/temp ok
4/change d'alim, y a des chznces qu'elle se mette en sécurité si pas de ventilateur branché au bloc


---------------
http://reparationsonosplay5.free.fr/
n°7171178
subaru75
Posté le 20-10-2009 à 18:21:20  profilanswer
 

lepiaf37 a écrit :

1/ ca semble bien remonté, l'alim extrait l'air du pc, donc c'est bien de l'air chaud qui sort par la grille au cul du pc
2/ca depend de la conception, mais generalement le ventilo soufle sur le radiateur
3/temp ok
4/change d'alim, y a des chznces qu'elle se mette en sécurité si pas de ventilateur branché au bloc


 
 
Merci pour votre réponse .
 
Encore une dernière chose
 
Ma configuration actuelle est la suivante
 
PC packard bell IXTREME 5871 ( http://support.packardbell.com/fr/ [...] 902&g=1400 )
Alimentation fortron 280 Watts (FSP 280-60PNA-E)
Processeur Intel Pentium 4 2.8 GHz Northwood
Carte mère Gigabyte Columbia VI (GA-8SIML-NF6) Ver 2.0 ( http://support.packardbell.com/fr/ [...] P852010902 ) avec carte réseau ethernet et carte son intégré
Carte graphique ATI RADEON 9200 128 Mo DDR sur port AGP 2.0 ( http://support.packardbell.com/fr/ [...] P852010902 )
768 RAM (512 Mo DDR PC 2700 et 256 Mo DDR PC 2100)
Hdd samsung 7200 rpm 120 Go port IDE
Hdd Maxtor 7200 rpm 160 Go port IDE  
Lecteur Graveur DVD port IDE
Lecteur DVD port IDE
Lecteur Disquette 3.5" ou lecteur de cartes mémoires (branché sur port usb interne)
Modem 56k sur port PCI
Clavier sur port PS/2
Souris sur port USB
Haut parleur branché sur une prise jack DC-in 12V à l'arrière du boitier d'alimentation
Mes ports USB sont aussi utilisés pour recharger des appareils (lecteur MP3, console PSP...)
 
Je voudrais savoir si mon alimentation de 280 Watts est suffisante pour ma configuration en sachant que je vais peut être passer à 1 Go de RAM et changer de carte graphique (256 ou 512 Mo avec refroidissement actif)


---------------
Play-Asia.com    feedback
n°7172228
lepiaf37
Posté le 21-10-2009 à 13:23:45  profilanswer
 

ca depend de la carte graphique, pour la barrette de ram ca devrait etre bon, reste que les alim sont juste d'un point de vu puissance j'en ai fait la remarque hier a un responsable SAV PBell


---------------
http://reparationsonosplay5.free.fr/
n°7172274
zonka
x58 forever!
Posté le 21-10-2009 à 13:49:57  profilanswer
 

+1
 
sur cette config, la seule carte valable (qui ne sera pas bridée par le faible processeur) est une Radeon HD4670 AGP. Elle consomme dans les 75w en charge.
 
Fortron est une marque d'alim correcte, mais si la config donne des signes de fatigue (alim qui chauffe, ventilo qui mouline à fond etc), il faudra passer le pas et acheter une alim pas chère et de qualité : une Corsair CX400 ou une Antec Earthwatts 380w seront très bien ; si tu veux investir au minimum une Antec Basic 350w sera aussi très bien ; tout ça autour de 35-45 euro.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°7174058
subaru75
Posté le 22-10-2009 à 16:43:02  profilanswer
 

Je vous remercie pour vos réponses
 
Est ce que le fait de changer de carte graphique me permettrait de mieux visionner les videos sur you tube en HD ou des fichiers mkv ou cela ne dépend que du CPU?
 
Actuellement avec ma CG actuelle, les videos saccadent et il y a parfois des décalages image/son.


---------------
Play-Asia.com    feedback
mood
Publicité
Posté le 22-10-2009 à 16:43:02  profilanswer
 

n°7174230
lepiaf37
Posté le 22-10-2009 à 18:10:47  profilanswer
 

pas sur, je crois que les video flash sont décodées par le cpu. Cela ne vient pas de ta connexion internet ?


---------------
http://reparationsonosplay5.free.fr/
n°7174526
zonka
x58 forever!
Posté le 22-10-2009 à 20:34:50  profilanswer
 

Alors là je vais répondre en connaissance de cause  :whistle:  
 
j'ai récemment monté une machine de récup de même génération : avec un Celeron 1.7, visualiser une video youtube OCCUPE 100% DU TEMPS CPU !!!!!
 
En passant à un P4 2.8 Ghz (2x plus rapide), c'est ok, avec une GF4MX.
 
C'est comparable à ton système actuel : ça peut le faire, mais ça reste juste. Une "simple" video youtube qui passe inaperçue sur nos PC actuels peut sérieusement donner du mal à un vieux P4.
 
Pour l'aide au décodage avec la nouvelle carte: si le décodeur l'inclut, peut-être mais n'y compte pas trop.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°7177097
subaru75
Posté le 24-10-2009 à 15:10:43  profilanswer
 

zonka a écrit :

Alors là je vais répondre en connaissance de cause  :whistle:  
 
j'ai récemment monté une machine de récup de même génération : avec un Celeron 1.7, visualiser une video youtube OCCUPE 100% DU TEMPS CPU !!!!!
 
En passant à un P4 2.8 Ghz (2x plus rapide), c'est ok, avec une GF4MX.
 
C'est comparable à ton système actuel : ça peut le faire, mais ça reste juste. Une "simple" video youtube qui passe inaperçue sur nos PC actuels peut sérieusement donner du mal à un vieux P4.
 
Pour l'aide au décodage avec la nouvelle carte: si le décodeur l'inclut, peut-être mais n'y compte pas trop.


 
 
C'est bien le problème que j'ai avec certaines videos.
 
pour résumer
 
- video format AVI (non HD) : lecture sans problème (CPU à 20-25%)
 
- video fomat mkv (1280x720 HD) : certaines videos passent et d'autres présentent des décalages image/son/sous titres (CPU à 100%)
 
- video youtube/dailymotion : lecture sans problème (CPU à 35-40%)
 
- video youtube HD/dailymotion HD : quelques saccades (CPU à 100%)
 
Le fait de changer de CG (Ati radeon 9200 SE 128 Mo actuellement) permettrait il de décharger un peu le CPU et vers quel modèle me tourner en sachant que sur ma carte mère, mon port AGP est une version 2.0 avec un connecteur 2X/4x à 1.5V. Je crois que les cartes AGP qui sont encore en vente dans le commerce sont des 8x et qu'elles sont compatibles avec un port AGP 4x.
 
Merci


---------------
Play-Asia.com    feedback
n°7178478
zonka
x58 forever!
Posté le 25-10-2009 à 16:12:03  profilanswer
 

Si c'est juste pour lire des videos, une HD3450 sera suffisante : http://tth.rue-hardware.com/details/579381/
 
Si ton port est 1.5v, il supportera les 4x/8x.
 
Par contre, le gros souci c'est de savoir si les codecs/lecteurs vont tirer parti des fonctions de décodage de la carte : pour un lecteur comme WMP ou Media player classic, je dirais oui a priori. Pour le plugin youtube, je dirais non a priori.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°7180721
subaru75
Posté le 26-10-2009 à 20:27:16  profilanswer
 

merci pour ta réponse et tes conseils.
 
Je vais plutôt créer un autre topic dans le forum conseil d'achat lorsque je déciderais de changer de CG et d'alimentation


---------------
Play-Asia.com    feedback

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  [resolu] Problème ventilateur alimentation PC

 

Sujets relatifs
[Probleme] Température CPU et ventiradProblème config pc
Liaison PC et TV par VGAprobleme wifi intel4965AGN windows seven 64bits
Choix carte graphique pour alimentation Corsair VX450 WNouveau PC
problème carte tp-link WN651G[Resolu] Config puissante mais silencieuse et durable
Avis sur prochain PC ! 
Plus de sujets relatifs à : [resolu] Problème ventilateur alimentation PC


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR