Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1995 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  Problème d'alimentation ? Oui mais...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'alimentation ? Oui mais...

n°10392517
fxb59
Posté le 09-07-2018 à 10:46:49  profilanswer
 

Bonjour à tous !
 
J'ai un problème avec une config que je m'étais achetée en février 2015. Je soupçonne le bloc d'alimentation, mais quelque chose me semble étrange. Je m'explique :
Ma config :
 
- Boîtier : Phanteks Enthoo Pro, Noir, version fenêtre
- Alimentation : Cooler Master G650M, 650W
- Carte mère : Gigabyte GA-H97-HD3
- Mémoire : DDR3 G.Skill Ares, 2 x 4 Go, 1600 MHz, CAS 9
- Processeur : Intel Core i5-4590 (3.3 GHz)
- Ventilateur processeur : Cooler Master Hyper TX3 EVO
- Carte graphique : Gigabyte GeForce GTX 970 Windforce 3, 4 Go
- Disque dur : Crucial MX100, 256 Go, SATA III
- Système d'exploitation : Microsoft Windows 8.1, 64 bits, OEM
 
La config a tourné impeccable avec tous mes jeux jusqu'à présent. Puis le problème a commencé avec Fallout 4 (coupure soudain de l'alimentation générale, puis reboot). Ce après 15-20 minutes de jeu.
Après ce reboot, nouvelle tentative sur Fallout 4 : arrêt d'alimentation générale et reboot après 5 minutes de jeu environ.
 
C'est là que j'ai soupçonné un problème sur l'alimentation générale.
 
Je joue aussi à Warthunder : au début, les combats aériens passaient impeccable. Je jouais aussi longtemps que je voulais. Par contre avec les combats de chars plantage après 2 minutes sur la map. Puis ça a commencé après 2 batailles en combat aérien : coupure d'alim et reboot. Et ça a empiré : reboot après 5-10 minutes en combat aérien, et maintenant le simple fait d'arriver sur l'écran d'arrivée en bataille (et donc même pas sur la map !) ça plante.
 
Donc je pense que l'alimentation est en train de lâcher.  
 
Le mystère cependant, c'est que lorsque je lance The Witcher III ça tourne impeccable... J'ai surveillé la température du GPU pendant le jeu avec TechPowerUp GPU-Z : 35 °C et fan speed : 44% en jeu. Aucun plantage.
 
Aucun plantage non plus hors jeux, que ce soit sur le bureau ou pendant la visualisation de vidéos (DVD, streaming, you tube). Mais la carte graphique n'est pas très sollicitée dans ce cas là.
 
Par contre je suis perplexe sur le fait que Witcher III tourne impeccable. Il demande quand même pas mal de ressources GPU, et de ce fait l'alimentation doit être aussi bien sollicitée, non ?
 
Perso je pense que c'est le bloc alimentation mais j'aimerais avoir vos avis ou des conseils, car je ne voudrais pas en acheter un nouveau sans être sûr que le problème vient de là...
 
Merci d'avance pour vos réponses.
 

mood
Publicité
Posté le 09-07-2018 à 10:46:49  profilanswer
 

n°10392520
artouillas​sse
Schtroumpf qui peut !
Posté le 09-07-2018 à 10:59:15  profilanswer
 

Bonjour
 
Essaie un test OCCT PSU pendant 10-20 minutes environ en surveillant les températures CPU et GPU.
35° sur TW3 ça me parait curieusement faible mais peut-être sont-ce des températures normales.


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°10392549
fxb59
Posté le 09-07-2018 à 12:50:54  profilanswer
 

artouillassse a écrit :

35° sur TW3 ça me parait curieusement faible


 
Bonjour Artouillassse  :)  
 
Pardon oui je me suis trompé. Ca c'est sur le bureau Windows, hors jeux.
 
Sur TW3 j'étais à 65 C° de température GPU, fan speed : 65%
 
Bon. J'ai téléchargé OCCT et lancé un test Power Supply avec les réglages par défaut.
Démarrage du test... arrêt système et reboot après une vingtaine de secondes.... je crois que mon alim est bonne pour la poubelle  :pt1cable:  
 
 

n°10392550
artouillas​sse
Schtroumpf qui peut !
Posté le 09-07-2018 à 12:57:17  profilanswer
 

Refais le même test sans la 970.


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°10392551
fxb59
Posté le 09-07-2018 à 13:05:10  profilanswer
 

artouillassse a écrit :

Refais le même test sans la 970.


 
J'ai deux choix :
 
- INTEL (R) HD Graphix 4600
- Microsoft Basic Render Driver
 
Je prend quoi ?

n°10392552
zonka
x58 forever!
Posté le 09-07-2018 à 13:09:36  profilanswer
 

Tu retires physiquement la carte graphique => Intel HD 4600.
 
Je penche pour l'alim Cooler Master de qualité toujours moyenne en général => Seasonic, LDLC, BeQuiet...


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10392601
fxb59
Posté le 09-07-2018 à 15:13:37  profilanswer
 

zonka a écrit :

Tu retires physiquement la carte graphique => Intel HD 4600.


 
Carte graphique retirée, puis test sur Intel HD 4600 : après 4386 sec de test sans plantage :
 
Burn mode : monitoring (3 sensors) : 34 °C assembly / 34 °C airflow /  27 °C assembly( 2)
 
Ca vient de la carte graphique on dirait ?
 
Par contre en soufflant sur les radiateurs de la cg j'ai vu voler un peu de poussière. Peu mais ça pourrait suffire à la faire planter ?  
 
Je vais remonter ça et retenter on verra.

n°10392603
zonka
x58 forever!
Posté le 09-07-2018 à 15:17:49  profilanswer
 

Soit c'est la carte graphique soit l'alim qui peine à l'alimenter.... Seul un test croisé te permettra de trancher.

 

Changer d'alim ne sera de toute manière pas un mauvais investissement

Message cité 1 fois
Message édité par zonka le 09-07-2018 à 15:18:11

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10392669
fxb59
Posté le 09-07-2018 à 18:50:12  profilanswer
 

zonka a écrit :

Soit c'est la carte graphique soit l'alim qui peine à l'alimenter.... Seul un test croisé te permettra de trancher.  
 
Changer d'alim ne sera de toute manière pas un mauvais investissement


 
Si l'alim peine à alimenter, ça pourrait arriver d'un coup comme ça ? Après 3 ans de fonctionnement sans aucun problème ? Et que dire de WT3 qui fonctionne nickel ? Ca me semble vraiment bizarre.
 
Quitte à changer, je pensais à une alim Corsair : marque réputée, elle garantie ses alim 10 ans. Ne devrais-je pas en profiter pour passer en 850W, voire 1000W (au cas ou se voudrais passer par la suite sur une carte graphique plus puissante) ?
 
A votre avis ?
 
D'ici là je vais essayer de trouver un bloc 650W en état de fonctionnement quelque part, juste pour tester sur ma config. Si ça marche impec avec Fallout 4 et Warthunder je saurai que c'est bien l'alim qui merdoie.
 
J'essaierai aussi de mettre ma carte graphique à la place de celle de la config de mon fils qui joue aussi à Fallout 4, mais si ça marche il ne va plus vouloir me la rendre  :lol:  
 
Je viens de remonter ma carte graphique et ai tenté un test Power Supply : coupure alim et reboot dans les 20 secondes : c'était pas dû à de la poussière  :D  
 
Merci Artouillassse et Zonka en tout cas pour votre aide  ;)

n°10392687
zonka
x58 forever!
Posté le 09-07-2018 à 19:43:48  profilanswer
 

Corsair est une marque qui ne fabrique pas ses alims, tout comme Cooler Master, avec des gammes très hétérogènes, et certaines peu fiables.
 
=> toujours préférer une marque fabricant comme Seasonic, ou LDLC (fabriqué par Seasonic), ou Bequiet qui ne prend que des bonnes bases aussi.
 
=> peu importe le wattage, pas la peine de prendre une 1000W. Une 650W de bonne marque sera largement suffisante.
 
=> une alim peut faiblir avec l'âge; chaque jeu sollicite de manière plus ou moins importante le CPU et/ou le GPU, et donc un jeu peu faire flancher l'alim là où un autre ne posera pas de souci.
 
=> il est possible que ce ne soit pas l'alim, mais c'est elle ou la carte graphique, donc, pour croiser le test...pas facile.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  Problème d'alimentation ? Oui mais...

 

Sujets relatifs
Problème d'alimentation?Alimentation HS ou autre problème ?
Besoin d'avis sur potentiel problème d'alimentationProblème d'alimentation ou de configuration ?
Problème alimentation EVGA 600W avec 1080Probleme carte graphique-alimentation
Problème d'alimentation + ecran noirAvis tensions alimentation+problème gpu
problème d'alimentation sur pcProblème alimentation H81 Pro BTC R2 connecteurs MOLEX PCIE
Plus de sujets relatifs à : Problème d'alimentation ? Oui mais...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR