Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
332 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  Problème d'alim.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'alim.

n°7559302
frerecraz
Posté le 02-09-2010 à 17:09:39  profilanswer
 

Bonjours, je dépanne un amis qui à un problème avec son pc, mais a vraie dire je commence a coller :/
Voilà la situation: Il a changé de tour pour une plus grande, problème il lui manquait des fils d'alim pour connecter les ventillo du boitier. Du coup il en a rachetait une nouvelle. Pour info: son ancienne alim était une 400w un petit truc de merde modèle: FSP400-60MDN bref, Aujourd'hui il a une Antec Truepower 650w. Le soucis c'est qu'avant d'avoir l'antec sa carte mère: une FoxConn G31MV Series (je sais pas bien où il est allé cherché ça...)(monté avec un duo core) etait branché en 20pins (+ le4pins a coté du pros) et sa nouvelle alim se branche en 24pins.
 
Le soucis est que, une fois tout branché, le pc démarre, les ventillo tournent: pross, cg ... le dd s'allume aussi mais... Il ne se passe rien, l'ecran n'affiche absolument rien, impossible d'acceder même au bios. Alors que quand je remets son ancienne alim tout marche. Il pense avoir lu sur le manuel de sa CM qu'il y a une sécurité si l'alimentation de la carte mère est trop fort, du coup elle se mets en mode de sécurité et ça s'arrête là, le pc ne se demarre pas.
 
Bon... Alors je me suis dit quand passant la broche de 24pins en 20pins (en déclipsant 4pins prévus a cet effet) ça marcherait. Et bien même pas, même soucis, le pc s'allume et il ne se passe rien a l'écran. J'ai beau eu cherché dans le bios de la CM (avec l'ancien alim) comment enlever cette eventuel sécurité mais je n'ai rien trouvé, et le manuel de sa carte mère n'explique rien de plus.
 
Là je suis un peu largué, voir beaucoup. Quelqu'un peut il m'aider ? :??:
 
Merci d'avance pour vos réponses, en esperant resoudre le problème le plus tôt possible pour lui rendre son ordi en etat de marche.
Bonne journée.

mood
Publicité
Posté le 02-09-2010 à 17:09:39  profilanswer
 

n°7559315
zonka
x58 forever!
Posté le 02-09-2010 à 17:20:17  profilanswer
 

Plop!
 
1) la FSP400-60MDN n'est pas "un petit truc de merde", c'est une alim très correcte (Fortron), qui équipe pas mal de PC du genre Medion/Carrefour/etc, et qui n'est absolument pas à comparer avec les LC Power et autres Heden pourries :p
 
2) Ceci étant dit, je ne crois absolument pas a la "sécurité si alim trop forte" ; par contre, vous avez bien branché le connecteur 12v additionnel?


Message édité par zonka le 02-09-2010 à 17:20:35

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°7559325
frerecraz
Posté le 02-09-2010 à 17:24:49  profilanswer
 

Le connecteur 12v additionnel étant le 4pins qui se branche près du proc. ?  si oui, alors oui il est bien connecté. D'ailleurs il me semble que si on le déconnecte le pc ne s'allume même pas ^^

n°7559337
zonka
x58 forever!
Posté le 02-09-2010 à 17:32:48  profilanswer
 

frerecraz a écrit :

Le connecteur 12v additionnel étant le 4pins qui se branche près du proc. ?  si oui, alors oui il est bien connecté. D'ailleurs il me semble que si on le déconnecte le pc ne s'allume même pas ^^


 
hem, oui, bon, hein, là, je la ramène beaucoup moins d'un coup  [:cerveau du chaos]  
 
j'avoue être surpris  [:matmanamane]


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°7560216
mrey68
Aides toi et le forum t'aidera
Posté le 03-09-2010 à 11:51:38  profilanswer
 

Ben c'est logiquement la nouvelle alim qui déconne....d'ailleurs pourquoi avoir acheté une nouvelle, la fortron à 400W suffisait certainement largement....j'en ai une, elle a les watts qu'il faut


---------------
PC1
n°7560229
tous
http://www.annuaire-guitare.fr
Posté le 03-09-2010 à 11:57:57  profilanswer
 

Bon :)

 

Il y a des problèmes d'incompatibilité entre carte mère et alim. Ça arrive !

 

Il n'existe pas de sécurité sur la carte mère en cas d'une alim trop forte, les seules protections (et encore c'est rare) se situent au niveau des tensions, pas de l'ampérage.

 

Les Fortrons sont très correctes, et sont anciennes. De bonnes alims pour l'époque :)

 

Je serais incapable de retrouver les infos, mais il y a eu toute une série d'alims et de cartes mères qui ne respectaient pas exactement la norme ATX pour l'alimentation.

 

Chose à faire à mon sens : Tester la nouvelle alim sur un autre PC. Attention aux faux contacts aussi dans le connecteur ATX !

 

Ce que j'en pense : Alim incompatible ou morte :)

 

PS : FoxConn est une bonne marque "alternative" de cartes mères entre autres.

 

http://www.foxconnchannel.com/Upload/Mainboard/200803170214580686_G31MV_overhead%20%E8%95%AD%E6%8E%A2.jpg

 

http://www.foxconnchannel.com/prod [...] -us0000376


Message édité par tous le 03-09-2010 à 12:11:09

---------------
Les Cartes Son Haute Fidélité pour mélomanes, musiciens, audiophiles, la MAO, le cinéma,...
n°7560349
mrey68
Aides toi et le forum t'aidera
Posté le 03-09-2010 à 13:38:49  profilanswer
 

Les Dell sont équipés de carte Foxconn...j'ai l'occasion de tester sur divers Dell...et ma foi, c'est vraiment pas mal du tout !


---------------
PC1

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  Problème d'alim.

 

Sujets relatifs
Problème avec alim Thermaltake 875 w toute neuves.problème d'écran noir ... ou le mystère du qui est grillé ?
[Urgent] Gros problême : ordi ne démarre pas, LED rouge derrière alimProblème ecran "No signal" (soupçons sur alim)
nouvelle config qui se lance pas.Problème d'ALIM?[Problème] Graveur dvd aucune alim
Freeze sur install clean... Problème de carte vidéo ou d'alim ?Problème d'alim ? Arrêt intempestif du PC
Problème d'alim ? besoin de vos avis d'expert svp ![résolu]2 alim différentes grillées coup sur coup... d'ou vient le pb?
Plus de sujets relatifs à : Problème d'alim.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR