Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1724 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  Alimentation neuve qui crâme (Thermaltake)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Alimentation neuve qui crâme (Thermaltake)

n°10360393
GhOsT_RiDe​R_87
Posté le 26-04-2018 à 21:01:12  profilanswer
 

Bon alors là il m'est arrivé un truc que je n'ai pas compris:
 
Je finis de monter un pc, j'y vais pour brancher l'alim (une Thermaltake Toughpower 750W RGB)
 
Là j'entend une sorte de "tac tac tac" je coupe de suite.
 
Je réenclenche, toujours le "tac tac tac" qui devient un "tactactactactac"
 
Pis "PAF"
 
Et le disjoncteur de la pièce qui saute, plus de jus...
 
Alors peut être que je suis un gros mauvais, mais si quelqu'un pouvait me donner une piste de réflexion là dessus ce serai sympa.
 
L'Alim elle repart direct au SAV.


---------------
"Death?? What do you guys know 'bout death??"
mood
Publicité
Posté le 26-04-2018 à 21:01:12  profilanswer
 

n°10360403
artouillas​sse
Schtroumpf qui peut !
Posté le 26-04-2018 à 21:20:23  profilanswer
 

T'as branché le fil noir sur le bouton rouge et le fil jaune sur le bouton vert ?
(Ceux qui ont la référence ....)
 
Photo du montage stp.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10360409
GhOsT_RiDe​R_87
Posté le 26-04-2018 à 21:27:23  profilanswer
 

Euuh je l'ai débranchée hein  :o  
 
vu le bruit et l’odeur
 
La seule piste que j'ai pour le moment c'est le connecteur PCI 8 pins avec un doublage vers un 6+2 (en Y quoi) qui a trop dû tirer dessus pour ma 1080.
 
Par contre j'arrive pas à trouver sur le site de Thermaltake si ils disent quelque chose à ce propos.
 
Bon si il faut absolument une photo du désastre j'en ferais une


---------------
"Death?? What do you guys know 'bout death??"
n°10360443
artouillas​sse
Schtroumpf qui peut !
Posté le 26-04-2018 à 22:19:04  profilanswer
 

Pas besoin vu la précision apportée sur le 8 pins GPU.
Il a quelle gueule le connecteur en question ? Plastique fondu ? Traces sur la 1080 ?
 
Le "paf" c'était du genre bouchon de champagne j'imagine, bah elle est garantie 10 ans, ils vont t'en renvoyer une.
Ce qui a causé le problème ? Peut-être une IEM, ou pas (je déconne).
 
Le 12V est sur un seul rail, il est à priori suffisant même en branchant un seul des deux PCI-E (côté alim, pas côté GPU si tu me suis).
Bref, plus qu'à espérer que l'alim a fait son taff et que la config n'a pas été touchée.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10360457
GhOsT_RiDe​R_87
Posté le 26-04-2018 à 22:33:03  profilanswer
 

Photo du connecteur pour référence.

 

https://reho.st/preview/self/87a4f80a6f9f734683e1c3337c34f69a8de98056.jpg

 

https://reho.st/preview/self/f4d2c80f17bd79a872956b187a17b16508879660.jpg

 


Rien de cramé ou de fondu ni sur le connecteur, ni sur la cg.

 

Seulement un éclair et un "PAF" quand l'alimentation a rendu l'âme.

 

 Comme tu dis ya plus qu'à prier pour que la sécurité pour les sur tensions ai fait son boulot

 


---------------
"Death?? What do you guys know 'bout death??"
n°10360461
artouillas​sse
Schtroumpf qui peut !
Posté le 26-04-2018 à 22:41:41  profilanswer
 

Check quand même les autres connecteurs.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10360553
GhOsT_RiDe​R_87
Posté le 27-04-2018 à 08:01:00  profilanswer
 

Bon j'ai tout checké:
 
rien de fondu, rien de bizarre, tant au niveau de la CM que du côté alim...
 
Finalement peut être que rien n'a été touché.
 
En même temps lors de la mise sous tension et du démarrage, le PC ne s'est même pas allumé. l'alim a pété direct.


---------------
"Death?? What do you guys know 'bout death??"
n°10360559
artouillas​sse
Schtroumpf qui peut !
Posté le 27-04-2018 à 08:12:54  profilanswer
 

Elle a sans doute échappé à la phase de test par lots.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10360604
Pachparla
ou par ici.
Posté le 27-04-2018 à 09:41:24  profilanswer
 

Tu as changé/moddé les cables d'origine ? Il viendrait pas de là le soucis ?
-


Message édité par Pachparla le 27-04-2018 à 11:08:58
n°10360616
GhOsT_RiDe​R_87
Posté le 27-04-2018 à 09:57:00  profilanswer
 

Oui j'y ai collé ce kit:
 
https://www.alternate.de/Cablemod/C [...] t/1295381?
 
(en teuton désolé)
 
Bref si ça vient de là je suis vraiment con...
 


---------------
"Death?? What do you guys know 'bout death??"
mood
Publicité
Posté le 27-04-2018 à 09:57:00  profilanswer
 

n°10360617
It_Connexi​on
Posté le 27-04-2018 à 09:57:41  profilanswer
 

artouillassse a écrit :

T'as branché le fil noir sur le bouton rouge et le fil jaune sur le bouton vert ?
(Ceux qui ont la référence ....)
 
Photo du montage stp.


 
 :lol:
 

GhOsT_RiDeR_87 a écrit :

Oui j'y ai collé ce kit:
 
https://www.alternate.de/Cablemod/C [...] t/1295381?
 
(en teuton désolé)
 
Bref si ça vient de là je suis vraiment con...
 


 
Perso je préfère n'utiliser que les câbles d'origine  :jap:


Message édité par It_Connexion le 27-04-2018 à 10:01:32
n°10360623
GhOsT_RiDe​R_87
Posté le 27-04-2018 à 10:06:03  profilanswer
 

Perso je crois que je viens de revoir mon jugement et de me ranger au tiens.
 
"il est marrant le chef, il glisse et il dit que c'est nous"


---------------
"Death?? What do you guys know 'bout death??"
n°10360625
It_Connexi​on
Posté le 27-04-2018 à 10:09:02  profilanswer
 

Ca ne vient peut être pas de ça, mais ça peut ;)

n°10360627
GhOsT_RiDe​R_87
Posté le 27-04-2018 à 10:12:11  profilanswer
 

Effectivement,  
 
Bon, ben vais racheter une alim vite fait pour tester tout ça avec le minimum (CM, CPU, SSD)
 
Et voir ce que cela donne
 
Pis tant qu'à faire avec la cablerie d'origine  :o


---------------
"Death?? What do you guys know 'bout death??"
n°10360676
Pachparla
ou par ici.
Posté le 27-04-2018 à 11:10:38  profilanswer
 

Non, réessaye avec ces cables comme ça tu sera fixé  :D

n°10360683
GhOsT_RiDe​R_87
Posté le 27-04-2018 à 11:24:38  profilanswer
 

...Avec vidéo du résultat, photo souvenir avec les pompiers et post réglementaire dans le topic hontes c'est ça?? :o


---------------
"Death?? What do you guys know 'bout death??"
n°10361772
GhOsT_RiDe​R_87
Posté le 30-04-2018 à 00:01:20  profilanswer
 

Bon petit update pour ceux qui ont pris le temps de me conseiller, de me répondre:
 
Après un changement d'alim, tout fonctionne farpaitement.
 
Donc a priori une première alim défectueuse en sortie d'usine ==> direction le SAV.
 
On peut clore le topic.
 
encore merci à tous  :jap:  :hello:


---------------
"Death?? What do you guys know 'bout death??"
n°10361889
It_Connexi​on
Posté le 30-04-2018 à 11:24:59  profilanswer
 

Top !!  
 
Du coup tu as utilisé les câbles d'origine ou ceux que tu as acheté en Allemagne ?

n°10362201
GhOsT_RiDe​R_87
Posté le 30-04-2018 à 20:38:35  profilanswer
 

Les cables d'origines pour le coup,
 
pas tenté le diable pour cette fois ;)


---------------
"Death?? What do you guys know 'bout death??"
n°10362313
artouillas​sse
Schtroumpf qui peut !
Posté le 01-05-2018 à 07:18:47  profilanswer
 

T'as pas tort, quand on voit ce que les allemands sont capables d'importer comme alim de merde ça fait peur. Alors de là à modder des cables non merci, qu'ils continuent à faire de la mécanique et qu'ils laissent la micro-électronique aux asiat' (le gros cliché de beauf).


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  Alimentation neuve qui crâme (Thermaltake)

 

Sujets relatifs
Conseils choix Alimentation pour AMD FuryCable d'alimentation 6pins/3*molex
Choix tour et alimentationAlimentation 80+Bronze vs 80+Gold
Besoin d'aide pour choisir une alimentationPanne incompréhensible d'une carte graphique neuve.
PC qui sent le craméAlimentation
Alimentation Boitier ITX trop grande / ou ventiradNouvelle alimentation car la mienne me lâche
Plus de sujets relatifs à : Alimentation neuve qui crâme (Thermaltake)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR