Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
528 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Panne incompréhensible d'une carte graphique neuve.

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Panne incompréhensible d'une carte graphique neuve.

n°10355491
Lamali
Posté le 16-04-2018 à 22:33:37  profilanswer
 

Slt à tous
J'ai acheté le mois dernier  la carte graphique suivante : Gigabyte Aorus GeForce GTX 1080 Ti Xtreme Edition.la carte fonctionnait parfaitement jusqu’à lors !
 
En jouant hier soir au jeu metro2033,le jeu a  « freezé « et des artefacts verts(plusieurs petits carreaux)sont apparu sur mon ecran !
 
J’ai donc rebooté mon pc et le code erreur B2 de ma carte mere(asus rog maximus X code) apparaît a chaque démarrage du pc,mon ecran etant noir.J’ai essayé un clearcmos toujours pareil.
 
Le code erreur B2 de ma carte mere veut dire(legacy option Rom initialisation)indique donc un problème a la carte graphique.
 
J’ai essayé celle-ci sur un autre pc même problème.
 
La carte graphique ne fonctionne  plus !
 
Nb :en retirant celle-ci j’ai pu redémarrer normalement mon pc en passant par le gpu de mon processeur(corei78700k).
 
Ma carte graphique est donc HS !
 
Je voudrais savoir ce qui a bien pu arriver à cette carte, avez vous une idée, et qu'est ce qui peut produire une telle panne.
Ci quelqu'un a déjà eu ce problème ou a une explication je suis preneur.  
La carte neuve d'à peine 1 mois est parti au sav!
J'ai eu plusieurs cartes graphiques mais jamais une panne comme celle-ci. Je suis dépassé la !  :??:    :sweat:  

mood
Publicité
Posté le 16-04-2018 à 22:33:37  profilanswer
 

n°10355493
fullstuffm​an
Les poches pleines de loot
Posté le 16-04-2018 à 22:40:30  profilanswer
 

Salutations quelle est ton alim?

n°10355520
Durabrite
zat is ze question
Posté le 16-04-2018 à 23:39:56  profilanswer
 

+1 pour l'alim, sinon et bien oui une carte peut décéder 1 minute après le premier boot, c'est triste mais ça arrive ^^'.

n°10355524
oufouf84
Posté le 16-04-2018 à 23:48:00  profilanswer
 

sa arrive, c'est rare mais sa arrive, elle est toujours garantie donc te prend pas la tête est contacte le SAV

n°10355537
Lamali
Posté le 17-04-2018 à 00:36:40  profilanswer
 

Mon alimentation fonctionne bien enfin je crois, j'ai une bequiet dark powerpro10 850w 80+Platinum

n°10355540
Lamali
Posté le 17-04-2018 à 00:41:39  profilanswer
 

Ma carte est parti au sav aujourd'hui, mais le truc qui me fait peur s'est qu'une fois réparée elle me grille encore une fois dans les pattes !
Je sais pas quoi faire pour éviter cela en fait.. les boules :(
Y a t'il une moyen de vérifier que l'alimentation fonctionne bien ?

n°10355541
Lamali
Posté le 17-04-2018 à 00:44:35  profilanswer
 

Faire un test avec occt peut être...

n°10355542
Durabrite
zat is ze question
Posté le 17-04-2018 à 00:46:55  profilanswer
 

Oui un test OCCT, controller les tensions etc ... y'avais des trace louche au niveau du connecteur pci e d'alim? le pc qui plantais?

n°10355576
Lamali
Posté le 17-04-2018 à 03:22:09  profilanswer
 

Non aucune trace du moins en  regardant, pas de plantage récurrent.
D'après vous s'est l'alimentation qui a grillé la carte ?
Pourtant ce n'ai pas une alim bas de gamme !

n°10355578
Lamali
Posté le 17-04-2018 à 03:27:30  profilanswer
 

Et surtout ma derniere carte graphique, une 1080ti x4 ultra inno3d que j'ai  changé récemment par la aorus n'a jamais  eu cette panne et fonctionnait parfaitement avec mon alim !  

mood
Publicité
Posté le 17-04-2018 à 03:27:30  profilanswer
 

n°10355586
Dylan1992
Jura libre!
Posté le 17-04-2018 à 06:36:33  profilanswer
 

Une alimentions "correcte" ne peux pas faire griller des composants. Elles ont des contrôleurs de tension. Si problème elles coupe tout. Et si par malchance t aurais eu une surtension sur le 12v y aurais pas que le carte graphique qui aurais pris un coup.

n°10355596
fullstuffm​an
Les poches pleines de loot
Posté le 17-04-2018 à 07:36:26  profilanswer
 

On a jamais tout vu l'ami, j'ai cramé ma Maximus Ranger 7 l'année dernière en utilisant ( comme il se doit ) mon deuxième port pci x16. Impossible de comprendre le problème mais le northbridge y est passé. Alors tu sais les sécurités , ça peut pas arriver attention! Moi je ferai des tests avec OCCT avant de remonter le GPU de retour SAV.

n°10355610
quicksilve​r01
IN ASGARD WE TRUST!
Posté le 17-04-2018 à 08:50:50  profilanswer
 

Salut, c'est quoi ta carte mère? car : legacy option Rom initialisation .... tu est censé etre en uefi  pour la cg et la mobale.


---------------
Bnet D3  Instant gaming - des jeux - des prix bas
n°10355641
cyberfred
Posté le 17-04-2018 à 10:11:08  profilanswer
 

@quicksilver01 : il a une maximus X code ;)
sur ce type de mobo tu as un code qui s'affiche directement sur la mobo à l'allumage.
En cas d'erreur , un code particulier s'affiche , d'où son B2 qui doit correspondre en effet à "legacy option Rom initialisation" (j'ai un maximus X hero mais ca doit être les mêmes codes).
Si tout va bien au boot , la carte va afficher un code du style 40 ou A0 :jap:
 
@Lamali :tu as une très bonne alim et comme dit un peu plus haut , une carte qui tombe en rade du jour au lendemain ,ca peut arriver malheureusement.
au SAV , je pense qu'ils ne vont rien réparer du tout et te fournir une nouvelle carte tout simplement.


Message édité par cyberfred le 17-04-2018 à 10:11:58
n°10355681
Lamali
Posté le 17-04-2018 à 12:23:54  profilanswer
 

OK merci pour vos explications.

n°10355726
angelusdeu​s
BlobUmad
Posté le 17-04-2018 à 14:11:45  profilanswer
 

Surchauffe des vrm peut être :D


---------------
Profil: BF1 - Vidéo Gameplay Proance
n°10355775
Lamali
Posté le 17-04-2018 à 15:50:18  profilanswer
 

Si il y a surchauffe des vrm et panne  cela implique un défaut initial à l'origine de la  carte...?


Message édité par Lamali le 22-04-2018 à 18:43:15
n°10355800
xarth
Posté le 17-04-2018 à 16:50:20  profilanswer
 

Lamali a écrit :

Ma carte est parti au sav aujourd'hui, mais le truc qui me fait peur s'est qu'une fois réparée elle me grille encore une fois dans les pattes !
Je sais pas quoi faire pour éviter cela en fait.. les boules :(
Y a t'il une moyen de vérifier que l'alimentation fonctionne bien ?


 
 :hello:  
 
T'as acheté ta carte ou ? tu veux dire quoi par "une fois réparée", t'as pas eu d'échange de la carte ? J 'ai eu le même soucis avec une RX 580, soucis d'artefacts verts/roses en jeux voir sur le bureau, et franchement niveau SAV, c'est remplacement direct normalement  :jap: surtout si de ton coté d'autres cg tournent sans soucis

n°10355853
Dylan1992
Jura libre!
Posté le 17-04-2018 à 19:24:54  profilanswer
 

fullstuffman a écrit :

On a jamais tout vu l'ami, j'ai cramé ma Maximus Ranger 7 l'année dernière en utilisant ( comme il se doit ) mon deuxième port pci x16. Impossible de comprendre le problème mais le northbridge y est passé. Alors tu sais les sécurités , ça peut pas arriver attention! Moi je ferai des tests avec OCCT avant de remonter le GPU de retour SAV.


Effectivement ya des cas isolés mais ça reste plutôt rare. Et la tout se porte bien sauf la CG donc un problème d alim m'étonnerais fortement. Mais effectivement comme ta dis on a jamais tout vu ;)

n°10355867
Lamali
Posté le 17-04-2018 à 19:45:26  profilanswer
 

J'ai  acheté la carte sur le shop hardware. Fr
J'ai retourné la carte à hardware. Fr qui va l'envoyer à Gigabyte enfin je suppose pour réparation. Aucune idée si s'est hardware. Fr ou Gigabyte qui  va la réparer ou m'en procurer une autre !
Comment ça  se passe d'après vous ?


Message édité par Lamali le 17-04-2018 à 19:48:33
n°10355914
xarth
Posté le 17-04-2018 à 21:26:08  profilanswer
 

My bad j'ai mal lu j'ai cru que la carte avait été réparée et qu'une fois arrivée chez toi elle dysfonctionnait à nouveau... comme dit au dessus ça m'est déjà arrivé une carte hs (avec artefacts) en sortie de boite. J'ai fais une demande de prise en charge SAV, ils ont testé la carte et vu qu'elle avait bien un soucis. Comme il y avait du stock, ça a été échange de la carte. Après si pas de stock le SAV peut proposer un avoir. Bref tant que t'as pas de leurs news no stress, un composant défectueux, même neuf, ça arrive

n°10356216
cyberfred
Posté le 18-04-2018 à 16:31:58  profilanswer
 

+1 avec xarth , et comme dit au dessus , soit échange de carte par une nouvelle , soit  un avoir dans le pire des cas , mais une réparation j'y crois pas trop (au SAV ,ils ne vont pas se poser de questions , car je les vois mal perdre du temps à changer le gpu de la carte)


Message édité par cyberfred le 18-04-2018 à 17:25:49
n°10356459
Lamali
Posté le 19-04-2018 à 01:33:15  profilanswer
 

:cry: La carte est arrivé hier chez hardware.fr....aucune nouvelle pour le moment en attente donc d'un message de leur part!


Message édité par Lamali le 19-04-2018 à 01:34:10
n°10356469
oufouf84
Posté le 19-04-2018 à 03:03:15  profilanswer
 

il faut te dire que le delais peut allez de deux a trois semaines en moyennes, c'est long ^^

n°10356807
Lamali
Posté le 19-04-2018 à 18:15:44  profilanswer
 

Ben voilà ce qu'ils disent dans leur règlement que j'ai reçu :"Sous un délai moyen de 48 heures après sa réception, nous prendrons soin de valider les pièces reçues et de vous confirmer leur arrivée. La fin du traitement vous sera également indiquée par email. N'hésitez pas à nous joindre en vous connectant sur votre espace client si vous souhaitez obtenir un suivi entre ces deux étapes : nous vous renseignerons toujours avec plaisir !"
Pour l'instant aucune nouvelle presque 48 h après.

n°10356812
Durabrite
zat is ze question
Posté le 19-04-2018 à 18:21:27  profilanswer
 

C'est bien dit "délai moyen" :o .

n°10356814
Lamali
Posté le 19-04-2018 à 18:24:21  profilanswer
 

En effet j'attends confirmation donc.  

n°10356819
cyberfred
Posté le 19-04-2018 à 18:29:27  profilanswer
 

ne t'en fais pas , tu auras rapidement des nouvelles et ce n'est parce que tu ne reçois aucun message qu'ils ne sont pas déjà en train de tester la carte ;)

n°10357861
Lamali
Posté le 22-04-2018 à 04:39:10  profilanswer
 

J'ai fais une erreur quand a la certification de mon alim:il s'agit d'une bequiet dark power pro 11 850w et non pas d'une pro10  :jap:  
J'ai donc effectué un test sous occt powersupply 30 min qui s'est déroulé sans erreur.
Voici mes tensions stable pendant le test:
Pour le 5V:j'obtiens 5.04V stable(5.08 max de façon ponctuel)
      le 12V:             12.1V stable(12.1max---------------------)
 Et   le  3V:             3.28V stable(3.31max---------------------)
 
Les tensions sont elles bonnes?
Surtout pour le 3v qui concerne la carte graphique je crois :??:
 
Nb:mon  I78700k est oc de façon stable à 1,35v comme ceci
5ghz  core turbo
4,9ghz avx frequencies
4,7ghz target cache

Message cité 1 fois
Message édité par Lamali le 22-04-2018 à 07:09:50
n°10357888
Durabrite
zat is ze question
Posté le 22-04-2018 à 09:18:48  profilanswer
 

Les tension sont très bonne, la tolérance de la norme est de 5%.
La carte graphique consomme du 12v surtout.


Message édité par Durabrite le 22-04-2018 à 09:55:45
n°10357891
leroimerli​nbis
Posté le 22-04-2018 à 09:22:27  profilanswer
 

Lamali a écrit :

J'ai fais une erreur quand a la certification de mon alim:il s'agit d'une bequiet dark power pro 11 850w et non pas d'une pro10  :jap:  
J'ai donc effectué un test sous occt powersupply 30 min qui s'est déroulé sans erreur.
Voici mes tensions stable pendant le test:
Pour le 5V:j'obtiens 5.04V stable(5.08 max de façon ponctuel)
      le 12V:             12.1V stable(12.1max---------------------)
 Et   le  3V:             3.28V stable(3.31max---------------------)
 
Les tensions sont elles bonnes?
Surtout pour le 3v qui concerne la carte graphique je crois :??:
 
Nb:mon  I78700k est oc de façon stable à 1,35v comme ceci
5ghz  core turbo
4,9ghz avx frequencies
4,7ghz target cache


 
j'aurais commencé par supprimer l'oc.
en cas de problème, c'est le truc à faire en premier.

n°10358171
Lamali
Posté le 22-04-2018 à 18:34:42  profilanswer
 

Au contraire, je pense qu'il était judicieux de ma part de tester l'alim(au condition exacte d'origine, mon processeur oc  comme précisé, lors du plantage de la carte graphique)pour écarter tous problèmes nominaux de celle-ci.
Vu les résultats je peux donc supposer que mon alim n'a pas cramée la carte graphique.  
Sinon reçu un message du sav de hardware. Fr me confirmant la bonne réception de ma carte et qu'ils allaient me confirmer par la suite son éligibilité à la garantie comme ils disent !

Message cité 1 fois
Message édité par Lamali le 22-04-2018 à 18:39:55
n°10358425
thima
Posté le 23-04-2018 à 10:38:47  profilanswer
 

J'ai eu cette CG , elle a très bien fonctionné 15 jrs puis écran noir au boot , je test sur une autre config pareil  :(  
 
Retour au site marchand qui me rembourse la carte de suite sans chercher à comprendre le problème !  
 
Certainement une cg reconditionnée vu quand je l'ai reçue , je n'avais pas la pastille de sécurité sur la boite et que la cg avais plusieurs traces !
 
https://image.noelshack.com/minis/2018/17/1/1524472598-20171013-171434.png

n°10358470
dindger
Demain est un autre jour...
Posté le 23-04-2018 à 11:53:38  profilanswer
 

@Lamali
 
Si je ne dis pas de bêtises ta carte graphique utilise 2 connecteurs PCie 8 pins...  donc 2x8.
 
As-tu utilisé un seul câble d'alimentation comportant 2x 6+2 pins ou as-tu utilisé 2 câbles d'alimentation dédiés ?

n°10358473
leroimerli​nbis
Posté le 23-04-2018 à 12:00:59  profilanswer
 

Lamali a écrit :

Au contraire, je pense qu'il était judicieux de ma part de tester l'alim(au condition exacte d'origine, mon processeur oc  comme précisé, lors du plantage de la carte graphique)pour écarter tous problèmes nominaux de celle-ci.
Vu les résultats je peux donc supposer que mon alim n'a pas cramée la carte graphique.  
Sinon reçu un message du sav de hardware. Fr me confirmant la bonne réception de ma carte et qu'ils allaient me confirmer par la suite son éligibilité à la garantie comme ils disent !


 
on ne teste pas des composants avec un processeur oc.

n°10358547
Lamali
Posté le 23-04-2018 à 14:12:40  profilanswer
 

Je n'ai pas eu  non plus  les pastilles de sécurité sur la boîte neuve  :heink: reçue.
Pour la carte j'ai utilisé les câbles adaptés fournis par mon alim, 2x PCI-E 6+2-pin (GPU)(6 en tout son fournit par bequiet et 1 en PCI-E 6-pin (GPU)).
J'utilise  2 câbles dédiés..


Message édité par Lamali le 23-04-2018 à 17:25:31
n°10358650
Lamali
Posté le 23-04-2018 à 17:33:57  profilanswer
 

Sinon j'ai eu le sav de hardware fr aujourd'hui,qui mon confirmé la constatation de la panne et mon dit l'avoir renvoyé chez gigabyte pour réparation...
gigabyte va effectuer une réparation?
 xarth ou cyberfred mon dit "1 avec xarth , et comme dit au dessus , soit échange de carte par une nouvelle , soit  un avoir dans le pire des cas , mais une réparation j'y crois pas trop (au SAV ,ils ne vont pas se poser de questions , car je les vois mal perdre du temps à changer le gpu de la carte)"
Que vont t'il réparer sur cette carte?? :pt1cable:  
Sinon délais d'attente 2 a 3 semaines! :sleep:

Message cité 1 fois
Message édité par Lamali le 23-04-2018 à 17:35:07
n°10358693
Pierre7878
Posté le 23-04-2018 à 18:38:55  profilanswer
 

Merde. Ça me fait peur, j’ai exactement la même carte graphique.
 
Heureusement que c’est garantie 4 années
 
C’est quoi la pastille de sécurité ?


Message édité par Pierre7878 le 23-04-2018 à 18:41:28
n°10358715
Lamali
Posté le 23-04-2018 à 19:22:51  profilanswer
 

:pfff: Les boites neuves sont fermées normalement  hermétiquement par 2  petits autocollants(circulaires)par les  2 cotés,prouvant qu'elles n'ont jamais été utilisées!
Pour ma part la carte que j'ai reçu n'avaient aucune de ces "pastilles"! :pfff:

Message cité 1 fois
Message édité par Lamali le 23-04-2018 à 19:29:18
n°10358720
cyberfred
Posté le 23-04-2018 à 19:28:49  profilanswer
 

Lamali a écrit :

Sinon j'ai eu le sav de hardware fr aujourd'hui,qui mon confirmé la constatation de la panne et mon dit l'avoir renvoyé chez gigabyte pour réparation...
gigabyte va effectuer une réparation?
 xarth ou cyberfred mon dit "1 avec xarth , et comme dit au dessus , soit échange de carte par une nouvelle , soit  un avoir dans le pire des cas , mais une réparation j'y crois pas trop (au SAV ,ils ne vont pas se poser de questions , car je les vois mal perdre du temps à changer le gpu de la carte)"
Que vont t'il réparer sur cette carte?? :pt1cable:  
Sinon délais d'attente 2 a 3 semaines! :sleep:


 
Disons que je pensais qu'ils allaient procéder à un échange standard au SAV (je parlais bien du SAV hardware , pas celui de gigabyte)
Dans ce cas est ce que Giga va vraiment réparer ? (mais là aussi quid de la réparation : changement de gpu ?) ou ils vont tout simplement renvoyer une nouvelle carte à Hardware qui te renverra la carte.
Mais dans tous les cas , c'est pas top car ca risque de prendre du temps  :/


Message édité par cyberfred le 23-04-2018 à 19:29:35
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Panne incompréhensible d'une carte graphique neuve.

 

Sujets relatifs
Nouvelle Carte Graphique Black SCREENMon pc ne s'allume pas sauf un voyant carte mère
Carte mère pour i7 7700k[HELP] Plantage carte graphique Sapphire r9 290 Vapor-X.
[HELP] LED DRAM sur nouvelle carte mère / POST bloqué sur DRAMFreeze à l'installation / désinstallation de driver graphique
Compatibilité de ma carte wifiCarte mère 1151 compatible ddr3
Plus de sujets relatifs à : Panne incompréhensible d'une carte graphique neuve.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR