Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1890 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  SAV Alim Antec HCG 520

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4
Page Précédente
Auteur Sujet :

SAV Alim Antec HCG 520

n°7832986
Mouais5
Posté le 15-03-2011 à 21:21:16  profilanswer
 

Bonsoir à tous,
 
J'ai mis dans ma config une antec HCG 520, début décembre. Mon choix c'est porté sur ce modèle, vanté pour son silence et sa qualité de fabrication.
Malheureusement depuis 1 mois maintenant j'ai des petits claquements rapides qui proviennent de ce composant. J'ai tenté de bloqué le ventilo au démarrage du p.c. et les claquements ont stoppé.
 
Conclusion le ventilateur doit toucher un composant quelconque, un fil, ce qui provoque ce petit bruit agaçant ^^
 
Que faire :  
 - Contacter materiel.net,  
 - Tenter une RMA directement auprès d'Antec
 - Aller me faire f***** parce qu'un petit bruit ne nuit pas au fonctionnement du matériel  :??:  
 
Pour info config : X6 1090T légèrement OC (3.9ghz, vcore 1.37V), GPA 890GX UD3H, 8 go de ram, et 2DD dans un Fractal R3, l'alim positionné ventilo en bas...
 
Merci pour votre aide :)

mood
Publicité
Posté le 15-03-2011 à 21:21:16  profilanswer
 

n°7832990
Langenoir1​2
A tout cassé :/
Posté le 15-03-2011 à 21:25:04  profilanswer
 

si tu as le temps renvoi au SAV en disant bien quel est "sensée" être silencieuse et que la elle te dérange par sont bruit sa devrais a l'aise^^


---------------
Star Citizen  parrainage:  STAR-5QJ5-9YHX
n°7832996
neogts
Posté le 15-03-2011 à 21:29:56  profilanswer
 

Mouais5 a écrit :

Bonsoir à tous,
 
J'ai mis dans ma config une antec HCG 520, début décembre. Mon choix c'est porté sur ce modèle, vanté pour son silence et sa qualité de fabrication.
Malheureusement depuis 1 mois maintenant j'ai des petits claquements rapides qui proviennent de ce composant. J'ai tenté de bloqué le ventilo au démarrage du p.c. et les claquements ont stoppé.
 
Conclusion le ventilateur doit toucher un composant quelconque, un fil, ce qui provoque ce petit bruit agaçant ^^
 
Que faire :  
 - Contacter materiel.net,  
 - Tenter une RMA directement auprès d'Antec
 - Aller me faire f***** parce qu'un petit bruit ne nuit pas au fonctionnement du matériel  :??:  
 
Pour info config : X6 1090T légèrement OC (3.9ghz, vcore 1.37V), GPA 890GX UD3H, 8 go de ram, et 2DD dans un Fractal R3, l'alim positionné ventilo en bas...
 
Merci pour votre aide :)


 
Fais directement une demande retour avec materiel.net  :)


---------------
feed
n°7833343
AntecFranc​e
Posté le 16-03-2011 à 09:57:24  profilanswer
 

Bonjour,
 
Je suis le responsable Antec France. Je vous invite à nous envoyer directement votre demande à europe.rma@antec.com ou faire une demande de SAV auprès de matériel.net.  
Je me chargerais personnellement du suivi de votre RMA.
 
Merci de votre intérêt pour les produits Antec
 
Cordialement,
 
AntecFrance

n°7833372
Mouais5
Posté le 16-03-2011 à 10:23:19  profilanswer
 

Merci pour vos réponses, je viens de d'amorcer un retour via materiel.net
 
Je la trouvais tellement bien cette alim que j'ai mis une HCG 400W pour une config "silencieuse/bureautique" j'espère ne pas avoir de soucis avec celle là :)
 
A suivre...

n°7834669
Lasek
Posté le 17-03-2011 à 14:31:13  profilanswer
 

hey  
 
j'ai le même type de problème sur mon HCG 620W.
 
au vu du prix de retour SAV et de la durée d'indisponibilité, je pense que je vais changer le ventilo moi-même, tant pis pour la garantie
 
Antec a du mettre des ventilos de merde sur ces alims, quelques retours similaires arrivent sur les forums..

n°7837020
Mouais5
Posté le 19-03-2011 à 16:52:19  profilanswer
 

pfff les burnes... Ils vont pourrir l'image de leur matos, pourtant super silencieux à l'achat :(
 
En tout cas mat.net me l'a reprit aujourd'hui sans rechigner, on va voir combien de temps ça leur prend de faire un échange ou une réparation, je te tiens au courant

n°7851316
Mouais5
Posté le 01-04-2011 à 16:13:30  profilanswer
 

Matos.net m'en a renvoyé une toute neuve hier. Ca fait plus de bruit, il reste plus qu'à voir si celle tient mieux dans le temps que la première :/
 
Pour info ça tiendrait avec mon X6 a OC a 4Ghz et une GTX 295?? J'ai des petits doutes...

n°7851671
SuN5
Posté le 01-04-2011 à 21:55:56  profilanswer
 

Salut
 
Même type de problème avec HCG 620W, j’entends des petits claquements rapides provenant du ventilo.
 
Le problème est que si je renvoie l'alimentation, je n'en ai pas d'autreà coté, alors que j'ai besoin de mon PC.
 
La prochaine fois je vais fortement hésiter avant de reprendre du "Antec".


Message édité par SuN5 le 02-04-2011 à 21:29:18
n°7851678
jpork
Posté le 01-04-2011 à 22:03:21  profilanswer
 

Pas de bol...
La mienne est inaudible... comme ils le disent sur l'emballage (11-14 dB)

mood
Publicité
Posté le 01-04-2011 à 22:03:21  profilanswer
 

n°7852485
SuN5
Posté le 02-04-2011 à 21:34:32  profilanswer
 

Voici le bruit que fais le ventilo dans ces 2 vidéos sur Youtube:
 
http://www.youtube.com/watch?v=spVpB_Fs9Ks
 
http://www.youtube.com/watch?v=5TzYFhJ6Uik
 
Je pensait être un cas isolé mais je vois que non.
Et comme dit au dessus, si j'envoie mon alim au SAV, mon PC sera inutilisable pendant des semaines.
 
Bref je suis déçu de cette marque, la prochaine fois je me tournerai chez d'autres concurrents.

n°7852543
jpork
Posté le 02-04-2011 à 22:31:08  profilanswer
 

En effet, si il y a ce bruit d'insecte... il faut faire un retour SAV.
 
En sous-voltant tous mes ventilos de boîtier, c'est totalement silencieux, pas de claquements.

n°7853049
Mouais5
Posté le 03-04-2011 à 16:04:16  profilanswer
 

SuN5 j'avais exactement le même bruit
 
Moi ça a mit 2 mois a se déclaré, au début aucun bruit.

n°7860797
Bouchman
Posté le 10-04-2011 à 19:45:22  profilanswer
 

Salut,
J'ai moi aussi le même problème avec une antec HCG 620W . Cela a mis 15 jours à se déclarer.
Je l'avais acheter dans un magasin Surcouf, pensez-vous qu'il me l'échange ? J'ai le même problème que vous tous, j'ai absolument besoin de mon PC, je n'ai pas le temps d'attendre un retour du SAV.
Ce qui m'inquiète en plus, c'est qu'en reprenant le même modèle, on risque d'avoir le problème une seconde fois.


Message édité par Bouchman le 13-04-2011 à 10:33:06
n°7860860
Diabolo1
Posté le 10-04-2011 à 20:35:21  profilanswer
 

J'ai eu plusieurs Antec sans soucis particuliers, sauf sur une TruePower2 550W dont les condos 3,3V et 5V avaient gonflés et que j'ai remplacés.
J'ai actuellement une TruPower New 650W Bronze 80+ et je n'ai aucun souci de bruit.
 
Merci au représentant de la marque Antec de se manifester et de proposer son aide.
 
 
A+
Diabolo1

n°7862554
Bouchman
Posté le 12-04-2011 à 14:28:54  profilanswer
 

Lasek a écrit :

hey  
 
j'ai le même type de problème sur mon HCG 620W.
 
au vu du prix de retour SAV et de la durée d'indisponibilité, je pense que je vais changer le ventilo moi-même, tant pis pour la garantie
 
Antec a du mettre des ventilos de merde sur ces alims, quelques retours similaires arrivent sur les forums..


 
Salut,
 Finalement tu as réussi à changer le ventilo ? ça fonctionne sans bruit ?

n°7868954
SuN5
Posté le 17-04-2011 à 20:18:52  profilanswer
 

Re à tous,
 
depuis le temps, j'ai envoyé un mail à europe.rma@antec.com et Antec m'a répondu ceci:
 
Hi,
If the fan is too noisy without much current loading from the system, then the PSU is not normal. The PSU should be replaced under the warranty.
"Since you do not have an extra PSU, your quickest and best option is to return this product to the seller. In accordance with EU regulations, the seller should be able to replace it immediately (though you may wish to contact them beforehand to confirm stock). Antec guarantees 100% RMA return of defective Antec product through its distribution channel, so your seller should have no reason not to provide this service to you for free.
Our office can only send the replacement when your return pacakge has arrived. If you want to do the replacement with our office directly, please find attached the RMA form.  In order to process your RMA request, please fill in the form completely by computer keyboard and return the form together with the scan of purchase invoice to us by email. Please do not turn it into PDF file."

 
Donc vu que j'ai acheté cette alimentation chez Matériel.net, ils doivent normalement remplacer l'alimentation immédiatement.
 
Mais matériel.net ne m'a toujours pas répondu après 3 mails envoyés dans les 2 dernières semaines, je vais surement tenter de les appeler.
 
Dans le mail, je leur ai demandé si je peux faire directement l’échange de l’ancien bloc d’alimentation avec le nouveau en passant à leur agence, Lille pour ma part.

Message cité 2 fois
Message édité par SuN5 le 17-04-2011 à 20:19:48
n°7869564
Bouchman
Posté le 18-04-2011 à 12:36:54  profilanswer
 

SuN5 a écrit :

Re à tous,
 
depuis le temps, j'ai envoyé un mail à europe.rma@antec.com et Antec m'a répondu ceci:
 
Hi,
If the fan is too noisy without much current loading from the system, then the PSU is not normal. The PSU should be replaced under the warranty.
"Since you do not have an extra PSU, your quickest and best option is to return this product to the seller. In accordance with EU regulations, the seller should be able to replace it immediately (though you may wish to contact them beforehand to confirm stock). Antec guarantees 100% RMA return of defective Antec product through its distribution channel, so your seller should have no reason not to provide this service to you for free.
Our office can only send the replacement when your return pacakge has arrived. If you want to do the replacement with our office directly, please find attached the RMA form.  In order to process your RMA request, please fill in the form completely by computer keyboard and return the form together with the scan of purchase invoice to us by email. Please do not turn it into PDF file."

 
Donc vu que j'ai acheté cette alimentation chez Matériel.net, ils doivent normalement remplacer l'alimentation immédiatement.
 
Mais matériel.net ne m'a toujours pas répondu après 3 mails envoyés dans les 2 dernières semaines, je vais surement tenter de les appeler.
 
Dans le mail, je leur ai demandé si je peux faire directement l’échange de l’ancien bloc d’alimentation avec le nouveau en passant à leur agence, Lille pour ma part.


 
 
Ok merci, c'est bon à savoir.
Pour ma part, il m'arrive un drôle de truc: le bruit de vibration s'est arrêté depuis 4 jours !  :whistle:  
Je reste méfiant, cela peut reprendre.

n°7874153
Bouchman
Posté le 22-04-2011 à 10:02:51  profilanswer
 

SuN5 a écrit :

Re à tous,
 
depuis le temps, j'ai envoyé un mail à europe.rma@antec.com et Antec m'a répondu ceci:
 
Hi,
If the fan is too noisy without much current loading from the system, then the PSU is not normal. The PSU should be replaced under the warranty.
"Since you do not have an extra PSU, your quickest and best option is to return this product to the seller. In accordance with EU regulations, the seller should be able to replace it immediately (though you may wish to contact them beforehand to confirm stock). Antec guarantees 100% RMA return of defective Antec product through its distribution channel, so your seller should have no reason not to provide this service to you for free.
Our office can only send the replacement when your return pacakge has arrived. If you want to do the replacement with our office directly, please find attached the RMA form.  In order to process your RMA request, please fill in the form completely by computer keyboard and return the form together with the scan of purchase invoice to us by email. Please do not turn it into PDF file."

 
Donc vu que j'ai acheté cette alimentation chez Matériel.net, ils doivent normalement remplacer l'alimentation immédiatement.
 
Mais matériel.net ne m'a toujours pas répondu après 3 mails envoyés dans les 2 dernières semaines, je vais surement tenter de les appeler.
 
Dans le mail, je leur ai demandé si je peux faire directement l’échange de l’ancien bloc d’alimentation avec le nouveau en passant à leur agence, Lille pour ma part.


 
J'ai envoyé un mail en français mais ils ne m'ont pas répondu. Tu as envoyé ton mail en anglais j'imagine ? Cela t'ennuie de m'en filer le texte s'il te plait ? Je peux le faire mais avec mon niveau d'anglais, cela va bien me prendre 1 heure.

n°7874154
Bouchman
Posté le 22-04-2011 à 10:03:28  profilanswer
 

Bouchman a écrit :


 
 
Ok merci, c'est bon à savoir.
Pour ma part, il m'arrive un drôle de truc: le bruit de vibration s'est arrêté depuis 4 jours !  :whistle:  
Je reste méfiant, cela peut reprendre.


 
Le bruit à repris  :fou: . Il fallait s'y attendre.

n°7890401
SuN5
Posté le 05-05-2011 à 21:50:10  profilanswer
 

Désolé du retard.
 
Pour le mail, je l'avais envoyé en français et m'ont ré"pondu en anglais, retente l'envoie.
 
Au niveau du bruit, c'est moins qu'avant mais pas parfait.
 
Depuis le temps j'ai envoyé un mail à Materiel.net pour un échange, mais ils doivent le tester avant donc pour le moment je garde vu que je n'ai pas d'alimentation de secours.

n°7890420
Bouchman
Posté le 05-05-2011 à 22:05:07  profilanswer
 

Merci de ta réponse. Cela me fait penser que je n'ai pas mis à jour la file sur l'évolution de mon cas. Antec n'a pas répondu à mon mail en français. J'ai fini par en écrire un en anglais et j'ai eu une réponse au bout de quelques jours. Antec m'expliquait comme pour toi, que le distributeur était censé pouvoir me remplacer l'alimentation immédiatement.  
Avec ce mail, mon alim et le ticket de caisse, je me suis rendu au magasin Surcouf de Lille . Ils m'ont fait un avoir et j'ai pu me racheter une alim immédiatement. J'ai pris une alim Corsair cette fois-ci.
Elle est silencieuse. Donc plus de bruit...enfin !

n°7890501
SuN5
Posté le 05-05-2011 à 23:03:47  profilanswer
 

Ah oui ça va, ils sont bien chez Surcouf, je commence à regretter mes achats sur Materiel.net pour leur SAV.
 
Malgré le mail de "Antec", ils veulent quand même le tester et pendant ce temps, je me retrouve sans pc.
 
Je vais les relancer.
 
Merci pour ton avis.

n°7890514
Bouchman
Posté le 05-05-2011 à 23:10:14  profilanswer
 

Chez Surcouf, ils ont testé l'alim également. Mais ils ont pu le faire devant moi. Le service SAV est dans le magasin.

n°7890556
SuN5
Posté le 05-05-2011 à 23:53:48  profilanswer
 

Ah ok.
 
J'ai vu sur Materiel.net, retrait et SAV dans les agences donc normalement si je passe à leur agence de Lille, ils devraient pouvoir la tester directement devant moi.

n°7890561
Bouchman
Posté le 06-05-2011 à 00:03:25  profilanswer
 

Je ne sais pas. Le SAV c'est peut-être juste pour amener le matériel à retourner. Cela t'évite de payer les frais d'envoi.
Je suis déjà allé à l'agence Materiel.net de Lomme (prés de Lille). Il y avait une seule personne derrière le comptoir. Je crains qu'elle n'ai pas les compétences nécessaires pour assurer le SAV.

n°7892496
sulfuro59
Posté le 07-05-2011 à 22:16:12  profilanswer
 

J'ai exactement le meme probleme... j'ai acheté une config sur topachat ya 1 semaine, j'ai monté le pc hier et l'alim fait un gros bruit de claquement comme sur la vidéo.
 
Quand je la bouge en fonctionnement le bruit s’arrête, puis il reprend un peu plus tard... tout comme vous je n'ai pas spécialement envie de passer 2 semaines sans pc... je vais contacter topachat!

n°7892725
Bouchman
Posté le 08-05-2011 à 09:06:33  profilanswer
 

Surtout que c'est plutôt 6 à 8 semaines qui est annoncé ...


Message édité par Bouchman le 08-05-2011 à 09:06:49
n°7892872
sulfuro59
Posté le 08-05-2011 à 12:43:11  profilanswer
 

You made my day Bouchman :/ bon bah je vais passer par la case negociation avec topachat pour qu'ils m'en envoient une neuve direct, mais j'y crois pas trop!

n°7892884
jpork
Posté le 08-05-2011 à 12:55:16  profilanswer
 

Si tu veux gagner leur confiance, dis leur que tu es prêt a envoyer un
Cheque De caution afin d'ecourter la procédure (essaye).

n°7892887
Mouais5
Posté le 08-05-2011 à 12:57:52  profilanswer
 

Des petites news de la mienne. Materiel.net me l'avait échangé contre une neuve il y a plus d'un mois. Depuis pas le moindre bruit. J'ai rajouté une HD5770 dessus, pas de soucis.
 
La seconde HCG 400 qu je possède ne fait toujours pas de bruit (acheté il y a 2mois et demi). Je pense que les premières séries était défectueuses.  
 
@ Sulfuro, tu es hors du délai de rétractation? sinon tu te rétracte et tu commandes une nouvelle config, c'est chiant mais ça sera assez rapide...

n°7892981
sulfuro59
Posté le 08-05-2011 à 14:25:06  profilanswer
 

Bah je pense que je peux me rétracter oui, j'ai l'option qui est accessible sur le site de topachat. J'ai préféré lancer une procédure pour matériel défectueux a la réception, donc je pense être tranquille légalement car j'ai lancé la procédure pendant la période de rétractation.
 
J'espère qu'ils vont m'en envoyer une neuve directement avec retour de la mienne a la livraison, ça serait top! Si ils ne répondent pas a mon mail je les contacte en milieu de journée demain.
 
EDIT: et comme de par hasard, elle ne fait aucun bruit aujourd'hui...


Message édité par sulfuro59 le 08-05-2011 à 14:25:37
n°7893386
SuN5
Posté le 08-05-2011 à 21:07:08  profilanswer
 

@ Mouais
 
Comment c'est passé la procédure chez Materiel.net et quelle délai ?
 
Dès qu'ils ont reçu ton alimentation et vu le défaut, est-ce qu'ils t'ont envoyé un mail pour te l'échanger à neuf ou il l'ont envoyé avant à Antec.
 
Car dans le mail, ils m'ont répondu:
 
 
"Vous avez la possibilité de déposer votre produit dans ce point d'emport, mais ce dernier sera retourné directement à notre centre SAV et sera testé.
Par la suite, votre produit sera retourné au constructeur, qui décidera si celui-ci sera réparé ou échangé à neuf."
 
 
Alors que normalement comme le sitpule le mail de "Antec", Materiet.net doit immédiatement l'échanger alors que là, ils veulent envoyer l'alimentation à Antec pour prendre une décision.


Message édité par SuN5 le 08-05-2011 à 21:08:46
n°7893738
sulfuro59
Posté le 09-05-2011 à 09:35:52  profilanswer
 

Sun5, tout ce que dit le mail d'Antec, c'est que le marchand n'a aucune raison de ne pas échanger le produit immédiatement car Antec garantie le changement du matériel, donc mat.net en recevra une neuve quoi qu'il arrive.
 
Mais malheureusement ça ne fonctionne pas souvent comme ça, pour des raisons logiques: logistique, gestion des flux, compta...
 
Sinon j'ai fait une petite expérience: mon alim était située en haut du boitier, et il se trouve qu'en positionnant mon boitier a l'envers (alim en bas avec le ventilateur vers le haut), le bruit s'est totalement arrêté. En sachant que quand l'alim était en haut il y avait un peu de jeu (je pouvais la faire bouger).
Donc vu que je vais recevoir ma nouvelle tour demain, et que dans cette tour l'alim est a mettre en bas, il n'est peut être pas nécessaire que je la change... mais j'ai quand même peur que le problème réapparaisse. Qu'en pensez-vous?


Message édité par sulfuro59 le 09-05-2011 à 09:37:12
n°7893950
SuN5
Posté le 09-05-2011 à 12:32:27  profilanswer
 

Mon alimentaire est placé en bas de mon boîtier cooler master cm-690 ii advanced avec le ventilateur vers le bas. Peut etre que les premières série ont ce défaut des qu'ils sont à l'envers.


Message édité par SuN5 le 09-05-2011 à 12:33:19
n°7894095
sulfuro59
Posté le 09-05-2011 à 14:09:26  profilanswer
 

Tout a fait, pourrais-tu faire le test ? (retourner la tour, ou l'alim). D'ailleurs je suis étonné de la position de ton alimentation, comment peut-elle ventiler avec le ventil contre la tour ?
 
Du coup j'hésite vraiment a la renvoyer, surtout qu'elle est garantie 3ans donc aucun soucis si le problème se re-pose a l'avenir.


Message édité par sulfuro59 le 09-05-2011 à 14:10:43
n°7894247
sulfuro59
Posté le 09-05-2011 à 15:27:18  profilanswer
 

Bon bah j'ai reçu le bon de retour du SAV Topachat, en plus ils prennent le retour a leur charge c'est bon ça. Par contre ils ont coché "demande: produit neuf" donc a priori ça devrait aller assez vite... mais bon rien n'est moins sur et si je me retrouve 4+ semaines sans alim je vais péter un câble... donc vu que apparemment le problème n'a lieu que dans un sens, bah j'hésite vraiment à la renvoyer...


Message édité par sulfuro59 le 09-05-2011 à 15:35:35
n°7894573
SuN5
Posté le 09-05-2011 à 18:42:10  profilanswer
 

Comme tu peux le voir sur cette photo, l'alimentation récupère l'air frais en dessous du boitier.
 
http://www.cowcotland.com/images/t [...] II-025.jpg
 
J'hésite aussi à là renvoyer car mon pc sera inutilisable pendant ce temps.


Message édité par SuN5 le 09-05-2011 à 18:42:23
n°7894597
jpork
Posté le 09-05-2011 à 19:01:22  profilanswer
 

@sulfuro59 Bah si ils prennent en charge les frais de retour, c'est plutôt bon signe.
 
@SuN5: même boitier que toi, ventilo vers le bas et pas de pb

n°7914369
Mouais5
Posté le 24-05-2011 à 20:49:59  profilanswer
 

P*T*IIIIINNNNNN ma nouvelle HCG 520 (moins de 3 mois d'utilisation) recommence :( j'ai l'oreille fine ou c'est ma config moyenne qui la met à genou???
 

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  SAV Alim Antec HCG 520

 

Sujets relatifs
[Résolu] Avis sur boitier Antec ISK100Grésillement Alim + SSD...
Alim pour sli gtx 460 glhUne alim carte mère grillé conduit-il aussi bien ? est-elle stable
Une question sur mon alim Seasonic?12 volts de mon alim a 8.8 v dans CPUID
DELL XPS 420 et Alim Corsair TX 650 WattsChoix alim pour ma future config
Conseil d'alim pour une future config[Problème] Alim devenue defectueuse du jour au lendemain ?
Plus de sujets relatifs à : SAV Alim Antec HCG 520


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR