Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
456 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  Affichage flou en mouvement

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Affichage flou en mouvement

n°10748054
gaahl35
Posté le 08-04-2020 à 15:33:04  profilanswer
 

Bonjour à tous,
 
J'ai un soucis concernant l'affichage sur mon PC. J'ai déjà poster sur plusieurs forums sans grandes solutions, donc je me permets de venir vers vous aujourd'hui.
 
 
Le texte est flou, et comme très pixelisé. Et lorsque que j'utilise ma molette pour monter ou descendre, le texte semble ce dédoubler. Comme lorsque l'on regarde un programme 3D sans lunettes.. C'est difficile à expliquer et je vais essayer de fournir des screens probant.
 
Déjà pour voir l'état de l'affichage général :
 
http://www.noelshack.com/2020-15-2 [...] mage-1.png
 
J'ai également fais une vidéo afin que vous puissiez voir l'état de la situation. https://youtu.be/MKuCDLxn8Zk
Désoler pour la qualité et le philigramme.
 
Mon moniteur est un ASUS VG278, réglé en 1920 x 1080P, 144HZ DisplayPort.
 
Ma config :
Processeur :AMD Ryzen 5 2600
GPU : AMD Rx 5700 XT SAPPHIRE
Mémoire : SSD Samsung 860EVO 250GB
Carte mère :B450 Aorus M
Alimentation :M12 II Bronze EVO EDITION 520W ATX 12V 80Plus Bronze
Boitier : MASTERBOX LITE 3.1 TG
RAM : 32G
Windows 10
 
Tous mes pilotes graphiques et windows sont à jours.
Le problème ne vien pas de l'écran car le soucis est le même avec un autre écran.  
la résolution native utilisée est la bonne.  
 
Je pense depuis peu, qu'il s'agit peut être d'un problème d'alimentation. Ma RX 5700 XT date d'environ trois semaines. L'alimentation requise est de 600W voir 700W, hors mon alimentation actuelle fait 520W. Le problème d'affichage pourrait-il venir de là ? Car je n'ai vu null part des problèmes d'alimentation trop faible qui impact directement sur l'image et uniquement sur l'image, car le reste de mon pc fonctionne à merveille.
 
J'ai également rajouter un SSD il y à deux semaines, donc peut être qu'elle est surchargée ? Mais je trouve cela bizarre car lorsque je joue à des jeux vidéo, l'affichage est excellent ( mis à part un soucis d'ombre à moyenne et longue distance )
 
J'ai donc grandement besoin de vos avis et de votre aide afin de trouver d'où vien ce problème très gênant.  
Je peux si besoin produire une autre vidéo peut être plus parlante pour expliquer le problème que je rencontre.  
 
En vous remerciant d'avance!


Message édité par gaahl35 le 08-04-2020 à 15:36:08
mood
Publicité
Posté le 08-04-2020 à 15:33:04  profilanswer
 

n°10748059
starconsol​e
Le roi du bloc !
Posté le 08-04-2020 à 15:38:13  profilanswer
 

Si c'était l'alim tu aurais d'autres soucis bien plus gênants.
Au passage... tes captures si tu les a faites par les outils windows, ben c'est propre, je vois rien de particulier [:spamafote]... à mon avis c'est un problème lié au périphérique d'affichage : écran, carte vidéo ou connectique.


Message édité par starconsole le 08-04-2020 à 15:41:32
n°10748063
kabyll
Posté le 08-04-2020 à 15:47:12  profilanswer
 

jete un oeil a la frequence de rafraichissement de ton écran

 

a mon avis t'es pas en 144hz

 

qqch du genre:
clic droit sur le bureau > parametres d'affichage > parametres avancés > parametres pr l'ecran xxx > onglet écran > taux de rafraichissement

 

ou mate ici
https://fr.begin-it.com/7788-change [...] te-windows


Message édité par kabyll le 08-04-2020 à 15:51:36

---------------
Infographiste 3D & Post-Production - Freelance
n°10748067
zonka
x58 forever!
Posté le 08-04-2020 à 15:54:39  profilanswer
 

tout semble normal sur la capture ecran / bideo = c'est fait en "capture PC" et pas en video prise par une camera etc, clairement donc on ne "voit" pas le souci
 
Change de câble DP en prenant un câble ultra qualitatif (144 Hz, DP 1.4 etc)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10748097
gaahl35
Posté le 08-04-2020 à 16:36:23  profilanswer
 

Bonjour, merci pour vos réponses.
 
Je suis bel et bien en 144HZ. La manip que tu propose Kabyll je l'ai faîte 100fois déjà.
 
Je vais essayer de changer de cable display alors pour commencer.
Toutefois le problème est le même lorsque je suis branché en HDMI, donc je ne sais pas trop quoi penser ..

n°10748126
Space
Profil: Maux des rateurs
Posté le 08-04-2020 à 17:14:45  profilanswer
 

Ton screenshot est nikel...
 
Dommage pas d'IGP sur ce CPU , teste avec une autre CG...
Teste aussi en désinstallant/réinstallant les drivers graphiques si cela n'a pas été fait...


---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°10748137
quicksilve​r01
Posté le 08-04-2020 à 17:33:29  profilanswer
 

Tu peux mettre le scren du panneau d'affichage d'amd?  
 
radeon software - paramètre - affichage.


---------------
Bnet D3      Instant gaming
n°10748146
gaahl35
Posté le 08-04-2020 à 17:50:20  profilanswer
 

Je réinstalle actuellement les pilotes d'AMD Software, je fais parvenir la capture d'écran immédiatement après

n°10748165
gaahl35
Posté le 08-04-2020 à 18:28:04  profilanswer
 

Voici deux screens, le premier de mes différents réglages d'affichages.
Le second de mon panneau AMD.
 
https://zupimages.net/up/20/15/3qrn.png
 
https://zupimages.net/up/20/15/rs8p.png
 
 
Edit : Le problème est toujours présent même lorsque qu'aucune carte graphique n'est installée

Message cité 1 fois
Message édité par gaahl35 le 08-04-2020 à 18:56:09
n°10748189
Space
Profil: Maux des rateurs
Posté le 08-04-2020 à 19:20:58  profilanswer
 

gaahl35 a écrit :

Voici deux screens, le premier de mes différents réglages d'affichages.
Le second de mon panneau AMD.
 
https://zupimages.net/up/20/15/3qrn.png
 
https://zupimages.net/up/20/15/rs8p.png
 
 
Edit : Le problème est toujours présent même lorsque qu'aucune carte graphique n'est installée

comment ça :??:
 
Il me semble qu'il n'y a pas de chipset graphique sur le Ryzen 5 2600...  


---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
mood
Publicité
Posté le 08-04-2020 à 19:20:58  profilanswer
 

n°10748195
gaahl35
Posté le 08-04-2020 à 19:34:36  profilanswer
 

Effectivement il n'y a pas de chipset.
Je suppose que la carte graphique fonctionne toujours même une fois que les pilotes sont supprimés et qu'elle est desactivé ?

n°10748211
quicksilve​r01
Posté le 08-04-2020 à 19:55:38  profilanswer
 

enlève le VSR déja.


---------------
Bnet D3      Instant gaming
n°10748216
gaahl35
Posté le 08-04-2020 à 20:00:05  profilanswer
 

Le problème est toujours là, avec ou sans VSR.
 
C'est comme si l'affichage de l'écran était trop lent, la souris ou le texte, dès qu'ils sont en mouvement, laisse une trace derrière eux.
J'y comprend rien

n°10748226
gaahl35
Posté le 08-04-2020 à 20:18:24  profilanswer
 

Je pense que mon problème s'appel le reverse ghosting.
J'ai régler le trace free de mon asus à 0 et cet effet est beaucoup moins présent.
 
Mais le problème, même moindre est toujours présent


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  Affichage flou en mouvement

 

Sujets relatifs
Nouveau PC et Affichage BIOS Impossible? Demande d'aide !Arrêt inopiné de l'affichage
Montage PC: Pas d'affichage (led "vga")[PC_fixe] Affichage Windows sombre après rédémarrage/retour de veille
Led dram allumée mais pas d'affichage :/Problème flou/mauvaise qualité police windows écran S34J550WQU
Désespoir - Démarrage sans affichageNouveau PC pas d'affichage
Bug affichage 
Plus de sujets relatifs à : Affichage flou en mouvement


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR