Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1619 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Désespoir - Démarrage sans affichage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Désespoir - Démarrage sans affichage

n°10710985
Dupain_et_​dubeurre
Observateur zen
Posté le 10-03-2020 à 23:41:22  profilanswer
 

Desespoir !!! Je vous remercie chers amis de bien vouloir m'éclairer.
 
J'ai monté moi-meme un pc avec la config suivante:
 
Ryzen 7 2700X
ASUS Prime X470 Pro
Gigabyte RTX 2070 Windforce 2 * 8G
Corsair Vengeance Lpx 16gb (2*8gb) CMK16GX4M2B3000C15 16GB DDR4 3000MHz
Corsair TXM Series 750W
 
 
Quand je l'allume, tous les ventilos tournent (y compris carte graphique), la carte mere s'illumine, mais rien ne s'affiche sur l'écran !!
 
J'ai effectué les taches suivantes:
- Une barrette de ram seulement, sur différents emplacements.
- Utilisation de tous les ports HDMI et Display de la carte mere ET de la carte graphique.
- Vérification que tous les fils sont bien connectés, connexion ventilo CPU (CPU fan) bien en place.
- Carte graphique sur différents ports PCI.
- Retrait de la batterie de la CM.
 
Aucun résultat. Le service client d'AMD me dit que ce n'est pas une question de BIOS a mettre a jour, toutes les X470 sont déja a jour pour ce Ryzen 7 2700X.
 
Je ne sais plus quoi faire, j'ai lu que certains avaient eu ce probleme avec ce processeur et cette CM, mais je n'ai pas été en mesure de trouver de solutions.
 
Est-ce la carte mere ou le processeur qui déconne ?
 
Et pour couronner le tout je n'ai ni processeur de rechange ni carte mere pour tester mon Ryzen et X470....

mood
Publicité
Posté le 10-03-2020 à 23:41:22  profilanswer
 

n°10710986
disabled 9​3
Posté le 10-03-2020 à 23:51:13  profilanswer
 

Oui ca doit fonctionner direct avec un Ryzen 2000.
C'est a partir du bios Version 5216 du 2019/09/09 que tu as une maj importante pour les Ryzen 3000.
 
Les ports vidéo de la CM pas besoin de test il ne fonctionne pas avec un 2700X,tu as pas de partie graphique.
 
Tu es sur du bon fonctionnement du cable HDMI/DP et de ton écran ?
 
Sort la CM hors boitier
Débranche tout ce qui est HDD/SSD/Lecteur.
Garde une seule barrette sur la port DIMM que conseil Asus pour une barrette. DIMM B2
Débranche meme les cable audio/usb/power/reset/led
 
Uniquement CPU et ventirad,une barrette et la CG.
Branche bien ton 24pins et ton 8pins CPU et ton ventirad sur CPU Fan.
Démarre au petit tournevis en shuntant les 2 piquos power de la CM.


Message édité par disabled 93 le 11-03-2020 à 00:01:47

---------------
Corsair 500D/Corsair RM850/ROG STRIX Z590-A GAMING WIFI/Intel Core i7-11700K/AIO CORSAIR iCUE H115i ELITE CAPELLIX/G.Skill Trident Z NEO 2x16Go 3600Mhz Cas16/Nvidia RTX 3090 FE/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M5
n°10710993
Dupain_et_​dubeurre
Observateur zen
Posté le 11-03-2020 à 00:29:02  profilanswer
 

Merci disabled 93. J'ai deux moniteurs et plusieurs cables hdmi et display, je les ai tous essayés.
 
Ok je fais la derniere manip au cours de la journée demain et je reviens.

n°10711002
chtit
R-CB5
Posté le 11-03-2020 à 01:00:43  profilanswer
 

tu n'aurais pas inverser le cable d'alimentation CPU (un 8pin à brancher sur la carte mere) avec un cable 8pin d'alimentation GPU (donc  brancher sur la carte graphique) ?


---------------
mon topic de ventes
n°10711029
Tigrou
Code de la route
Posté le 11-03-2020 à 09:24:09  profilanswer
 

chtit a écrit :

tu n'aurais pas inverser le cable d'alimentation CPU (un 8pin à brancher sur la carte mere) avec un cable 8pin d'alimentation GPU (donc  brancher sur la carte graphique) ?


Il me semble que ce n'est pas possible de faire ça car il y a des détrompeurs dans les connecteurs.


---------------
Feedback - Salut l'artiste
n°10711031
jujuf1
Buggé n'est pas joué
Posté le 11-03-2020 à 09:29:47  profilanswer
 

Par contre c possible de mettre le câble cpu a l’envers, malgré le détrompeur.

n°10711047
Tigrou
Code de la route
Posté le 11-03-2020 à 10:33:50  profilanswer
 


Tout ça me fait penser à un alim HS. @Dupain_et_dubeurre: peux-tu tester avec une autre?
 


---------------
Feedback - Salut l'artiste
n°10711062
chtit
R-CB5
Posté le 11-03-2020 à 11:30:33  profilanswer
 

Tigrou a écrit :

Il me semble que ce n'est pas possible de faire ça car il y a des détrompeurs dans les connecteurs.


theoriquement oui, mais on en à deja vu ici inverser ses deux cable, en forcant un peu ca rentre


---------------
mon topic de ventes
n°10711329
Dupain_et_​dubeurre
Observateur zen
Posté le 11-03-2020 à 22:13:21  profilanswer
 

Bon je crois avoir essayé tout, toujours rien.

n°10711744
Tigrou
Code de la route
Posté le 13-03-2020 à 11:07:18  profilanswer
 

Dupain_et_dubeurre a écrit :

Bon je crois avoir essayé tout, toujours rien.

Tigrou a écrit :

Tout ça me fait penser à un alim HS. @Dupain_et_dubeurre: peux-tu tester avec une autre?


---------------
Feedback - Salut l'artiste
mood
Publicité
Posté le 13-03-2020 à 11:07:18  profilanswer
 

n°10711757
Tey35
Posté le 13-03-2020 à 12:00:37  profilanswer
 

Que font les LED de la CM a l’allumage, ça doit faire Orange->rouge>Orange>vert puis éteinte sur une CM asus.


---------------
Ryzen 3800X / 32Go 3600C16 / Vega 64 Gigabyte OC / B450 Strix / 970evo Nvme /Noctua NHU12A / Seasonic Focus+ 850 / Phanteks evolv x / 5x Noctua NFP14s / MSI Optix Mag271CQR 1440p 144Hz et Pixel mort :D
n°10711963
Dupain_et_​dubeurre
Observateur zen
Posté le 14-03-2020 à 08:08:19  profilanswer
 

Ca marche enfin !
 
L'erreur venait juste du fait que je n'avais pas poussé à fond les barrettes de RAM. Il faut s'assurer de bien entendre le "clic" quand on les met ces barrettes.
 
 
En tout cas merci a tous pour votre aide !
 

n°10712002
Tigrou
Code de la route
Posté le 14-03-2020 à 11:21:30  profilanswer
 


    :hello:  
 


---------------
Feedback - Salut l'artiste

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Désespoir - Démarrage sans affichage

 

Sujets relatifs
Nouvel config probleme au démarrageBlocage lors du démarrage de Windows (Redémarrage nécessaire)
Démarrage du PC sans boot, vers une upgrade ?Bruit suspect au démarrage
ventilation a fond au démarrage du pcdémarrage très lent au bios
CPU surchauffe au démarrageGIGA Z390 PRO + I7 9700K premier démarrage led VGA
Nouveau PC pas d'affichageProblème GTX 960 au démarrage PC
Plus de sujets relatifs à : Désespoir - Démarrage sans affichage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR