Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2234 connectés 

  FORUM HardWare.fr
  Hardware

  lg 915 ft probleme !!!!

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

lg 915 ft probleme !!!!

n°1217711
OURS
Posté le 24-02-2002 à 22:18:06  profilanswer
 

Voila j'ai achete cet ecran il y a 15j et j'ai remarque que l'affichage devient flou de tps en tps(sans raisons)et qu'il redevient net comme ça sans raisons aussi.
 
C'est vraiment penible car a part ça l'ecran est terrible.
Une idee ?

mood
Publicité
Posté le 24-02-2002 à 22:18:06  profilanswer
 

n°1217717
toto_67
Posté le 24-02-2002 à 22:20:45  profilanswer
 

OURS a écrit a écrit :

Voila j'ai achete cet ecran il y a 15j et j'ai remarque que l'affichage devient flou de tps en tps(sans raisons)et qu'il redevient net comme ça sans raisons aussi.
 
C'est vraiment penible car a part ça l'ecran est terrible.
Une idee ?  




 
probleme de temperature? composants merdiques...
descend le en  frequence


---------------
Iphone SE 2020 128Go - Red "Orange"  / Denon AVC-X6700H noir
n°1217718
Prophetch
Posté le 24-02-2002 à 22:20:46  profilanswer
 

interference si l'écran est pas blindé. Style natel ou TV ou radio.


---------------
J'aime pas "bouche"  
n°1217733
OURS
Posté le 24-02-2002 à 22:25:32  profilanswer
 

je suis en 1024 32 bits 120 hrtz.
avec une geforce 256 ddr.

n°1217744
toto_67
Posté le 24-02-2002 à 22:30:06  profilanswer
 

OURS a écrit a écrit :

je suis en 1024 32 bits 120 hrtz.
avec une geforce 256 ddr.  




 
reste a 100hz... entre 90 et 100 c est tout bon


---------------
Iphone SE 2020 128Go - Red "Orange"  / Denon AVC-X6700H noir
n°1217765
mandrax_ar​e_back
Posté le 24-02-2002 à 22:36:01  profilanswer
 

c koi la marque et le modèle de t enceintes, et surtout est ce que tes enceintes sont situées de chaque coté de ton écran?


---------------
The Daft Punk are back on http://www.daftweb.fr.fm
n°1217774
OURS
Posté le 24-02-2002 à 22:37:42  profilanswer
 

Bon voila je suis a 100htz c'est vrai que 120 c'est peut-etre pas utile.
Mais bon c'est tjs 'flou"
Pour donner un peu de details le flou n'est qud meme pas super visible mais par exemple sur du texte( word, ce forum ou autre) il est tres visible.
 
HELPPPPPPPPPPPPP !!!

n°1217779
mandrax_ar​e_back
Posté le 24-02-2002 à 22:39:05  profilanswer
 

contact le SAV LG, et demande leur qu'ils viennent te le remplacer


---------------
The Daft Punk are back on http://www.daftweb.fr.fm
n°1217783
OURS
Posté le 24-02-2002 à 22:39:47  profilanswer
 

mes enceintes sont des enceintes de salon b&w 602 s2 elles sont a 10 a 15 cm de mon ecran(mais bon je crois que leur blindage doit etre au top...).
Mais bon si c'etait les enceintes,le fait de couper mon ampli ne devrait pas eviter ce probleme???

n°1217791
mandrax_ar​e_back
Posté le 24-02-2002 à 22:43:04  profilanswer
 

rien a voir car les enceintes, meme ampli fermé continue à avoir un effet electrostatic sur un materiel en fonctionnement


---------------
The Daft Punk are back on http://www.daftweb.fr.fm
mood
Publicité
Posté le 24-02-2002 à 22:43:04  profilanswer
 

n°1217812
OURS
Posté le 24-02-2002 à 22:48:00  profilanswer
 

Bon le fait d'eloigner l'enceinte qui est a cote de l'ecran ne change rien...

n°1217814
toto_67
Posté le 24-02-2002 à 22:48:38  profilanswer
 

OURS a écrit a écrit :

mes enceintes sont des enceintes de salon b&w 602 s2 elles sont a 10 a 15 cm de mon ecran(mais bon je crois que leur blindage doit etre au top...).
Mais bon si c'etait les enceintes,le fait de couper mon ampli ne devrait pas eviter ce probleme???  




 
tu as demagnetise le moni ??? c est auto sur mon 995FT


---------------
Iphone SE 2020 128Go - Red "Orange"  / Denon AVC-X6700H noir
n°1217830
OURS
Posté le 24-02-2002 à 22:51:39  profilanswer
 

bin oui j'ai fais le test ça change rien.

n°1217984
jym4ever
Posté le 24-02-2002 à 23:42:20  profilanswer
 

Qu'est ce que t'as comme carte vidéo avec?

n°1218003
gomatrix
Posté le 24-02-2002 à 23:47:15  profilanswer
 

c est juste pour dire mais moi derriere mon ecran(iiyama s900mt de merde)y a un mur et derriere ce mur y ma cuisine ,et quand je met en marche le micro onde j ai des perturbation sur l ecran .

n°1218403
OURS
Posté le 25-02-2002 à 10:14:30  profilanswer
 

j'ai une geforce 256 ddr creative
et pas de micro ondes a proximite
;-)

n°1218419
knackboy
vie de chien...
Posté le 25-02-2002 à 10:20:46  profilanswer
 

le 915FT+ est sensé être super blindé, et commele flou vient par intermittence cela ne provient certainement pas des enceintes...composant défectueux certainement :sweat:


---------------
[:knackboy]
n°1218445
OURS
Posté le 25-02-2002 à 10:28:27  profilanswer
 

qq'un a deja utilise le sav de lg ?
il echange directement l'ecran ?

n°1218446
jym4ever
Posté le 25-02-2002 à 10:29:40  profilanswer
 

Je pense que cela peut-etre du à la mauvaise qualité de la sortie VGA de ta carte graphique, c'est à dire la qualité du signal vidéo fourni au moniteur après la conversion numérique/analogique par le RAMDAC de la carte. En effet les cartes à base de Nvidia ne sont pas trop recommandée pour la qualité de leurs sorties VGA...
Et avec un tel écran il faut que tu le règle en 1280x1024 en 32 bits à 85Hz, c'est la bonne résolution et non pas 1024x768.

n°1218460
yorik
Gnarf
Posté le 25-02-2002 à 10:34:56  profilanswer
 

Perso moi j'ai le meme modèle que toi, je l'ai acheté y a 5 mois et il a de gros prb de T° d'écran (il passe du rose au bleu) et il fait de tps en tps comme ci il y avait un portable allumé à côté. Inutile de dire que c'est top chiant et ce d'autant plus que j'ai contacté le SAV et que ces cons ont changé de transporteur pour les échange de moniteur et que celui-ci doit combler le retard du précédent transporteur. Si tu ajoutes à cela qu'ils sont en rupture de stock pour ce modèle et ben ça fait 1 mois et demi que je me traine cette écran de merde.
 
Bref avant avec mon no name de 17" j'avais moins de prb, comme quoi les marques...


---------------
Les catastrophes naturelles au quotidien c'est sur: http://www.catnat.net
n°1218465
hacker
.: Swiss & Trance 4 Ever :.
Posté le 25-02-2002 à 10:36:29  profilanswer
 

Prophetch a écrit a écrit :

interference si l'écran est pas blindé. Style natel ou TV ou radio.  




 
 :lol:  fo leur expliquer que natel = gsm !! on est pas en suisse ici Prophetch  [:masterkiller]  [:veryfree]


---------------
(¯`·._  My websites: www.DeeJer.fr.st | www.cs-osg.net ¯`·._)            Swiss rulezzz [:fadimor]
n°1218688
OURS
Posté le 25-02-2002 à 11:57:00  profilanswer
 

en 1280 * 1024
je sais pas pq mais il me semble que l'image est pas de la bonne dimension.
 
style un 16/9 sur une image 4/3
:-))
 
c'est moi qui deconne ?

n°1218696
lexdu
Fuuton Rasen Shuiriken!
Posté le 25-02-2002 à 11:59:28  profilanswer
 

bah 1280/1024 çà fait 1.25 ( 5/4 ) alors que le format 4/3 bah c'est 4/3 = 1.333... pour cela il faut du 1280x960 :D
 
et voilà ;)

n°1218700
hacker
.: Swiss & Trance 4 Ever :.
Posté le 25-02-2002 à 12:00:33  profilanswer
 

OURS a écrit a écrit :

en 1280 * 1024
je sais pas pq mais il me semble que l'image est pas de la bonne dimension.
 
style un 16/9 sur une image 4/3
:-))
 
c'est moi qui deconne ?  




 
c vrai, 1280*1024 ne respecte pas les proportion 4/3...
 
1024/768 = 4/3
1280/960 = 4/3
1280/1024 pas = 4/3  [:veryfree]


---------------
(¯`·._  My websites: www.DeeJer.fr.st | www.cs-osg.net ¯`·._)            Swiss rulezzz [:fadimor]
n°1218717
OURS
Posté le 25-02-2002 à 12:06:08  profilanswer
 

Rhaaaa le fait d'etre en 1280 * 960 intensifie encore le "flou"
 
C'est a cause de la carte graph alors ?

n°1218725
Hypocondri​aque
Time for awakening
Posté le 25-02-2002 à 12:08:18  profilanswer
 

Passe le niveau vidéo à 1 Volt...c'est marqué dans le manuel.

n°1218731
OURS
Posté le 25-02-2002 à 12:09:34  profilanswer
 

bin oui mais bon ça j'ai deja essaye ça change rien au flou ça le camoufle...
 
en fait c'est bcp plus sombre en 1.0v

n°1218740
Hypocondri​aque
Time for awakening
Posté le 25-02-2002 à 12:11:09  profilanswer
 

le fait que ça soit sombre c'est normal...par contre si ça regle pas le blèm bah y'a plus qu'une solution =>SAV  :(

 

[jfdsdjhfuetppo]--Message édité par Hypocondriaque--[/jfdsdjhfuetppo]

n°1218866
jym4ever
Posté le 25-02-2002 à 12:57:56  profilanswer
 

T sous quel OS? et quel pilote pour ta geforce utilise-tu?
As-tu mis le pilote pour le LG?

n°1218873
OURS
Posté le 25-02-2002 à 12:59:29  profilanswer
 

win 2k sp2
drivers lg fourni avec l'ecran
et deto 23.11

n°1218888
jym4ever
Posté le 25-02-2002 à 13:07:45  profilanswer
 

Avant de t'exciter à échanger l'écran avec le SAV de LG, ce qui
parait-il est très long pour avoir un échange, et puis si l'écran est bon les frais seront à ta charge!
Donc je te conseille d'essayer l'écran avec une autre CG style ATI radeon réputée pour leur sortie VGA.

n°1351328
van_axl
Posté le 13-04-2002 à 18:49:40  profilanswer
 

Je remonte le topic car j'ai remarque que depuis quelque temps mon lg 915 devient rose, voir bleu ( dans les page qui sont sensées etre blanches ca se voit bien !!) alors j'ai cru comprendre qu'il faut mettre 1 volt, je vais essayer ca !
Beaucoup de personne ont eu ce prob ?

n°1351786
van_axl
Posté le 13-04-2002 à 21:56:09  profilanswer
 

Bon apparement le 1 Volt n'a pas changer grand chose !!!!
c'est pas arrivé un quelqu'un ce probleme ??

n°1352062
-petrus-
Posté le 13-04-2002 à 23:32:00  profilanswer
 

Si, a moi avec mon 795FT+
résultat :  
SAV et 1 mois plus tard j'ai eu mon écran de renplacement (po neuf  :( )

n°1352064
THE REAL K​RYSTOPHE
ストリートファイターBrasileiro NTSC-J
Posté le 13-04-2002 à 23:34:57  profilanswer
 

c de la merde cet ekran moa on vien de me l echanger  
 
 le noovo est floo..........


---------------
AC : SW-5993-1459-0978 / dani / THE REAL KRYSTOPHE (Miss) / Pinacolada   Hémisphère sud
n°1352090
-petrus-
Posté le 13-04-2002 à 23:45:25  profilanswer
 

ouais, l'électronique est naze, mais le tube est bô  :love:

 

[jfdsdjhfuetppo]--Message édité par -petrus---[/jfdsdjhfuetppo]

n°1352091
TheSeb
theREALseb™
Posté le 13-04-2002 à 23:45:34  profilanswer
 

http://forum.hardware.fr/forum2.ph [...] c=1&trash=
 
 :lol:


---------------
TAF-045                    Même pas mal...                     RIP                   in memoriam [:yokos]
n°1552433
van_axl
Posté le 24-06-2002 à 16:35:52  profilanswer
 

Bon pour donner des news de mon probleme d'ecran qui devenait rose de temps en temps , donc j'ai contacter le sav, il m'ont dit qu'il allait faire un echange std, et pour ca il m'appellerait la semaine prochaine pour convenir d'un rdv !  
donc j'attends.
Deux semaine apres, rien , je rappelle il me dise qu'il n'avait pas de stock mais qu'il sont en train de recevoir et qu'il me recontacterai rapidement. 2 jours apres, message sur le tel qui dit demain un technicien passera pour faire l'echange. Et il est effectivement passé le lendemain. L'ecran semble neuf car pas une marque sur la vitre ( a part des grosse marque de doigts sur les bords, qu'en il l'a sorti du carton). Et depuis, ca fait 2 semaine maintenant, il marche nickel !! Il me semble meme moins flou en 1600x1200.
Donc voila pour l'instant ca va.


Message édité par van_axl le 24-06-2002 à 16:37:15
n°1708469
van_axl
Posté le 12-08-2002 à 13:37:40  profilanswer
 

... le 2eme que j'ai eu s'est qd meme remis a devenir rose.
Donc j'ai recontacté le sav, il m'ont reprogrammer un echange std.
Et une fois encore le nouveau fonctionne bien. Cette fois ca fait un mois uqe je l'ai.
On verra bien...

n°1708790
SCALPHUNTE​R
Posté le 12-08-2002 à 15:38:47  profilanswer
 

g le même PB avec le mien!
 
c la gforce 2 leadteck ki est en cause et po l'écran  :D  
avec une vielle carte pci , c nickel koa  :pt1cable:

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  lg 915 ft probleme !!!!

 

Sujets relatifs
Problème d'horlogeProblème avec Intel 810 !
Problème d'installation de win xp pro HELP HELPProbleme de son avec le VIA AC'97
probléme pour MAJ du firmware de mon graveurmerci beaucoup murphy ca fonctionne mais j'ai un autre probleme.
Gros probleme Epox 8KHA+, Athlon XPprobléme avec des cdrw ! help me !!!
Probléme de Boot......kesako comme probleme ca ?
Plus de sujets relatifs à : lg 915 ft probleme !!!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR