Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1519 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Windows 10 moins fluide avec nouvelle carte graphique ...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Windows 10 moins fluide avec nouvelle carte graphique ...

n°10550416
chrisbessy
Posté le 01-04-2019 à 23:20:51  profilanswer
 

Bonjour à tous,
 
j'ai tourné pendant 4 ans avec une R7 250x 2Gb.  
Je fais de la musique sur mon pc avec Windows 10 et FL Studio.
 
J'ai voulu upgrade ma carte graphique et j'ai testé une GTX 1060, une RX 590 et une RX 570.  
A chaque fois j'ai tout désinstallé proprement puis installé depuis le site constructeur.  
Avec les 3 cartes, windows est moins fluide. Je suis passé d'une alim 500W vers 650W Corsair, même chose.
Si je branche ma R7 250x, windows est de nouveau super fluide ...    une idée ?


Message édité par chrisbessy le 01-04-2019 à 23:48:56
mood
Publicité
Posté le 01-04-2019 à 23:20:51  profilanswer
 

n°10550524
chtit
R-CB5
Posté le 02-04-2019 à 11:11:20  profilanswer
 

je vois pas le rapport entre la carte graphique et la velocité de windows !!!
 
quel est le reste de la config ?

n°10550527
zonka
x58 forever!
Posté le 02-04-2019 à 11:12:20  profilanswer
 

Tu es en multi écrans ?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10550596
chrisbessy
Posté le 02-04-2019 à 13:24:28  profilanswer
 

merci pour vos réponses, moi non plus je ne trouve pas le rapport entre les deux ...
Avec les nouvelles cartes les jeux vont mieux, avec ma R7 250x windows est plus fluide.  
 
Je suis avec un seul écran Samsung 4K en DP (qui n'est pas FreeSync).
 
Ma configuration :  i5 4460 3,20Ghz
                            20Gb Ram DDR3
                            Asrock B85 Anniversary
                            SSD pour Windows 10
                            HDD pour fichiers
                            Alim Corsair 650W
                            Sapphire R7 250x 2Gb

n°10550626
lyun
Posté le 02-04-2019 à 14:47:13  profilanswer
 

Bonjour,
 
A tout hasard, ton écran n'est pas 144 hz ?
 
Car il est possible que dans les réglages graphiques de ton ancienne carte graphique, le 144hz soit activé par défaut, mais pas sur les nouvelles (d'ou la sensation d'un windows moins "fluide" )

n°10550632
chrisbessy
Posté le 02-04-2019 à 14:59:42  profilanswer
 

non c'est encore un écran 60Hz et j'ai déjà regardé dans les options de l'écran tout est normal  
et en display port 1.2 comme c'était avec la R7. Quand je passe de la R7 vers la RX 570 ca reste
une Radeon et AMD installe le programme Adrenaline et en même temps les drivers. Donc quand
je reteste ma R7 je réinstalle tout pour bien faire les choses donc tout reste par défaut.  
Celle des trois qui sacade le moins c'est la RX 570, mais j'ai beau tester tous les réglages dans
Adrenaline, je n'ai plus cette fluidité, et ce pour tous les programmes dans windows ...

n°10550886
cyberfred
Posté le 03-04-2019 à 00:16:05  profilanswer
 

hello chrisbessy
 
en fait j'ai du mal à voir ce que tu entends par fluidité sous windows ? au premier abord j'aurai pensé comme lyun , à savoir une histoire de paramétrage de l'écran du style , tu te retrouves à 30 hz au lieu de 60 ou 120,144hz , là ca se ressent direct que c'est "moins" fluide au niveau des mouvements de la souris.
mais visiblement tu dis que c'est moins fluide avec les programmes ?

n°10550895
chrisbessy
Posté le 03-04-2019 à 02:27:51  profilanswer
 

en fait quand je fait bouger une fenetre dans windows de gauche à droite, ca sacade. si j'agrandit une fenêtre aussi, ou si je scoll dans une fenêtre.
Tout ce qui se passe dans Windows est moins fluide qu'avec ma R7 250x. Je sais que ce n'est pas l'écran car quand je joue à un jeu, aucun souci,
tout est fluide. Donc je me retrouve avec une bonne RX 570 pour les jeux, mais dans Windows c'est ma R7 250x qui fonctionne au top ......
C'est embêtant car je dois prendre une décision dans les 5 jours pour la RX 570 pour la renvoyer ou non.  Ce serait un composant des cartes
récentes qui seraient moins compatible avec ma carte mère ou autre ?   je sais vraiment pas  ..... J'ai envie de trouver la raison car pour jouer
la RX 570 est vraiment au top.  merci pour vos réponses en tout cas ...

n°10550936
zonka
x58 forever!
Posté le 03-04-2019 à 09:17:00  profilanswer
 

Tu es bien en 60 Hz sous windows?
 
En dernier recours, désinstalle TOUS les pilotes graphiques Nvidia et ATI avec DDU : https://www.guru3d.com/files-detail [...] nload.html
 
Et reinstalle les pilotes AMD.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10551139
chrisbessy
Posté le 03-04-2019 à 15:09:47  profilanswer
 

quand je vais voir dans les paramètres graphiques avancés dans Windows je suis en résolution 4K et en 60Hz.
J'utilise à chaque fois DDU pour passer de la R7 vers la RX 570 mais je désinstalle chaque fois AMD dans la
sélection, je vais une fois le faire aussi pour Nvidia puis AMD pour qu'il supprime vraiment tout, mais je n'ai
jamais vu de sélection ATI dans ce programme ...  

mood
Publicité
Posté le 03-04-2019 à 15:09:47  profilanswer
 

n°10551203
cyberfred
Posté le 03-04-2019 à 16:31:34  profilanswer
 

vu ce que tu décris , ca fait vraiment penser à un souci de rafraichissement de l'écran mais si tu as bien vérifié que tu es en 60hz comme avec ta R7 , là j'avoue que je vois pas  :sweat:  
comme te le proposes Zonka , passe un coup de DDU , surtout si tu fais des essais en passant d'une carte AMD à Nvidia et vice versa.

n°10551256
chrisbessy
Posté le 03-04-2019 à 17:46:17  profilanswer
 

pour le moment je passe seulement de la RX570 a la R7 250x donc ca reste du AMD ...
j'ai fais un DDU pour tout le Nvidia mais pas beaucoup de changement ...
mon écran est à 60Hz et dans Windows aussi c'est 60Hz, mais si c'était un souci avec le raffrechissement
de l'écran je le verrais aussi dans les jeux, hors quand je joue c'est super fluide ...
si ma carte mère a un PCI Express 3.0 x 16, toutes les CG fonctionnent de façon optimale ?
le fait de mettre une CG puissante sur une CM qui a 6 ans avec un i5 ne peut pas faire que le tout soit un peu plus lent
car pas la même génération ?   mettre mon bios à jour peut changer les choses ?  (mais risqué j'ai entendu)

n°10551275
cyberfred
Posté le 03-04-2019 à 18:14:12  profilanswer
 

c'est vrai  que ca laisse perplexe car tu aurais le souci dans les jeux et là visiblement c'est super fluide.
pour le pci Express , même si tu étais en PCI-E 1.0 4x au pire , je pense pas que tu constaterai un souci sous windows.
idem pour la CG , pour te donner une idée , j'avais fait un test en mettant ma 1080 Ti sur un carte à base socket 775 qui date de 2007 avec un  Q9550 ,et ca marchait :D
ma carte était bien évidemment bridée par le CPU mais ca fonctionnait sans souci !  donc à priori tu ne devrais pas avoir de souci sauf si malheureusement tu as vraiment une incompatibilité mais là aussi je serai vraiment étonné (surtout que tu as testé avec 3 autres cartes)
 
après oui ca coute rien de mettre à jour son bios , ca n'a rien de risquer si tu n'as pas de coupure électrique bien entendu. et il te faudra remettre tes paramètres si tu as modifié ton bios.


Message édité par cyberfred le 03-04-2019 à 18:16:07
n°10551279
Gaiaroots
Posté le 03-04-2019 à 18:21:49  profilanswer
 

Bonjour,
 
Je sais pas si c'est possible, mais ça fait un peu comme si sous windows, il passais sur le chipset graphic du proc, et en jeux, il passais sur la CG, d'ou la fluidité.

n°10551329
zonka
x58 forever!
Posté le 03-04-2019 à 20:01:21  profilanswer
 

Normalement impossible sur un fixe, avec écran branché sur la carte graphique.

 

Et le chipset graphique du CPU est largement fluide sous Windows.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10551433
chrisbessy
Posté le 04-04-2019 à 00:39:00  profilanswer
 

je pense que la mise à jour du bios est la seule chose pas encore testée.
sauf si vous avez d'autres idées. Ma R7 est encore en bus 128 bits, toutes les autres en 256, ca peut pas jouer sur qq chose ?  
c'est quoi cette histoire de chipset du CPU ? car je suis avec un i5 4460 et sur un écran 4K en Display Port qui demande
pas mal de ressource comparé à du 1080p, j'ai pu le voir en testant un écran 1080p il y a deux semaines.  
ma R7 ne consomme que 100W en moyenne avec une broche alim 6pin et la RX 570 150W avec une broche 8pin,
elle demande peut-être un peu plus de jus via le port PCI Express 3.0 que ce qui était prévu lors de la sortie de
ma carte mère ?  je réflechis tout haut hein lol .......

n°10551437
chtit
R-CB5
Posté le 04-04-2019 à 00:59:09  profilanswer
 

non pas de probleme avec une surconsomation de jus sur le PCI, celui ci est prevu pour delivrer 75W, quel que soit ce qui est branché dessus, le reste est alimenté en direct de l'alimentation via le cable 6/8pin  
 
c'est justement pour ca qu'il faut un 8pin sur la RX570 car elle demande plus de puissance que la R7 250

n°10551442
chrisbessy
Posté le 04-04-2019 à 03:24:09  profilanswer
 

je pense à cela car celle des trois qui sacadait le plus, c'était la GTX 1060 de chez MSI et j'ai vu que c'est celle qui consommait le plus.  
C'est à ce moment là que j'ai acheté une alim corsair 650W au lieu de ma 500W.  
Et c'est possible que par hasard ma R7 était un peu plus en synchro avec mon écran 4K que la RX 570 ?  
car j'ai vu qu'il y a aussi un temps de réponse, en plus du taux de rafraichissement qui est de 60Hz ...  
Et le bios pas à jour pourrait faire que la R7 va mieux qu'une carte plus récente ?

Message cité 1 fois
Message édité par chrisbessy le 04-04-2019 à 03:24:35
n°10551511
Gaiaroots
Posté le 04-04-2019 à 10:33:01  profilanswer
 

As-tu essayé avec un câble HDMI ?

n°10551514
pepes003
Loués soient les Or(d)i
Posté le 04-04-2019 à 10:43:13  profilanswer
 


Perso, j'essaierai:
 
1. télécharger les derniers Adrenalin
2. déconnecter son câble ethernet
3. redémarrer en sans échec
4. lancer DDU et supprimer les pilotes INTEL sans redémarrer, puis supprimer les pilotes AMD avec redémarrage
5. lancer l'installation des derniers Adrenalin puis reboot
6. remettre son câble ethernet


---------------
> Mon FEEDBACK <
n°10551527
scrabble
Posté le 04-04-2019 à 11:13:52  profilanswer
 

Bonjour,
 
Quand on entretient son PC, on met toujours son bios à jour, c'est le b-a ba.
Il ne faut pas s'étonner d'avoir des problèmes si on ne le fait pas.

n°10551559
leroimerli​nbis
Posté le 04-04-2019 à 12:39:19  profilanswer
 

scrabble a écrit :

Bonjour,

 

Quand on entretient son PC, on met toujours son bios à jour, c'est le b-a ba.
Il ne faut pas s'étonner d'avoir des problèmes si on ne le fait pas.


Je pense qu'il n'y a strictement aucun rapport avec le bios.
Et encore heureux que la très grande majorité des pc fonctionnent parfaitement bien sans devoir mettre à jour le bios. Il faut arrêter de jouer les power users donneurs de leçon. 90% des utilisateurs n'ont aucune idée de ce qu'est le bios. Et ils n'ont pas de problème pour autant.

n°10551572
chrisbessy
Posté le 04-04-2019 à 13:26:05  profilanswer
 

je n'ai jamais réussi à démarrer le mode sans échec avec mon windows 10.
j'avais suivi les instructions sur le net pour y parvenir, mais dans le menu
en bleu au démarrage je n'ai pas l'option du mode sans échec et je ne suis pas le seul à parement.
une astuce ?

n°10551585
chrisbessy
Posté le 04-04-2019 à 13:56:22  profilanswer
 

c'est bon j'ai trouvé une astuce qui fonctionne, j'ai fais la commande exécuter,  
puis msconfig, et redémarrer en mode minimal donc sans échec.  
il a bien redémarré en mode sans échec et j'ai suivi toute ta procédure.  
 
on va dire qu'il y a un mieux, c'est un peu plus stable, mais pas aussi fluide que la R7.
j'ai vu aussi que la R7 250x était prévue pour travailler le multimédia etc. et que les autres
cartes que j'ai testé sont plus concues pour les gamers.  
On le voit dans la description sur LDLC ...
 
https://www.ldlc.com/fr-be/fiche/PB00169930.html
 
peut-être que le jour où je dois réinstaller tout mon windows 10, il va prendre en compte
la nouvelle carte lors de l'installation et qui sait, ce sera peut-être plus fluide ?
 
j'ai regardé aussi dans mon bios, aucune option pour mettre à jour depuis le bios,
donc je prends pas le risque de le mettre à jour avec un usb ou autre, je ne suis pas
assez calé en informatique pour prendre ce risque alors que mon pc fonctionne.

n°10551608
cyberfred
Posté le 04-04-2019 à 14:36:53  profilanswer
 

chrisbessy a écrit :

je pense à cela car celle des trois qui sacadait le plus, c'était la GTX 1060 de chez MSI et j'ai vu que c'est celle qui consommait le plus.  
C'est à ce moment là que j'ai acheté une alim corsair 650W au lieu de ma 500W.  
Et c'est possible que par hasard ma R7 était un peu plus en synchro avec mon écran 4K que la RX 570 ?  
car j'ai vu qu'il y a aussi un temps de réponse, en plus du taux de rafraichissement qui est de 60Hz ...  
Et le bios pas à jour pourrait faire que la R7 va mieux qu'une carte plus récente ?


 
honnêtement je pense pas que ta R7 soit plus synchro qu'une RX570 avec ton écran 4k , surtout que ta conf n'est pas non plus ultra vieille :spamafote:
doit y avoir un truc qui te fout la zone sur ton windows quand tu installes une nouvelle carte  ,mais là  je vois pas , surtout si tu as proprement desinstallé les drivers avec DDU avant.
en dernier recours , faudrait pouvoir tester sur une installation toute fraiche de windows mais c'est vraiment quand on est à court d'idée car j'ai jamais eu besoin de réinstaller windows pour faire marcher une nouvelle carte.


Message édité par cyberfred le 04-04-2019 à 14:39:57
n°10551610
pepes003
Loués soient les Or(d)i
Posté le 04-04-2019 à 14:40:05  profilanswer
 

+1 cyberfred
 
Je chercherai le problème au niveau logiciel uniquement.
DDU, c'est uniquement en mode sans échec (pour être efficace). Si tu as suivi parfaitement (sans zappé une étape en se disant "bon, ça va, pas la peine ça..." ), le problème doit être réglé à mon sens.


---------------
> Mon FEEDBACK <
n°10551660
chrisbessy
Posté le 04-04-2019 à 16:22:29  profilanswer
 

j'ai suivi toute ta procédure à la lettre, d'ailleurs avant je n'allais pas dans le mode sans échec par exemple.
au final windows tourne mais avec des petit accro, alors que ma R7 est super fluide.
donc j'hésite à renvoyer la rx 570 car elle est top pour les jeux, mais dès que je veux bosser dans ma musique
sous windows, j'ai qu'une seule envie c'est remettre la R7 250x lol ...
 
mais c'est vraiment rallant car elle est compacte, pas trop cher, consomme pas trop, silencieuse ...  
avec ma musique j'ai tellement de programmes et vst craqués que c'est une vraie galère
si je dois réinstaller windows.  en tout cas vos réponses c'est au top les gars  ;)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Windows 10 moins fluide avec nouvelle carte graphique ...

 

Sujets relatifs
carte mère + ethernet 10GoCHANGER DE CARTE NEED HELP
Carte mère avec ou sans riser pour le GPUProblème de boot sur nouvel carte mère Asus z390
Compatibilité carte mère/carte graphiqueBesoin d'aide - Partie graphique de mon I5 4570 ne fonctionne pas
Problème au démarrage avant lancement de windowsChangement carte graphique
Plus de sujets relatifs à : Windows 10 moins fluide avec nouvelle carte graphique ...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR