Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
745 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  72  73  74  75  76  77
Page Suivante
Auteur Sujet :

[THE TOPIC - R+] Toutes les cartes Geforce FX 5900XT et dérivées

n°4104534
DiB91
Bwaaaaaaah
Posté le 30-05-2005 à 10:32:55  profilanswer
 

Reprise du message précédent :
Merci bcp Bierman, je fais qu'aider :jap:
 
En ce qui concerne la température, on dirait en effet que 75°C soit un maximum vivable en effet :/
Après analysé du graphique de sortie du monitoring de RivaTuner, il semblerait que le jeu ait planté, et ainsi, la carte déscendue à 375MHz dès le moment où la T°C du core avait atteint .... 80°C  :ouch:
J'étais loin de penser que ça pouvait monter autant!
 
Maintenant, je me pose une question, si ça plante sous Colin Mc Rae et pas sous Half Life 2, celà veut-il signifier que Half Life 2 contourne le mécanisme de protection de la carte?  [:bozocarzu]  
Je vais faire un petit graphe aussi sous HL2 pour voir :jap:
 
Et pour le BIOS, j'ai installé le rev6 pour ma part aussi, et j'ai la même version 4.35.20.46 que toi Isitol, donc tu dois déjà avoir la derniere version :jap:
Si tu as garder le BIOS d'origine quelque part, tu devras le remettre pour 'etre sur' que ta carte passe au SAV au cas où :jap:
 
EDIT : TAB powered  :whistle:


Message édité par DiB91 le 30-05-2005 à 10:33:39
mood
Publicité
Posté le 30-05-2005 à 10:32:55  profilanswer
 

n°4104898
bekermoui
Posté le 30-05-2005 à 14:19:42  profilanswer
 

Peut-être est-ce parceque hl² tourne en dx8 avec cette carte et collin MacRae4 en dx9 (je suis pas sûr pour cm4). Donc la carte serait moins sollicité sous hl² et ne se mettrait pas en throttle. L'aa et l'ansio font également énormément bosser la carte, desfois qu'ils seraient activés sous cm4 et pas sous hl².


Message édité par bekermoui le 30-05-2005 à 14:20:52

---------------
Vmod vgpu fx5900xt
n°4104952
DiB91
Bwaaaaaaah
Posté le 30-05-2005 à 14:41:46  profilanswer
 

bekermoui a écrit :

Peut-être est-ce parceque hl² tourne en dx8 avec cette carte et collin MacRae4 en dx9 (je suis pas sûr pour cm4). Donc la carte serait moins sollicité sous hl² et ne se mettrait pas en throttle. L'aa et l'ansio font également énormément bosser la carte, desfois qu'ils seraient activés sous cm4 et pas sous hl².


Je me suis demandé pour les effets DirectX en effet, mais pour les Aniso et AA, ils sont activés aux même rang sous Colin et HL2 (4xAA et Aniso 2x) :)

n°4105105
Isitol
Posté le 30-05-2005 à 15:55:20  profilanswer
 

re,
 
j'ai les satanés problèmes d'alimentations de cette carte graphique. J'ai contacté le SAV de LDLC, espérons qu'ils soient compréhensifs et qu'ils me la change. Si c'est le cas, j'espère que la prochaine n'aura pas ce problème.
Et moi qui envisagais peut-être d'acheter en fin d'année une 6800GT Leadtek...


---------------
*** Isitol ***
n°4105257
DiB91
Bwaaaaaaah
Posté le 30-05-2005 à 17:00:20  profilanswer
 

T'as pas de chance, parce que moi, Leadtek, j'ai jamais eu de problème depuis les GeForce 3 :jap:

n°4106304
bekermoui
Posté le 31-05-2005 à 08:11:46  profilanswer
 

Ce ne serait pas le problème d'avoir brancher l'alimentation de la carte sur la même ligne qu'un autre périphérique par hasard ? Certains ont eu ce problème. Il fallait qu'elle soit seule pour ne pas afficher le fameux message sous windows.


---------------
Vmod vgpu fx5900xt
n°4106618
Isitol
Posté le 31-05-2005 à 13:03:27  profilanswer
 

re,
 
j'ai peu de périphériques (voir dans ma config) à brancher, ma carte graphique à une ligne et connecteur uniquement pour elle.  :kaola:  ;)  
 
Le problème vient bien de certaines FX5900XT de Leadtek, la mienne est dotée de mémoire Hynix (rapport ou non, c'est juste pour info). Leadtek conseille de changer le Bios, mais si je le fait, je perd la garantie.  :sweat:  
J'attend la réponse de LDLC...
 
Voici l'URL où Leadtek répond sur ce problème (FAQ) :
http://www.leadtek.nl/nts/uk/index [...] 50XT%20TDH


---------------
*** Isitol ***
n°4106871
DiB91
Bwaaaaaaah
Posté le 31-05-2005 à 16:02:07  profilanswer
 

Ptet ça a un rapport, mais j'ai remarqué que certaines 5900XT de Leadtek avaient du monitoring alors que d'autres non, bienque toute estampillées Winfast A350XT TDH :ouch:

n°4108488
apollo52
444 Marlin Powered...
Posté le 01-06-2005 à 11:30:35  profilanswer
 

Isitol a écrit :

j'ai les satanés problèmes d'alimentations de cette carte graphique


 
quand, les Prob, au demarrage ou apres 2 heures de jeux en 3D?
 
le bios sensé corriger le probleme se trouve ici:
ftp://ftp.leadtek.com.tw/entertai [...] 350Series/
 (choisir version pal, pour la france)
 
moi, je n'ai vu aucune difference avec le nouveau bios.
 
si tu rencontre le prob au demarrage du PC, j'ai peut etre la soluce...


---------------
j'vais m'coucher la, et vous allez vous debrouiller tout seul...
n°4108501
Isitol
Posté le 01-06-2005 à 11:34:26  profilanswer
 

re,
 
ce problème d'alimentation survient à n'importe quel moment:  
-La première fois c'était après une bonne heure de FarCry.  
-La dernière fois (avant-hier) le problème est survenu juste après avoir lancé Silent Hunter 3 (après la cinématique d'intro, en arrivant au menu principal).
Impossible de faire un diagnostique ou de trouver la cause de ce problème.  :pt1cable:  
 
Lorsque le problème survient, ma carte est automatiquement "bridé". Les fréquences passent alors à 251/501MHz.  :cry:  
Voici une capture d'écran que j'ai sauvegardé: http://perso.wanadoo.fr/isitol/Isitol-images/Probleme-alimentation.jpg
En haut à droite de l'image, c'est un copié-collé des fréquences que m'affiche WinFast suite au problème.
Le problème disparaît tout seul. Généralement lorsque je rallume le PC le lendemain, le problème à disparu et les fréquences sont à nouveau par défauts.
 
Le ventilo du GPU n'est pas encrasé et tourne correctement.
Niveau températures de la carte graphique: Idle 41°/35° et en Full 56°/47°. Fréquences par défauts !
J'ai actuellement les drivers 66.93. Avec les derniers ForceWares en date, j'ai des bugs dans Silent Hunter 3.
Après avoir eu ce problème la première fois, j'ai changé mon alimentation par celle actuelle: LC Power 420w. Aucune amélioration ! 420w pour le peu de périphériques que j'ai, je ne devrait pas avoir de problème.
 
Là j'ai eu ce problème d'alimentation 3 fois dans les quinzes derniers jours (un record). D'habitude ça arrive 1 fois par mois.


---------------
*** Isitol ***
mood
Publicité
Posté le 01-06-2005 à 11:34:26  profilanswer
 

n°4108512
Isitol
Posté le 01-06-2005 à 11:39:38  profilanswer
 

apollo52, tu as les mêmes problèmes que moi et le Bios conseillé par Leadtek ne résolu rien ? C'est quoi cet embrouille chez Leadtek ?
 


---------------
*** Isitol ***
n°4108576
apollo52
444 Marlin Powered...
Posté le 01-06-2005 à 12:10:11  profilanswer
 

Isitol a écrit :

apollo52, tu as les mêmes problèmes que moi


 
 :non:  :non:  :non:  
j'avais uniquement ce probleme au demarrage a froid du pc, et jamais a chaud
(il est vrai que je suis plus jdr/strategie que action/3D)
mais meme apres 3 heures de la demo nvidia "vulcain" ou 10 X 3dmark2003 j'ai jamais eu de probleme d'alimentation de la CG.
 
apres des mails et des mails a leadtek, ils m'ont repondu de flasher le bios, ce qui n'a rien changé.
par contre, ne plus couper le courant via l'interrupteur de la multiprise du pc et hop, plus de probleme.
desolé de ne pouvoir t'aider.


Message édité par apollo52 le 01-06-2005 à 12:10:54

---------------
j'vais m'coucher la, et vous allez vous debrouiller tout seul...
n°4109517
Isitol
Posté le 01-06-2005 à 17:40:00  profilanswer
 

"ne plus couper le courant via l'interrupteur de la multiprise du pc et hop, plus de probleme."
 
Que veux-tu dire ?
Tu coupais le courant du PC lorsque tu ne t'en servait pas ? Moi j'éteinds juste mon PC et je ne touche pas à l'interrupteur de ma multiprise (sauf en cas d'orage); c'est inutile, le PC est éteint il ne consomme donc plus de courant.
 
Peux-tu m'éclairer un peu plus Apollo52 ?
 
 
Je reviens sur mon sujet d'overcloking:
Comment faire pour que mes fréquences persos soient sauvegardées en permanence ?
J'ai essayé de changer légèrement les fréquences, mais au redémarrage, tout revient par défaut.  :(


Message édité par Isitol le 01-06-2005 à 17:43:42

---------------
*** Isitol ***
n°4109972
bekermoui
Posté le 01-06-2005 à 20:51:42  profilanswer
 

normalement il y a une coche en dessous des fréquences d'o/c qui doit dire un truc du genre : "appliquer ces paramètres à chaque démarrage", tu la coches et c'est bon. En o/cant avec les coolbits biensur.


---------------
Vmod vgpu fx5900xt
n°4110325
DiB91
Bwaaaaaaah
Posté le 01-06-2005 à 22:51:21  profilanswer
 

Isitol a écrit :

"ne plus couper le courant via l'interrupteur de la multiprise du pc et hop, plus de probleme."
 
Que veux-tu dire ?
Tu coupais le courant du PC lorsque tu ne t'en servait pas ? Moi j'éteinds juste mon PC et je ne touche pas à l'interrupteur de ma multiprise (sauf en cas d'orage); c'est inutile, le PC est éteint il ne consomme donc plus de courant.
 
Peux-tu m'éclairer un peu plus Apollo52 ?
 
 
Je reviens sur mon sujet d'overcloking:
Comment faire pour que mes fréquences persos soient sauvegardées en permanence ?
J'ai essayé de changer légèrement les fréquences, mais au redémarrage, tout revient par défaut.  :(


Tu devrais envisager d'overclocker avec RivaTuner :jap:

n°4110857
apollo52
444 Marlin Powered...
Posté le 02-06-2005 à 09:09:24  profilanswer
 

Isitol a écrit :


Que veux-tu dire ?
Tu coupais le courant du PC lorsque tu ne t'en servait pas ? Moi j'éteinds juste mon PC et je ne touche pas à l'interrupteur de ma multiprise (sauf en cas d'orage); c'est inutile, le PC est éteint il ne consomme donc plus de courant.


 
c'est exactement cela que je faisais.
la preuve que meme eteint, le pc consomme du courant, c'est que la led rouge de ma souris optique reste allumée 24h/24h, meme UC eteinte.
la seule façons de corriger ça ==> couper l'interrupteur de la multiprise. (du moins avec ma CM MSI K8T NEO-FIS2R)
et depuis que je ne le fait plus: jamais plus ce  :fou: de message comme quoi la CG n'est pas assez alimenté


Message édité par apollo52 le 02-06-2005 à 14:45:52

---------------
j'vais m'coucher la, et vous allez vous debrouiller tout seul...
n°4110860
apollo52
444 Marlin Powered...
Posté le 02-06-2005 à 09:11:54  profilanswer
 

bekermoui a écrit :

normalement il y a une coche en dessous des fréquences d'o/c qui doit dire un truc du genre : "appliquer ces paramètres à chaque démarrage", tu la coches et c'est bon. En o/cant avec les coolbits biensur.


 
il y a aussi cette option si tu o/c avec winfox, il me semble.


---------------
j'vais m'coucher la, et vous allez vous debrouiller tout seul...
n°4112671
tHr@sHo
Heavy Metal forever
Posté le 02-06-2005 à 20:16:19  profilanswer
 

Bonjour  
Je vien de m'acheter d'occasion une Asus FX 5900 ( V9950 )
Et je compte changer le refroidissment mais j'hesite entre 3 , lequel me conseillez vous?
- NV silencer 4 : http://www.pc-look.com/boutik/Prod [...] 34_fr.html
 
- NV silencer 4 rev 2 http://www.pc-look.com/boutik/Prod [...] 20_fr.html
 
- Zalman V700 cu http://www.ldlc.com/fiche/PB00026843.html
 
 
Merci  :hello:  

n°4112701
Isitol
Posté le 02-06-2005 à 20:29:38  profilanswer
 

merci à tous pour vos informations concernant l'overcloking  :jap:  
Pour mon problème d'alimentation, je vais attendre de voir avec LDLC.
 
 :hello:


---------------
*** Isitol ***
n°4183794
jumbo
Posté le 05-07-2005 à 23:21:34  profilanswer
 

Maj mineure ...

n°4348842
seufer
Hey Ho ! Let's Go
Posté le 27-09-2005 à 13:04:20  profilanswer
 

Salut , j'ai un leadtek 5900 XT A350
 
J'ai cru comprendre que la vitesse de cette carte est 390/700, mais quand je regarde le rapport d'Everest , il m'indique :
 
GPU :
Vitesse d'horloge 390 MHz, puis au bout de quelques secondes 301Mhz !!!
Horloge RAMDAC 400 MHz
 
Bus mémoire :
Horloge réelle 351 MHz (DDR)
Horloge effective 702 MHz
Bande passante 21.9 Go/s
 
La vitesse d'horloge du GPU devrait etre 390 Mhz , non
 
PS : j'ai mis à jour le dernier bios proposé par Leadtke pour corriger le "bug de la sentinelle"
 
Merci à vous
Seufer


Message édité par seufer le 27-09-2005 à 13:07:52
n°4348854
herencia
Tequila del senior
Posté le 27-09-2005 à 13:08:25  profilanswer
 

En 2d le gpu descend a 300, c'est normal...

n°4695285
glas vanil​le
Posté le 09-03-2006 à 21:47:24  profilanswer
 

Salut, ma copine a le meme probleme et j'ai téléchager le bios mais comme je n'ai jamais fait de manipulation de ce genre je demande votre aide. Il y a deux fichiers exécutable, est-ce avec cela que je dois flasher la carte? Si oui lequel?
Merci d'avance.


Message édité par glas vanille le 09-03-2006 à 21:52:43
n°4695399
DiB91
Bwaaaaaaah
Posté le 09-03-2006 à 22:35:38  profilanswer
 

Malheureux!!! :ouch:
Ne flashez pas vos 5900XT comme ça!! :ouch:
 
Il est tout à fait normal que ces GeForce présentent une fréquence plus basse que celle spécifiée...
En effet, depuis la génération des GeForceFX (et plus particulièrement le GeForceFX 5800 ou NV30), nVidia a programmé ses puces pour fonctionner selon 2 principaux modes :
 
- un mode "2D standard", c'est le mode de fonctionnement standard de la carte. C'est dans ce mode que la carte se met au lancement de l'ordinateur, et c'est dans ce mode que la carte se met lorsque vous quittez un jeu et retournez au bureau de Windows. Dans ce mode, la GeForceFX 5900XT fonctionne aux fréquences de 300MHz pour le GPU et 700MHz pour la RAM...
 
- un mode "3D Performances", dans lequel la carte augmente la fréquence de fonctionnement de la puce graphique (GPU) ainsi que l'alimentation électrique de cette dernière.  Pour une 5900XT, le GPU passe à 390MHz et la RAM reste à 700MHz.  
 
Remarque : la fréquence de la RAM ne varie pas d'un mode à l'autre, et restera la même tout le temps. Si vous overclockez votre RAM en mode 3D, elle le sera aussi en mode 2D! :jap:
 
Voilà, en espérant avoir été clair :)
Damien

n°4695948
jumbo
Posté le 10-03-2006 à 10:20:53  profilanswer
 

Vous m'avez déterré mon topic là !

n°4696954
DiB91
Bwaaaaaaah
Posté le 10-03-2006 à 18:27:42  profilanswer
 

lol, exactement :lol:
Faut dire que les GeForceFX ne sont pas mortes non plus! :o :)

n°4697650
budokai
Posté le 10-03-2006 à 22:41:57  profilanswer
 

vive la 9700pro  :sol:  :sol:  @ bas les FX5900 [:akhnotpierrot]

n°4698345
DiB91
Bwaaaaaaah
Posté le 11-03-2006 à 11:24:20  profilanswer
 

Allez salut, tu peux partir maintenant

n°4698386
budokai
Posté le 11-03-2006 à 11:50:13  profilanswer
 

kel acceuille lol  :pt1cable:  :pt1cable:  , je dirais que tu souffre du syndrome pro-nvidia  :D  :D , excuse moi alors  :jap:  :jap:  , bon ba vive les fx5200 et a bas les x1900xt  :sol: ...

n°4698450
BIERMAN
§¤§ 18 years of HFR sanity §¤§
Posté le 11-03-2006 à 12:18:02  profilanswer
 

x, xtx :jap:

n°4700729
DiB91
Bwaaaaaaah
Posté le 12-03-2006 à 10:59:39  profilanswer
 

Mais pas du tout, les Radeon en général sont de très bonnes cartes (j'en ai d'ailleurs 3 à la maison), mais je voulais juste éviter une guerrer ATI vs nVidia qui pourrit la plupart des topics dédiés aux cartes graphiques ici ;)

n°4700772
BIERMAN
§¤§ 18 years of HFR sanity §¤§
Posté le 12-03-2006 à 11:39:36  profilanswer
 

A mon avis avec le retour qu'on a aujourd'hui sur ces modèles, c'est plus vraiment guéguerre qu'il y a à craindre mais plutôt rengaine :sleep:

n°4701496
budokai
Posté le 12-03-2006 à 17:17:08  profilanswer
 

DiB91 a écrit :

Mais pas du tout, les Radeon en général sont de très bonnes cartes (j'en ai d'ailleurs 3 à la maison), mais je voulais juste éviter une guerrer ATI vs nVidia qui pourrit la plupart des topics dédiés aux cartes graphiques ici ;)


 
 
ok  :D

n°5013840
athlonxtre​me
Posté le 25-08-2006 à 23:38:32  profilanswer
 

moi je possède une fx5900 de chez Pny et elle dépasse pas 4900 points sous 3dmark 03  , même avec un Venise 2.7Ghz  ,  512Mb ddr samsung cas 2.5  :cry:

n°5023052
raphinou
Socket 754 lover
Posté le 30-08-2006 à 01:56:12  profilanswer
 

Overclocke la alors. en passant mes fréquence de 390/700 à 440/880 je fais 6300pts avec mon 3400+

n°5246989
madbarth_8​6
Posté le 26-12-2006 à 20:21:05  profilanswer
 

Salut a tous
oui il faut détérer les vieux topic.
Je viend de faire un cadeau a la mienne!!
Un VF700 cu, bien que les PoW soient très bien lotie en thermes de refroidissement.
Mais le changement se sent; au lieu de 485@875 de o/c je suis à 530@920
actuellement (mod fait cette aprèm)

n°5247011
ridemetal
Vide
Posté le 26-12-2006 à 20:34:05  profilanswer
 

Pas mal du tout.  
 
Je ne regrette pas ma 5900xt, mais c'était quand meme une super carte. Elle prenait les frequences d'une 5950 sans probleme... la pauvre est maintenant au fond d'un placard.

n°5247378
boubouse2
Posté le 26-12-2006 à 23:39:58  profilanswer
 

tu as augmenter les tensions pour arriver à de telles fréquences?

n°5247397
mrdoug
Posté le 26-12-2006 à 23:52:58  profilanswer
 

ridemetal a écrit :

Pas mal du tout.  
 
Je ne regrette pas ma 5900xt, mais c'était quand meme une super carte. Elle prenait les frequences d'une 5950 sans probleme... la pauvre est maintenant au fond d'un placard.


 
Bien moins performante qu'une 6600GT :/

n°5248021
ridemetal
Vide
Posté le 27-12-2006 à 12:34:32  profilanswer
 

mrdoug a écrit :

Bien moins performante qu'une 6600GT :/


 
En effet, depuis ses series 6, nvidia frappe tres fort dès le milieu de gamme. Je me rappelle encore de ma 5600 moins performante que ma ti4200.  
 

boubouse2 a écrit :

tu as augmenter les tensions pour arriver à de telles fréquences?


 
Non, rien du tout... et en passif.  :love:

n°5250364
jumbo
Posté le 28-12-2006 à 13:40:50  profilanswer
 

Dire que j'ai une 7600 Go dans mon portable ... ma 5900XT en prends une claque !

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  72  73  74  75  76  77
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Conflit entre deux cartes graphiquesGeForce 4 MX: stream video direct sur TV-out possible?
Question sur "mini" cartes mèresLes cartes controleur IDE
Drivers et nouvelles cartes.Geforce MX440 SE 64Mo ou Radeon 9200SE 64Mo?
Asus K7M + 4 cartes PCI == Plantage ???Du multi-écran avec une geforce 2 mx 200 est-ce possible ?
nvidia geforce 5250 ?cartes graphique
Plus de sujets relatifs à : [THE TOPIC - R+] Toutes les cartes Geforce FX 5900XT et dérivées


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR