Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2012 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Stuttering pour une ZOTAC RTX 3090 Trinity OC

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Stuttering pour une ZOTAC RTX 3090 Trinity OC

n°10993908
runbows21
Posté le 03-05-2021 à 13:24:37  profilanswer
 

Bonjour à vous,  
 
Je viens vers vous pour essayer de résoudre un problème technique ( stuttering ) avec ma carte graphique ( une RTX 3090 OC en résumé donc )
 
Voici ma configuration :  
 
-Intel i7 9700k combiné de deux cartes RAM 16g 2400 MHz ( en tout ) simple de chez corsair avec ventirad Enermax ETS-T50A-FSS.
-Gigabyte Z390 Gaming X
-Zotac RTX 3090 Trinity OC branchée avec deux câbles PCIe 6+2 pins  
-Asus Rog Strix 850W 80plus Gold
-ssd wdc 1To, 3.5", SATA 6Gb/s, 7200 RPM, 64Mo
- Moniteur Asus Rog Strix XG24 full HD G-sync 240Hz
 
Ce problème persiste avec tout driver Nvidia confondu, que j'ai constaté après utilisation de DDU en mode sans échec seulement. Persiste dans tous les jeux, jusqu'à pages internets. Les stutterings apparaissent uniquement lors de mouvements . Je suis sous le drivers 466.27 de chez Nvidia actuellement. Avant cela, j'avais une gigabyte RTX 2080 super sous ces mêmes configurations qui ne déclarait aucun problème de ce type, avec son driver convenu compatible.
 
Après avoir testé cela avec MSI Afterburner, j'ai constaté dans les graphiques une irrégularité certaine dans :
 
-Utilisation du GPU en % ( exemple dans l'ordre chronologique en fonction du temps  : 86% - 2% - 76% - 96% - 20% - 60% - 4% etc... )
Cela peut emmener même à des micros-freezes, ce que l'on peut constater avec les pourcentages que je vous présente ici.  
 
- Utilisation du BUS en % ( même chose : 5% - 2% - 8% - 6% etc..)  
 
Lorsque il n'y a plus de mouvement rapide, les courbes de ces deux utilisations redeviennent stables et réguliers.
 
 
Actuellement, ma carte graphique est sous tension maximale ( Core Cock : 1710 MHz ; Mem Clock 9751 MHz ) et donc à 70° ( 40° en temps normal )  alors que je suis dans le bureau Windows 10, aucun jeux en arrière plan, ni application autre que MSI Afterburner dont les paramètres sont par défaut, soit sans overclocking.
 
il est donc difficile de résoudre ce problème seul dans ces conditions, de même que je ne saisi pas de topic qui ressemble à mon cas exactement.  Je dois renvoyer ma carte en SAV auprès de LDLC, qui après entretien téléphonique suggère les raisons suivantes :  
 
- Carte graphique défectueuse ( peu de chance )  
- Configuration non adaptée ( Doute sur niveau du processeur, ou ram, ou les deux en fonction des demandes de la carte graphique )  
 
L'alimentation est branché sur une prise murale et reçoit donc l'énergie nécessaire à son bon fonctionnement.  
 
Ma carte graphique a d'ailleurs hier crashé et l'ordinateur s'est éteint car sa température avait dépassé les 100° dû à tout ces éléments que j'ai annoncé au dessus
 
Je vous remercie d'avance pour avoir lu mon message, en espérant pouvoir discuter et résoudre ce problème.


Message édité par runbows21 le 10-05-2021 à 14:57:45
mood
Publicité
Posté le 03-05-2021 à 13:24:37  profilanswer
 

n°10993918
kenpachi07
Posté le 03-05-2021 à 13:40:13  profilanswer
 

salut
 
j'ai pas pigé, c'est quoi qui est monté à 100° ?
 
la carte graphique ? le cpu ? la carte mère ?

n°10993923
runbows21
Posté le 03-05-2021 à 13:45:36  profilanswer
 

Il est pourtant bien écrit qu'il s'agit de la carte graphique. Pour l'instant bonne nouvelle, ce premier problème est résolu, j'ai changé les paramètres pour que la carte graphique ne soit pas utilisé au maximum de ses performances, ceci est donc revenu à la normal et la température est revenu dans les 40°. Il reste son utilisation qui est toujours extrêmement irrégulière. J'ai alors toujours du stuttering à ce jour dans toutes les interfaces.


Message édité par runbows21 le 03-05-2021 à 13:46:58
n°10993927
kenpachi07
Posté le 03-05-2021 à 13:48:07  profilanswer
 

ok j'étais pas certain de bien comprendre.
 
niveau températures du coté du cpu, ça donne quoi ?
 
peux tu faire un screen de Gpuz stp ?

n°10993939
bibi773
Posté le 03-05-2021 à 13:59:27  profilanswer
 

Hello quel est ton usage CPU?
Tu tourne avec un 8C/8t en fullhd 240Hz.
avec 6/12 sur une 3080 j'étais pas très loin du CPU limité en FHD 240Hz.
En revanche en 2K no problèmes. Alors une 3090
Maintenant je suis en 8/16 je me pose même plus la question.
 
Ton Système est sur le SSD? tes jeux aussi?
 
Commence par mettre à jours ta carte mère, il y aura forcement un bios improuve stability system.


---------------
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10993942
runbows21
Posté le 03-05-2021 à 14:02:58  profilanswer
 

kenpachi07 a écrit :

ok j'étais pas certain de bien comprendre.
 
niveau températures du coté du cpu, ça donne quoi ?
 
peux tu faire un screen de Gpuz stp ?


 
 
https://rehost.diberie.com/Picture/Get/f/39548


Message édité par runbows21 le 03-05-2021 à 14:13:48
n°10993945
runbows21
Posté le 03-05-2021 à 14:08:47  profilanswer
 

bibi773 a écrit :

Hello quel est ton usage CPU?
Tu tourne avec un 8C/8t en fullhd 240Hz.
avec 6/12 sur une 3080 j'étais pas très loin du CPU limité en FHD 240Hz.
En revanche en 2K no problèmes. Alors une 3090
Maintenant je suis en 8/16 je me pose même plus la question.
 
Ton Système est sur le SSD? tes jeux aussi?
 
Commence par mettre à jours ta carte mère, il y aura forcement un bios improuve stability system.


 
Merci pour votre réponse, Mon Windows est sous SSD (C: ) , mes jeux sont sous disque dur (D: ).


Message édité par runbows21 le 03-05-2021 à 14:09:23
n°10993952
kenpachi07
Posté le 03-05-2021 à 14:12:09  profilanswer
 

voici un hépergeur d'image développé par un HFRien : https://rehost.diberie.com/
 
il suffit d'uploader son image (soit à partir d'un fichier, soit du presse papier)
 
puis copier coller le lien généré ici

n°10993954
runbows21
Posté le 03-05-2021 à 14:14:15  profilanswer
 

kenpachi07 a écrit :

voici un hépergeur d'image développé par un HFRien : https://rehost.diberie.com/
 
il suffit d'uploader son image (soit à partir d'un fichier, soit du presse papier)
 
puis copier coller le lien généré ici


 
Merci à toi, le voici https://rehost.diberie.com/Picture/Get/f/39548

n°10993956
runbows21
Posté le 03-05-2021 à 14:15:07  profilanswer
 

Le résultat que tu trouveras résulte d'une sortie de ma part en plein jeu avec Shadow of the Tomb Raider

mood
Publicité
Posté le 03-05-2021 à 14:15:07  profilanswer
 

n°10993958
kenpachi07
Posté le 03-05-2021 à 14:17:55  profilanswer
 

je vais t'mbeter encore un peu, j'aurais voulu voir l'onglet "graphics card"  :whistle:  
 
sinon, sur ta partie sensor que tu viens de poster, le stuttering était présent ?
 
et c'était pendant la partie ? gpu load 0% ?

Message cité 1 fois
Message édité par kenpachi07 le 03-05-2021 à 14:19:16
n°10993961
runbows21
Posté le 03-05-2021 à 14:29:13  profilanswer
 

kenpachi07 a écrit :

je vais t'mbeter encore un peu, j'aurais voulu voir l'onglet "graphics card"  :whistle:  
 
sinon, sur ta partie sensor que tu viens de poster, le stuttering était présent ?
 
et c'était pendant la partie ? gpu load 0% ?


 
 
Non je venais de quitter le jeu complètement, je venais de fermer le jeu. En revanche je vais te passer en plus de l'onglet que tu demandes, les résultats MSI Afterbruner en jeu, puisque j'ai eu du stuttering.  
 
L'onglet "graphics card" :  https://rehost.diberie.com/Picture/Get/f/39549
 
Résultat graphique par MSI Afterburner en jeu : https://rehost.diberie.com/Picture/Get/f/39550 ( là où l'on trouve des irrégularités, c'est en jeu. Lorsque tout est en ligne constante au plus bas, plus aucun jeu est en marche. )  
 

n°10993962
runbows21
Posté le 03-05-2021 à 14:31:08  profilanswer
 

Au niveau du port PCIe, il arrive que dans PCIe x16@ x16 il y a une alternance entre 1.1 et 3.0. jamais au dessus.

n°10993964
runbows21
Posté le 03-05-2021 à 14:34:47  profilanswer
 

J'ai aussi constaté une latence de mon CPU au dessus de celle de ma carte graphique NVIDIA, lors d'un benchmark avec SOTTR avec plus de 4 ms d'écart. Cela signifie que mon CPU est plus lent que ma carte.

n°10993967
kenpachi07
Posté le 03-05-2021 à 14:38:15  profilanswer
 

il faudrait vérifier ton processeur niveau températures,
 tu restes vachement haut j'ai l'impression en température meme hors charge 65°
mais c'est non plus la folie
 
peux tu lui faire un petit test occt, voir s'il ne chauffe pas trop au niveau du cpu ?

n°10993974
runbows21
Posté le 03-05-2021 à 14:47:06  profilanswer
 

.


Message édité par runbows21 le 03-05-2021 à 14:53:17
n°10993976
runbows21
Posté le 03-05-2021 à 14:52:18  profilanswer
 

kenpachi07 a écrit :

il faudrait vérifier ton processeur niveau températures,
 tu restes vachement haut j'ai l'impression en température meme hors charge 65°
mais c'est non plus la folie
 
peux tu lui faire un petit test occt, voir s'il ne chauffe pas trop au niveau du cpu ?


 
Voici les températures en véritable hors charge : https://rehost.diberie.com/Picture/Get/f/39554 ( lien modifié )  
 
Et voici les résultats d'OCCT après test : https://rehost.diberie.com/Picture/Get/f/39553


Message édité par runbows21 le 03-05-2021 à 14:54:24
n°10993979
kenpachi07
Posté le 03-05-2021 à 14:55:55  profilanswer
 

ok, vu comment c'est monté, il y a de fortes chances que ton cpu soit en train de bouillir et trottle en jeu. => il est obligé de descendre ses fréquences donc ta cg passe sa vie à l'attendre
 
le meme test mais onglet fréquences (onglet en haut à droite), ça donne quoi ?

Message cité 1 fois
Message édité par kenpachi07 le 03-05-2021 à 14:59:39
n°10993986
runbows21
Posté le 03-05-2021 à 15:05:59  profilanswer
 

kenpachi07 a écrit :

ok, vu comment c'est monté, il y a de fortes chances que ton cpu soit en train de bouillir et trottle en jeu. => il est obligé de descendre ses fréquences donc ta cg passe sa vie à l'attendre
 
le meme test mais onglet fréquences (onglet en haut à droite), ça donne quoi ?


 
 
Très bien, quelle pourrait-être la raison à ces températures du CPU ? Je rappelle aussi que mes RAM ne sont pas les meilleurs.  
 
Voici le test fréquence : https://rehost.diberie.com/Picture/Get/f/39556


Message édité par runbows21 le 03-05-2021 à 15:07:34
n°10993989
lekeb
Posté le 03-05-2021 à 15:10:11  profilanswer
 

c'est quoi le refroidissement de ton proco? car clairement à 100° degrés il baisse de frequence

n°10993991
kenpachi07
Posté le 03-05-2021 à 15:12:12  profilanswer
 

bon j'espérais du trottle plus significatif, mais il est malgré tout présent, donc tu as bien un souci de chauffe.
la ram te limite un peu certes, mais pas au point de flinguer complètement tes perfs. tu pourras t'y pencher plus tard.
 
il est refroidi comment ce proco ?
qui a monté le ventirad ?
y a t'il de la pate thermique ?

n°10993992
runbows21
Posté le 03-05-2021 à 15:12:37  profilanswer
 

Il est refroidi avec un avec ventirad Enermax ETS-T50A-FSS.

n°10993994
runbows21
Posté le 03-05-2021 à 15:14:15  profilanswer
 

kenpachi07 a écrit :

bon j'espérais du trottle plus significatif, mais il est malgré tout présent, donc tu as bien un souci de chauffe.
la ram te limite un peu certes, mais pas au point de flinguer complètement tes perfs. tu pourras t'y pencher plus tard.
 
il est refroidi comment ce proco ?
qui a monté le ventirad ?
y a t'il de la pate thermique ?


 
 
J'ai monté le processeur avec pâte thermique ainsi que le ventirad avec ventirad Enermax ETS-T50A-FSS. comme expliqué sur les notices..... Mais j'avoue que je suis pas un expert non plus  :sweat:

n°10993999
lekeb
Posté le 03-05-2021 à 15:17:24  profilanswer
 

tu as peut etre trop mis de pate thermique (juste une petite noix est necessaire  :D ), tu peux non donner la tension de ton CPU Vcore quand il est en charge, stp?

Message cité 1 fois
Message édité par lekeb le 03-05-2021 à 15:18:34
n°10994004
kenpachi07
Posté le 03-05-2021 à 15:20:05  profilanswer
 

soit pas assez de pate, soit trop, soit le ventirad pas assez plaqué, soit effectivement Vcore à vérifier ...
pas d'overclock sur cette machine ?

n°10994009
runbows21
Posté le 03-05-2021 à 15:23:55  profilanswer
 

lekeb a écrit :

tu as peut etre trop mis de pate thermique (juste une petite noix est necessaire  :D ), tu peux non donner la tension de ton CPU Vcore quand il est en charge, stp?


 
Bonjour à toi, voici les résultats pour ta demande : https://rehost.diberie.com/Picture/Get/f/39558

n°10994014
runbows21
Posté le 03-05-2021 à 15:27:18  profilanswer
 

Malheureusement je n'ai pas le souvenir d'en avoir trop mis, ou même pas assez je pensais avoir la fameuse "noix" et j'avais suivi un tuto sur le net.  
 
Pour ce qui est de l'overclocking, je sais pas... tout ce que je sais est que le processeur est à 3.60 Ghz, et qu'il est capable de varier au delà de cette fréquence. Je n'ai donc pas effectué d'overclocking, à part installer mes composants seulement.. Pensez-vous que je devrais voir un technicien sur place ?

n°10994017
runbows21
Posté le 03-05-2021 à 15:28:23  profilanswer
 

Le ventirad est vissé totalement !

n°10994024
lekeb
Posté le 03-05-2021 à 15:33:08  profilanswer
 

Le vcore semble correcte. Tu peux toujours essayer de changer la pâte thermique sur le proco et de replacer ton ventirad. De toute façon pour que ton proco monte aussi vite en température je pense que tu as clairement un soucis avec ton ventirad. Le ventilo fonctionne bien? ta tour est suffisament ventilé?

n°10994026
runbows21
Posté le 03-05-2021 à 15:38:57  profilanswer
 

lekeb a écrit :

Le vcore semble correcte. Tu peux toujours essayer de changer la pâte thermique sur le proco et de replacer ton ventirad. De toute façon pour que ton proco monte aussi vite en température je pense que tu as clairement un soucis avec ton ventirad. Le ventilo fonctionne bien? ta tour est suffisament ventilé?


 
Je n'ai qu'un seul "ventilo" mais je ne crois pas pouvoir en rajouter plus. Le boitier vient de chez skillkorp et voici la forme ( sans la rtx 3090 le gros ventirad et les câbles qui traversent ) : https://rehost.diberie.com/Picture/Get/f/39559

n°10994030
kenpachi07
Posté le 03-05-2021 à 15:46:17  profilanswer
 

un boitier mal ventilé ok ça joue, mais pas instantanément, je penche pour un ventirad mal positionné ou qui pour une raison ou une autre ne plaque pas sur le cpu (trop ou pas assez de pate, mauvais vis avec fin de course trop long, etc)
 
au pire pour définir si le boitier est vraiment en cause, refaire un test occt, mais boitier ouvert

Message cité 1 fois
Message édité par kenpachi07 le 03-05-2021 à 15:48:06
n°10994035
cyberfred
Posté le 03-05-2021 à 16:07:15  profilanswer
 

effectivement , quand la température monte aussi haut et aussi vite sur le cpu  , c'est souvent signe que le ventirad n'est pas correctement placé.
on peut avoir l'impression que tout est ok , mais il suffit de moins d'un demi mm au niveau du montage pour que ca foutu le dawa niveau température.


Message édité par cyberfred le 03-05-2021 à 16:07:43
n°10994069
runbows21
Posté le 03-05-2021 à 16:55:17  profilanswer
 

kenpachi07 a écrit :

un boitier mal ventilé ok ça joue, mais pas instantanément, je penche pour un ventirad mal positionné ou qui pour une raison ou une autre ne plaque pas sur le cpu (trop ou pas assez de pate, mauvais vis avec fin de course trop long, etc)
 
au pire pour définir si le boitier est vraiment en cause, refaire un test occt, mais boitier ouvert


 
Voilà le résultat boitier ouvert + ventirad ( en effet mal positionné ) : https://rehost.diberie.com/Picture/Get/f/39562
 
Belles améliorations de la température
 
 
Le CPU est à 65° en jeu ( impossible de vous faire une capture ) par contre la carte graphique à 74°
 
Mais toujours du stuttering partout toutes les 3 secondes. Et vraiment beaucoup comme à la case départ.

n°10994071
runbows21
Posté le 03-05-2021 à 16:59:38  profilanswer
 

" Après avoir testé cela avec MSI Afterburner, j'ai constaté dans les graphiques une irrégularité certaine dans :
 
-[i]Utilisation du GPU en %
( exemple dans l'ordre chronologique en fonction du temps  : 86% - 2% - 76% - 96% - 20% - 60% - 4% etc... )
Cela peut emmener même à des micros-freezes, ce que l'on peut constater avec les pourcentages que je vous présente ici.  
 

- Utilisation du BUS en % ( même chose : 5% - 2% - 8% - 6% etc..)  
 
Lorsque il n'y a plus de mouvement rapide, les courbes de ces deux utilisations redeviennent stables et réguliers. " : https://rehost.diberie.com/Picture/Get/f/39563
 
Pour l'instant il n'y a que là que je peux constater concrètement le problème.


Message édité par runbows21 le 03-05-2021 à 17:01:03
n°10994093
kenpachi07
Posté le 03-05-2021 à 17:56:10  profilanswer
 

Erf je m'y attendais un peu, tu avais bien du throttle mais pas hyper violent... :/
Tu peux faire un screen cpuz onglet memory?
 
Sinon tu joues quelle fréquence, quelle résolution, câble dp ? Hdmi ?

Message cité 1 fois
Message édité par kenpachi07 le 03-05-2021 à 17:59:02
n°10994110
runbows21
Posté le 03-05-2021 à 18:34:47  profilanswer
 

kenpachi07 a écrit :

Erf je m'y attendais un peu, tu avais bien du throttle mais pas hyper violent... :/
Tu peux faire un screen cpuz onglet memory?
 
Sinon tu joues quelle fréquence, quelle résolution, câble dp ? Hdmi ?


 
https://rehost.diberie.com/Picture/Get/f/39565 pour ce que tu m'as demandé. ( NB Frequency peut aller jusqu'à 4600MHz en jeu )  
 
Je joue à 240hz 1920x1080p en G-sync avec le câble displayport adapté , j'ai aussi essayé un écran samsung 240hz pour 2k g-sync avec le bon câble, j'ai aussi essayé un écran msi 165hz pour du 2k G-sync avec le bon câble. même problème partout,
malgré la V-sync activé, malgré la V-sync désactivé, malgré le changement de taux de rafraichissement, malgré le changement de résolution, malgré l'activation et désactivation du G-sync. Même en 720p avec graphisme très bas, j'avais beaucoup de stuttering.

n°10994151
lekeb
Posté le 03-05-2021 à 20:46:52  profilanswer
 

Tu peux toujours essayer de baisser les frequences de ta carte pour savoir si elle se tourne les pouces en full HD en attendant le CPU. mais j'y crois moyen. Regarde également ton gestionnaire des taches si tu n'as pas une application que tu manges de la ressource.

n°10994152
kabyll
Posté le 03-05-2021 à 20:49:22  profilanswer
 

tu aurais pas deux écrans connectés sur la 3090 ? avec des taux de rafraichissement differents ?
 
ca arrive régulierement du stuttering dans ces cas là


---------------
Infographiste 3D & Post-Production - Freelance
n°10994156
runbows21
Posté le 03-05-2021 à 20:58:35  profilanswer
 

lekeb a écrit :

Tu peux toujours essayer de baisser les frequences de ta carte pour savoir si elle se tourne les pouces en full HD en attendant le CPU. mais j'y crois moyen. Regarde également ton gestionnaire des taches si tu n'as pas une application que tu manges de la ressource.


 
Merci pour ta réponse, mais malheureusement cela n'a pas marché malgré plusieurs tentative de downclock.
 
Dans gestionnaire des tâches, tout est à utilisation "très faible", et rien d'autre à part google dans la mesure où je vous écris.

n°10994158
runbows21
Posté le 03-05-2021 à 20:59:08  profilanswer
 

kabyll a écrit :

tu aurais pas deux écrans connectés sur la 3090 ? avec des taux de rafraichissement differents ?
 
ca arrive régulierement du stuttering dans ces cas là


 
 
Non, il y a bien un seul écran de connecté.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Stuttering pour une ZOTAC RTX 3090 Trinity OC

 

Sujets relatifs
Difficulté à avoir beaucoup de FPS malgré une 3090Geforce RTX 2070 erreur 43 (oui encore)
Ventirad silencieux pour i7 4790k (Non OC)Crash dual screen 49" 27" Rtx 2070
RTX 3070 + Ryzen 5 2600 = CPU Limited ?RTX 3090 plus détectée
Performances basse + écran noir, RTX 2060Température RTX 3090
Plus de sujets relatifs à : Stuttering pour une ZOTAC RTX 3090 Trinity OC


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR