Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1919 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Soucis après passage vers Windows 10 20H2

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Soucis après passage vers Windows 10 20H2

n°10978712
NicoDarko
Posté le 08-04-2021 à 17:23:42  profilanswer
 

Bonjour,
 
Je viens de faire la mise à jour en passant de Windows 10 1909 à la version 20H2, et cela a crée un soucis (je pense) de carte graphique.  
L'étalonnage/température a changé, c'est beaucoup plus rosâtre, je crois que les couleurs ne sont plus prises en charge par Nvidia avec cette maj, ou cela bascule vers autre chose en tout cas.
 
J'arrive à retrouver la bonne température couleur de qualité en me déconnectant en tant qu'utilisateur Windows et me reconnectant, mais je rebascule sur la version rosâtre dès que j'ouvre le panneau de notification sur la droite.
 
J'ai mis à jour ma carte graphique NVIDIA GeForce GTX 960M, avec la dernière version (465.89), mais ça n'a rien résolu.
 
Auriez vous une idée pour régler le problème ?
 
Merci :)

Message cité 1 fois
Message édité par NicoDarko le 08-04-2021 à 17:25:15
mood
Publicité
Posté le 08-04-2021 à 17:23:42  profilanswer
 

n°10979609
NicoDarko
Posté le 09-04-2021 à 18:37:43  profilanswer
 

Pas d'idées ?

n°10979617
intercepte
Posté le 09-04-2021 à 18:50:02  profilanswer
 

deinstalle 20H2 voir si tu retrouve les couleurs


Message édité par intercepte le 09-04-2021 à 18:50:22

---------------

n°10979673
NicoDarko
Posté le 09-04-2021 à 19:40:49  profilanswer
 

Ah mais je sais que je retrouverai les bonnes couleurs si je retourne à la version 1909, mais faut bien que je mette à jours Windows un jour, donc l'idée c'est que ça fonctionne bien avec la version 20H2.

n°10979718
cyberfred
Posté le 09-04-2021 à 20:27:45  profilanswer
 

Hello NicoDarko
 
tu as regardé dans le panneau de configuration NVidia ?  (onglet : régler les paramètres de couleur du bureau)
tu as peut être un réglage à faire et qui pourrait expliquer que tu ne retrouves pas les mêmes couleirs


Message édité par cyberfred le 09-04-2021 à 20:28:04
n°10979741
NicoDarko
Posté le 09-04-2021 à 21:04:20  profilanswer
 

J'ai essayé plusieurs paramètres dans le panneau de configuration NVIDIA, mais ça ne change rien. Dans "gérer les paramètres 3D" et configuration PhysX, que je choissise Nvidia ou autoselection c'est pareil. Je ne vois pas de " paramètres de couleur du bureau" par contre.
 
Je précise que finalement j'ai les bonnes couleurs dès le démarrage, ça ne bascule vers une autre configuration que si j'ouvre le panneau de notification Windows à droite, c'est ça qui est étrange. Cela viendrait peut-être plus d'un bug Windows du coup ?
 
 
https://images2.imagebam.com/cc/c0/a9/c66fd61374423345.jpg


Message édité par NicoDarko le 09-04-2021 à 21:07:18
n°10979751
intercepte
Posté le 09-04-2021 à 21:34:33  profilanswer
 

t'as peux être cliqué sur éclairage nocturne désactive le ou enlève-le des actions rapides en bas des notification de windows.


---------------

n°10979755
NicoDarko
Posté le 09-04-2021 à 21:41:10  profilanswer
 

Ce n'est pas l'éclairage nocturne.

n°10979822
NicoDarko
Posté le 09-04-2021 à 23:49:33  profilanswer
 

J'ai fait une vidéo pour que ce soit clair. On voit le bon réglage couleur se faire de suite au démarrage (activation des paramètres Nvidia j'imagine) et puis dès que j'ouvre les notifications on bascule sur un autre étalonnage :
 
https://drive.google.com/file/d/1af [...] pBrjD/view

n°10979889
ip-man
永春
Posté le 10-04-2021 à 02:19:04  profilanswer
 

hello,
 
clique droit sur ton bureau et tu sélectionnes personnalisation
une fois la fenêtre apparue, sur la gauche tu cliques sur couleurs.
 
tu peux paramétrer la couleur de la barres de taches et des notifications , changer la couleur, cocher/ décocher la case pour accentuer la couleur de la barres des taches etcc.
y a de quoi s'amuser avec leur option futile

mood
Publicité
Posté le 10-04-2021 à 02:19:04  profilanswer
 

n°10979892
NicoDarko
Posté le 10-04-2021 à 02:42:12  profilanswer
 

@ip-man : merci mais ça n'a rien à voir avec le soucis de carte graphique dont je parle.

n°10979896
ip-man
永春
Posté le 10-04-2021 à 03:04:33  profilanswer
 

ah bin tu parlais d'élément rosatres et tu as cliqué sur la barre de notification qui était visiblement rosatre. donc je croyais, autant pour moi.
 
la piste de l'éclairage nocturne étant écartée,  c'est peu être une autre option de windows ou un programme, ou carrement une option lié au portable en lui même. il peut y voir plein de piste.
quel est le modèle du portable ? car sur ton cpu intel ou ryzen, as une seconde "carte graphique" intégré au cpu et ta nvidia est activé une fois sollicité comme en jeu par exemple.

n°10979897
NicoDarko
Posté le 10-04-2021 à 03:37:08  profilanswer
 

C'est un Asus ROG G552VW-DM934T 15.6, et pas de seconde carte graphique.  
 
Le soucis est évident en regardant la vidéo que j'ai posté, mais c'est vrai que ça peut venir de pas mal de choses.  
J'avais eu un problème similaire quand j'étais passé de la version 1703 à 1709 il y a 2-3 ans et j'avais été obligé de revenir plusieurs fois à la 1703 pour avoir un affichage correct, jusqu'à ce que ça refonctionne enfin à nouveau avec (je crois) la version 1903.J'aimerais simplement éviter tout ça à nouveau.

n°10979901
intercepte
Posté le 10-04-2021 à 05:00:51  profilanswer
 

t'as surement un programme ou la surcouche de ton asus genre armoury crate ou aSUS system control Interface... qui contrôle la couleur. Fais une maj des programmes asus ou désinstalle-les.


---------------

n°10979906
chermositt​o
Posté le 10-04-2021 à 07:33:22  profilanswer
 

NicoDarko a écrit :

C'est un Asus ROG G552VW-DM934T 15.6, et pas de seconde carte graphique.

 

Le soucis est évident en regardant la vidéo que j'ai posté, mais c'est vrai que ça peut venir de pas mal de choses.
J'avais eu un problème similaire quand j'étais passé de la version 1703 à 1709 il y a 2-3 ans et j'avais été obligé de revenir plusieurs fois à la 1703 pour avoir un affichage correct, jusqu'à ce que ça refonctionne enfin à nouveau avec (je crois) la version 1903.J'aimerais simplement éviter tout ça à nouveau.

 


Bjr

 

si votre cpu est un

 

https://ark.intel.com/content/www/f [...] 0-ghz.html

 

Alors il y a un (i)gpu dans le cpu.

 

Je pense qu'au démarrage, la 960 controle l'affichage du bureau et qu'ensuite c'est l'igpu intel qui prend le relai.

 

Peut être simplement parce que les pilotes intels graphiques mettent plus de temps à se lancer.

 

Il faut chercher un programme : intel graphics and media control panel. Voir dans le panneau de configuration.

 

Sur le bureau, c'est la composante rouge qui s'amoindrit.

 

Si c'est w10 qui a installé les pilotes, vous pourriez en chercher sur le site Asus.

 

Sinon, vous avez bien essayé toutes les options dans paramètres/affichage etc ?

 


 

 

Message cité 1 fois
Message édité par chermositto le 10-04-2021 à 07:35:06
n°10979922
leroimerli​nbis
Posté le 10-04-2021 à 09:15:22  profilanswer
 

NicoDarko a écrit :

Bonjour,
 
Je viens de faire la mise à jour en passant de Windows 10 1909 à la version 20H2, et cela a crée un soucis (je pense) de carte graphique.  
L'étalonnage/température a changé, c'est beaucoup plus rosâtre, je crois que les couleurs ne sont plus prises en charge par Nvidia avec cette maj, ou cela bascule vers autre chose en tout cas.
 
J'arrive à retrouver la bonne température couleur de qualité en me déconnectant en tant qu'utilisateur Windows et me reconnectant, mais je rebascule sur la version rosâtre dès que j'ouvre le panneau de notification sur la droite.
 
J'ai mis à jour ma carte graphique NVIDIA GeForce GTX 960M, avec la dernière version (465.89), mais ça n'a rien résolu.
 
Auriez vous une idée pour régler le problème ?
 
Merci :)


 
 
Si tu avais modifié les réglages de couleur, c'est trèèèès certanement ton profil de couleur qui a sauté lors de la mise à jour.
c'est assez courant, ça m'est arrivé plusieurs fois (mais pas depuis longtemps)
Il faut restaurer ton profil avec l'utilitaire en question.  

n°10980201
NicoDarko
Posté le 10-04-2021 à 18:56:02  profilanswer
 

@leroimerlinbis : ce n'est pas ça, je n'ai jamais touché au profil couleur.

 
chermositto a écrit :


Je pense qu'au démarrage, la 960 controle l'affichage du bureau et qu'ensuite c'est l'igpu intel qui prend le relai.

 

Peut être simplement parce que les pilotes intels graphiques mettent plus de temps à se lancer.

 

Il faut chercher un programme : intel graphics and media control panel. Voir dans le panneau de configuration.

 

Oui j'ai l'impression que c'est tout à fait ce qui se passe.
Je suis retourné dans la configuration Nvidia, et maintenant si je bascule le processeur PhysX sur soit sur "autosélection" soit sur Nvidia je retrouve l'affichage Nvidia, ça reste même quand j'ouvre le panneau de notifications !

 

Malheureusement ça ne reste pas en mémoire, et j'ai le soucis à nouveau au démarrage suivant.

 

J'ai accès au panneau de configuration graphiques HD Intel sinon, mais je ne vois pas quoi changer ou désactiver.


Message édité par NicoDarko le 10-04-2021 à 18:56:50

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Soucis après passage vers Windows 10 20H2

 

Sujets relatifs
WHEA-Windows rebootSSd horizontal vers vertical
Problème de HDD externe "accès refusé" sous Windows (7,10) 3930K et windows 10 ?
Conseil pour évolution de configPc long a s'éteindre après fermeture windows
passage du i7 8700 au i9 9900kproblème boot Windows et récupération avec disque SSD
Problème d'impression avec la visionneuse WindowsAux possesseurs de SSD NVMe qui boote sur Windows 10
Plus de sujets relatifs à : Soucis après passage vers Windows 10 20H2


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR