Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1313 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Sapphire RX 5700 XT Nitro - Problème de FPS suivant résolution

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Sapphire RX 5700 XT Nitro - Problème de FPS suivant résolution

n°10699953
Torontonia​n
Posté le 12-02-2020 à 10:57:31  profilanswer
 

Bonjour à tous,
 
Je viens de m'acheter une RX 5700 XT de Sapphire (la nitro +) en remplacement de ma vieille Sapphire R9 Furi Nitro. Cette dernière m'ayant bien servi, je reste fidèle à la marque Sapphire et surtout à la gamme Nitro.  
 
Le reste de la config en rapide :  
Ryzen 5 1600X stock mais gameboost on
16 Go de RAM Trident 3000Mhz
SSD M.2 Corsair 240Gb
Watercooling Corsair (je ne sais plus la ref)
Ecran Samsung 27" 1080p 72hz Freesync
 
Bref, pas une bête de course mais un truc potable. Si dans les benchmarks, je voix clairement que la RX 5700 XT tourne très bien, en jeu... j'ai eu des petits soucis. 1 jeu en particulier m'a fait des misères et j'ai constaté un phénomène un peu bizarre que je n'avais jamais vu avant. J'ai épluché pas mal de forums (anglais notamment) mais je n'ai pas trouvé de solutions ou même d'explication à mon problème.  
 
Pour le contexte, ma R9 Fury faisait tourner des vieux jeux assez bien en 1080p et 1440p (avec VSR) mais avec certains sacrifices tout de même pour maintenir 60 fps. The Witcher 3, le jeu sur lequel j'ai passé plus de temps, tournait super bien mais parfois, des petits ralentissements ici et là se faisaient sentir mais rien de dramatique grâce à Freesync.  
 
En passant à la RX 5700 XT, je me suis dit: "je devrais pouvoir booster quelques paramètres (hairworks off) et normalement, ça devrait rouler." Mais non. J'ai des perf pires que sur ma R9 Fury avec des baisses dans les 50 FPS sur des zones simples. Incompréhensible car je n'ai jamais observé ce phénomène sur la Fury. Déjà, ça c'est bizarre. C'est même plus une chute, c'est clairement un mini freeze en jeu là. Moi qui pensait même pouvoir ajouter qq mods pour refaire le jeu en mode "new experience" tout en maintenant 60 FPS... c'est déjà raté car en vanilla, c'est un supplice. Bon, à la limite une chute de FPS, why not mais j'ai vu ensuite un phénomène bizarre.  
 
Quand je suis en 1440p (avec VSR) et que je suis en FPS illimité si je ne fais que tourner la caméra autour du perso, c'est fluide, je suis bien en 72FPS, c'est beau. Si je reste en 1440p et que je cap les FPS à 60... la caméra qui tourne autour du perso est ultra saccadée et ça se ressent vachement en jeu. Pourtant je suis bien en 60 FPS sans chutes et je n'ai jamais eu ce sentiment auparavant. Certains diront que parce que je passe de 72 à 60 que je vois ça... mais en fait non... Quand je passe la résolution à 1080p et que je cap à 60 *pouf* re-fluide. C'est comme si ma carte refusait le 1440p 60FPS. et avec Freesync activé, je ne devrais pas trop ressentir les baisse de framerate ou les saccade surtout dans la fourchette Freesync or là, c'est juste horrible.
 
Sur Shadow of the Tomb Raider, là, les perf sont plutôt aux RDV. En boostant les paramètres graphiques et en 1440p, le jeu tourne au-dessus des 60FPS (71fps en moyenne) donc top (ma Fury était plutôt dans 50 au mieux et en medium/high). Cependant, je me suis rendu-compte dans les paramètres que quand je choisissait la résolution de 1440p, le jeu me capait automatiquement à 72hz, pas moyen de choisir 60. En 1080P, je peux choisir 60. Ca recoupe avec the Witcher 3... sauf que the Witcher 3 me permet de choisir 60FPS lock à 1440p mais avec un comportement dégueulasse.  
 
Alors certes, je ne veux pas jouer en 60FPS avec une RX 5700 XT, on s'entend. Mais je voulais voir si au moins ça pouvait être stable à 60FPS, 1440p, ultra (c'est mieux que d'avoir des chutes d'un coup). Et pour le moment, ce n'est pas du tout le cas et ça va même bien à l'encontre des différents bench que je vois en ligne (pour the Witcher du moins, pour SOTTR c'est plutôt pas mal).  
 
Dans mes questions :
1. Est-ce que mon processeur pose problème ? Bottleneck possible ?  
2. Un paramètre que j'ai zappé dans Adrenalin 2020 ou dans Windows 10 ?  
3. Devrais-je plutôt utiliser un Display port au lieu d'un HDMI ? ou changer de câble HDMI ?  
4. DDU complètement et tout réinstaller ?  
 
Bref, à la vue des benchmarks je pensais pouvoir jouer en 72fps constant en ultra, 1440p sans sourciller mais il semblerait qu'il y ait un grain de sable qq part mais je ne vois pas trop où... Si vous avez des idées, je suis preneur !  
 
Merci et bonne journée à tous !
 
EDIT : fautes d'orthographe et ajout de précisions


Message édité par Torontonian le 12-02-2020 à 11:05:15
mood
Publicité
Posté le 12-02-2020 à 10:57:31  profilanswer
 

n°10700011
rico53
Posté le 12-02-2020 à 12:38:35  profilanswer
 

1. Est-ce que mon processeur pose problème ? Bottleneck possible ?
Pour moi, non ce n'est pas le problème  
2. Un paramètre que j'ai zappé dans Adrenalin 2020 ou dans Windows 10 ?  
Désactive tout (radeonboost, antilag etc....) et ne conserve que le freesync.  Quand tu cape tes fps c'est avec radeon chill ?
3. Devrais-je plutôt utiliser un Display port au lieu d'un HDMI ? ou changer de câble HDMI ?  
Si tu as une connectique displayport sur ton ecran et que tu possèdes un cable, essaie, ça ne coûte rien.
4. DDU complètement et tout réinstaller ?  
A effectuer effectivement. Dans le moins bon des cas, ça ne changera rien, mais cette hypothèse aura été évacué.
 
Je tourne avec une config proche (R7 2700, Gygabyte RX 5700 XT, 32 go DDR4 3200, ecran freezync Lenovo L27i-28 75 hz). Je pourrais tester sur witcher 3 si je constates les mêmes problèmes. Il faudrait juste que tu donnes exactement tes paramètres adrenalin et video ingame à appliquer.

n°10700110
Torontonia​n
Posté le 12-02-2020 à 15:06:08  profilanswer
 

rico53 a écrit :

1. Est-ce que mon processeur pose problème ? Bottleneck possible ?
Pour moi, non ce n'est pas le problème  
2. Un paramètre que j'ai zappé dans Adrenalin 2020 ou dans Windows 10 ?  
Désactive tout (radeonboost, antilag etc....) et ne conserve que le freesync.  Quand tu cape tes fps c'est avec radeon chill ?
3. Devrais-je plutôt utiliser un Display port au lieu d'un HDMI ? ou changer de câble HDMI ?  
Si tu as une connectique displayport sur ton ecran et que tu possèdes un cable, essaie, ça ne coûte rien.
4. DDU complètement et tout réinstaller ?  
A effectuer effectivement. Dans le moins bon des cas, ça ne changera rien, mais cette hypothèse aura été évacué.
 
Je tourne avec une config proche (R7 2700, Gygabyte RX 5700 XT, 32 go DDR4 3200, ecran freezync Lenovo L27i-28 75 hz). Je pourrais tester sur witcher 3 si je constates les mêmes problèmes. Il faudrait juste que tu donnes exactement tes paramètres adrenalin et video ingame à appliquer.


 
Salut Rico53,
 
Tout d'abord merci de ta réponse.  
 
Dès que je rentre et que je peux tester déjà ce que tu proposes, je le fais et ferai un retour. Mais de mémoire je devais avoir Radeonboost, anti-lag et Sharpening activé. Radeon Chill, je ne l'utilise pas car ça avait tendance à créer pas mal d'instabilités avec la R9 Fury mais à retester, sait-on jamais. Je cape donc les FPS avec le limiteur in-game. Il y avait d'ailleurs un Frame limiter dans Adrenalin 2019 mais je ne le vois plus, il a dû être remplacé par Radeon Chill du coup.  
 
Pour le câble Displayport je n'en ai pas sous la main mais à l'occaz j'en emprunterai à un collègue.  
 
DDU, je l'avais déjà fait mais bon, s'il faut repasser par là, ainsi soit il ^^ et ça ne peut pas faire de mal de toute façon.  
 
Je suis en effet preneur de ton retour sur Witcher 3, si tu ne constates pas ce problème, c'est que c'est forcément un truc chez moi qui plantouille. Mais je te filerai exactement les settings que tu j'utilises (in-game et Adrenalin) et on verra. Merci de l'aide en tout cas.  
 
Bonne journée !

n°10700150
Torontonia​n
Posté le 12-02-2020 à 16:21:42  profilanswer
 

Re,
 
Petits éléments supplémentaires :
1. J'ai tout désactivé dans AMD Adrenalin sauf Freesync et VSR
2. Dans Witcher mes paramètres sont simples :  
Tout en élevé sauf les ombres en medium, Hairworks off, Motion Blur off, Flou off, AA off, HBAO+ on
 
Test 1 : 1080P - Vsync on (sans Vsync c'est de la bouilli), FPS Illimité
Fluide et stable mais moche ^^
 
Test 2 : 1080P - Vsync on (sans Vsync c'est de la bouilli), FPS 60
Fluide et stable mais toujours moche
 
Test 3 : 1440P - Vsync on (sans Vsync c'est de la bouilli), FPS 60
Ah y'est, ça part en sucette. J'ai l'impression que chaque mouvement de caméra se fait par à-coups. Pourtant selon FRAPS, je suis bien à 60FPS constant mais ce n'est pas fluide.  
 
Test 4 : 1440P - Vsync on (sans Vsync c'est de la bouilli), FPS Illimité
Ca me cap bien mes FPS à 72, logique, et c'est à nouveau fluide. Je n'ai plus cette sensation de mouvement cranté.  
 
Test 5 : 4K - Vsync on (sans Vsync c'est de la bouilli), FPS 60
Je tourne entre 50-60FPS donc plutôt stable mais pareil, pas fluide
 
Comprends pas le phénomène là... en gros passé 1080P, les 60FPS n'en sont plus.  
 
Bonne nouvelle cependant, j'ai remarqué que des endroits qui me généraient des chutes de framerate à 1440P ne le faisaient plus (surement un redémarrage qui a aidé).  
 
Bon, du coup, moins problématique mais j'aimerai quand même comprendre car si je peux jouer en 4K high entre 50 et 60FPS, c'est ma télé qui va être contente et moi aussi mais si ce n'est pas fluide, ça ne sert à rien ^^.

n°10700237
xmatz
Posté le 12-02-2020 à 18:55:33  profilanswer
 

yop, en 1440P sur witcher je vois plutôt du 85FPS avec une 5700XT avec un plus gros proc certes mais witcher est réputer pour être bottleneck sur la partie graphique. Actuellement alors que je faisais tourner des vieux jeux de façon très fluide sur une 7950 j'ai du stuttering dégueux avec ma 5700, la fréquence du GPU fait du yoyo, c'est un problème connu chez AMD et les nouveaux pilotes n'arrangent rien, la gestion de l'alimentation/économie d’énergie est une catastrophe. Ceci dit sur witcher 3 le gpu devrait être suffisamment sollicité pour pas avoir ce problème. Test eventuellement en display port. Si tu étais bottleneck par le proc tu le ressentirais déjà en 1080P. Tu as test quoi comme version de pilote ? (tu as pas d'écran noir toi parfois ?)

n°10700246
Invite_Sur​prise
Racaille de Shanghaï
Posté le 12-02-2020 à 19:13:44  profilanswer
 

Salut,
 
C'est un problème fréquent sur les 5700XT qui, quand elles ne tournent pas à plein régime en terme de charge GPU, font que les performances sont en deçà de ce qu'on est en droit d'attendre.
Un problème de pilotes donc.

n°10700412
Torontonia​n
Posté le 13-02-2020 à 09:13:49  profilanswer
 

xmatz a écrit :

yop, en 1440P sur witcher je vois plutôt du 85FPS avec une 5700XT avec un plus gros proc certes mais witcher est réputer pour être bottleneck sur la partie graphique. Actuellement alors que je faisais tourner des vieux jeux de façon très fluide sur une 7950 j'ai du stuttering dégueux avec ma 5700, la fréquence du GPU fait du yoyo, c'est un problème connu chez AMD et les nouveaux pilotes n'arrangent rien, la gestion de l'alimentation/économie d’énergie est une catastrophe. Ceci dit sur witcher 3 le gpu devrait être suffisamment sollicité pour pas avoir ce problème. Test eventuellement en display port. Si tu étais bottleneck par le proc tu le ressentirais déjà en 1080P. Tu as test quoi comme version de pilote ? (tu as pas d'écran noir toi parfois ?)


 
Yop,
 
En général Witcher 3 est relativement gourmand en CPU mais avec la R9 Fury, malgré quelques settings en baisse, le framerate était stable que ce soit en 1080p ou 1440p. A 450€ la carte et à la vue des benchs, je pensais quand même pouvoir faire tourner le jeu sans problème à 72FPS constant en mix High/Ultra voir High avec 1-2 mods graphiques... Là je suis quand même assez loin des bench ou ça remonte des 89 FPS 1440P ultra alors que je ne tiens même pas 72FPS constant juste en High et avec des options désactivées... c'est un peu rageant. Je pensais vraiment que mon 1600X pourrait bottleneck mais au final, en 1080P je n'ai pas de soucis donc... je vais devoir trouver autre chose, en premier on va se retaper un bon vieux DDU des familles et tout recommencer.  
 
Je me demande si en undervoltant je n'aurais pas de meilleurs résultats. Mais bon, c'est reparti, je vais passer plus de temps à faire de l'optimisation technique qu'à jouer  :lol:  
 
Je vais ptet aussi tester le displayport, sait-on jamais. wait and see...
 
Pour les pilotes, je n'ai testé que la  toute dernière version, la carte étant arrivée chez moi il y a 2 jours, la MAJ vers 20.1.3 s'est faite direct.  
 
Pour les écrans noirs, j'en ai qu'un seul pour le moment... lorsque j'ai installé la carte dans le boitier. Pas de signal HDMI, rien... il fallait que j'update le bios de la CM pour que cela fonctionne. Je crois que c'est la première que je doive mettre à jour la CM pour que le CG fonctionne, du jamais vu ça aussi.  
 
Sinon, pas de BSOD, pas de crash, pas de driver qui saute, pas d'écran noir (pour le moment), des températures plutôt acceptables, un bruit plutôt contenu (par rapport à la Fury Boeing 747 édition, c'est plutôt calme)... juste une instabilité relativement casse-coui****
 
Tu es sur quels drivers toi et tu as quoi comme problèmes récurrents ?

n°10700413
Torontonia​n
Posté le 13-02-2020 à 09:20:50  profilanswer
 

Invite_Surprise a écrit :

Salut,

 

C'est un problème fréquent sur les 5700XT qui, quand elles ne tournent pas à plein régime en terme de charge GPU, font que les performances sont en deçà de ce qu'on est en droit d'attendre.
Un problème de pilotes donc.

 

Salut Invite_Surprise,

 

En effet, je pense que je ne stress pas assez le GPU, d'ailleurs Adrenalin 2020 m'a "recommandé" de booster les settings de mes jeux  :lol:

 

Sauf qu'en 1440p ultra, ça devrait normalement déjà bien stress le GPU et c'est pas forcément mieux en termes de perf. En 4K, on est vite sur du 30FPS moisi si on pousse trop avec de sacrées chutes de FPS quand même. La encore, le GPU load est au max donc ça devrait être stable mais on atteint les limites de la 5700XT à cette résolution.

 

Donc le GPU Load est pas si mal que ça, c'est juste qu'il n'est pas maintenu dans la durée. C'est donc surement un problème de drivers qui doit rendre les fréquences instables ou alors mon CPU qui est à fond de balle est n'arrive plus à suivre... mais quand je monitor, je ne vois jamais le CPU à 100% d'utilisation. A moins d'avoir de mauvaises remontées de données, ce n'est pas le problème et il faudra se tourner vers les drivers. On va se marrer ^^

 

EDIT :
Je m'auto-réponds, ça doit être parce qu'on est plusieurs dans ma tête mais après lecture d'un thread sur Reddit, il y a en effet pas mal de mentions concernant des perf à la baisse... quand on est un peu trop conservateur sur les settings.

 

Bon, il me reste donc à tester la carte en mode maxi charge : tout à fond de balle, ajout de mods de porcasse au risque de faire cramer la tour mais peut être que là, le GPU sera assez stress pour donner le max.


Message édité par Torontonian le 13-02-2020 à 11:58:25
n°10700619
xmatz
Posté le 13-02-2020 à 16:45:40  profilanswer
 

Avec witcher 3 ça me semble peu probable que tu es du throttle sur la fréquence GPU, du DBZ F oui, du witcher 1 mais le 3 ça réclame quand même pas mal. Laisse éventuellement GPU-Z en fond pour voir comment se comporte le GPU sur l'onglet sensor. Bon après concernant directement les drivers : https://youtu.be/pboDbxogSw4 ; https://youtu.be/_x-QSi_yvoU ; https://youtu.be/1uynVO4ZXl0  
 
Actuellement je tourne avec les 20.1.3, j'ai un problème d'écran noir lorsque je alt-tab sous RUST et un problème de framerate avec des jeux peu gourmand. Mais ce qui m'inquiète surtout c'est de voir ce genre de post : https://community.amd.com/message/2 [...] ID=2957441


Message édité par xmatz le 13-02-2020 à 16:46:10
n°10701175
xmatz
Posté le 15-02-2020 à 00:31:41  profilanswer
 

https://wccftech.com/amd-radeon-rx- [...] ng-issues/
 
et guru3D qui vient pousser un peu aussi : https://www.guru3d.com/news-story/r [...] g-amd.html
 
Donc pour le moment encore une fois je crois qu'on peut mettre les pilotes en cause...

Message cité 1 fois
Message édité par xmatz le 15-02-2020 à 00:40:58
mood
Publicité
Posté le 15-02-2020 à 00:31:41  profilanswer
 

n°10702105
Torontonia​n
Posté le 17-02-2020 à 10:18:59  profilanswer
 

xmatz a écrit :

https://wccftech.com/amd-radeon-rx- [...] ng-issues/
 
et guru3D qui vient pousser un peu aussi : https://www.guru3d.com/news-story/r [...] g-amd.html
 
Donc pour le moment encore une fois je crois qu'on peut mettre les pilotes en cause...


 
Salut Xmatz,  
 
En ce qui concerne les problèmes d'écran noir, pour le moment je suis épargné, je croise les doigts pour que ça dure. Mais j'ai vu une vidéo Youtube de la chaine Hardware Unboxed (que tu connais surement si tu check des benchmarks) qui en a parlé il y a 2 jours également. Donc oui, c'est un problème de pilote à l'heure actuelle.  
 
Par contre, de mon côté j'ai toujours des soucis de performance. Que je booste les paramètres comme un porcas pour stresser la car ou non, pas moyen d'avoir des FPS stables. J'ai testé Resident Evil 2 remake, qui tournait de manière relativement stable sur mon ancienne config (en baissant quelques paramètres). Là, avec la RX 5700 XT, je n'arrive même pas à avoir 60FPS stables en baissant ou augmentant les paramètres. Ca droppe régulièrement ce qui rend l'expérience de jeu dégueulasse.  
 
Shadow of the Tomb Raider s'en sort pas mal mais je constate de petites chutes de temps en temps. La encore, 1440p, settings ajusté, 60FPS...
 
Hellblade Senua's sacrifice... je sais, mauvais exemple car jeu peu optimisé. Mais c'est juste hallucinant de voir au bout de 10s un freeze complet de 3secondes avant que ça ne se relance. Avec la Fury, au même endroit j'avais une baisse FPS assez violente (d'où le fait de tester le même endroit) et... c'est pire.  
 
Pour le moment, j'ai l'impression que c'est plus un carte dédiée aux benchmarks qu'aux jeux. Car en effet, dans les benchs elle est largement devant la Fury mais une fois en jeu, absolument pas. Mon idée de base en prenant cette carte s'avère donc être un échec complet : jouer en 1440p, high ou ultra, en FPS stables (60 ou 72 suivant l'écran sur lequel je joue) et ben non. Pour le moment, je vois bien plus de FPS à 1440p qu'avec la Fury, ça c'est indéniable. Mais c'est tellement le yoyo que c'est injouable.  
 
Bref, il va falloir attendre encore je crois.  
 

n°10702116
Tey35
Posté le 17-02-2020 à 10:48:37  profilanswer
 

Les downclock inexpliqués et stuttering font partie des problèmes rencontrés avec les pilotes AMD en plus des black screens.


---------------
Ryzen 3800X / 32Go 3600C16 / Vega 64 Gigabyte OC / B450 Strix / 970evo Nvme /Noctua NHU12A / Seasonic Focus+ 850 / Phanteks evolv x / 5x Noctua NFP14s / MSI Optix Mag271CQR 1440p 144Hz et Pixel mort :D
n°10702148
rico53
Posté le 17-02-2020 à 12:08:49  profilanswer
 

J'ai tenté witcher 3 de mon côté en 1080p tout en ultra et un mod pour des textures HD. J'ai effectivement eu cette sensation de saccades que je n'avais pas avec ma vega56 il y a quelques mois. En enlevant le fait de caper les fps in game ça s'est montré plus fluide en utilisant à la place radeon chill (avec 60 fps mini/maxi). Je n'ai pas testé en 1440p. J'ai également RE2 remaked il faut que j'essaie. Mais c'est vrai que selon les jeux faut jouer avec les paramètres j'ai l'impression. Le dernier en date fut a plague tale hier avec beaucoup de stuttering, mais après quelques recherches le passage en fenêtré sans bord a résolu le problème. Par contre je n'ai plus eu de black screens depuis 1 mois.

n°10702170
xmatz
Posté le 17-02-2020 à 12:42:12  profilanswer
 

On peut essayer aussi de jouer avec les paramètres pilotes effectivement. Moi je suis resté en mode standard car je trouvais ça plus stable : je laisse juste la vsync (écran freesync 144Hz). Mais c'est vrai que les pilotes ne sont pas au point alors que le GPU est plutôt une réussite c'est dommage. Test en display port, DDU et réinstallation c'est aussi une tentative qui coute rien même si j'y crois pas beaucoup.

n°10702804
Torontonia​n
Posté le 18-02-2020 à 17:54:03  profilanswer
 

Petit suivi : après un DDU et installation propre des drivers.
 
Toujours autant de saccades. Ce qui est incompréhensible à 60fps avec une CG de ce prix… qui peut le plus doit pouvoir faire le moins et là j’ai l’impression qu’a part caper de plus en plus bas pour éviter les baisses de framerate, je ne peux rien faire pour avoir une expérience fluide et stable.
 
Pour le moment, j’ai une carte à 400€ mais pour pouvoir jouer en 1080p 60fps mais avec des paramètres ajustés à la baisse tout de même, faut pas pousser… En gros, je me retrouve avec les mêmes perfs que mon ancienne Fury à 1080p et en effet, plus de FPS en 1440p mais instables.  
 
Ca se confirme donc… les drivers semblent être daubés du fion.

n°10703654
frankletan​k
Posté le 20-02-2020 à 11:49:46  profilanswer
 

Tu as bien mis à jour les drivers Chipset pour ta carte mère ?
 
Essaye aussi de forcer le PCI-E 3.0 dans le bios au lieu de "auto".
Enleve le VSR dans le control panel , ca sert à rien si tu ne l'utilise pas.  
 
Essaye avec un cable displayport neuf (déjà eu le problème avec ma vega et mon écran freesync)  
 
Ton alimentation à quelle puissance ? Comment c'est relié à ta 5700XT ? Double lignes ? ou une seule ligne pour les 2* 8pin PCIE ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Sapphire RX 5700 XT Nitro - Problème de FPS suivant résolution

 

Sujets relatifs
Branchement Radeon™ RX 5700 XT : windows ne se lance pas[AMD] Problème texture/graphismes en jeu
Probleme Gpu/Driverproblème gigabyte RTX 2080 Ti avec accelero Xtrem IV
Montage PC problème boot disque durplantage ecran noir rx 5700 xt au secours
Problème XMP BIOS ASUS[RESOLU] Présentation et... problème carte MSI Z77A-GD65
Plus de sujets relatifs à : Sapphire RX 5700 XT Nitro - Problème de FPS suivant résolution


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR