Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1841 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Sapphire HD 7870 bloque au démarrage sur config neuve

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Sapphire HD 7870 bloque au démarrage sur config neuve

n°8911739
ThePoy
Posté le 25-10-2013 à 23:12:09  profilanswer
 

Bonjour,
 
j'ai monté une nouvelle config pour remplacer mon vieux P4
sur les conseil d'un forum :
CM MSI B75MA-E33 1155 ATX
Core i5-3570/3.4 LGA 1155
Alim LDLC BG-400W Bronze
RAM 2x4Go DDR XMP Blu
Sapphire HD7870 2Go
Windows 7 (je ne voulais pas 8)
 
L'écran est branché sur la Sapphire en DVI : ça marche
L'installation de Windows 7 s'est bien passé.
Installé les drivers de la CM
Laissé passer les update Windows
 
Jusque là, la carte est reconnue comme carte VGA
 
Mis le CD Sapphire pour installer Catalyst et les drivers......
reboot : bloqué sur image de démarrage Windows
Supprimé les drivers suivant la procédure indiquée par Sapphire sur son site
réessayé avec les drivers pris directement chez Sapphire
Pareil
recommencé avec les drivers de chez AMD qui pnt une version plus récente
Pareil sauf : bloque sur écran noir au démarrage (on passe l'image Windows)
 
D'où vient le prob ?
La carte mère est validée pour la 7850 qui doit être très proche (le manuel est commun)
LDLC garantit que ses 7870 sont des nouvelles séries sans problème d'écran bleu ou noir
Cela pourrait-il être un prob de compatibilité avec la carte mère ?
 
J'ai parcouru beaucoup de forums mais mais peu parlent de ce problème sur une config neuve.
Plus des prob en cours de jeu.
 
Merci.


Message édité par ThePoy le 28-10-2013 à 14:53:09
mood
Publicité
Posté le 25-10-2013 à 23:12:09  profilanswer
 

n°8918231
ThePoy
Posté le 31-10-2013 à 00:19:26  profilanswer
 

Up ?

n°8918250
franky27
Posté le 31-10-2013 à 00:44:22  profilanswer
 

ta essayer en installant catalyst, sans installer avant les drivers sapphire ni re-demarre le PC si il le demande apres
l'installations de catalyst. puis la tu fait une mise a jour des drivers a partir de catalyst "rechercher une mise a jour
des pilotes".
tu telecharge, installe (normalement ça détecte installe tous tous seul) et regle les parametre de ton ecran dans catalyst.
 
ton probleme viens je pense, du faite que ton PC re-demarre apres l'instalations d'un nouveau programme. programme
qui n'est pas a jour, donc conflit avec un composant... et en plus c'est du sapphire !

n°8926220
ThePoy
Posté le 05-11-2013 à 23:10:55  profilanswer
 

Merci pour le conseil, j'essaierai dans la semaine, sinon je vais devoir essayer le retour/échange de la CM ou de la CG. D'après ce que j'ai pu lire ici, un changement de CM pourrait résoudre le problème.
 
J'ai juste un doute (je vais tester si ça change qqchose) : quand je fixe la patte arrière de la CG sur le boitier avec la vis, ça tire un peu fort sur la CG, vers l'arrière. Je me demande si ça ne pourrait pas gêner les contacts au niveau du port PCIe... Je me suis dit que vu qu'elle marchait quand même en VGA, ça devait aller. Ca me faisiat déjà ça sur ma vieille machine, et parfois j'avais aussi des problèmes au passage en HD (juste après la mire Windows /Démarrage quand l'écran marque bien le switch en HD).
 
Je tiendrai au courant des résultats.

n°9013044
ThePoy
Posté le 13-01-2014 à 15:20:44  profilanswer
 

Le bloc réseau de la carte mère a lâché pendant les tests. Après vérification et échange de mails avec LDLC (qui a été très bien conformément à sa réputation) la carte mère ET la carte graphique sont reparties en SAV.
 
J'attends la suite des opérations.


Message édité par ThePoy le 13-01-2014 à 15:21:08
n°9045940
ThePoy
Posté le 06-02-2014 à 12:16:38  profilanswer
 

Bonjour,
 
c'était un simple problème de paramétrage du BIOS, avec la priorité du Chip graphique intégré à la carte mère à ajuster par rapport à la carte graphique.
Le problème est déjà référencé dans ce forum sur d'autres configs.
 
Problème chez moi : en étant branché en DVI directement sur la carte graphique je ne pouvais pas le faire. Il faut se brancher en VGA ou HDMI sur la carte mère pour pouvoir faire le réglage, accessible une fois les drivers graphiques installés.
J'ai pu le faire en récupérant un vieux moniteur CRT en VGA.
 
Après, on peut se rebrancher sur la carte graphique.
 
Le chip graphique intégré n'est pas désactivable sur les cartes MSI, contrairement aux Gigabytes. I faut donc régler cette priorité.
 
Voilou.


Message édité par ThePoy le 06-02-2014 à 12:19:15

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Sapphire HD 7870 bloque au démarrage sur config neuve

 

Sujets relatifs
Bip démarrage ordinateur7870 retour SAV nouveau probleme.
GTX 760 ou Radeon HD 7950Pb d'instal DD"checking for Atapi driver" au démarrage de l'ordinateur
FPS Lock sur un VTX3D 7870 Black EditionAucun affichage au démarrage
[ Résolu ] Sapphire HD 7850 2Go ne veut pas booterPb démarrage bios et win
Plus de sujets relatifs à : Sapphire HD 7870 bloque au démarrage sur config neuve


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR