Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
533 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

[Résolu]Recherche solution Crash Gigabyte RX VEGA 56

n°10575060
fabgel
Posté le 03-06-2019 à 16:30:55  profilanswer
 

Reprise du message précédent :

solomand02 a écrit :

Hello ! T'as réglé ton problème ?  
 
Moi suite à l'achat de ma Vega 64 (Sapphire) j'avais des BSOD ou plantages à répétition, notamment sur Overwatch et Borderlands 2. Il faut savoir qu'avant j'avais une Aorus 1080Ti qui a claqué.
 
Après avoir essayé plusieurs choses, j'ai viré une des barrettes de RAM (classique) et depuis plus de soucis, ça semble stable.  
 
Ma config: i7 6700k, mobo Asus Z170 Pro Gaming, 2*8Gb DDR4 3000 Corsair Vengeance LPX, Alim Corsair RM750X.
Drivers: Adrenalin 19.4.1 mais j'avais les 19.4.3 avant de virer la RAM.


 
 
Hello Solomand
 
Pour l'instant, j'attends le retour de RMA de ma carte graphique, en attendant je joue avec une Vega56 AREX de Asus et je n'ai aucun problème.
 
Au moment ou je reçois la carte, je la test et je vérifie si tout se passe bien ( je mettrais mon post à jour au moment ).


---------------
Hello, moi c'est Fab
mood
Publicité
Posté le 03-06-2019 à 16:30:55  profilanswer
 

n°10575090
solomand02
Proudly serves the devil.
Posté le 03-06-2019 à 17:20:31  profilanswer
 

OK, merci ^^ .

 

Je viens de remettre ma barrette suspecte, j'ai baissé très légèrement la fréquence par acquis de conscience.

 

Je précise que tous les plantages que j'ai eu sont survenus EN JEU et les codes BSOD lorsque j'en avaient renvoyaient vers un probable problème logiciel (drivers graphique, donc, d'après moi). Mais ces codes sont à manipuler avec méfiance car ils peuvent parfois mettre sur la mauvaise piste...

 

Pour info, mes BSODs:

 

" SYSTEM_SERVICE_EXCEPTION " causés par ntoskrnl.exe ou afd.sys avec les 2 barrettes

 

" KERNEL_MODE_HEAP_CORRUPTION " causé par atikmdag.sys  ET ntoskrnl.exe (j'ai 2 dumps files pour cet ecran bleu) depuis que j'ai retiré la barrette mais une seule fois sur une bonne dizaine d'heure de jeu....

 

Évidement, avant tout ça je n'avais aucun problème. Avant la 1080Ti que j'ai achetée en Mars, j'avais un R9 Fury qui tournait à la perfection et je n'avais jamais eu un BSOD en plus de 2 ans avec ce PC !  Puis install de la 1080, qui marche nickel une semaine avant de claquer après 3 plantages (hard freeze). Puis arrivent les problèmes avec la Radeon 7950 de mon pote qui dépanne, mais sous forme de fermeture pur et simple d'Overwatch avec retour bureau. Et depuis l'installation de la Vega 64, on est passés aux BSOD ! Néanmoins AUCUN plantage en bureautique ou lecture vidéo, ni même sous Furmark....


Message édité par solomand02 le 03-06-2019 à 17:21:51

---------------
" L'univers est une entité dans laquelle tout événement de probabilité non-nulle peut se produire " ... Hmmm... Legit.
n°10575102
solomand02
Proudly serves the devil.
Posté le 03-06-2019 à 17:54:43  profilanswer
 

Ca n'a pas trainé, première game et déjà un plantage (pas de blue screen mais sortie du jeu avec message d'erreur: "Votre dispositif de rendu a été perdu" )
 
Je deviens dingue, je suis persuadé que ce n'est pas un problème matériel mais dès que je remets la barrette ça crash! J'ai lancé des stress test mémoire et RAS !!


---------------
" L'univers est une entité dans laquelle tout événement de probabilité non-nulle peut se produire " ... Hmmm... Legit.
n°10575130
solomand02
Proudly serves the devil.
Posté le 03-06-2019 à 19:11:40  profilanswer
 

C'est encore pire en changeant les barrettes de channel, même avec une: BSoD à l'ouverture de windows, dont le code correspond.... à un problème de pilote graphique !!!  
 
J'ai remis en config stable (une barrette sur son emplacement d'origine) et ça refonctionne, même en jeu. Je ne sais plus quoi faire...


---------------
" L'univers est une entité dans laquelle tout événement de probabilité non-nulle peut se produire " ... Hmmm... Legit.
n°10585187
jeff83000
Posté le 24-06-2019 à 11:58:43  profilanswer
 

Bonjour tous le monde !  :hello:  
Je suis content de voir que je ne suis pas le seul à avoir ce problème !
As-tu trouvé une solution depuis ?
J'ai acheté Une Gigabyte Radeon RX VEGA 64 GAGMING OC HBM2 mi-janvier et depuis je recherche une solution pour éviter ces crash récurrents, bon évidement depuis la garantie à sauté...  
Perso mon pc crash souvent quand je joue mais il peut crash quand ça fait un certain moment qu'il est allumé. Je vous cache pas que c'est assez embêtant car je bosse tous le temps sur mon ordi et souvent sur unreal engine qui utilise pas mal la carte graphique ... Donc le pc crash très très souvent et c'est assez embêtant de devoir faire des sauvegardes toutes les 2 minutes !  :sweat:  
Je ne pense pas que le problème vienne de la température, j'ai fais pas mal de tests et perso ma carte monte très rarement au dessus de 60-70° enfin surtout depuis que j'ai changé la pâte thermique de celle-ci (dès que la garantie a sauté je n'ai pas hésité) elle chauffe moins mais les crash sont toujours aussi récurrents...  
L'undervolt marche pas mal perso ! Je crash 3-4 fois moins  :)  
J'ai remarqué quelque chose, lorsque j'installe ma carte graphique sur ma carte mère, je n'entend pas le clic, j'ai beau appuyer il ne se passe rien (peu être un faux contact ?) vous avez le même problème ?
Ensuite, dans la boite de la cg il y avait un câble qui divisait en deux l'entrée pour brancher l'alim, normalement il y a 2 entrées 8 pin mais si je le met il y a une entrée 8pin et deux 6pin (je sais pas si c'est clair ?) mais j'ai l'impression que ça ne change absolument rien  :lol:  
Bref, pour l'instant je suis assez embêté je cherche pas mal de solutions, c'est compliqué je ne suis pas un expert mais comme je ne roule pas sur l'or j'aimerais limiter la casse au lieu de me racheter une carte graphique surtout qu'en soit, quand elle fonctionne les performances sont vraiment insane comparé au prix et ça me sert beaucoup pour travailler...
Si vous avez un solution ou même une suggestion je prend ! je vous tiens au courant si je trouve quelque chose  :hello: *
 
Edit : Quand je crash, de temps en temps j'ai un écran bleu avec marqué "thread stuck in device driver".
 
Ps : Voici ma config  
 
 
Ryzen 7 1800x
Gigabyte VEGA 64 (évidement)
16go RAM DDR4 3200mhz
Alim 1000W Gold 80+


Message édité par jeff83000 le 24-06-2019 à 13:32:45
n°10585333
fabgel
Posté le 24-06-2019 à 16:57:12  profilanswer
 

Remontage et essai de la carte graphique après retour RMA.
Problème résolu


---------------
Hello, moi c'est Fab
n°10586695
solomand02
Proudly serves the devil.
Posté le 27-06-2019 à 12:41:43  profilanswer
 

Pour ma part, il s'agissait à priori d'une de mes barrettes de RAM (Corsair LPX, retour SAV encours), qui a du prendre un coup lorsque ma 1080Ti Aorus a claqué....  
 
Je crois que Gigabyte c'est définitivement fini pour moi. Et la Vega 64 de Sapphire est une super carte btw.


---------------
" L'univers est une entité dans laquelle tout événement de probabilité non-nulle peut se produire " ... Hmmm... Legit.
n°10587242
naphh
Posté le 28-06-2019 à 11:34:43  profilanswer
 

apparament il faut preferer ne pas utiliser les cable en Y, il vaut mieu des cable separrer
 
p-e ton alim 1000W est du genre a avoir 4 rail 12V, il faut faire gaffe a bien branche sur un rail prioritaire, tu ouvre bien le locket a droite du pcie avant l'installation?  apres entendre un clic est pas obliger me semble
 
ps: enfaite pour UV je conseil de pas ce mettre en-dessous du 980mV P7 pour tester

n°10596198
lolocrimo
lolo
Posté le 11-07-2019 à 12:07:49  profilanswer
 

Salut!!
 
J'ai le meme problème avec ma radeon rx vega 56 parcontre ce n'est pas une gygabite la mienne, mon écran est un acer 144hz freesync aussi .. Ryzen 5 2600 ... Alim 650w corsair,
 
bref matériel tout neuf ... je ne trouve pas la solution..  
 
mon problème détaillé : Crash en jeu (fortnite) sans prévenir, il peux crash au bout de 10 minutes ou ne pas crash de la journée, et les ventilos se mettent a tourner a fond et sa fait un bruit d'enfer, mais l'ordi reste allumé .
 
Quelqu'un a trouvé la solution ?
 
Mercii

n°10596868
solomand02
Proudly serves the devil.
Posté le 11-07-2019 à 21:48:02  profilanswer
 

Ce n'est pas une Gigabyte, certes. Mais quel fabricant du coup ?


---------------
" L'univers est une entité dans laquelle tout événement de probabilité non-nulle peut se produire " ... Hmmm... Legit.
mood
Publicité
Posté le 11-07-2019 à 21:48:02  profilanswer
 

n°10617080
Eliottosau​re
Ici ELIIIIIII
Posté le 14-08-2019 à 08:59:05  profilanswer
 

lolocrimo a écrit :

Salut!!
 
J'ai le meme problème avec ma radeon rx vega 56 parcontre ce n'est pas une gygabite la mienne, mon écran est un acer 144hz freesync aussi .. Ryzen 5 2600 ... Alim 650w corsair,
 
bref matériel tout neuf ... je ne trouve pas la solution..  
 
mon problème détaillé : Crash en jeu (fortnite) sans prévenir, il peux crash au bout de 10 minutes ou ne pas crash de la journée, et les ventilos se mettent a tourner a fond et sa fait un bruit d'enfer, mais l'ordi reste allumé .
 
Quelqu'un a trouvé la solution ?
 
Mercii


Ça peut être les paramètres par défaut de ta carte qui sont mauvais. Regarde les températures de ta Vega avec hwinfo64 ou GPU z. Si ton hotspot est a plus de 95° et/ou ta carte est a plus de 70° (custom) ou 85° (référence). Il te faudra undervolt ta carte, et peut être modifier la courbe de ventilation.
Voici un lien où j'explique comment uv sur dealabs :
https://www.dealabs.com/comments/permalink/24935383
Ou t'as le dossier uv Vega de ce forum.
 
 


---------------
Dieu, c'est le meilleur
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
config Gaming Power and UbuntuCoil whine + écran noir, Vega 64 Saphire nitro+
Changement base gamingSapphire Vega 64 nitro+ leds des ventillateurs HS ou c'est normal ???
controle rgb GTX 1070 g1 gaming Sujet : MSI MPG Z390 Gaming Pro Carbon AC VS MSI MPG Z390 GAMING PLUS
crash pc : écran noir + ventilo tourne à fond + son en arrière planVega 56 Avis
Double-buffering bug RADEON drivers (all version, v15.7 - v19.3.3)Conseils de configuration PC Gaming pour environ 900€
Plus de sujets relatifs à : [Résolu]Recherche solution Crash Gigabyte RX VEGA 56


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR