Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
4114 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème X1950PRO

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème X1950PRO

n°5176036
aoval
Posté le 18-11-2006 à 14:16:42  profilanswer
 

Salut !  
Voila donc hier j'ai acheté une X1950PRO avec un e6600 et une p5w et 2gb de ram corsaire ...
Donc hier soir je joues à Medal OF Honor quand apprès quelques minutes ( souvent au même endroit du jeu ) aparaissent des petits carrés et des polygones et des lignes à traver l'écran, obligé de redémarer ! alors je fait un test 3Dmark 05 et la j'ai aussi a partir d'un moment le même problème !
 
que faire ???
 
merci
 
ps : je lavais OC là j'ai fait le " run automated clock configuration utility " et ça va UN PEU mieu ... mais le problème perciste
 
http://img153.imageshack.us/img153/4843/atiga3.gif


Message édité par aoval le 18-11-2006 à 14:18:50
mood
Publicité
Posté le 18-11-2006 à 14:16:42  profilanswer
 

n°5176048
aoval
Posté le 18-11-2006 à 14:25:15  profilanswer
 

C'est urgent svp, comme ça je peut aller la rendre aujourdhui même si jarrive aps a regler ...

n°5176051
v-nom
Posté le 18-11-2006 à 14:26:12  profilanswer
 

Salut, moi à ta place j'irai la rendre ou la faire échanger.

n°5176063
aoval
Posté le 18-11-2006 à 14:31:42  profilanswer
 

ok je vais voir ça ...
si personne ne répond je vais pas attendre ....

n°5176069
F-Boisier
Kipetrovitchi !
Posté le 18-11-2006 à 14:33:43  profilanswer
 

T'as les derniers drivers de TOUT ton matos au moins ?...

n°5176078
copsc
Posté le 18-11-2006 à 14:39:37  profilanswer
 

aoval
Tu a quoi comme alim(marque,watts...)

n°5176080
aoval
Posté le 18-11-2006 à 14:40:30  profilanswer
 

TOUT le matos ?
Les derniers driver de la cg ?

n°5176082
aoval
Posté le 18-11-2006 à 14:42:16  profilanswer
 

alim  
 
580w c'est une noname je pense c'est la seule que j'ai trouvé pres de chez moi ....
Je ne pense pas que ça vienne de là ...


Message édité par aoval le 18-11-2006 à 14:42:34
n°5176111
F-Boisier
Kipetrovitchi !
Posté le 18-11-2006 à 14:58:38  profilanswer
 

TOUT le matos, c'est drivers de la CM, de la CG, de la Carte son, et éventuellement d'autres drivers si ya du matos plus spécifique.
 
Tout  doit être à jour, et tout doit être vérifié ( Températures, virus ?..) avant de crier à la catastrophe.
 

n°5179236
mickr
Posté le 20-11-2006 à 00:24:37  profilanswer
 

ton probleme et lié à des erreurs memoires dans ta carte graphique.
Quelle marque la carte?
ce serait pas une sapphire par hazard ?

mood
Publicité
Posté le 20-11-2006 à 00:24:37  profilanswer
 

n°5179428
Mattvador
Ssshhh
Posté le 20-11-2006 à 09:57:42  profilanswer
 

salut !
j'ai un problème du genre avec Battlefield 2... Par moment j'ai les textures qui disparaissent et donc ça s'affiche en noir, idem quand je zoome avec une arme : tout noir, également dans certains menu du jeu, c'est tout noir... Pas cool. Mais je pense pas que ça vienne de la carte, parce que je joue également à Far Cry, GRAW, NFS Most Wanted et c'est nickel. Sauf que ces derniers, j'y joue pas en ligne (versions pas très légales)...
 
Donc c'est bizare. Le seul jeu légal auquel je joue en ligne me joue des tours. Ma carte est une sapphire.
 
Sinon j'ai un peu de moins de pépin en mettant mon bios à jour.  
Et il faut dire aussi que les explications de montages sont nulles dans le manuel (un simple schéma avec des fils qui correspondent pas à la réalité de chaque alim... on se croirait dans la 7ème compagnie)...
 
Essaie de mettre les pilotes à jour : la version 11 est sortie le 15 : http://www.atitechnologies.com/sup [...] nx-xp.html
 
a+, et reviens dire comment tu a résolu ton problème... Surtout si c'est un problème de fabrication, moi aussi j'irai changé la mienne

n°5179532
aoval
Posté le 20-11-2006 à 11:07:30  profilanswer
 

C'est une Saphire.
Ca me fait ça même dans NFS ou HL et même dans d'autres jeux ...

 

image :
http://img177.imageshack.us/img177/5141/hikg4.jpg

 

Plus jamais d'ati pour moi !!! J'aurais du prendre une Nvidia ...
C'est la derniere que j'achète chez eux ...
Driver deja mis a jour mais change rien !
Je vais contacter ATI pour voir ce qu'il en pensent ...
Quelqun connait l'adresse mail d'Ati service technique ?


Message édité par aoval le 20-11-2006 à 11:21:22
n°5179569
kyky
Je suis newbie et alors,
Posté le 20-11-2006 à 11:33:28  profilanswer
 

c'est bien un problème avec la memoire, et une sapphire de plus, c'est quand m^m bizarre avec autant de problème avec la x1950pro de cette marque :(


---------------
le progrès ne vaut que s'il est partage par tous.Ce que je vends
n°5179573
Mattvador
Ssshhh
Posté le 20-11-2006 à 11:36:17  profilanswer
 

Kyky, tu penses que c'est pas du au drivers ? faut que je la ramène ?
je l'ai acheté chez surcouff, il me feront pas d'histoire

n°5179578
kyky
Je suis newbie et alors,
Posté le 20-11-2006 à 11:39:40  profilanswer
 

si la carte n'est pas o/c , tu as un probleme de chauffe , j'avais eu ces problemes avec une carte trop O/C.
demande un echange :hello:  .


---------------
le progrès ne vaut que s'il est partage par tous.Ce que je vends
n°5179582
Mattvador
Ssshhh
Posté le 20-11-2006 à 11:44:20  profilanswer
 

ok merci,  
parce que ça plante parfois, le pc se fige (mais uniquement avec BF2, et en ligne)
je l'ai pas du tout overclocké, je sais pas comment on fait,
j'ai installé l'alim, puis la carte et les drivers, et roulez jeunesse !
 
je pense pas m'être trompé dans les branchement sinon ça ne marcherait pas du tout.
 
merci, je vais allé voir ça demain
a+


Message édité par Mattvador le 20-11-2006 à 11:44:51
n°5179594
aoval
Posté le 20-11-2006 à 11:48:27  profilanswer
 

Fait chier je doit aller la échanger... et il ont rien en stok ( il ont due la commander ) donc je vais rester sans pc ...
Si ils ont rien en stok je peut demander un rembourssement ?

n°5179598
yoskater
Posté le 20-11-2006 à 11:49:58  profilanswer
 

si ca fait pas 7 jours que tu l as , oui

n°5179601
kyky
Je suis newbie et alors,
Posté le 20-11-2006 à 11:51:34  profilanswer
 

on ne peut pas se tromper de branchement avec cete carte graphique la seule chose a mettre c'est la cable pci-e 6pins avec détrompeur.
 il faut quand m^m tester ta carte avec une demos en boucle et voir a quelle moment elle decroche; c'est utile je pense pour l'échange (car s'ils testent il faut qu'il plante a ce moment).
l'idéal tu imprimes ta tof et tu vas avec.


---------------
le progrès ne vaut que s'il est partage par tous.Ce que je vends
n°5179612
Mattvador
Ssshhh
Posté le 20-11-2006 à 11:56:12  profilanswer
 

ouais aoval tu peux te la faire rembourser, pas de pb.
par contre moi ça fait un mois que je me traine avec... J'espère qu'ils ont encore du stock, sinon au pire je prends une asus... elles sont bien ?
parce que ce qui m'embete avec cette carte (la sapphire) c'est qu'elle fait du bruit...
 
et c'est quoi une "démo en boucle" ??


Message édité par Mattvador le 20-11-2006 à 12:47:57

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème X1950PRO

 

Sujets relatifs
probleme de tourProbleme de bruit ?
probleme AMD 64 et 8800Problème de lecteur
Probleme chip de son[ASUS F3JM]Probleme au secour
petit probleme de débutant :)probleme de son
Probleme de disque dur.[Problème] Sapphire x1950pro
Plus de sujets relatifs à : Problème X1950PRO


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR