Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1742 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème sérieux Radeon 9700 (Help!)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème sérieux Radeon 9700 (Help!)

n°3191800
JT_1607
Ex Geek
Posté le 13-05-2004 à 09:55:52  profilanswer
 

Bonjour à tous :)
 
J'ai un problème qui semble issu soit de ma carte vidéo, soit des drivers.
 
Tout d'abord, voici ma config :
 
Athlon XP 3000+ (fsb 166)
2 * 512 Mo RAM PC2700 installée en mode dual
Asus A7N8X deluxe Bios 1002A
Club 3D Radeon 9700 avec Catalyst 4.4 (AGP réglé sur 4X, Fastwrite désactivé)
Windows XP Pro SP1
Drivers nForce issus du CD Asus (datant de mai 2003)
 
Description du problème :  
 
Je suis en train de jouer à Spellforce, quand soudain, l'écran se fige, crtl + alt + supr ne fonctionne pas, bref, c'est la mémerde... :(
 
Je reboote le PC, Windows se relance, puis, arrivé sur le bureau, un message m'indique que Windows a détecté un problème venant du driver de la carte graphique et me propose d'envoyer un rapport d'erreur à ATI. Les détails du rapport d'erreurs indiquent "qu'une erreur de dessin s'est produite"
 
J'ai à peine le temps de démarrer ma connection internet pour envoyer le rapport que l'ordi se fige à nouveau....
 
Ce problème m’arrive très fréquemment. La semaine dernière, je décide de reformater et de réinstaller windows. Le PC est resté stable à peine une semaine….
 
J’ai lu sur le topic unique des drivers ATI que certains possesseurs de Radeon 9700 et 9700 Pro avaient ce genre problème avec la série des Catalyst 4.x. Je me demande si je ne vais pas repasser à mes bons vieux Catalysts 3.4…
 
Je précise tout de même qu’il y a un an, j’avais déjà rencontré ce type de problème, amis qui était du au mode AGP 8X + FW. Mais dans le cas présent, je suis en 4X sans FW.  
 
Autre problème, ma carte mère refuse de flasher vers un bios plus récent.
 
En un mot : HELP !
 
Je suis preneur de toutes les suggestions que vous pourrez formuler.  
 
Ernestor, si tu lis ce topic, ton aide est la bienvenue ;)
 
 


---------------
Microsoft n'est pas la réponse, Microsoft est la question et la réponse est non!
mood
Publicité
Posté le 13-05-2004 à 09:55:52  profilanswer
 

n°3191845
kamu
Posté le 13-05-2004 à 10:38:18  profilanswer
 

up de soutient

n°3191854
manhunted
Marche Ou Crève
Posté le 13-05-2004 à 10:43:10  profilanswer
 

Mmmh bizare que ca fige comme ça...
Possible que ce soit des bugs de drivers, même si chez moi ca roule avec les omega 4.4 et ma 9700 Pro.
T'a testé avec d'autres drivers ?
 
 
Sinon ton alim est bonne ? Tu as quoi ?


---------------
Mieux connaître le Mod Desert Combat pour Battle Field 1942 ? C'est ici : http://www.dcombat.fr.st
n°3191889
JT_1607
Ex Geek
Posté le 13-05-2004 à 11:05:45  profilanswer
 

manhunted a écrit :

Mmmh bizare que ca fige comme ça...
Possible que ce soit des bugs de drivers, même si chez moi ca roule avec les omega 4.4 et ma 9700 Pro.
T'a testé avec d'autres drivers ?
 
 
Sinon ton alim est bonne ? Tu as quoi ?


 
J'ai testé les 4.3 et les 4.4. Ma config était beaucoup plus stable avec les 3.4.
 
Sinon, mon alim a été changée il y a 3 mois. C'est une 350W mais je ne connais pas la marque...


---------------
Microsoft n'est pas la réponse, Microsoft est la question et la réponse est non!
n°3191893
manhunted
Marche Ou Crève
Posté le 13-05-2004 à 11:07:26  profilanswer
 

JT_1607 a écrit :

J'ai testé les 4.3 et les 4.4. Ma config était beaucoup plus stable avec les 3.4.
 
Sinon, mon alim a été changée il y a 3 mois. C'est une 350W mais je ne connais pas la marque...


 
t'as ses voltages ?  
+3,3
+ 5
+ 12 ?
 
Peut être que tu as trop de trucs qui tirent dessus ?  :bounce:


---------------
Mieux connaître le Mod Desert Combat pour Battle Field 1942 ? C'est ici : http://www.dcombat.fr.st
n°3191904
JT_1607
Ex Geek
Posté le 13-05-2004 à 11:13:54  profilanswer
 

manhunted a écrit :

t'as ses voltages ?  
+3,3
+ 5
+ 12 ?
 
Peut être que tu as trop de trucs qui tirent dessus ?  :bounce:


 
Arf, n'ayant pas mon pc sous les yeux (je suis au boulot), je ne peux pas répondre à ta question... Selon toi, celà ressemblerait à une surconsommation?  :??:


---------------
Microsoft n'est pas la réponse, Microsoft est la question et la réponse est non!
n°3191916
manhunted
Marche Ou Crève
Posté le 13-05-2004 à 11:16:52  profilanswer
 

JT_1607 a écrit :

Arf, n'ayant pas mon pc sous les yeux (je suis au boulot), je ne peux pas répondre à ta question... Selon toi, celà ressemblerait à une surconsommation?  :??:


 
 
Peut être...
C'est assez courrant... de mauvaises tensions conduisent souvent a des plantages...
 
Ta quoi dans ton ordi ? : graveur, lecteur dvd , sur tes port PCI t'as des trucs ?


---------------
Mieux connaître le Mod Desert Combat pour Battle Field 1942 ? C'est ici : http://www.dcombat.fr.st
n°3191918
JT_1607
Ex Geek
Posté le 13-05-2004 à 11:19:31  profilanswer
 

manhunted a écrit :

Peut être...
C'est assez courrant... de mauvaises tensions conduisent souvent a des plantages...
 
Ta quoi dans ton ordi ? : graveur, lecteur dvd , sur tes port PCI t'as des trucs ?


 
Lecteur DVD, graveur CD, deux disques durs, un modem adsl sur carte pci.


---------------
Microsoft n'est pas la réponse, Microsoft est la question et la réponse est non!
n°3191925
manhunted
Marche Ou Crève
Posté le 13-05-2004 à 11:23:43  profilanswer
 

JT_1607 a écrit :

Lecteur DVD, graveur CD, deux disques durs, un modem adsl sur carte pci.


 
 
 
Un 350W pour tout ça ca devrai être bon... :jap:  
A moins que ton alim soit vraiment pourrie ...


---------------
Mieux connaître le Mod Desert Combat pour Battle Field 1942 ? C'est ici : http://www.dcombat.fr.st
n°3191944
JT_1607
Ex Geek
Posté le 13-05-2004 à 11:37:55  profilanswer
 

manhunted a écrit :

Un 350W pour tout ça ca devrai être bon... :jap:  
A moins que ton alim soit vraiment pourrie ...


 
Bon, merci :)
 
D'autres suggestions?  :??:


---------------
Microsoft n'est pas la réponse, Microsoft est la question et la réponse est non!
mood
Publicité
Posté le 13-05-2004 à 11:37:55  profilanswer
 

n°3191967
JT_1607
Ex Geek
Posté le 13-05-2004 à 11:55:28  profilanswer
 

Up !


---------------
Microsoft n'est pas la réponse, Microsoft est la question et la réponse est non!
n°3192054
JT_1607
Ex Geek
Posté le 13-05-2004 à 12:52:23  profilanswer
 

Pas d'autres suggestions? :(


---------------
Microsoft n'est pas la réponse, Microsoft est la question et la réponse est non!
n°3192215
JT_1607
Ex Geek
Posté le 13-05-2004 à 14:15:32  profilanswer
 

JT_1607 a écrit :

Pas d'autres suggestions? :(


 
 :bounce:


---------------
Microsoft n'est pas la réponse, Microsoft est la question et la réponse est non!
n°3192222
mister_pal​oorde
Posté le 13-05-2004 à 14:19:24  profilanswer
 

C'est quoi la marque de ton Alim ?

n°3192243
JT_1607
Ex Geek
Posté le 13-05-2004 à 14:27:59  profilanswer
 

Mister_Paloorde a écrit :

C'est quoi la marque de ton Alim ?


 
Aucune idée, et étant au bureau je ne peux pas vérifier la marque.
 
Tu pense qu'il s'agit d'un problème d'alim?  :??: Elle est neuve, je l'ai remplacée il y a 3 mois.


---------------
Microsoft n'est pas la réponse, Microsoft est la question et la réponse est non!
n°3192260
mister_pal​oorde
Posté le 13-05-2004 à 14:35:50  profilanswer
 

Oui je pense aussi, d'autant plus que j'ai eu exactement les mêmes ennuis avec une RadeOn 9500.
Depuis que j'ai changé d'alim, tout va bien.
 

n°3192263
JT_1607
Ex Geek
Posté le 13-05-2004 à 14:37:50  profilanswer
 

Mister_Paloorde a écrit :

Oui je pense aussi, d'autant plus que j'ai eu exactement les mêmes ennuis avec une RadeOn 9500.
Depuis que j'ai changé d'alim, tout va bien.


 
Ok je regarde la marque de mon alim dés ce soir :)
 
Quelles marques d'alim me recommanderais-tu?


---------------
Microsoft n'est pas la réponse, Microsoft est la question et la réponse est non!
n°3192269
mister_pal​oorde
Posté le 13-05-2004 à 14:40:31  profilanswer
 

Enermax !
les 350W commencet à environ 60€.
 
Le mieux c'est de trouver une ch'tite boutique sympa qui puisse tester.
 
PooiK

n°3192273
manhunted
Marche Ou Crève
Posté le 13-05-2004 à 14:41:38  profilanswer
 

Mister_Paloorde a écrit :

Enermax !
les 350W commencet à environ 60€.
 
Le mieux c'est de trouver une ch'tite boutique sympa qui puisse tester.
 
PooiK


 
Antec aussi  :jap:


---------------
Mieux connaître le Mod Desert Combat pour Battle Field 1942 ? C'est ici : http://www.dcombat.fr.st
n°3192276
JT_1607
Ex Geek
Posté le 13-05-2004 à 14:42:59  profilanswer
 

Mister_Paloorde a écrit :

Enermax !
les 350W commencet à environ 60€.
 
Le mieux c'est de trouver une ch'tite boutique sympa qui puisse tester.
 
PooiK


 
Ok merci du tuyau !  :jap:  
 
Je vais regarder mon l'alim dés ce soir. Mais c'est tout de même curieux, je pensais plutôt à un problème d'incompatibilité entre carte mère et carte graphique ou carte graphique et driver... :??:


Message édité par JT_1607 le 13-05-2004 à 14:44:26

---------------
Microsoft n'est pas la réponse, Microsoft est la question et la réponse est non!
n°3192280
alkurun
Eleveur de drôlesses...
Posté le 13-05-2004 à 14:44:36  profilanswer
 

Enermax ?
 [:totoz]  
 
Cramée 2 350W en 15 jours...
 
Antec 430W depuis bientôt 2 ans et no soucis tant au niveau bruit que tensions

n°3192290
mister_pal​oorde
Posté le 13-05-2004 à 14:50:04  profilanswer
 

...je suis d'accord, Antec c'est du solide !
Et les incompatiblités sont rares sur les carte mères récentes.
De plus, j'ai aussi une A7N8X Deluxe identique à la tienne (même révision) et j'ai tourné avec des Radeon 9000, 9500 et 9600 sans aucun souci de compatibilité.
 
Dernière chose à savoir, quand un PC plante comme le tiens, sans que Windows n'aie eu le temps d'intercepter la moindre erreur, c'est que c'est purement matériel.
Surveillons l'alim alors.

n°3192291
manhunted
Marche Ou Crève
Posté le 13-05-2004 à 14:50:45  profilanswer
 

Ben quand tu joues, ta carte 3d pompe un max de jus ....cf tof
 
http://www.hardware.fr/medias/photos_news/00/07/IMG0007736.gif
 
 
http://www.hardware.fr/medias/photos_news/00/07/IMG0007737.gif


Message édité par manhunted le 13-05-2004 à 14:50:56

---------------
Mieux connaître le Mod Desert Combat pour Battle Field 1942 ? C'est ici : http://www.dcombat.fr.st
n°3192308
JT_1607
Ex Geek
Posté le 13-05-2004 à 14:57:36  profilanswer
 

Mister_Paloorde a écrit :

...je suis d'accord, Antec c'est du solide !
Et les incompatiblités sont rares sur les carte mères récentes.
De plus, j'ai aussi une A7N8X Deluxe identique à la tienne (même révision) et j'ai tourné avec des Radeon 9000, 9500 et 9600 sans aucun souci de compatibilité.
 
Dernière chose à savoir, quand un PC plante comme le tiens, sans que Windows n'aie eu le temps d'intercepter la moindre erreur, c'est que c'est purement matériel.Surveillons l'alim alors.


 
Si si ! Windows a le temps de me dire qu'il a rencontré un problème avec le pilote d'affichage RADEON 9700 et me propose d'envoyer un message d'erreur à ATI !  :non:


---------------
Microsoft n'est pas la réponse, Microsoft est la question et la réponse est non!
n°3192410
philou_a7
\_o< coin ! >o_/
Posté le 13-05-2004 à 15:42:16  profilanswer
 

Mister_Paloorde a écrit :


Dernière chose à savoir, quand un PC plante comme le tiens, sans que Windows n'aie eu le temps d'intercepter la moindre erreur, c'est que c'est purement matériel.
Surveillons l'alim alors.


 
Ca c'est completement faux...
Un simple driver logiciel peut tres bien generer une erreur que windows ne saura jamais intercepter et faire apparaitre un ecran bleu ou figer tout simplement la machine. J'en sais quelque chose, je suis en train d'en ecrire un :lol:
 
Sinon, Jéjé, pour ton problème j'avoue que je sais pas trop :??: mais essayer une autre alim chez un revendeur qui veut bien faire le test me parait pas mal....

n°3192418
JT_1607
Ex Geek
Posté le 13-05-2004 à 15:49:17  profilanswer
 

Bon ben merci philou :)
 
Je vais étudier la question.
 
Mais je pense que je vais de nouveau tout reformater et ne mettre que les drivers Catalyst 3.4, ne serait-ce que pour éliminer la cause logicielle des pilotes vidéo.


---------------
Microsoft n'est pas la réponse, Microsoft est la question et la réponse est non!
n°3192475
mister_pal​oorde
Posté le 13-05-2004 à 16:17:08  profilanswer
 

philou_a7 a écrit :

Ca c'est completement faux...
Un simple driver logiciel peut tres bien generer une erreur que windows ne saura jamais intercepter et faire apparaitre un ecran bleu ou figer tout simplement la machine. J'en sais quelque chose, je suis en train d'en ecrire un :lol:
 
Sinon, Jéjé, pour ton problème j'avoue que je sais pas trop :??: mais essayer une autre alim chez un revendeur qui veut bien faire le test me parait pas mal....


 
...effectivement ! si tu demandes à un Driver de faire une division par 0, ton CPU va pas être bien joyeux  ;)  
 
[ +1 pourPhilou ]

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème sérieux Radeon 9700 (Help!)

 

Sujets relatifs
Aidez moi!! Problème GeForce4 Ti 4200, scintillement après sortie jeu!probleme lecture dvdet card reader
Probleme avec radeon 9600 proprobleme USB
Probleme de reconnaissance de mon HDDProblème de gel : T41p en ATI FIRE GL T2 (modèle 2373-GGG de 02/2004)
probleme de connectionnew pc qui ne demarre pas !! help!!
hercules 9700 reconnue en 9700pro ! 
Plus de sujets relatifs à : Problème sérieux Radeon 9700 (Help!)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR