Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1405 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème GPU usage instable gtx 980ti

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4
Page Précédente
Auteur Sujet :

Problème GPU usage instable gtx 980ti

n°9848475
ncis06
Posté le 19-06-2016 à 18:59:13  profilanswer
 

Bonjours!
ça fait maintenant une semaine que je cherche à résoudre mon problème:
Possédant un écran 144Hz, je voulue prendre une excellente CG pour y faire tourner tous les jeux en ultra/144FPS (1080p)
Je pris donc une gtx 980ti (en regardant les benchmarks)
Mais les résultats étaient moins promettant:  
Par exemple, BF4 je suis à 60-100 fps au lieu des 120-150 annocé, et cela dans TOUS les jeux!!! :??:  
Après avoir chercher de partout, j'ai remarqué que mon "usage GPU" était JAMAIS à 100% (toujours variable entre 50 et 80%)
Je suis allez alors regarder du côté de mon CPU (i7 2700k à 4.2GHz), et bien ce dernier ne fut jamais à 100%!!!
de même pour ma RAM (8Go) :??:  
 
Du coup, je suis perdu...
Pourquoi le GPU Usage varie-t-il autant??!!
 :??:  :??:  :??:  
Remarque: seul différence: quand je mets le jeux en LOW, les FPS restent identiques mais en revanche le GPU usage passe à 30%, :fou:  inversement quand je pousse à fond l'échelle de résolution: une légère baisse de FPS mais le GPU usage monte à 100%...
 
I need help s'il vous plaît ;-(

mood
Publicité
Posté le 19-06-2016 à 18:59:13  profilanswer
 

n°9848486
Tsuhey
Posté le 19-06-2016 à 19:18:11  profilanswer
 

:non: , ton matériel n'est tout bonnement pas le même que les benchmark que tu as plus voir, la carte pouvait être OC , ou pas la même référence ou des options graphiques en moins.

n°9848487
Tsuhey
Posté le 19-06-2016 à 19:19:04  profilanswer
 

Aprés y à une autre choses que je souligne mais je ne sais pas si le GPu limited et possible avec cette i7.

n°9848489
ncis06
Posté le 19-06-2016 à 19:22:14  profilanswer
 

justement, normalement non, comme je l'ai dit le CPU n'est jamais à 100%, et d'accord les benchmark c'est pas le même matériel, mais là il y a une sacré différence!! J'ai vu des personnes avec presque le même matos que le mien qui tourné comme prévue...
Et ça n'explique pas pourquoi le GPU usage n'est jamais à 100% constant... :??:

n°9848490
Tsuhey
Posté le 19-06-2016 à 19:23:14  profilanswer
 

La résolution d'écran 1080p sur le benchmark était sa. Et toutes les options graphiques y joue.


Message édité par Tsuhey le 19-06-2016 à 19:23:32
n°9848493
Tsuhey
Posté le 19-06-2016 à 19:26:14  profilanswer
 

Et pour infos de ce que je me souvient le GPU limited , ne prend pas en compte si le CPU est à 100% ou quoi ..

n°9848494
ncis06
Posté le 19-06-2016 à 19:27:25  profilanswer
 

Daccord, mais quand même: j'ai regardé des vidéos sur youtube un peut par hasard, et sur les même jeu que les miens, avec même un processeur moins bon (i7 2600k), il tourné "comme prévue", avec les "bon" fps, le tout avec son GPU boosté à 100%, contrairement au mien...

n°9848495
Tsuhey
Posté le 19-06-2016 à 19:29:32  profilanswer
 

balance le liens.

n°9848496
ncis06
Posté le 19-06-2016 à 19:30:19  profilanswer
 

ce n'est qu'un exemple trouvé vite fait:
https://www.youtube.com/watch?v=LS7xUEIPGNs

n°9848498
Tsuhey
Posté le 19-06-2016 à 19:31:09  profilanswer
 

tu as une g1 gaming?

mood
Publicité
Posté le 19-06-2016 à 19:31:09  profilanswer
 

n°9848499
ncis06
Posté le 19-06-2016 à 19:31:50  profilanswer
 

avant moi j'avais une GTX 770, et comparé à la gtx 980ti, j'ai que 30-50% de perfs en plus comparé aux 150% en plus annoncé, un peut comme lui...

n°9848501
ncis06
Posté le 19-06-2016 à 19:32:29  profilanswer
 

Une des seuls "assez grosse" différence comparé à moi: je suis Tjs sur Windows 7

n°9848504
Tsuhey
Posté le 19-06-2016 à 19:33:28  profilanswer
 

Les options graphiques du jeu que tu mets sont les memes?.

n°9848506
ncis06
Posté le 19-06-2016 à 19:34:27  profilanswer
 

oui: dans cette gamme la, on cherche pas à comprendre, on met tout en Ultra xD

n°9848507
Tsuhey
Posté le 19-06-2016 à 19:35:19  profilanswer
 

Si ta pas mis les mêmes options graphique que lui t'attend pas au même fps^^

n°9848511
ncis06
Posté le 19-06-2016 à 19:38:26  profilanswer
 

Mais moi, c'est un peut anormal: quand c'est un jeu TRÈS gourment, la CG va me fournir tjs un minimums de fps de 60 (ex: GTA 5), avec un usage à 100% quasi constant, mais des que ça demande moins de puissance, mais que moi je réclame les FPS (ex: BF3): bha la le GPU usage devient instable, et me fournie des fps pas stable, serte tjs au dessus de 60, mais pas les 120-150 que j’attends...

n°9848514
ncis06
Posté le 19-06-2016 à 19:39:53  profilanswer
 

Quand je fait un furmark, j'ai les FPS espéré des benchmark, car mon GPU passe à un usage à 100%...

n°9848518
ncis06
Posté le 19-06-2016 à 19:44:23  profilanswer
 

Donc voila, je pense plutôt à un problème logistique que matériel...

n°9848619
ncis06
Posté le 19-06-2016 à 21:50:58  profilanswer
 

maintenant rest à savoir quoi... voila tout l'enjeux de la discussion... :bounce:

n°9848638
zonka
x58 forever!
Posté le 19-06-2016 à 22:11:36  profilanswer
 

Après, bon, on n'a aucune idée des températures de ta carte, de la ventilation du boitier, de l'alimentation.....

 

CONFIG COMPLETE, ça serait minimal...


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9848651
ncis06
Posté le 19-06-2016 à 22:27:22  profilanswer
 

boitier corsaire R500 ( avec 4 ventilo inclues dont un de 200mm)
alimentation 750W corsair 80+ bronze
carte mère asrock z75 pr3
i7 2700k 4.2GHz ne dépassant jamais les 60°C en pleine charge
ventirade noctua NH12 je sais plus trop quoi xD
GTX 980ti asus strix ne dépassant pas 70°C en pleine charge
2 ventilo en plus noctua 140mm 2000RPM
2x4 Go RAM DDR3
et 2 SSD et 3 HDD

n°9848668
ncis06
Posté le 19-06-2016 à 22:57:42  profilanswer
 

les température son inférieures (de la CG) comparé au benchmark, cela est du à son ultilsation qui est justement amoindri... (70 max au lieu de 77)

n°9848688
zonka
x58 forever!
Posté le 19-06-2016 à 23:41:12  profilanswer
 

Merci pour la config et les infos  :jap:

 

Le 144Hz c'est assez spécifique, il y a peut-être des subtilités que je ne maitrise pas  :ange:

 

Ceci dit, si tu es en VSYNC OFF, ta carte devrait effectivement être utilisée à 100%, puisque tu n'es pas CPU-limited, que les températures sont bonnes etc.

 

Hmmm je suppose que tu as les derniers drivers ? Avais-tu une autre carte graphique avant sur la même config?

 

EDIT: vérifie que tu es bien en PCI-E 3.0 16x avec le test intégré de GPU-Z


Message édité par zonka le 19-06-2016 à 23:42:21

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9849222
ncis06
Posté le 20-06-2016 à 14:51:59  profilanswer
 

alors avant j'avais une 670, puis j'ai gagné (héhé :p) une R9 290X, que j'ai eu des problèmes suite à une alime défectueuse (même modèle que aujourd'hui) que j'ai remplacé (elle était sous garantie), je ne pouvais utilsé qu'une CG moins gourmande, donc j'ai pris celle de mon frère (une 770), maintenant, on a mis en vente la 290x car pas assez puissante pour le 144Hz (puis AMD franchement... caca...), j'ai donc acheté une 980ti (asus strix car c'était la moins chère suite a une offre ;)
 
voili voilu, maintenant tous les logiciel MSI de la 770 et la 290x ont été désinstallé, ainsi que ceux de AMD...
 
pourrais-tu argumenter sur GPU-Z s'il te plaît, je ne connait pas :jap:

n°9849228
ncis06
Posté le 20-06-2016 à 14:55:01  profilanswer
 

Je viens de l'installer:
 
tu as raison, je suis en 2.0 16x

n°9849233
ncis06
Posté le 20-06-2016 à 14:55:51  profilanswer
 

à quoi ai du ce "problème / est-il possible d'y remédier??

n°9849249
ncis06
Posté le 20-06-2016 à 15:08:37  profilanswer
 

au passage: oui ma Carte mère (Z75 Pro 3 asrock) en ai compatible, et la gtx 980ti aussi bien sur...

n°9849284
ncis06
Posté le 20-06-2016 à 15:24:12  profilanswer
 

Je demande confiramtion: je m'inquiète un peut la...
 
Sur la carte mère, il est spécifié: "Pour profiter de la bande passante maximale des slots PCIe 3.0 en mode Gen 3, il est nécessaire d’utiliser un processeur de type 22nm. Dans le cas de l’utilisation d’un processeur de type Sandy Bridge, les slots PCIe 3.0 ne fonctionneront en mode Gen2."
 
Or, le i7 2700k est en 32nm...
du coup je suis foutu de ce côté la??

n°9849292
zonka
x58 forever!
Posté le 20-06-2016 à 15:27:52  profilanswer
 

En temps normal, je te répondrais qu'une GTX980Ti ne sature pas un bus PCI-E 2.0 16x et ne nécessite donc pas un PCI-E 3.0 16x.
 
Avis aux pros de la bande passante GPU ceci dit :)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9849299
ncis06
Posté le 20-06-2016 à 15:37:05  profilanswer
 

Donc tu penses que le problème ne vient pas de la?

n°9849317
ncis06
Posté le 20-06-2016 à 15:53:23  profilanswer
 

Je pense que tu as raison, des vidéos comparative ne montre pas de grande différence, seul des qualité tel que la 4K ou plus montre des différence allant de 10-20%, mais en 1080p, il y a strictement aucune différence...

n°9849387
ncis06
Posté le 20-06-2016 à 16:54:40  profilanswer
 

Donc quel serait le véritable problème... peut être un truc sous windows 7 qui "bride" un peut...?

n°9849536
ncis06
Posté le 20-06-2016 à 19:28:55  profilanswer
 

C'est comme si un logiciel "intelligent" privilégié le minimum D'FPS (60) et l'économie d'énergie... mais lequel dans ce cas...
:(

n°9849568
zen29600
Posté le 20-06-2016 à 19:57:03  profilanswer
 

va dans le gestionnaire d’alimentation et mes performances élevées  
peut être que ..

n°9849646
ncis06
Posté le 20-06-2016 à 20:56:15  profilanswer
 

Déjà fait :/

n°9849692
ncis06
Posté le 20-06-2016 à 21:53:45  profilanswer
 

Ces drôles mais je connais 2 personnes qui ont exactment le mêm problème que moi...
avec tous des composants différents...

n°9849943
Hive
Posté le 21-06-2016 à 08:55:06  profilanswer
 

Un coups de réinstall de drivers en passant par DDU ?
 
EDIT : avant ça tente de passer la V SYNC à "adaptative" dans le panneau de conf nVidia, ça donne quoi ?


Message édité par Hive le 21-06-2016 à 08:57:10
n°9850175
cyclo16
La passion de la bidouille
Posté le 21-06-2016 à 11:48:32  profilanswer
 

Hello,

 

J'ai eu un problème similaire avec mes jeux qui saturaient à à peine 60 fps en ultra 1080p sur 980 Ti gamign 6 Go de MSI.

 

Le problème était du au fait que j'avais installer le nouveau drivers ...

 

Celui-ci bride ma 980 Ti et même sur mon laptop en 960m.

 

JE parle du 368.39 et même la version d'avant n'est pas stable. J'ai toujours la version d'il y a 3-4 mois et j'ai bien les FPS sui sont entre 120 et 180 dépendant des jeux.

 

Le problème ne vient pas du PCI x3 mais plutôt des drivers qui sont mal supportés par certains modèles de CG.

 

Essai avec des pilotes plus anciens. genre les 35X.XX ;)


Message édité par cyclo16 le 21-06-2016 à 11:49:02

---------------
i9 9900K @4GHz 1V; Z390i MPG; Noctua NH-L9i; VLED 2x 8Go 3000MHz; Zotac 1080 Ti Mini; 400W HDPLEX AC-DCDC-ATX; SKyreach 4 M; Predator XB241YU 2k https://www.youtube.com/watch?v=yCF-RM7CNss
n°9850768
ncis06
Posté le 21-06-2016 à 18:29:28  profilanswer
 

hey!
Je go télécharger le driver 355.82
je vous confirme des résultats
merci pour toutes vos réponses ;P

n°9850850
ncis06
Posté le 21-06-2016 à 19:46:18  profilanswer
 

Résultat: toujours le même problème... peut être pourrais tu me donner la version exacte du driver?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème GPU usage instable gtx 980ti

 

Sujets relatifs
Problème idle GTX 970Montage pc problème au démarrage
Problème Voltage I7 4790Kgros probleme d'installation Windows nouvelle config
Problème lors du bootProblème de driver NVIDIA - Help !!!
Problème en jeux avec R9 290Problème DELL Latitude D620
Problème de Freeze Général - GeForce GT 425M 
Plus de sujets relatifs à : Problème GPU usage instable gtx 980ti


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR