Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1831 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de saccades en affichage 3D => drivers IDE mode PIO.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de saccades en affichage 3D => drivers IDE mode PIO.

n°2668555
skizzo
Posté le 16-08-2003 à 20:48:14  profilanswer
 

Salut,
J'ai un problème de saccades dès que j'affiche un ecran 3D (open GL je pense). Ca me le fait dans beaucoup de jeux (sof2, postal2 ennemy territory...) et même avec certains ecrans de veille (boite florissante...). Le son grésille à chaque saccade (1 par seconde environ) et la LED montre qu'il y a un acces disque dur.
Je pensais à un problème de mémoire vive, mais ca le fait aussi avec l'écran de veille... hmm
J'ai WINXP et WIN98 en multiboot et ca ne le fait que sous XP.
J'ai essayé plusieurs drivers pour ma CG aussi, toujours pareil.
Ca me saoule de formatter et reinstaller... y a t il une solution ?  (mes soupcons se portent sur openGL car pas de saccades dans les demos ATI directX).
 
EDIT : changement de titre après soluce


Message édité par skizzo le 16-08-2003 à 22:27:23
mood
Publicité
Posté le 16-08-2003 à 20:48:14  profilanswer
 

n°2668559
tomkin
taupin volontaire
Posté le 16-08-2003 à 20:50:15  profilanswer
 

c koi ton ATI ? desactives le fast write

n°2668561
Alkor2001
Posté le 16-08-2003 à 20:54:46  profilanswer
 

T'as bien activé le DMA sous Windows?

n°2668562
skizzo
Posté le 16-08-2003 à 20:55:17  profilanswer
 

Le fast write améliore les perfs, non ?  c est domage de desactiver.
Ma cg est une 9500 pro (regarde ma conf pour + de précisions).
De plus ca le fait pas sous Win98 avec fast write aussi.

n°2668564
Alkor2001
Posté le 16-08-2003 à 20:56:08  profilanswer
 

Le FastWrite faut presque toujours le désactiver, c'est plus une source d'ennuis qu'autre chose...
 
Mais je penche pour un problème de DMA, tu l'as bien activé sous WinXP?

n°2668566
skizzo
Posté le 16-08-2003 à 20:57:51  profilanswer
 

Alkor2001 a écrit :

T'as bien activé le DMA sous Windows?


C'est ou que tu l'acitves ? gestionnaire periphs ?

n°2668574
Alkor2001
Posté le 16-08-2003 à 21:04:17  profilanswer
 

Dans le gestionnaire de périph, sous WinXP c'est dans les propriétés des Controleurs de disque dur, y a une case à cocher...

n°2668580
skizzo
Posté le 16-08-2003 à 21:10:25  profilanswer
 

Controleurs ATA/ATAPI/IDE
Canal IDE principal (nappe IDE 1 ???) : mode DMA si possible : PIO activé pour le périphérique 0
Canal IDE secondaire : Mode ULTRA DMA activé pour le periph 0
 
Le problème c'est que mon HDD est sur la nappe IDE1  et mon lecteur DVD sur la nappe IDE2 et j'ai aucun autre périph IDE (mon graveur a cramé   :cry: )

n°2668586
Alkor2001
Posté le 16-08-2003 à 21:14:33  profilanswer
 

Bon bah ne cherche pas plus loin, ton problème vient de là...
 
Alors je ne sais pas trop comment tu peux le régler... Essaye de réinstaller les drivers de ta carte mère, et si ça ne marche pas vire manuellement le canal IDE principal et redémarre ton pc. Au lancement de Windows suivant il le redétectera, et peut être qu'il fera les choses bien cette fois...
 
Sinon faut regarder du coté du BIOS, voire de la nappe qui pourrait être défectueuse...
 
EDIT: Si tu trouves pas de solution, change le titre de ton message vu qu'on sait où est le problème, tu auras plus de réponses!


Message édité par Alkor2001 le 16-08-2003 à 21:25:06
n°2668596
skizzo
Posté le 16-08-2003 à 21:26:53  profilanswer
 

Alkor2001 a écrit :

Bon bah ne cherche pas plus loin, ton problème vient de là...
 
EDIT: Si tu trouves pas de solution, change le titre de ton message vu qu'on sait où est le problème, tu auras plus de réponses!


 
OK, je vais tenter des trucs et si rien ne marcheje reposterai un mesage... merci beaucoup

mood
Publicité
Posté le 16-08-2003 à 21:26:53  profilanswer
 

n°2668620
Alkor2001
Posté le 16-08-2003 à 21:38:52  profilanswer
 

De rien  :hello:

n°2668677
skizzo
Posté le 16-08-2003 à 22:23:09  profilanswer
 

j ai reinstallé les drivers Nvidia du nforce2 pour l ide, et maintenant, j'ai plus que les drivers Nforce dans les controleurs ATA (plus de canal IDE principal ou secondaire, qui devaient etre les drivers XP, vrai ?)
Fast Write activé ou pas, j ai les memes résultats : plus de sacades toutes les secondes, mais y en a encore (plus faibles) de temps en temps avec gresillmeent du son... mon HDD faibli peut etre...
en tout cas, c deja + jouable... merci et @ +


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de saccades en affichage 3D => drivers IDE mode PIO.

 

Sujets relatifs
Gros gros problème ...Gros probleme de Carte graphik
Probléme Gfx !probleme avec nforce2!!!!
Gros problème carte réseau / carte mèreprobleme avec ma carte graphique
Probleme avec ma CG !!!probleme SIS 6202
Gros problème de mon pc avec les jeuxProblème de clignotement de l'écran
Plus de sujets relatifs à : Problème de saccades en affichage 3D => drivers IDE mode PIO.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR