Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1499 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  HELP: problème écran noir boot sapphire 7970 sur P67a-GD65

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

HELP: problème écran noir boot sapphire 7970 sur P67a-GD65

n°8628350
trueunborn
Posté le 18-02-2013 à 23:35:23  profilanswer
 

Salut,
 
Comme indiqué dans le titre j'ai reçu récemment une sapphire dual X 7970 en remplacement de ma GTX580 installée sur une MSI P67a-GD65. J'installe et là, le drame de tout mec qui monte son PC, le pur écran noir au boot. Les branchements sont faits, la carte graphique s'allume et devient d'ailleurs tiède au toucher et il semble même que windows se charge en fond car j'entends les disques gratter et l'extinction du PC prend quelques secondes quand j'appuie sur power. Précision je suis en HDMI sur un panasonic VT30.
Petite pression, je débranche, je rebranche, même chose.... la pression monte.
J'essaye d'installer ma 580, l'image revient aussitôt. J'installe la 580 dans le slot PCIE principal et la 7970 dans le second PCIE16x de la CM, ça démarre bien mais la carte ATI ne semble pas être reconnue, en tous cas je ne la trouve pas dans le gestionnaire de périphériques. Il est 1h30 du mat et comme le lendemain je bosse, je vois rouge, je remballe le tout, j'imprime le bon de retour rue du commerce.
Oui mais voilà, j'ai eu ce jour la fâcheuse nouvelle que ma carte allait m'être renvoyée "en l'état", donc, si je comprends bien, rue du commerce a dû la faire démarrer!!! (j'avais précisé dans mon renvoi que c'était l'hdmi qui posait souci).
 
Quelqu'un a une idée de ce que je pourrais essayer de changer dans mon bios avant d'envisager la solution fort onéreuse de changer de carte mère? Un overclock pourrait-il influer (je ne vois pas trop), la ram?.... je suis perdu. J'avais un bios datant de juillet 2012, soit bien après la sortie des 7970, donc je doute que ce soit le souci (j'ai quand même mis à jour avec la version de janvier 2013 mais bon...).
 
Merci d'avance, si quelqu'un a eu le même souci (ou si quelqu'un a la même configuration qui démarre bien....)
 
@++

mood
Publicité
Posté le 18-02-2013 à 23:35:23  profilanswer
 

n°8629357
serwolv
Posté le 19-02-2013 à 18:44:27  profilanswer
 

Bonjour,  
 
j'ai exactement le même soucis que toi avec ma carte mère MSI P67a-GD65 et ma nouvelle carte vidéo  HIS Radeon HD 7870 IceQ Turbo - 2 Go que j'ai reçue aujourd'hui.
Je l'ai testée sur un autre PC équipé d'une carte mère ECS G31T-M2 et là aucun soucis tout fonctionne.
 
On peut donc en déduire qu'il existe un problème d'incompatibilité entre cette carte mère et les HD 7870.
 
J'ai fait fait la mise à jour de ma carte mère MSI avec le dernier BIOS existant mais rien n'y fait.
 
J'espère que quelqu'un va pouvoir nous aider. Sinon je t tiens au courant si je trouve une solution.


Message édité par serwolv le 19-02-2013 à 19:01:55
n°8629756
trueunborn
Posté le 19-02-2013 à 22:51:57  profilanswer
 

Aie, ça sent pas bon cette affaire. En cherchant j'avais trouvé le post d'une troisième personne avec des soucis similaires sur la carte mere mais qui n'avait pas pu les résoudre et était revenu à un autre modèle de carte graphique. Je referai des test à réception mais je sens qu'on va être bon pour racheter une carte mère! Sympa.
 
Tu es bien en bois 4.3 du coup et pas de changement? Tu as essayé de faire un reset complet du bios et de redémarrer?


Message édité par trueunborn le 19-02-2013 à 22:52:39
n°8629977
serwolv
Posté le 20-02-2013 à 08:50:22  profilanswer
 

Je suis bien en bios 4.3, et j'ai fait un reset du bios.
 
J'ai envoyé un mail a MSI au cas ou on ne sait jamais.
Mais, sur leur site, dans le descriptif de leur carte mère, tu as un tableau de compatibilité : http://fr.msi.com/file/test_report/TR1_2313.pdf
et comme on peut le voir la plus grosse carte AMD compatible avec la P67A-GD65, d'après leur tableau, c'est la HD 5970 ce qui veut dire qu'ils ne feront certainement rien pour nos cartes.
Pour info une HD 6870 fonctionne très bien sur cette carte mère donc les soucis doivent exister seulement avec les séries HD 7xxx.

n°8629990
pop73
Posté le 20-02-2013 à 09:39:30  profilanswer
 

regardez si vous avez un switch bios sur vos cartes graphiques et switchez puis testez
c est minuscule faut bien ouvrir les yeux

n°8630164
serwolv
Posté le 20-02-2013 à 12:49:52  profilanswer
 

Je ne vois pas de switch bios sur la carte mère et je n'en trouve pas trace sur le manuel d'utilisation.

n°8630216
pop73
Posté le 20-02-2013 à 13:40:25  profilanswer
 

CARTE GRAPHIQUE!!! pas carte mère  :hello:

n°8630219
pop73
Posté le 20-02-2013 à 13:42:37  profilanswer
 

http://img.hexus.net/v2/graphics_c [...] witchB.jpg
 
là il y en a un, presque invisible

n°8630241
serwolv
Posté le 20-02-2013 à 13:55:14  profilanswer
 

Ouhla oui ça m'apprendra a lire trop vote :)
Par contre je ne vois pas ce genre de switch sur ma HIS peut que trueunborn en aura un sur sa SAPPHIRE.

n°8630452
pop73
Posté le 20-02-2013 à 16:16:43  profilanswer
 

sur qu' il en a un

mood
Publicité
Posté le 20-02-2013 à 16:16:43  profilanswer
 

n°8630457
trueunborn
Posté le 20-02-2013 à 16:19:39  profilanswer
 

Ok merci je vais regarder ça, je devrais récupérer ma carte demain. Je croise les doigts, ça serait quand même étrange cette incompatibilité sur une carte mère pourtant assez classique...

n°8630459
pop73
Posté le 20-02-2013 à 16:20:25  profilanswer
 
n°8630467
pop73
Posté le 20-02-2013 à 16:24:02  profilanswer
 

probleme rencontré sur gigabyte 7970 soc
ecran noir, pas de boot sur un des 2 bios

n°8630468
trueunborn
Posté le 20-02-2013 à 16:26:35  profilanswer
 

Ben merci pour le tuyaux, j'espère que serwolv va nous dire que ça marche, ça me redonnerait espoir ^^. cela dit ce qui me semble bizzare c'est que dans ton cas je suppose que ça ne devrait "jamais" marcher sur le mauvais bios, hors moi les mecs de chez rue du commerce ont réussi à la faire démarrer. Mais bon, parfois les mystères du hardware...

n°8630469
pop73
Posté le 20-02-2013 à 16:26:43  profilanswer
 

@ serwolv
 
as tu essayer avec un autre cable (dvi ou hdmi) ?

n°8630471
pop73
Posté le 20-02-2013 à 16:28:25  profilanswer
 

chez rdc il ont peut etre switcher

n°8630480
pop73
Posté le 20-02-2013 à 16:37:44  profilanswer
 

@ serwolv
 
essayé sur l'autre port pcie?

n°8630618
serwolv
Posté le 20-02-2013 à 18:20:53  profilanswer
 

J'ai essayé avec un cable hdmi, un dvi, et sur le display port = toujours la même chose.
J'ai testé avec le 2eme port pcie et pareil.
Et je n'arrive pas a trouver ce switch :(

n°8630659
trueunborn
Posté le 20-02-2013 à 18:47:58  profilanswer
 

Chez moi ce qui était curieux sur ma TV, c'est que l'écran se mettait en mode 1080p/50hz donc quelque chose se passait, mais l'image restait désespérément noire...

n°8630660
trueunborn
Posté le 20-02-2013 à 18:48:31  profilanswer
 

Il n'y a peut-être pas de switch sur tous les modèles...

n°8630670
pop73
Posté le 20-02-2013 à 18:54:40  profilanswer
 

non en effet, pas sur tout les modèles, sur les sapphire il est en générale sur la tranche supérieur,comme sur la photo,  sur la gigabytes que j'ai connue c’était un bouton carré bien visible même éclairé (http://www.pcauthority.com.au/Gallery/307767,gigabyte-hd-7970-super-overclock.aspx/9)

 

serwolv tape le model de ta carte dans google avec la notation switch bios, si pas de réponse c'est qu'il n'y en a pas

Message cité 1 fois
Message édité par pop73 le 20-02-2013 à 19:05:49
n°8630686
pop73
Posté le 20-02-2013 à 19:03:38  profilanswer
 

.


Message édité par pop73 le 20-02-2013 à 19:05:34
n°8631150
serwolv
Posté le 21-02-2013 à 09:51:53  profilanswer
 

Salut,
 
j'ai fait une recherche avec la ref de carte et switch mais google ne trouve rien ...
Je n'ai pas reçu de réponse de la part de MSI concernant la carte mère.
 
Il me reste deux solutions, je renvois ma carte graphique dans le cadre des 7 jours de rétractation mais dans ce cas je prends quoi comme carte à la place et le problème risque de toujours se reproduire.
Ou alors je change ma carte mère.

n°8631164
cyberfred
Posté le 21-02-2013 à 10:13:19  profilanswer
 

Petit test tout de bête : as tu essayé de placer la carte dans le deuxième slot PCI-E et de démarrer comme ça ?  (avec aucune carte dans le premier, car j'ai bien vu que tu avais fait le test avec la 580 et la 7970 dans le deuxième port PCI-E ).
Juste pour voir s'il y a un mieux ou si c'est malheureusement toujours pareil :(
J'ai tellement vu de choses bizarres en info que je ne m'étonnerai plus de rien maintenant !


Message édité par cyberfred le 21-02-2013 à 10:14:00
n°8631256
serwolv
Posté le 21-02-2013 à 11:34:37  profilanswer
 

Je viens d'avoir une réponse de MSI qui me demande la référence du bios de la carte graphique pour vérifier qu'il ne s'agisse pas du bug de l’écran noire dont certaines AMD HD 7870 sont victimes.
Mais comme trueunborn a le problème avec une HD 7970, je suis sûr que le problème viens d'un problème de compatibilité avec la carte mère.

n°8631440
pop73
Posté le 21-02-2013 à 13:40:31  profilanswer
 

serwolv a écrit :

Je viens d'avoir une réponse de MSI qui me demande la référence du bios de la carte graphique pour vérifier qu'il ne s'agisse pas du bug de l’écran noire dont certaines AMD HD 7870 sont victimes.
Mais comme trueunborn a le problème avec une HD 7970, je suis sûr que le problème viens d'un problème de compatibilité avec la carte mère.


 
 
https://www.youtube.com/watch?v=Za_ohq-vRx8
 
regarde sa config c'est compatible a voir

n°8631491
serwolv
Posté le 21-02-2013 à 14:03:19  profilanswer
 

En effet il n'a pas de soucis avec pourtant la même carte mère que nous.
J'ai testé avec une autre alimentation et en débranchant tout mes disques dur et lecteur optique ça me fait toujours pareil.
Il me reste donc la ram qui pourrait poser problème sinon c'est vraiment la carte vidéo qui a un défaut.
Mais dans ce cas pourquoi elle fonctionne sans problème sur une autre carte mère ???

n°8631524
pop73
Posté le 21-02-2013 à 14:18:28  profilanswer
 

tu as essayer de sortir ta carte mere du pc et ne tester qu'avec le minimum ?
 
bien sur de tes branchements au cul de la carte graphique? (question conne, je le reconnais)
 
au pire essaye un clear cmos de ta carte MERE
ya rien a perdre


Message édité par pop73 le 21-02-2013 à 14:19:28
n°8631797
serwolv
Posté le 21-02-2013 à 16:38:01  profilanswer
 

J'ai tenté le clear CMOS cela n'a rien donné.
Je vais voir plus tard pour démonter complètement le pc et de tester la carte mère et la carte graphique seule mais là j'ai la flemme. ^^

n°8631922
trueunborn
Posté le 21-02-2013 à 17:44:33  profilanswer
 

Bon, de mon côté j'ai réceptionné ma CG en retour de SAV. J'ai switché le bios ça ne change rien.  
En fait je suis presque sûr qu'il ya un souci avec le PCIe 3 des HD7XXX sur cette carte mère mais qui en se révèle peut-être pas dans tous les cas de figure (ex : 4 barrettes de RAM ou bien tel type d'étage d'alim de la carte graphique).
Pour ce qui est de l'écran noir je ne crois pas que ce soit cela car en effet j'ai une 7970 et en plus comme dit serwolv ça ne fonctionnerait pas sur une autre config.
Bref j'en ai eu marre de faire des tests dans tous les sens et j'ai acheté un Asus P8Z77 ce midi. Je vais brancher et tester ça ce soir, je vous dirai si le problème est résolu.

n°8631924
trueunborn
Posté le 21-02-2013 à 17:45:47  profilanswer
 

Pour ce qui est de faire démarrer avec seulement la CM, une barette de RAM et le proc posé sur un papier isolant en effet, ça serait le test ultime mais moi aussi j'ai eu la flemme....

n°8631926
serwolv
Posté le 21-02-2013 à 17:46:47  profilanswer
 

Je vais finir par faire comme toi parce que je ne vois vraiment pas ce que je peux faire d'autre.
J'attends de tes nouvelles pour savoir si cela a fonctionné.

n°8631930
Groomy
Oisif
Posté le 21-02-2013 à 17:50:08  profilanswer
 

Oula. J'ai acheté une 7870 XT, qui tourne sur une MSI P67a-GD65. Et j'ai aussi du mal à démarrer la carte, j'ai des écrans noirs au boot mais après plusieurs on/off ça fini par se lancer.

 

Je pensais que c'était la carte graphique...


Message édité par Groomy le 21-02-2013 à 18:05:22

---------------
Le matin, j'émerge de mes rêves, le plus heureux des anges. Je me couche le soir, un vrai salaud. Qu'ai-je donc fait entre-temps ? J'ai fréquenté les hommes et fouillé dans leur merde.
n°8631942
trueunborn
Posté le 21-02-2013 à 17:57:45  profilanswer
 

Bienvenue au club! Bon cela dit moi elle n'a jamais démarré...


Message édité par trueunborn le 21-02-2013 à 17:58:18
n°8631960
cizia
Posté le 21-02-2013 à 18:10:00  profilanswer
 

Ah ben je vous rejoins ^^  
 
j'ai aussi une p67 gd65 et ça fais deux 7870 black édition (tahiti LE) qui ne démarre pas! (ventilo tourne mais clavier/souris/écran restent désespérément éteint) alors qu'avec une HD7950,le pc fonctionne nickel  :/
 
j'allais la retourner une seconde fois chez RDC,mais on dirais que c'est plutôt la CM qui est capricieuse ^^


Message édité par cizia le 21-02-2013 à 18:10:27

---------------

n°8632016
trueunborn
Posté le 21-02-2013 à 18:46:31  profilanswer
 

Ben si j'ai le temps ce soir je vous confirmerai si ça fonctionne bien avec une autre carte mère (ralala ça me fatigue rien que de savoir que je vais devoir reinstaller windows, mes applis, retrouver mon overclocking du processeur à tatons..pfff...)

n°8632028
serwolv
Posté le 21-02-2013 à 18:50:58  profilanswer
 

Courage trueunborn. Je crois les doigts pour que ce soit la bonne solution.

n°8632064
cizia
Posté le 21-02-2013 à 19:06:52  profilanswer
 

serwolv a écrit :

Courage trueunborn. Je crois les doigts pour que ce soit la bonne solution.


 
 
+1  
 
J'ai hâte aussi de connaitre sa réponse ^^
 
même si racheter une CM n’étais pas prévu au programme  :/


Message édité par cizia le 21-02-2013 à 19:07:38

---------------

n°8632317
pop73
Posté le 21-02-2013 à 22:44:13  profilanswer
 

bon aller post non une réponse a partir de ton nouveau pc avec ta précieuse en action

n°8632420
trueunborn
Posté le 22-02-2013 à 00:17:03  profilanswer
 

Bon alors voilà mauvaise nouvelle de mon côté même si je suis bien sur la 7970! Après avoir bien crisé à tout remonter... écran noir, alors que j'étais vraiment sûr de mon coup. JE remets ma 580 et là ça marche....
Finalement après encore 2 bonnes heures de tests j'ai fini par comprendre : la sortie hdmi de ma 7970 ne s'initialise pas comme il faut en mode DOS et n'envoie pas d'image à ma tv.  
 
En installant en même temps ma 580 et la 7970 j'ai fini par réussir, sous windows à mettre les pilotes AMD et à faire fonctionner la carte.  
 
A partir de là en redemarrant avec seulement la 7970 l'écran apparait dès que j'arrive dans windows. C'est vraiment pénible parceque je ne peux pas régler mon bios tranquillement (et si je dois switcher de carte graphique à chaque fois que je veux aller dans mon bios :/)
 
Je suppose qu'avec un écran de pc dvi je n'aurais jamais eu ces soucis. En gros c'est la sortie hdmi qui est daubée en natif, c'est à dire si on a pas les drivers chargés.
 
Je ne sais pas si c'est le même souci de votre côté. Demain je vais essayer de m'acheter un cable DVI=>hdmi pour voir si ça marche mieux. Voilà, du coup je ne suis pas vraiment sûr que la carte mère était en cause :(


Message édité par trueunborn le 22-02-2013 à 00:18:38
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  HELP: problème écran noir boot sapphire 7970 sur P67a-GD65

 

Sujets relatifs
Sapphire HD 5970 Toxic 4Go sur 650 Wattsécran bleu.
Help remplacement PC Multimedia ??Ecran noir + souris après démarrage de mon ordinateur portable
Problème de carte graphiqueProblème installation 2eme RAM
q9550 probleme tensionMais a quoi sert ce bouton? - Sapphire Radeon HD 7850 OC 2go
Perfs Crossfire 7970 Ghz Edition Vapor-X 
Plus de sujets relatifs à : HELP: problème écran noir boot sapphire 7970 sur P67a-GD65


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR