Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1357 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème Alienware X51 R2 Carte graphique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème Alienware X51 R2 Carte graphique

n°10555339
tamaraquet​te
Posté le 13-04-2019 à 19:16:30  profilanswer
 

Bonjour,
 
Je viens me renseigner car j'ai un problème avec mon ordinateur Alienware X51 R2. (édit : il est pas tout jeune je l'ai depuis 6ans)
 
Hier en pleine utilisation il s'est éteint et a essayé de se rallumer pendant quelques minutes, en vain, c'est a dire que le système de mettait en route pendant 2sec avant de s'éteindre et de recommencer. Au bout d'un moment ça s'est simplement arrêté et depuis impossible de le rallumer, seul signe de vie est le ventilateur qui tourne pendant 1sec et la lumière sur le côté qui clignote une fois.
 
Après quelques recherche et nettoyage, j'ai découvert que le pc s'allumait quand je debranchais ma carte graphique NVIDIA GTX 760Ti. J'arrive aussi a faire marcher le pc en branchant mon écran sur l'hdmi de ma carte mère INTEL.
 
J'aimerai donc avoir un verdict... Est ce que ça signifie que ma carte graphique est morte ? Si oui est ce que c'est la seule chose a changer, où est ce que je peux tenter d'autres manipulation avant ? Et si c'est sur qu'elle est morte est ce possible d'avoir les cartes graphiques actuellement compatible avec mon ordinateur, si possible plus ou aussi performante que l'actuelle...
 
Merci de votre reponse,
 
Tamara


Message édité par tamaraquette le 13-04-2019 à 19:43:26
mood
Publicité
Posté le 13-04-2019 à 19:16:30  profilanswer
 

n°10555348
Xenon19
Ubuntu for Human.
Posté le 13-04-2019 à 19:38:43  profilanswer
 

Bonsoir,
 
La carte graphique redémarre à froid ? Peut-être la dépoussiérer complètement (démontage du radiateur), et de changer la pâte thermique du GPU, il faut dire que la carte graphique n'est pas toute jeune et c'est probablement une carte OEM avec une pâte de mauvaise qualité. Sinon à mon avis la carte est HS.


---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
n°10555354
tamaraquet​te
Posté le 13-04-2019 à 19:51:21  profilanswer
 

Xenon19 a écrit :

Bonsoir,
 
La carte graphique redémarre à froid ? Peut-être la dépoussiérer complètement (démontage du radiateur), et de changer la pâte thermique du GPU, il faut dire que la carte graphique n'est pas toute jeune et c'est probablement une carte OEM avec une pâte de mauvaise qualité. Sinon à mon avis la carte est HS.


 
Déjà merci beaucoup pour ta réponse !
 
La carte graphique ne redémarre pas à froid. D'accord je vais me renseigner sur ces deux solutions alors en commençant par essayer de la dépoussiérer totalement... Sinon je verrais pour la pate. J'espère qu'elle est pas HS mais bon ça a l'air mal parti...
 
D'ailleurs j'ai oublié de precisé mais 20min avant le début des problème j'ai fais une MAJ pilote de ma carte graphique par NVIDIA donc je me demandais si ça pouvait avoir un rapport et si oui, est ce que c'est possible pour moi d'annuler cette MAJ en faisant tourner mon PC sur ma carte mère pour la manip' ? Ou alors ça a absolument aucune rapport aha, j'avoue que je m'y connais pas trop pour le coup... :ange:  
 
En tout cas encore merci d'avoir pris le temps de me répondre


Message édité par tamaraquette le 13-04-2019 à 19:52:34
n°10555371
Xenon19
Ubuntu for Human.
Posté le 13-04-2019 à 20:55:39  profilanswer
 

A mon avis malheureusement je pense que ta carte graphique est HS, surtout si sa fonctionne sur la carte mère, attends d'autres réponses, bon courage. :hello:

Message cité 1 fois
Message édité par Xenon19 le 13-04-2019 à 20:56:18

---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
n°10555388
tamaraquet​te
Posté le 13-04-2019 à 21:26:40  profilanswer
 

Xenon19 a écrit :

A mon avis malheureusement je pense que ta carte graphique est HS, surtout si sa fonctionne sur la carte mère, attends d'autres réponses, bon courage. :hello:


 
Merci encore et oui je vais voir les autres réponses :) bonne soirée

n°10555407
Xenon19
Ubuntu for Human.
Posté le 13-04-2019 à 22:22:11  profilanswer
 

En occase il lui faudrait au minimum un i5 7500, le i3 7100 ça ne vaut pas le coup.


---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
n°10555988
Calor
Posté le 15-04-2019 à 16:57:58  profilanswer
 

Salut,
Tu as essayé ta GTX 760Ti dans un autre PC juste pour voir ?

n°10556104
tamaraquet​te
Posté le 15-04-2019 à 20:09:16  profilanswer
 

Calor a écrit :

Salut,
Tu as essayé ta GTX 760Ti dans un autre PC juste pour voir ?


J'avoue que j'y ai pas pensé, faut que je trouve quelqu'un avec un pc fixe ducoup, je donnerai des nouvelles de ce côté quand ça sera fait ducoup mais merci  :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème Alienware X51 R2 Carte graphique

 

Sujets relatifs
Syndromes carte mère HS ?probleme nouvelle installation de windows sur ssd
probleme de memoire sousw10 64bProbleme achat CG RTX 2070 avec alim Cooler master G750M
Ryzen 7 2700X ou i7 9700K/9900K pour x265 ?Ecran noir au branchement de la carte graphique
Carte mere qui detecte triple channel au lieu de quadbranchement carte mere gygabyte
Bloc de watercooling bloqué sur la carte mère (vis cassée ?) 
Plus de sujets relatifs à : Problème Alienware X51 R2 Carte graphique


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR