Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1409 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème, AGP désactivé malgré réglages du BIOS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème, AGP désactivé malgré réglages du BIOS

n°4092061
taz0071
Posté le 23-05-2005 à 23:01:03  profilanswer
 

Bonjour,
 
Après un test avec everest home edition, j'ai comme message  
 
Champ Valeur
Propriétés du chipset North Bridge  
North Bridge nVIDIA nForce2 Ultra 400
Révision C1
Forme du composant 840 Pin BGA
In-Order Queue Depth 8
 
Contrôleur mémoire  
Type Dual Channel  (128 bits)
Mode actif Single Channel  (64 bits)
 
Performances mémoire  
CAS Latency (CL) 2.5T
RAS To CAS Delay (tRCD) 3T
RAS Precharge (tRP) 3T
RAS Active Time (tRAS) 7T
Row Cycle Time (tRC) 11T
Row Refresh Cycle Time (tRFC) 12T
Command Rate (CR) 1T
RAS To RAS Delay (tRRD) 2T
 
Slots mémoire  
Slot DRAM nº1 512 Mo  (PC3200 DDR SDRAM)
 
Contrôleur AGP  
Version AGP 3.00
État AGP Désactivé(e)
Périphérique AGP nVIDIA GeForce FX 5200
Taille de la fenêtre AGP 128 Mo
Vitesses AGP gérées par ce système 1x, 2x, 4x, 8x
Vitesse AGP actuelle 4x
Fast-Write Non géré
Side Band Addressing Géré, Désactivé(e)
 
Fabricant du chipset  
Nom de l'entreprise NVIDIA Corporation
Information sur le produit http://www.nvidia.com/page/mobo.html
Télécharger le pilote http://www.nvidia.com/drivers
 
Problèmes et suggestions  
Problème AGP est désactivé. Cela peut entraîner une dégradation des performances.
Problème La vitesse AGP courante est inférieure à la vitesse maximum gérée sur ce système. Cela peut entraîner une dégradation des performances.
 
 
J'ai une carte mère asus a7n8xe-deluxe et un athlon xp 3000+ avec une ge force fx 5200.
J'ai installé les derniers pilotes nvidia mais rien n'a changé..
 
Malgré les réglages du bios, comme vous le voyez j'ai  
 
État AGP Désactivé(e)
Périphérique AGP nVIDIA GeForce FX 5200
Taille de la fenêtre AGP 128 Mo
Vitesses AGP gérées par ce système 1x, 2x, 4x, 8x
Vitesse AGP actuelle 4x
Fast-Write Non géré
Side Band Addressing Géré, Désactivé(e)
 
Pourtant fast write enabled et agp 8x aussi...
Je n'ai pas flashé le bios  
 
Champ Valeur
Propriétés du BIOS  
Type de BIOS Award
Type du BIOS Award Phoenix-Award BIOS v6.00PG
Message du BIOS Award ASUS A7N8X-E Deluxe ACPI BIOS Rev 1009  
Date du BIOS système 02/04/04
Date du BIOS vidéo 11/17/03
 
Fabricant du BIOS  
Nom de l'entreprise Phoenix Technologies Ltd.
Information sur le produit http://www.phoenix.com/en/products/default.htm
Mises à jour du BIOS http://www.esupport.com/biosagent/ [...] fererid=40
 
Problèmes et suggestions  
Suggestion Are you looking for a BIOS Upgrade?  Contact eSupport Today!
 
Si qq'un a une solution je prends  :sweat:  
 
Merci d'avance !!   :D

mood
Publicité
Posté le 23-05-2005 à 23:01:03  profilanswer
 

n°4092076
DraX
♪ | Membre raccourci | 12th
Posté le 23-05-2005 à 23:08:02  profilanswer
 

install les pilotes nforce de chez nvidia.


---------------
| Un malentendu du cul | boum boum ! | La roulette
n°4092117
taz0071
Posté le 23-05-2005 à 23:24:10  profilanswer
 

je me cite  
"J'ai installé les derniers pilotes nvidia mais rien n'a changé..."
voila
une autre solution please ??

n°4092142
patparis
Posté le 23-05-2005 à 23:33:17  profilanswer
 

taz0071 a écrit :

je me cite  
"J'ai installé les derniers pilotes nvidia mais rien n'a changé..."
voila
une autre solution please ??


 
Tu n'as peut-être pas bien lu la réponse de DraculaX : il te parle des pilotes nforce, donc ceux de la carte mère, et pas des pilotes de la carte graphique. Ce message apparait pour les cartes mères à base de chipset NVidia Nforce (idem pour chipset via quand tu n'installes pas les via 4in1).  

n°4092168
taz0071
Posté le 23-05-2005 à 23:43:50  profilanswer
 

oula vraiment dsl !!!
 
effectivement j'suis aveugle j'ai lu comme une chèvre, autant pour moi je fais ça de suite !!
 
Merci de la réponse !

n°4092824
taz0071
Posté le 24-05-2005 à 13:24:06  profilanswer
 

Re
 
Après avoir installé les drivers nforce, ça n'a strictement rien changé à mon problème c'est-à-dire que j'ai tjrs
 
État AGP Désactivé(e)  
Périphérique AGP nVIDIA GeForce FX 5200  
Taille de la fenêtre AGP 128 Mo  
Vitesses AGP gérées par ce système 1x, 2x, 4x, 8x  
Vitesse AGP actuelle 4x  
Fast-Write Non géré  
Side Band Addressing Géré, Désactivé(e)  
 
Pourtant fast write enabled et agp 8x aussi...  
 
Si qq'un sait ??? Dois-je flasher le bios ?
 
Merci :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème, AGP désactivé malgré réglages du BIOS

 

Sujets relatifs
sdram & disque dur et biosAGP vs PCI-Express
Désactiver le fast write(AGP) via Riva tunerComment proceder pour flasher le bios DFI LanParty nf4 sli-DR ?
Problème IEEE 1394 et connexion internetProblème Boitier externe avec lecteur DVD
Problème carte graphiqueDisque dur Fantôme (j'ai un problème!)
probleme clavier touches bloquées et bip sys teme 
Plus de sujets relatifs à : Problème, AGP désactivé malgré réglages du BIOS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR