Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
3356 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  probléme 6800gt 128mo

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probléme 6800gt 128mo

n°3917203
cube51
Posté le 04-03-2005 à 13:59:03  profilanswer
 

bonjour a tous
 
voila je possède une 6800gt 128mo d'asus et j'ai des problemes dans certains jeux :  
bug d'affichages, jeu qui plante,pc qui plante, écran tout noir.
tout cela de facon aléatoire
 
ces bugs interviennent dans les jeux suivants :  
painkiller   :fou:    
neverwinter nigths   :fou:  
star wars battlefront   :fou:  
tout mes autres jeux fonctionnent normalement   :pt1cable:  
 
j'ai deja essaye plusieurs drivers, plusieurs patchs de jeux, reinstallation windows   mais aucun changement
 
par contre j'ai essayé avec une autre carte graphique (mx420) et la pas de probleme avec ces jeux
 
 
qqn pourrait-il m'aider svp
merci d'avance

mood
Publicité
Posté le 04-03-2005 à 13:59:03  profilanswer
 

n°3917213
XPaY
Dehors les belges!
Posté le 04-03-2005 à 14:01:27  profilanswer
 

Ils viennent de la cave a momo les 3 jeux incriminé?

n°3917224
cube51
Posté le 04-03-2005 à 14:05:10  profilanswer
 

XPaY a écrit :

Ils viennent de la cave a momo les 3 jeux incriminé?


???

n°3917230
cube51
Posté le 04-03-2005 à 14:07:41  profilanswer
 

XPaY je vois que tu as la m carte garphique que moi
As-tu deja teste ces jeux avec cette carte???

n°3917231
gor123
Posté le 04-03-2005 à 14:07:43  profilanswer
 

Xpay, les jeux crackay plante pas plus que les autres :D


---------------
Feed Back
n°3917233
cube51
Posté le 04-03-2005 à 14:08:31  profilanswer
 

Pour information neverwinter nights est un original

n°3917234
XPaY
Dehors les belges!
Posté le 04-03-2005 à 14:08:40  profilanswer
 
n°3917237
XPaY
Dehors les belges!
Posté le 04-03-2005 à 14:09:34  profilanswer
 

Ouai mais certain jeu crakay aime pas lay patch :D
 
T'as quelle drivers?

n°3917244
XPaY
Dehors les belges!
Posté le 04-03-2005 à 14:12:11  profilanswer
 

Moi j'ai les 71.25 et j'ai pas de problemes.
 
Tu as o/c?
 
L'alim branché dessus ne sert que pour la CG?

n°3917269
cube51
Posté le 04-03-2005 à 14:24:57  profilanswer
 

L'overclocking ne change rien. ca le fait m sans o/c
 
j'ai les 66.93 mais j'ai deja essayé d'autres drivers comme les 75.xx mais ca change rien
 
l'alimentation est une lc power 550w  
elle alimente tout mon pc:
asus a7n8-e deluxe
amd xp2500@3200
2*512mo ram samsung
asus 6800 gt
dd 160go sata hitachi
dd 120go seagate
graveur dvd pioneer 108
lecteur dvd lg
carte son audigy ls
 

mood
Publicité
Posté le 04-03-2005 à 14:24:57  profilanswer
 

n°3917351
XPaY
Dehors les belges!
Posté le 04-03-2005 à 14:47:56  profilanswer
 

L'alim que ta mis sur la CG elle va que sur la CG?  
 
Elle est pas sur un DD au passage?

n°3917377
cube51
Posté le 04-03-2005 à 14:55:28  profilanswer
 

non elle va que sur la carte graphique
tu as deja eu l'occasion de tester ces jeux avec ta carte ou pas?

n°3917413
XPaY
Dehors les belges!
Posté le 04-03-2005 à 15:06:17  profilanswer
 

Non mais j'ai un pote qui a la meme et painkiller marche normal

n°3917457
cube51
Posté le 04-03-2005 à 15:20:24  profilanswer
 

de temps en temps c'est rare (très rare) painkiller fonctionne mais il fini par buguer en general
 
alors qu'avec la mx 420 j'ai aucun bug
 
 
d'autres idées ???

n°3917860
Twanooo
Posté le 04-03-2005 à 17:59:08  profilanswer
 

Salut,
 
Je pense que c'est ta RAM qui est en cause. Retire le CAS2 et le PAT s'ils sont activés, enfin baisse tes specs mémoire.
 
 :jap:

n°3918392
cube51
Posté le 04-03-2005 à 21:07:59  profilanswer
 

merci de ta réponse twanooo
je vais essayer

n°3918449
cube51
Posté le 04-03-2005 à 21:26:43  profilanswer
 

ca ne change rien por la memoire
avec la mx420, j'avais essaye les m timings et ca fonctionnait
 
je pense que ca vient de la carte graphique mais pourquoi seulement ces jeux ne fonctionnent pas alors que tous les autres fonctionnent???

n°3921787
Twanooo
Posté le 06-03-2005 à 16:06:07  profilanswer
 

Non justement... J'ai toujours gardé les timings les plus agressifs lorsque j'avais ma Ti4200, et jamais je n'ai vu un seul artefact... Par contre, avec la 6800GT, si je n'augmente pas les timings, bah y'en a...
 
Je ne l'explique pas, mais je ne me prends pas la tête non plus : ça a marché chez moi.  ;)  
 
 :jap:

n°3923525
cube51
Posté le 07-03-2005 à 11:41:08  profilanswer
 

j'ai assaye avec des timings 2.5-3-3-8 ca na rien change
puis j'ai essaye avec des timings 3-4-4-8 le pc n'as pas voulu demarre bizard, non ?

n°3923539
Twanooo
Posté le 07-03-2005 à 11:46:47  profilanswer
 

Non, car la plupart du temps les barrettes ne supportent qu'une certaines marge de timmings... Par exmple mes BH5 ne bootaient pas non plus en 3-4-3-8, ni à 200MHz ni en o/c...
 
Désolé de ne pas avoir réglé ton problème...  :sarcastic:

n°3924304
cube51
Posté le 07-03-2005 à 18:00:13  profilanswer
 

ah ok
tant pis  
merci quand meme pour ton aide twanooo

n°3924641
Twanooo
Posté le 07-03-2005 à 20:05:25  profilanswer
 

Hmmm... A tout hasard... Tu as une configuration Intel ? Avec P4C minimum et chipset i865 ou i875 minimum ?

n°3924676
cube51
Posté le 07-03-2005 à 20:21:48  profilanswer
 

non comme tu peux le voir un peu plus haut
c'est un athlon xp barton avec un chipset nforce2(a7n8x-e deluxe)

n°3924702
Twanooo
Posté le 07-03-2005 à 20:28:30  profilanswer
 

Oups désolé je n'avais point vu  :pt1cable:  
 
Non sérieusement j'ai moi-même eu pas mal de problèmes avec ma V9999GT (mais celle avec 256MB pas la 128MB) au début, qui se sont résolus en réinstallant, changeant les drivers, virant SmartDoctor (enfin je ne le lance qu'avant de me pieuter  :sleep: ) et en trifouillant mon BIOS (les fameuses optimisations des latences RAM/Chipset propres à Intel)... Je pense sincèrement que ta carte graphique est hors de cause et que le problème est ailleurs.
 
Pour anecdote, j'ai résolu mes problèmes d'artefacts une ou deux heures après avoir reçu mon numéro de retour de LDLC et juste avant de partir à la Poste pour renvoyer le bébé...
 
Alors je n'ai qu'un conseil à te donner : bidouille  ;)  
 
Par exemple tu peux chercher à augmenter légèrement certaines tensions (RAM, AGP VDDQ) en évitant de trop overvolter (ne leur mets pas 1V en plus d'un coup mais vas-y par palier)... Sinon tu risques de te taper l'attente du SAV pour retrouver les mêmes problèmes.
 
 :jap:

n°3924761
cube51
Posté le 07-03-2005 à 20:43:59  profilanswer
 

j'ai deja essayer de réinstaller windows, plein de driver différents, changer les timings memoires...
ca ne change rien
 
tous mes autres jeux fonctionnent normalement avec cette carte
 
neverwinter nights fonctionnait tres bien avec mon ancienne carte (fx 5900xt)
 
de plus ces jeux fonctionnent tres bien avec une autre carte(geforce 4 mx 420), avec un nbr de fps reduit bien sur, mais je n'ai aucun probleme
 
twanooo tu pense vraiment que ca ne vient pas de la carte avec tout ca
moi j'ai de gros doutes???

n°3924770
cube51
Posté le 07-03-2005 à 20:45:39  profilanswer
 

je vais essayer de virer smartdoctor
mais la carte fait trop de bordele sans

n°3924787
Twanooo
Posté le 07-03-2005 à 20:50:35  profilanswer
 

Je sais... C'est pour ça que j'ai installé la dernière version de SmartDoctor (4.64) et que je le lance uniquement la nuit, car faut avouer que le bruit n'est gênant que si tu pionces à côté de ton PC entrain de "muler" (d'autant que la mule n'a pas vraiment besoin que ton ventilo GPU soit à donf  :lol: )... Donc la journée (quand je joue), pas de SD. Seulement la nuit.

n°3924838
cube51
Posté le 07-03-2005 à 21:05:41  profilanswer
 

j'ai essaye de virer smartdoctor    aucun changement
en plus le bruit est insupportable meme lorque l'on ne dort pas (pour moi en tout cas) je sais pas comment tu fais twanooo
 
j'ai aussi essayer de changer la tension du port agp et de la ram    pareil aucun changement

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  probléme 6800gt 128mo

 

Sujets relatifs
probleme assemblageprobleme avec asus EN6600GT
probleme de gravure d'un .isoprobleme d'arret intempestif
Problème de surchauffe CG avec drivers 71.84 ??Problème clavier anglophone
probleme sortie TVproblème internet après réinst XP
6600 Gt POV probleme perf!![COMPRIS] Problème pour graver une image de DVD
Plus de sujets relatifs à : probléme 6800gt 128mo


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR