Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1299 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème avec ma 6600gt [résolu]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec ma 6600gt [résolu]

n°5073266
deathman86​83
Le death metal en force !!! :P
Posté le 24-09-2006 à 17:36:20  profilanswer
 

Bonjour,
Je possède une carte graphique 6600Gt PCIe 128mo non O/C .
Voici mon problème :
Je lance le jeu "Fable", j'y joue sans saccades, ni rien d'autre comme problèmes, cependant, apres y avoir joué quelques temps (sa varie entre 45minutes et 3h  :??: ) L'écran se fige en meme temps que plein de petits points verts apparaisent, le son continue mais plus moyen de faire réagir le pc, la seule solution -> appuyer sur le bouton reset de la tour.
Et c'est un minimum embetant, surtout quand le jeu coupe alors que ma derniere sauvegarde date de 2h...
Savez- vous d'ou sa peut venir?
J'ai regardé la température de la carte graphique peut avant que sa plante et elle n'atteignait pas des t° extremes...
J'ai un intel celeron D 2.8Ghz @ 3Ghz (le processeur était avant à 3.7Ghz et je l'avais baissé, pensant que ca pouvait venir de cet O/c, mais le problème persiste)
Je joue aussi à Age Of Empires 3 et dans se jeu pas de problème.
L'affichage de points verts figeant l'écran vous dit peut etre quelques choses?
 
Je vous remercie si vous vous penchez sur la question  :)


Message édité par deathman8683 le 04-10-2006 à 21:20:04
mood
Publicité
Posté le 24-09-2006 à 17:36:20  profilanswer
 

n°5073280
LeKeiser
Appelez moi Marcel. J+10 :)
Posté le 24-09-2006 à 17:42:09  profilanswer
 

Bonjour,
 
Un peu le meme probleme qu'avec ma 6800GT AGP, sauf que tu arrives a t'en servir plus longtemps que moi :D (voir sur la meme page mon post)
As tu essaye de reinstaller proprement les drivers?  
Quand tu dis que les temperatures ne sont pas extremes, quelles sont-elles?
 
Sinon, j'ai bien peur que ta carte sente le meme parfum que la mienne :(


---------------
"I intend to live the first half of my life.I don't care about the rest."Errol Flynn."The difference between genius and stupidity is that genius has its limits."Albert Einstein
n°5073282
ShadowBuil​der
Quake Addicted
Posté le 24-09-2006 à 17:43:37  profilanswer
 

Salut,
 
On peut probablement assimiler ces fameux points verts à des artefacts... C'est jamais vraiment bon signe.
 
Dans un premier temps, mets tes pilotes de CG à jour, en ayant, au préalable, désinstallé les pilotes actuels avec DriverCleaner :
 
http://www.drivercleaner.net/downl [...] tup_15.zip
 
Les derniers pilotes pour ta CG sont à l'adresse suivante :
 
http://fr.download.nvidia.com/Wind [...] l_whql.exe
 
Si le problème persiste, teste ta carte avec 3D Mark 2005 :
 
http://www.futuremark.com/download/3dmark05/
 
Et pour finir, teste ta CG sur un autre PC. ;)
 
As-tu d'autres problèmes ?
 
Ton alim, c'est quoi ?
 
W.


---------------
••• Thinkpad Community rules ! •••
n°5073286
ShadowBuil​der
Quake Addicted
Posté le 24-09-2006 à 17:44:28  profilanswer
 

Héhé, lekeiser, j'ai aussi pensé à ton problème en voyant celui de deathman8693. ;)
 
Pour les températures, la 6600GT est conçue pour résister à des tempétures de 127°C, donc, en gros, y a de la marge, en général. Les cartes avec refroidissement passif tournent autour des 100°C en charge.
 
W.

Message cité 1 fois
Message édité par ShadowBuilder le 24-09-2006 à 17:46:01

---------------
••• Thinkpad Community rules ! •••
n°5073386
deathman86​83
Le death metal en force !!! :P
Posté le 24-09-2006 à 18:27:00  profilanswer
 

Ma carte graphique monte à 75° a peu pres
 
merci pour les conseils, j'essaye ca desuite  :D

n°5073398
LeKeiser
Appelez moi Marcel. J+10 :)
Posté le 24-09-2006 à 18:31:57  profilanswer
 

ShadowBuilder a écrit :

Héhé, lekeiser, j'ai aussi pensé à ton problème en voyant celui de deathman8693. ;)
 
Pour les températures, la 6600GT est conçue pour résister à des tempétures de 127°C, donc, en gros, y a de la marge, en général. Les cartes avec refroidissement passif tournent autour des 100°C en charge.
 
W.


 
je me demande si, a la longue, 75° et + n'use pas la carte... Elle est concue pour aller plus haut, mais n'est ce pas le maximum durant une duree determinee?


---------------
"I intend to live the first half of my life.I don't care about the rest."Errol Flynn."The difference between genius and stupidity is that genius has its limits."Albert Einstein
n°5073433
deathman86​83
Le death metal en force !!! :P
Posté le 24-09-2006 à 18:49:59  profilanswer
 

ShadowBuilder > j'ai installé drivercleaner mais je doit séléctionné juste "Nvidia" dans la liste ou y en a d'autres, a supprimer?
 
Car en fete là j'avais virer "nvidia" j'ai réinstaller le nouveau driver ke tu ma donné, j'ai redemarrer, et maintenant l'affichage est tres ralenti :S

n°5073559
LeKeiser
Appelez moi Marcel. J+10 :)
Posté le 24-09-2006 à 19:39:13  profilanswer
 

Je selectionne toujours Nvidia et Nvidia WDM. De toute facon, il y en aura toujours un qui marchera :)
Sinon, la bonne methode est :
- ajout/suppression de programme, enleve le driver
- reboot en mode sans echec, lance driver cleaner
- reboot normalement, installe le driver, et reboot.


---------------
"I intend to live the first half of my life.I don't care about the rest."Errol Flynn."The difference between genius and stupidity is that genius has its limits."Albert Einstein
n°5074268
LeKeiser
Appelez moi Marcel. J+10 :)
Posté le 25-09-2006 à 11:17:40  profilanswer
 

Pas de news?


---------------
"I intend to live the first half of my life.I don't care about the rest."Errol Flynn."The difference between genius and stupidity is that genius has its limits."Albert Einstein
n°5083319
deathman86​83
Le death metal en force !!! :P
Posté le 30-09-2006 à 15:08:42  profilanswer
 

SI pardon  :sweat:  
 
J'ai suivi la manip correctement, mais le jeu continue a planter avec les multiples points verts ...  :??:  
 
est ce que sa pourrai venir du processeur? car pendant que je joue le proco est a 100% a chaque fois

mood
Publicité
Posté le 30-09-2006 à 15:08:42  profilanswer
 

n°5083373
ShadowBuil​der
Quake Addicted
Posté le 30-09-2006 à 16:05:50  profilanswer
 

As-tu testé ta CG sur un autre PC ?
 
Si les problèmes persistent, alors c'est la CG qui est en cause.
 
Pour en être persuadé, teste une autre CG sur ton PC...
 
Avec les tests que je t'ai indiqué plus haut, tu as toutes les cartes en main pour déterminer l'origine de la panne...
 
W.


---------------
••• Thinkpad Community rules ! •••
n°5083377
ShadowBuil​der
Quake Addicted
Posté le 30-09-2006 à 16:08:32  profilanswer
 

Sans quoi, lekeiser, tu dis qu'une CG s'use prématurément en étant en permanence à 75°C.
 
Faut savoir que la température mini d'une CG est d'environ 40°C, mais qu'elle peut monter jusqu'à 120°C environ, avant de se couper. La limite, pour le GPU 6600GT est de 127°C. Et pour info, la 6600GT fanless de chez Gigabyte a souvent des températures de 100°C.
 
Donc : 75°C... Pas de souci. :)
 
W.


---------------
••• Thinkpad Community rules ! •••
n°5083378
ShadowBuil​der
Quake Addicted
Posté le 30-09-2006 à 16:10:41  profilanswer
 

Milexcuses pour le début de flood, j'ai juste oublier de te rappeller, Deathman, que tu n'avais pas indiqué les réfs de ton alim. ;)
 
W.


Message édité par ShadowBuilder le 30-09-2006 à 16:10:59

---------------
••• Thinkpad Community rules ! •••
n°5083390
buggys
Heuuu !! quoi de neuf docteur?
Posté le 30-09-2006 à 16:19:15  profilanswer
 

c'est la ram de ta CG qui part en couille
 
pour info, la mienne tourne à 35° en 2D et ne dépasse pas 50 en full

n°5084346
deathman86​83
Le death metal en force !!! :P
Posté le 01-10-2006 à 12:29:30  profilanswer
 

Malheureusement je n'ai pas d'autres carte PCie sous la main  :(  
 
mon alim :
 
ENergy 450 BTX
Marque : top elite  
 
+3.3V  10A
+5V  16A
+12V  7A
-12V  0.3A
-5V  0.3A
+5Vsb  1.5A
 
 ;)
 

Citation :

c'est la ram de ta CG qui part en couille


 
Je suis pas sur que sa vienne de là car je peux jouer sans probleme aux autres jeux (quake 4, age of empires 3 )  :??:


Message édité par deathman8683 le 01-10-2006 à 12:33:12
n°5084793
deathman86​83
Le death metal en force !!! :P
Posté le 01-10-2006 à 16:51:08  profilanswer
 

UP !
 
http://smileys.sur-la-toile.com/repository/Divers/n_roll_2.gif

n°5087003
deathman86​83
Le death metal en force !!! :P
Posté le 02-10-2006 à 19:57:47  profilanswer
 

ShadowBuilder > Stp est ce que les infos que je t'ai donné sur mon alim t'indique que le prob vient de la?

n°5087055
v@sh
@+
Posté le 02-10-2006 à 20:17:18  profilanswer
 

Il pourait downclocker le gpu de sa carte graphique le temp de voir si le probleme vient bien de la et faire de meme avec la memoire,pour ce faire utilise les coolbit(c'est un fichier reg) ou expertool...

n°5087112
C13-Fury
FurySanctuary sur YT
Posté le 02-10-2006 à 20:36:57  profilanswer
 

J'ai voulu me remettre à Fable et tenter d'aller chercher la dernière clé manquante et .... plantage.
A chaque fois, au bout de ~10min freeze.
Pas de soucis de o/c ou de température.
 
J'avais fait le jeu sans soucis avec mon ex 6600GT.
A part les pilotes je vois pas ce qui peut faire planter (c'est le seul jeu/application qui plante).


---------------
Reviews Jouets et Figurines - Fulguropop, culture pop - Toyzmag, actu' jouets et figurines -
n°5088901
deathman86​83
Le death metal en force !!! :P
Posté le 03-10-2006 à 19:22:40  profilanswer
 

Citation :

Il pourait downclocker le gpu de sa carte graphique le temp de voir si le probleme vient bien de la et faire de meme avec la memoire,pour ce faire utilise les coolbit(c'est un fichier reg) ou expertool...


 
Ouai c'est pas une mauvaise idée, je vais essayer ca !  :)  
Merci bien
 
 

Citation :

J'ai voulu me remettre à Fable et tenter d'aller chercher la dernière clé manquante et .... plantage.
A chaque fois, au bout de ~10min freeze.
Pas de soucis de o/c ou de température.
 
J'avais fait le jeu sans soucis avec mon ex 6600GT.
A part les pilotes je vois pas ce qui peut faire planter (c'est le seul jeu/application qui plante).


 
Ton ex 6600Gt avait 128; 256 ou 512mo? et fonctionnait-elle avec le ventirad d'origine?
Sinon maintenant t'as quoi comme carte?
et sa pourrai m'aider a trouver la solution a mon prob si tu pouvait me donné ton ex config  ;) (celle que t'avait quand fable marchait bien)  
merci  :hello:

n°5089060
C13-Fury
FurySanctuary sur YT
Posté le 03-10-2006 à 20:12:48  profilanswer
 

128mo, overclockée et zalmanisée avec le vf700-cu.
Le ventilo d'origine n'a même pas fait un seul tour.
 
Je l'ai revendu pour prendre la sublime 7800GS.
Pour la config c'est mon PC1 tout simplement, j'ai juste changé la carte.
Je suis aussi passé du chipset AC97 à une Audigy4 (peut être elle mon problème ? Faudrait que je retente avec le chipset intégré).


Message édité par C13-Fury le 03-10-2006 à 20:14:30

---------------
Reviews Jouets et Figurines - Fulguropop, culture pop - Toyzmag, actu' jouets et figurines -
n°5090248
deathman86​83
Le death metal en force !!! :P
Posté le 04-10-2006 à 14:33:07  profilanswer
 

Citation :

 128mo, overclockée et zalmanisée avec le vf700-cu.
Le ventilo d'origine n'a même pas fait un seul tour.
 
Je l'ai revendu pour prendre la sublime 7800GS.
Pour la config c'est mon PC1 tout simplement, j'ai juste changé la carte.
Je suis aussi passé du chipset AC97 à une Audigy4 (peut être elle mon problème ? Faudrait que je retente avec le chipset intégré).


 
OK je sais donc d'ou vient mon problème  :love:  
C'est que la 6600gt est tres sensible au hausse de température, je vais donc moi aussi "zalmanisé" ma 6600gt  :bounce:  
Merci beaucoup  ;)

n°5090963
C13-Fury
FurySanctuary sur YT
Posté le 04-10-2006 à 19:34:04  profilanswer
 

Elle est à quelle température en charge ? Ca sert peut être à rien (sauf gagner en silence).
Ca peut être aussi ton alim qui n'est pas stable tout simplement.


---------------
Reviews Jouets et Figurines - Fulguropop, culture pop - Toyzmag, actu' jouets et figurines -
n°5091210
deathman86​83
Le death metal en force !!! :P
Posté le 04-10-2006 à 21:18:30  profilanswer
 

C'est bon j'ai résolu mon problème !
En faite j'ai juste dépoussieré a donf l'interieur de mon boitier et des ventirad et maintenant en ayant gagné 5°C en full, Fable marche nikel  :pt1cable:  
 
Pourquoi n'y ai je pas pensé plus tot ?   :D

n°5091214
deathman86​83
Le death metal en force !!! :P
Posté le 04-10-2006 à 21:19:45  profilanswer
 

Car dernierement j'ai acquis un boitier qui ventile bien, et donc met plus de poussiere sur les ventirad  ;)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème avec ma 6600gt [résolu]

 

Sujets relatifs
Configuration conroe, problèmeProblème de config' ...
Probleme ecran portable dell[Résolu] Problème de température sur Everest et SpeedFan
Gros probléme disque dur!Probleme Gskill hz sur dfi lan party
PC portable ibm think pad probleme detection lecteur dvdProblème d'installation de Geforce twintech 6600gt pci expres [resolu]
Probléme très stressant sur PALIT 6600GT [résolu] seek new card[résolu] Problème 6600GT
Plus de sujets relatifs à : Problème avec ma 6600gt [résolu]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR