Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1861 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  probleme 5870 sur les jeux

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme 5870 sur les jeux

n°7623279
virusdoom
Posté le 23-10-2010 à 22:12:15  profilanswer
 

bonsoir j'ai un gros probleme graphqiue dand tout les jeux j'ai un espece de trai horizontal qui est devant moi et qui change toute les textures quelqu’un a une solution svp?  
http://www.youtube.com/watch?v=0jy2V2kHmOk  
http://www.youtube.com/watch?v=ZVT9sFvkzUw
comment contacté le sav ati merci de votre aide

mood
Publicité
Posté le 23-10-2010 à 22:12:15  profilanswer
 

n°7623284
FanboyNvid​ia
FanboyIntel
Posté le 23-10-2010 à 22:16:36  profilanswer
 

Oula ou tu vois un trait horizontale ??


---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°7623288
virusdoom
Posté le 23-10-2010 à 22:18:34  profilanswer
 

sur la premiere video sur la route regarde en hd
et aussi on le voi un moin bien sur l'herbe

n°7623301
FanboyNvid​ia
FanboyIntel
Posté le 23-10-2010 à 22:24:09  profilanswer
 

Et sa fait sa dans tout les jeux ?
 
Peux tu nous détailler ta config ? Processeur ? RAM ? Carte mère ? Alimentation ?


---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°7623305
virusdoom
Posté le 23-10-2010 à 22:27:46  profilanswer
 

oui cela fait ca dans tout les jeux, j'ai testé avec mon ancienne 4870 la ya pas de soucis
sinon ma config: q9400 oc 3.2gz
6go de ram
carte mere: p5q se plus
alim corsair tx750w

n°7623311
FanboyNvid​ia
FanboyIntel
Posté le 23-10-2010 à 22:31:19  profilanswer
 

Désinstalle et réinstalle le driver de ta carte graphique  :jap:


---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°7623312
virusdoom
Posté le 23-10-2010 à 22:33:16  profilanswer
 

ok jvais installé les nouveau 10.10 mais je me fait pas trop d'illusion j'ai reformaté expres mon windows mais cela na servi a rien

n°7623315
virusdoom
Posté le 23-10-2010 à 22:35:55  profilanswer
 

c normal que le clipping est si present? c tourjours avec ma 5870
http://www.youtube.com/watch?v=UgT-LIaivzI

n°7623327
FanboyNvid​ia
FanboyIntel
Posté le 23-10-2010 à 22:42:22  profilanswer
 

T'aurais pas un autre processeur ? J'ai l'impression que c'est ton processeur qui peine  :sweat:

 

Car je trouve que sa peine à afficher les détails comme sur la première vidéo on voit les arbres apparaître 1 par 1, on dirait que ton processeur est limité, regarde dans le panneau de configuration si tu es pas sur le mode "économie d'énergie", et pour ton overcloking enlève le mode C1E dans le bios, sa évite que la fréquence oscille ...


Message édité par FanboyNvidia le 23-10-2010 à 22:42:51

---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°7623329
FanboyNvid​ia
FanboyIntel
Posté le 23-10-2010 à 22:43:51  profilanswer
 

6 GO de RAM no-name ??


---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
mood
Publicité
Posté le 23-10-2010 à 22:43:51  profilanswer
 

n°7623330
Neiyro
Posté le 23-10-2010 à 22:45:50  profilanswer
 

Un Q9400 OC @ 3.2Ghz limité, n'importe quoi.

n°7623333
FanboyNvid​ia
FanboyIntel
Posté le 23-10-2010 à 22:48:08  profilanswer
 

Excuse moi mais dans les jeux les Quad niveau performance c'est pas fameux même overclocké ...


---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°7623334
Neiyro
Posté le 23-10-2010 à 22:49:15  profilanswer
 

Lol mais n'importe quoi.
 
Où tu as vu ça toi ? Aucun Quad overclocké ne limite une carte graphique.
 
Le problème n'est pas là.

n°7623336
FanboyNvid​ia
FanboyIntel
Posté le 23-10-2010 à 22:50:42  profilanswer
 

Si tu le dit.


---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°7623361
virusdoom
Posté le 23-10-2010 à 23:07:02  profilanswer
 

bon j'ai installé les 10.10 mais toujours la meme chose tout s'affiche bizarement on dirais que mon proc ou ma memoire suive pas je sais pas. pourtant j'ai testé ma carte sur mon deuxieme pc qui est biensur un peu moin puissant mais je retrouve c probleme d'affichage, je crois que jvais envoyé ca à ati mé je sais pas comment mi prendre

n°7623364
FanboyNvid​ia
FanboyIntel
Posté le 23-10-2010 à 23:10:29  profilanswer
 

Bah vaudrais mieux plutôt aller voir ou tu la acheté, mais malheuresement pour se genre de problème c'est pas compter dans la garantie ..


---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°7623368
virusdoom
Posté le 23-10-2010 à 23:14:38  profilanswer
 

je suis bien embeté dans cette affaire car le ga qui a tester ma carte la tester sur un jeux a 2 balles qui ne solicite pas ma carte a fond  

n°7623369
virusdoom
Posté le 23-10-2010 à 23:15:18  profilanswer
 

et donc na pas detecté mon prob donc me la rendu!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  probleme 5870 sur les jeux

 

Sujets relatifs
Problème avec mon clavierProblème avec la Sapphire 5850 Vapor X
Problème carte graphique gtx 460 glhProbleme duo (2x4go) Corsair Dominator
Problème de boot, 4890 VaporX (led rouge)pb graphique jeux 3d
Problème incompréhensibleProbleme installation cd jeu bad company 2
--[Probleme]Roccat Kone-- 
Plus de sujets relatifs à : probleme 5870 sur les jeux


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR