Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1584 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [Topic unique] Powercolor X800pro - X800pro VIVO - X800XT VIVO !

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4
Page Précédente
Auteur Sujet :

[Topic unique] Powercolor X800pro - X800pro VIVO - X800XT VIVO !

n°4145874
tonypc03
Posté le 18-06-2005 à 10:33:06  profilanswer
 

http://img227.echo.cx/img227/3025/blocktop0014ls.jpg
                                        http://img227.echo.cx/img227/4333/powercolor0zh.jpg
 
 Topic x800pro - x800pro vivo - x800xt vivo
 
"Je déclare ce topic ouvert" :lol:  
 
Salut  à tous  :hello: ,  je crée ce topic suite à la promo exceptionnelle de la part du site de vpc www.grosbill.com qui nous propsé c'est 3 cartes graphqiues à des prix halucinants...
La powercolor x800pro était vendue seulement 199€ / La x800pro vivo 209€ / et la sublime x800xt vivo 249€  :love:...
 
Ce topic à pour but de vous monter la carte, toutes ses pécifications, son bundle, vos opinions... :jap:  
 
J'aimerais aussi que sur ce topic les possesseurs de ces bêtes de course nous fassent par de leurs drivers utilisés, des scores 3DMark, des pbs, des O/C etc...  ;)  
 

I/ Un point sur Powercolor :

 
PowerColor s est etablie en 1997 a Taipei en Thailande. PowerColor est un leader mondial dans l industrie des ordinateurs personnels et possede la marque PowerColor qui est deja le troisieme plus grand fournisseur de carte graphique au monde et aussi le fournisseur numero un de carte graphique utilisant les processeur graphique de ATI.
De plus, PowerColor est aussi un grand fournisseur de carte mere, de barebone, de clients legers et de service residentiel de passerelle. Tout cela fait de PowerColor la compagnie ayant la plus grande croissance en distribution dordinateur integre au consommateur a travers le monde.
Il y a plus de 180 employes et departement en Chine et en Hollande afin de supporter les detaillants et les distributeurs dans plus de 50 pays ainsi que leur 300 partenaires. Nos consommateurs comprennent le premier tiers des fabricants, des distributeurs et des integrateurs de systemes.  
 
Powercolor est une marque connue et reconnue qui a été fortement critiquée lors des séries 9xxx ! Mais à présent, cette société c'est remise en question et nous propose des cartes de très bonne qualité, dont le succés est grandissant (powercolor est l'une des marques vendant le plus de cartes graphqies ATI ;).


Message édité par tonypc03 le 18-06-2005 à 21:05:33
mood
Publicité
Posté le 18-06-2005 à 10:33:06  profilanswer
 

n°4145875
tonypc03
Posté le 18-06-2005 à 10:33:19  profilanswer
 

Reserved...

n°4145877
tonypc03
Posté le 18-06-2005 à 10:33:31  profilanswer
 

Reserved...

n°4145885
johnbroot
n00b Inside
Posté le 18-06-2005 à 10:37:35  profilanswer
 

first post :D

n°4145890
tonypc03
Posté le 18-06-2005 à 10:41:19  profilanswer
 

Bon je pense mettre 2/3 heures à faire le topic (moi j'aime les topics clairs et complets donc faut prende le temps, en plus là avec le topic pour 3 cartes...) !
 
Topic sera ouvert à 14H00.... ;)

n°4145898
kys
Posté le 18-06-2005 à 10:50:12  profilanswer
 

Flagged :)
Merci pour ton initiative !

n°4145908
OncleJimbo
Posté le 18-06-2005 à 10:55:22  profilanswer
 

t'as acheté 1 de chaque ou quoi ???
 
sinon j va peut etre faire un topic sur les Gainward 2600 Golden Sample :D, mais bon ça aura moins de succès je pense ...


---------------
Serveur en cours de maintenance...  Veuillez nous excuser pour la gêne occasionnée
n°4145911
tonypc03
Posté le 18-06-2005 à 10:58:23  profilanswer
 

OncleJimbo a écrit :

t'as acheté 1 de chaque ou quoi ???
 
sinon j va peut etre faire un topic sur les Gainward 2600 Golden Sample :D, mais bon ça aura moins de succès je pense ...


 
Non j'aai acheté que la XT vivo mais je pensai que ça serait mieux pour le topic de regreouper les trois  :(  
 
non  :??:   :cry:

n°4145914
johnbroot
n00b Inside
Posté le 18-06-2005 à 11:00:41  profilanswer
 

mais si c'est une bonne idée! :D

n°4145956
wade
Tester c'est douter
Posté le 18-06-2005 à 11:22:59  profilanswer
 

Powercolor caÿ le mal ^^
Meuhhhhh nan jdiconne, malgré tout elle est pas si mal cette marque :d

mood
Publicité
Posté le 18-06-2005 à 11:22:59  profilanswer
 

n°4145959
tonypc03
Posté le 18-06-2005 à 11:24:02  profilanswer
 

wade a écrit :

Powercolor caÿ le mal ^^
Meuhhhhh nan jdiconne, malgré tout elle est pas si mal cette marque :d


 
Step viens pas critiquer powercolor sur mon topic  ;)  
 
Y'a déja eu assez de débat là-dessus pas besoin d'un en plus...

n°4145965
johnbroot
n00b Inside
Posté le 18-06-2005 à 11:25:29  profilanswer
 

Bah un peu d'humour (tant que c'en est) ne peut pas faire de mal pour lancer ce topic :D


Message édité par johnbroot le 18-06-2005 à 11:26:09
n°4145971
ounz0r
Posté le 18-06-2005 à 11:28:40  profilanswer
 

J'ai commandé la x800pro chez grosbill mercredi soir, carte recue ce matin. je test là :)

n°4145994
DivX
Posté le 18-06-2005 à 11:45:36  profilanswer
 

même les méga promos allemandes sont un peu à la ramasse comparé à ce que Grosbill proposait :D
 
http://www1.alternate.de/html/shop [...] tno=JAXA90
 
edit: carte en PCI-E


Message édité par DivX le 18-06-2005 à 11:46:15
n°4146020
johnbroot
n00b Inside
Posté le 18-06-2005 à 11:58:27  profilanswer
 

carte reçue (provivo) et apparemment équipée en modules ram 1.6ns :D
 
http://img149.echo.cx/img149/2488/gc168lf.jpg


Message édité par johnbroot le 18-06-2005 à 12:45:37
n°4146122
OncleJimbo
Posté le 18-06-2005 à 12:42:32  profilanswer
 

j me demande si j'aurais les mêmes sur ma Gainward GS ... enfin bon ils tiennent 1.1Ghz d'origine donc ça peut pas etre mauvais ...
 
en théoris 1.6ns ça fait du 1.25GHz ddr , fréquence atteignable ?


---------------
Serveur en cours de maintenance...  Veuillez nous excuser pour la gêne occasionnée
n°4146130
johnbroot
n00b Inside
Posté le 18-06-2005 à 12:44:45  profilanswer
 

en théorie yes mais en pratique je sais pas du tout ce que ça va donner. M'étonnerait beaucoup même d'atteindre de telle frequences. En même temps je sais plus qui disait sur l'autre topic avoir passé easy sa provivo en XTPe. Tous les espoirs sont permis :D
 

n°4146190
Profil sup​primé
Posté le 18-06-2005 à 13:13:35  answer
 

[:abnocte invictus]

n°4146281
Irvine
Assembleur maudit
Posté le 18-06-2005 à 14:00:40  profilanswer
 

Tu vas devoir le mettre là  :D  :D

n°4146559
johnbroot
n00b Inside
Posté le 18-06-2005 à 16:13:17  profilanswer
 

Bon ça ronque ici! :D

n°4146567
ounz0r
Posté le 18-06-2005 à 16:18:19  profilanswer
 

Salut,
 
J'ai fait qq test : les perfs sont là ca pas de pb :D
en revanche je passe de nvidia à ati et les drivers nvidia permettent d'ajuster les frequences de rafraichissement de l'ecran dans toutes les resolutions alors que les catalyst non.
J'ai instalé ATItool et j'ai ajusté les frequences voulues (surtout pour CS en 640*480 je joue @160Hz sur mon diamond pro 930) mais lorsque je lance le jeu : c'est toujours 100Hz !
ou alors j'ai un bug du type :
http://akurniva.free.fr/ftp/Clipboard01.jpg
 
là je redui sous windows, je retourne sous cs > 100Hz :/
 
Je solicite votre aide.
 
(je suis sous windows 2000 sp4 et sur le bureau je suis en 1280*1024@100Hz)

n°4146690
OncleJimbo
Posté le 18-06-2005 à 17:26:43  profilanswer
 

tonypc03 a écrit :

Topic sera ouvert à 14H00.... ;)


 
 
ce retard est innadmissible  :o  
 
t'as pris des sous - traitants ou quoi ?  :hello:


---------------
Serveur en cours de maintenance...  Veuillez nous excuser pour la gêne occasionnée
n°4146699
samoht_tom
Posté le 18-06-2005 à 17:29:53  profilanswer
 

Nan il a aidait un ami (moi) à mettre un Zalman

n°4146724
johnbroot
n00b Inside
Posté le 18-06-2005 à 17:56:10  profilanswer
 

Petit feedback après quelques tests rapides sur le modele X800pro vivo.
 
tout d'abord la carte s'est sans problème (pour l'instant) débridée à 16 pipes  :love:  
 
Testée vite fait sous 3dmark2005 (derniers drivers omega basés sur les catalysts 5.4, voir ma config pour le reste)
 
4769pts @ 12pipes / 472-452
5292pts @ 16pipes / 472-452
5895pts @ 16pipes / 500-585
 
Les modules 1.6ns tiennent leur promesse en montant à 585MHz  :ouch:  (limite haute trouvée avec scan d'artefacts sous Atitools).
Le gpu ne supporte pas 520 MHz avec le cooling d'origine (et il fait chaud aujourd'hui :D ) mais on en reparlera quand j'aurai le temps de mettre un nvsilencer et après rodage. La limite haute est donc actuellement comprise entre 500MHz et 520 MHz (pas cherché en détail pour l'instant). La température du core @500MHz est de 79°C.
 
Cette carte achetée 209€ est donc une pure tuerie!!!!!  [:trompette1]


Message édité par johnbroot le 18-06-2005 à 18:16:22
n°4146757
Jovial
It's clobberin' time
Posté le 18-06-2005 à 18:12:33  profilanswer
 

johnbroot a écrit :

Petit feedback après quelques tests rapides sur le modele X800pro vivo.
 
tout d'abord la carte s'est sans problème (pour l'instant) débridée à 16 pipes  :love:  


 
tu peux tester sous 3dmark03, la scene Proxycon ?
C'est la ou je vois des groupes de petits traits noirs en mode 16 pipes


---------------
Si vous êtes pas contents, c'est le même tarif
n°4146762
johnbroot
n00b Inside
Posté le 18-06-2005 à 18:16:00  profilanswer
 

Je viens de tester proxycon et apparemment pas d'artefacts...

n°4146810
johnbroot
n00b Inside
Posté le 18-06-2005 à 18:49:34  profilanswer
 

Ah oui! Elle n'apprécie pas du tout l'AGP fastwrites.

n°4146843
DivX
Posté le 18-06-2005 à 19:10:07  profilanswer
 

OncleJimbo a écrit :

j me demande si j'aurais les mêmes sur ma Gainward GS ... enfin bon ils tiennent 1.1Ghz d'origine donc ça peut pas etre mauvais ...
 
en théoris 1.6ns ça fait du 1.25GHz ddr , fréquence atteignable ?


 
en fait ce n'est pas réellement 1.6ns mais 1.6666666....ns, c'est juste que la valeur est tronquée au dixième de nanoseconde.
 
ce sont donc des puces certifiées à 600MHz (1.2GHz DDR donc et non pas 1.25GHz)
 
 

n°4146874
tonypc03
Posté le 18-06-2005 à 19:29:28  profilanswer
 

OncleJimbo a écrit :

ce retard est innadmissible  :o  
 
t'as pris des sous - traitants ou quoi ?  :hello:


 
Lol désolé maais j'ai pas eu le temps de m'y mettre  :(  
 
Demain sans problème... :(  
 
J'ai même pas eu le temps de monter ma powercolor x800xt vivo reçue ce matin :cry:

n°4146898
johnbroot
n00b Inside
Posté le 18-06-2005 à 19:46:28  profilanswer
 

tonypc03 a écrit :

Lol désolé maais j'ai pas eu le temps de m'y mettre  :(  
 
Demain sans problème... :(  
 
J'ai même pas eu le temps de monter ma powercolor x800xt vivo reçue ce matin :cry:


 
T'inquietes, on saura être patients :lol:  

n°4146929
Jovial
It's clobberin' time
Posté le 18-06-2005 à 20:11:56  profilanswer
 

johnbroot a écrit :

Ah oui! Elle n'apprécie pas du tout l'AGP fastwrites.


 
C'est a dire ? Ca plante ?


---------------
Si vous êtes pas contents, c'est le même tarif
n°4146930
coprin
Attention toxique.
Posté le 18-06-2005 à 20:13:04  profilanswer
 

Pas de prob de plantages avec le fast Writes chez moi, c quoi que t as eu comme prob avec?

n°4147231
Jonvidia
zz E3 4621 4 Free paye pas.
Posté le 18-06-2005 à 23:36:28  profilanswer
 

ounz0r a écrit :

Salut,
 
J'ai fait qq test : les perfs sont là ca pas de pb :D
en revanche je passe de nvidia à ati et les drivers nvidia permettent d'ajuster les frequences de rafraichissement de l'ecran dans toutes les resolutions alors que les catalyst non.
J'ai instalé ATItool et j'ai ajusté les frequences voulues (surtout pour CS en 640*480 je joue @160Hz sur mon diamond pro 930) mais lorsque je lance le jeu : c'est toujours 100Hz !
ou alors j'ai un bug du type :
http://akurniva.free.fr/ftp/Clipboard01.jpg
 
là je redui sous windows, je retourne sous cs > 100Hz :/
 
Je solicite votre aide.
 
(je suis sous windows 2000 sp4 et sur le bureau je suis en 1280*1024@100Hz)


 
 
640/480  :heink:  :??: ca doit etre laid et gros non ?

n°4147423
johnbroot
n00b Inside
Posté le 19-06-2005 à 02:16:27  profilanswer
 

coprin a écrit :

Pas de prob de plantages avec le fast Writes chez moi, c quoi que t as eu comme prob avec?


 
sous bench rien. En jouant (jedi knight III bon je sais c'est ultra old :D ) des flash jaunes sur certaines frames.  [:spamafote]

n°4147476
ounz0r
Posté le 19-06-2005 à 03:29:55  profilanswer
 

Jonvidia a écrit :

640/480  :heink:  :??: ca doit etre laid et gros non ?


 
oui je jouai en 1024*768 qd j'ai debuté mais j'ai vite baissé 800*600 puis 640*480, c'est moche, mais pour le snipe c'est le top, et meme pr le reste les tetes sont enormes (surtout sur 19" :D) et puis je joue plus à cs pour a beauté du jeu (heu c'est beau cs ? :D)
et sinon pour mon pb de frequence, j'ai instalé les drivers omega et grace a Multires je suis maintenant en 640*480@160Hz en revanche qd je lance un jeu dans d'autres resolutions, ca reste en 160Hz et mon ecran ne suporte pas cette frequence en 1024*768 par exemple :/

n°4147712
tonypc03
Posté le 19-06-2005 à 11:55:17  profilanswer
 

Bon je viens de l'installer résultats (rien n'est o/c dans mon pc ;) :
 
3dmark03 = 11087
3dmark05 = 5700
 
ça va ? :heink:

n°4147824
OncleJimbo
Posté le 19-06-2005 à 12:58:53  profilanswer
 

11k a 3DM03 c'est le score je faisais ( et que je vais encore faire une petite semaine ) avec la Inno en 16p,6v ...
 
5700 au 05 c'est pas mal, avec de bons driver tu peux gratter peut etre 200 pts ...
 
johnbroot : 5895pts @ 16pipes / 500-585
 
donc dans la norme ...


---------------
Serveur en cours de maintenance...  Veuillez nous excuser pour la gêne occasionnée
n°4147833
mr oizo bi​s
In tartiflette we trust
Posté le 19-06-2005 à 13:03:46  profilanswer
 

:hello:  
 
Suis l'heureux acheteur de 2 X800 Pro Vivo Powercolor à 209€  :love: , merci Grosbill  :jap: .
 
Les 2 sont maintenat flashés en X800XT Vivo  :D .
 
3dmark 2003 : 11219
3dmark 2005 : 5847  :sol:

n°4147855
T@nker-xXx
Overclocker retraité
Posté le 19-06-2005 à 13:10:53  profilanswer
 

ounz0r a écrit :

Salut,
 
J'ai fait qq test : les perfs sont là ca pas de pb :D
en revanche je passe de nvidia à ati et les drivers nvidia permettent d'ajuster les frequences de rafraichissement de l'ecran dans toutes les resolutions alors que les catalyst non.
J'ai instalé ATItool et j'ai ajusté les frequences voulues (surtout pour CS en 640*480 je joue @160Hz sur mon diamond pro 930) mais lorsque je lance le jeu : c'est toujours 100Hz !
ou alors j'ai un bug du type :
http://akurniva.free.fr/ftp/Clipboard01.jpg
 
là je redui sous windows, je retourne sous cs > 100Hz :/
 
Je solicite votre aide.
 
(je suis sous windows 2000 sp4 et sur le bureau je suis en 1280*1024@100Hz)


a partir de 100hz tu voi plus tellement la difference en jeux quand meme :/
 
topic agp et pcie ?


---------------
Bosse.... bosse encore et toujours pour toute la nuit ..... pour toute la vie
n°4147858
tonypc03
Posté le 19-06-2005 à 13:11:40  profilanswer
 

Nouveaux  scores:
 
3dmark 2003 : 11205
3dmark 2005 : 5749

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [Topic unique] Powercolor X800pro - X800pro VIVO - X800XT VIVO !

 

Sujets relatifs
Qu'est ce que le VIVO ???Pourquoi beaucoup de gens vende sapph x800xt ?
X800pro vivo, Comment faire fonctionner le vivo[Topic Unique] Enermax Noisetaker 420W
Un config VIVO équilibrée à moins de 500€....6800gt ou x800xt
Mod x800Pro vivo @ XT mais pas XTPE ?VF700 Cu et X800 Pro vivo
Plus de sujets relatifs à : [Topic unique] Powercolor X800pro - X800pro VIVO - X800XT VIVO !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR