Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1596 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  PB installation Gforce ti 4200 après une ati 7500 HELLLLLLLPPPPP

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

PB installation Gforce ti 4200 après une ati 7500 HELLLLLLLPPPPP

n°3384327
Julinette
Posté le 02-08-2004 à 21:59:57  profilanswer
 

Hello,  
 
J'essaye en vain depuis deux heures de remplacer la 7500 de ma copine par ma ti4200. Pb : après désinstallation des catalyst d'ATI, je reboot puis étiens pour échanger la carte avec la 4200. Je reboot sur la 4200 et j'ai droit à un long beep à la con et rien ne se passe.
 
Qu'est ce que je dois faire ?
 
J'ai déjà tripatouillé // conseils sur le driver cleaner et autres reg cleaner, qui me virent effectivement des restes de fichiers ati, mais le résultat une fois la 4200 mise danbs le PC est le meme.
 
J'ai Windows 2000, une nf7s nforce2 com carte mère, et 512 Mo de ram corsair, voila.
 
MErci de me répondre !
 
Syl


Message édité par Julinette le 03-08-2004 à 22:00:37
mood
Publicité
Posté le 02-08-2004 à 21:59:57  profilanswer
 

n°3384346
mogg
Posté le 02-08-2004 à 22:11:09  profilanswer
 

essaie de faire un clear cmos avant de booter avec la 4200.


---------------
Les signatures c'est MAL
n°3384357
Julinette
Posté le 02-08-2004 à 22:15:42  profilanswer
 

C'est pas dangereux ça pour mon paycay ?
Et je fais comment ("I, newbie" starring Syl) ?
 
Merci
 
Syl

n°3384382
DivX
Posté le 02-08-2004 à 22:24:23  profilanswer
 

si y a un long beeeep dès que tu bootes avec la ti4200 ça vient pas des pilotes ça c'est sûr.
 
ce serait plutôt un pb matériel, du genre ti4200 dead p-ê :sweat:

n°3387182
Julinette
Posté le 03-08-2004 à 21:59:47  profilanswer
 

Je up car j'ai besoin d'aide. Je susi pas sur que ce soit la carte graphique qui soit morte alors siou plait aidez moi !
 
Est ce que ça pourrait venir de mon X arcade branché sur le port PS2 a la place du clavier ?
 
Merci Syl

n°3387188
Julinette
Posté le 03-08-2004 à 22:01:20  profilanswer
 

Allez un petit up de visibilité.

n°3387358
le belge
Posté le 03-08-2004 à 22:54:11  profilanswer
 

J'ai trouvé celà
 
AWARD BIOS  
Beep Sound        Massage
1 short(Beep) System booting is normally.
2 short(Beep) CMOS setting error
1 long - 1 short(Beep) DRAM ERROR
1 long - 2 short(Beep) Display card or monitor connected error
1 long - 3 short(Beep) Keyboard Error
1 long - 9 short(Beep) ROM Error
Long(Beep) continuous DRAM hasn't inset correctly.
Short(Beep) continuous POWER supply has problem.
 
AMI BIOS  
1 short(Beep) DRAM Flash Error
2 short(Beep) DRAM ECC Check Error
3 short(Beep) DRAM Detect Fail
5 short(Beep) CPU Error
6 short(Beep) Keyboard Error
8 short(Beep) Display card memory Error
9 short(Beep) ROM Error
1 long - 3 short(Beep) DRAM Damage
1 long - 8 short(Beep) Display card or monitor connected error
 
Regarde dans le bouquin de ta carte mère, c'est peut etre écrit a quoi correspond le bip.
 
Sinon essaye de faire clear cmos.
Mais c'est surement la carte graphique qui est morte.
Essaye de l'essayer sur un autre ordinateur pour en etre sur.
 
Je ne vois pas pourquoi celà viendrai du X-arcade. Débranche le et tu verra bien.


Message édité par le belge le 03-08-2004 à 22:57:17
n°3387364
Gowser
Mieux vaut être saoul que con!
Posté le 03-08-2004 à 22:57:59  profilanswer
 

Si tu n'as rien avec la ti et que ca marche bien sur le même port avec la 7500, c'est que la 4200 doit être morte. Tu peux aussi essayer de la tester sur un autre PC.


---------------
Mieux vaut être saoul que con,  cela dure moins longtemps!!  Si tu sais, partage. Si tu ne sais pas, demande.
n°3387408
Julinette
Posté le 03-08-2004 à 23:27:07  profilanswer
 

Ok je vais voir ça


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  PB installation Gforce ti 4200 après une ati 7500 HELLLLLLLPPPPP

 

Sujets relatifs
j'ai perdu mon cd d'installationMa GeForce4 Ti 4200 rend l'âme... (changement ?)
pb Sata : ecran noir après installation drivers !!!Geforce 4 ti 4200 sans ventilo
Installation kit 5.1 sur PC ??Installation de Windows 98 avec CM Asrock K7S8X
Pb installation Carte GraphiqueProblème installation HDD Hitachi 40Go sur vieux PC
une question toute bete sur la gforce 6800Problème avec carte video Gforce 4 mx tornado
Plus de sujets relatifs à : PB installation Gforce ti 4200 après une ati 7500 HELLLLLLLPPPPP


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR