Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1693 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  BUG d'image en jeu avec Sapphire Puls Radeon rx 5600 xt 6g

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

BUG d'image en jeu avec Sapphire Puls Radeon rx 5600 xt 6g

n°10931729
jojo51100
Posté le 20-01-2021 à 19:07:39  profilanswer
 

Bonjour à tous et toutes,
 
je viens vers vous car j'ai un soucie dans les jeux. Quand je joue aux jeux ( crossout, Héroes & Generals ) j'ai des gros bugs d'images.
C'est comme si j'avais une grosse latence fréquemment et des retour arrière et avance rapide. J'ai recherche sur le net et si je me trompe pas, cela s'appellerait des drops de FPS.
J'ai regarder sur le net et fait un réglage dans l'éditeur de registre> HKEY_LOCAL_MACHINE> SOFTWARE> MICROSOFT> POLICYMANAGER> Default> ApplicationManagement> AllowGamerDVR et j'ai modifié la donnée value de 1 à 0.
 
J'ai effectué une désinstallation du pilote de la carte graphique avec DDU et effectué une mise à jours après le redémarrage.
 
J'ai testé sur les jeux et toujours le même problème, j'ai ma carte graphique qui monte à 96% et 99% en jeux
et retombe à 0% et 2 % au repos.
 
Je vous pose un lien de la vidéo en jeu sur Héroes & Generals après les améliorations.
 
https://www.facebook.com/1000004681 [...] 763035605/
 
 
Voici la capture de la carte graphique en utilisation.
https://img-19.ccm2.net/cmP_Jy56jIetnrLR8a12N_46mwU=/440x/bbda7e20ea04401cad6154414bff1946/ccm-ugc/02925639732984_7086438694605048678_o.jpg
 
 
Voici ma configuration:
processeur: Amd ryzen 5 3600
carte graphique: Sapphire Puls Radeon rx 5600 xt 6g (gddr6 14 Gbit/s)
carte mère: Asrock B550m-HDV
Ram: G.Skill Flare X Series 16 Go (2k8 Go) ddr4 3200 mhz Cl16
Alim: Enermax MaxPro II EMP600AGT-C 80Plus
SSD: Corsair Force MP510 240Go
Version du Bios: American Megatrends Inc. P1.00, 27/05/2020
 
Pouvez-vous m'aidé, s'il vous plaît?
 
 
Merci.

mood
Publicité
Posté le 20-01-2021 à 19:07:39  profilanswer
 

n°10931961
Xixou2
Posté le 21-01-2021 à 06:55:23  profilanswer
 

je ne vois pas de problème a priori.
Le pourcentage d'utilisation est par rapport à sa fréquence qui module en temps réel.


---------------

n°10931990
jojo51100
Posté le 21-01-2021 à 08:56:05  profilanswer
 

Xixou2 a écrit :

je ne vois pas de problème a priori.
Le pourcentage d'utilisation est par rapport à sa fréquence qui module en temps réel.


Bonjour Xixou2,
Le problème c'est qu'avent ma carte graphique monter à ~50% d'utilisation avec le jeu Hereos & Generals et le jeu était fluide,
alors que maintenant le jeu saccade énormément et l'utilisation de la carte graphique monte à 99%  d'utilisation.

 

J'avais eu un problème avec le jeu où j'ai du le réinstallé mais je pense pas que les sacades et la "saturation" de la carte graphique, viennes de çà.

 

Regarde la vidéo que j'ai posté (https://www.facebook.com/100000468103421/videos/5603232763035605/)

Message cité 1 fois
Message édité par jojo51100 le 21-01-2021 à 08:57:26
n°10932559
wildchildx​dead1
Posté le 21-01-2021 à 18:01:45  profilanswer
 

Bonjour,
 
Tu peut faire tourner ton jeu avec afterburner.
Et partager le résultat en vidéo

n°10932865
Xixou2
Posté le 22-01-2021 à 08:09:59  profilanswer
 

jojo51100 a écrit :


Bonjour Xixou2,
Le problème c'est qu'avent ma carte graphique monter à ~50% d'utilisation avec le jeu Hereos & Generals et le jeu était fluide,
alors que maintenant le jeu saccade énormément et l'utilisation de la carte graphique monte à 99% d'utilisation.

 

J'avais eu un problème avec le jeu où j'ai du le réinstallé mais je pense pas que les sacades et la "saturation" de la carte graphique, viennes de çà.

 

Regarde la vidéo que j'ai posté (https://www.facebook.com/100000468103421/videos/5603232763035605/)


Tu n'aurais pas changé une option qui charge à mort le gpu? genre 4x aa ou scaling graphique à 150 ou 200 pourcents(dans le jeu ou dans les options AMD).
Je pensais aussi à un mineur crypto lais tu dis qu'au repos c'est proche de 0 pourcent alors..

Message cité 1 fois
Message édité par Xixou2 le 22-01-2021 à 08:16:00

---------------

n°10933316
jojo51100
Posté le 22-01-2021 à 20:51:07  profilanswer
 

wildchildxdead1 a écrit :

Bonjour,
 
Tu peut faire tourner ton jeu avec afterburner.
Et partager le résultat en vidéo


 

Xixou2 a écrit :


Tu n'aurais pas changé une option qui charge à mort le gpu? genre 4x aa ou scaling graphique à 150 ou 200 pourcents(dans le jeu ou dans les options AMD).
Je pensais aussi à un mineur crypto lais tu dis qu'au repos c'est proche de 0 pourcent alors..


 
Bonjour,
J'ai afterburner mais je sait pas m'en servir.  
 
@Xixou2, j'ai rien toucher, et rien installer entre temps.  
voici une capture du logiciel AMD Radeon software et du gpu "en repos"
https://zupimages.net/viewer.php?id=21/03/5i0e.png
 
Voici la vidéo du jeu que j'ai essayé en fin d'après midi. (Pour info, ce matin j'avais moins de bug.)
https://www.transfernow.net/kJVXSC012021  
(Je suis en train de placer la vidéo sur mon compte facebook).
 
Comme vous pouvez le voir, c'est injouable et encore, quand je lance un explosif, l'action ne se fait pas, j'ai dû relancer la grenade à plusieurs reprise.

n°10933367
wildchildx​dead1
Posté le 22-01-2021 à 22:40:01  profilanswer
 

Re-Bonsoir !
 
Télécharger la dernière mise à jour Windows 10
 
Télécharger la dernière mise à jour AMD: https://zupimages.net/viewer.php?id=21/03/7hww.png
 
Pour afterburner voilà une vidéo:
https://www.youtube.com/watch?v=xCEuQpzjEMA
 
Il faut: utilisation gpu / utilisation cpu / température gpu / température cpu . (si possible en texte et graphique )  
Upload la vidéo, montre les options graphique du jeu en même temps stp.
 
Profile xmp activé dans le bios?  
 
 

n°10934408
jojo51100
Posté le 24-01-2021 à 20:03:36  profilanswer
 

wildchildxdead1 a écrit :

Re-Bonsoir !

 

Télécharger la dernière mise à jour Windows 10

 

Télécharger la dernière mise à jour AMD: https://zupimages.net/viewer.php?id=21/03/7hww.png

 

Pour afterburner voilà une vidéo:
https://www.youtube.com/watch?v=xCEuQpzjEMA

 

Il faut: utilisation gpu / utilisation cpu / température gpu / température cpu . (si possible en texte et graphique )
Upload la vidéo, montre les options graphique du jeu en même temps stp.

 

Profile xmp activé dans le bios?

 



 

Bonsoir,

 

J'ai fait une mise a jour du pilote amd (https://zupimages.net/viewer.php?id=21/03/7hww.png) et le profils XMP dans le bios, j'ai trouver ceci dans le bios:
https://zupimages.net/viewer.php?id=21/03/2iv2.jpg
https://zupimages.net/viewer.php?id=21/03/qz1i.jpg
https://zupimages.net/viewer.php?id=21/03/skwi.jpg

 

J'ai remarqué que cela largue moins.
Voici une capture vidéo des jeux avec Afterburner. Cela dit, ma gpu est toujours fortement utilisé.
Jeu Heroes & generals: https://www.transfernow.net/J9N5yR012021
Je posterais la vidéo du jeu Crossout des quel sera uploadé.

  


Message édité par jojo51100 le 24-01-2021 à 20:11:13
n°10934454
wildchildx​dead1
Posté le 24-01-2021 à 21:09:33  profilanswer
 

Merci pour ton post,  
J'ai envie de tester un truc:  rivatuner statics bloque les fps à 120 comme sur cette image
 
https://zupimages.net/up/21/03/dzrt.jpg
 
Essaye de jouer, tu peut laisser les graphiques after burner pour voir tes utilisations.
 
 
Dit nous si ca va mieux
 
Tu peut me contacter sur Discord di tu veux, WildChild#1273
 
Bien sûr si il y a une résolution du problème, il faut également en faire part sur les forum pour de potentiel utilisateurs.  


Message édité par wildchildxdead1 le 24-01-2021 à 21:11:58
n°10934734
jojo51100
Posté le 25-01-2021 à 12:21:23  profilanswer
 

Bonjour,
Je vient de jouer une session sur Heroes & Générals, Crossout et j'ai beaucoup moins de bug d'image.  
 
Cela dit, quand il y a plusieurs joueurs et "tous" les véhicules sur la maps, dans Heroes & Generals,  
l'utilisation de la carte graphique plafonne et les problèmes d'images commence, comme sur la vidéo posté sur Facebook mais en pire.
 
Voici les vidéos des parties de se matin:
Heroes & Generals:   https://www.transfernow.net/lIfO6q012021 2ème vidéos:  https://www.transfernow.net/RYwX4B012021
Crossout:  https://www.transfernow.net/uym6Ie012021
 
 
Demande Discord envoyer. ;-)  
" bisounours#3046 "

mood
Publicité
Posté le 25-01-2021 à 12:21:23  profilanswer
 

n°10934971
jojo51100
Posté le 25-01-2021 à 18:34:37  profilanswer
 

je viens de faire une autre session sur Heroes & generals, avec pas mal de véhicule sur le serveur (tank + soutien + troupe) et j'ai eu quelques petites bug et un gros bug.  
J'avançait avec mon véhicule et soudain, j'ai fait un "saut dans le passé", comme si j'avais pas effectué l'action hors que les autres joueurs avait avancé.  
 
C'est vraiment hard de jouer comme ça!  :sweat:

n°10935099
wildchildx​dead1
Posté le 25-01-2021 à 20:45:10  profilanswer
 

Re salut
 
Le " saut dans le passé" ressemble plus à un soucis de ping plutôt que graphique, un gpu qui bug de reviens pas en arrière

n°10935129
Xixou2
Posté le 25-01-2021 à 21:31:33  profilanswer
 

jojo51100 a écrit :

je viens de faire une autre session sur Heroes & generals, avec pas mal de véhicule sur le serveur (tank + soutien + troupe) et j'ai eu quelques petites bug et un gros bug.
J'avançait avec mon véhicule et soudain, j'ai fait un "saut dans le passé", comme si j'avais pas effectué l'action hors que les autres joueurs avait avancé.

 

C'est vraiment hard de jouer comme ça! :sweat:


problème internet


---------------

n°10935227
quicksilve​r01
Posté le 25-01-2021 à 23:54:24  profilanswer
 

Ben en wifi ça pardonne pas


---------------
Bnet D3      Instant gaming
n°10935302
jojo51100
Posté le 26-01-2021 à 09:13:07  profilanswer
 

wildchildxdead1 a écrit :

Re salut
 
Le " saut dans le passé" ressemble plus à un soucis de ping plutôt que graphique, un gpu qui bug de reviens pas en arrière

Salut, D'accord mais cela dit, pourquoi ma gpu monte telle aussi haut alors qu'avant elle était utilisé à ~50% ?
J'avais même était surpris de voir mon cpu être utilisé à 40-45% et ma gpu 45-50%.  
 

Xixou2 a écrit :


problème internet


 

quicksilver01 a écrit :

Ben en wifi ça pardonne pas


 
J'avais jamais eu ce problème là auparavant.  
Voici le résultat sur Speedtest (Décodeur en fonction, 3 ordi en fonction) clé wifi https://www.ldlc.com/fiche/PB00266161.html distance entre clé et box Netgear cg3100l 10 mètre sans obstacle.  
https://www.speedtest.net/result/10815046997.png


Message édité par jojo51100 le 26-01-2021 à 09:22:52

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  BUG d'image en jeu avec Sapphire Puls Radeon rx 5600 xt 6g

 

Sujets relatifs
J'ai Recu Ma Sapphire RX 6800XT Nitro :DCompatibilité HDR d'une Radeon R9 270X ?
Sapphire Trixx c'est quoi ?Micro freeze image et son après réinstallation W10
Crash NOUVELLES Apllications... Bug Plutôt étrange...utiliser les deux sorties hdmi et la dvi sur une radeon rx480
Mon tracker de stock des RTX 3000 , AMD Radeon 6000 , AMD RYZEN 5000Bug étrange - Logo UEFI en tout petit, problème fastboot
Nouvelle Config à base de AMD 5900x et Sapphire 6800 xtSapphire Radeon 5600XT semble bridé à 80% et moins
Plus de sujets relatifs à : BUG d'image en jeu avec Sapphire Puls Radeon rx 5600 xt 6g


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR