Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
439 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Gros Problème 9700PRO

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros Problème 9700PRO

n°3353295
Ragnarock
Salut
Posté le 21-07-2004 à 01:49:28  profilanswer
 

Salut , voilà j'ai eu une grosse surprise il y a 4 jours de ça , alors que je surfais tranquille sur internet , sont apparues à l'écran les 4 fameuses bandes verticales qui souvent sont sinonymes de ram de CG défectueuses ... aprés un reboot , tout est rentré dans l'ordre et je n'ai plus eu de probleme jusqu'à tout à l'heure oû les bandes sont apparues sur le bureau , je reboot , mais cette fois , le probleme perciste . j'éteins le pc , j'attend un peu , je rallume et les bandes ont disparues , mais reviennent au bout de 5 minutes . bref , j'enleve ma carte graphique et je reste sur ma S3Savage toute pourrie intégrée à la carte mere et là , pas de problemes ( je lance meme un test 3D Mark01 - 327 pts - pour voir si les bandes n'apparaissent pas ) .
Bref je me dit alors que c'est ma 9700pro qui doit surchauffer alors je la nettoie , j'enleve toute la poussiere et je la remet , et là , ma tour est ouverte pour refroidir au max la carte . cette fois , les bandes sont apparues au démarrage du PC et ont disparu au bout de 5 minutes et ne sont meme plus réapparues , meme aprés avoir lancé et joué à Counter strike .
Donc voilà , j'aimerai vous demander votre avis sur le probleme , si c'est à cause des ram ou juste à une surchauffe de la CG , et si le probleme pouvait réapparaitre .  
Merci d'avance .
 
PS : désolé , j'ai pas pû faire plus court :$

mood
Publicité
Posté le 21-07-2004 à 01:49:28  profilanswer
 

n°3353314
Djadja
Posté le 21-07-2004 à 02:03:37  profilanswer
 

Je présume que c'est une Powercolor  ;) Quand ces barres apparaissent essaye de bouger la carte avec les doigts et ca devrait disparaitrent, en tout cas je pense que ta carte a un problème et si elle est encore garantie fait jouer le SAV.

n°3353320
Ragnarock
Salut
Posté le 21-07-2004 à 02:06:29  profilanswer
 

ben pour la marque de la carte , le probleme c'est que je l'ai achetée dans une boite Powercolor et que le ventillo était celui d'une Gigabyte , et que dans PowerStrip, elle était reconnue comme une Gigabyte donc je sais pas trop c'est quoi comme marque :p

n°3353332
Djadja
Posté le 21-07-2004 à 02:12:49  profilanswer
 

:??:  
Tu l'as acheté neuve? si oui ca t'a pas parru bizarre le fait qu'une carte avec un ventilo estampillé gigabyte se retrouve dans une boite powercolor.Sinon si ce le refait enfonce la carte dans le slot AGP (meme si elle est déjà bien enfoncé) car chez moi ca fesait disparaitre les bugs graphiques.

n°3353344
Ragnarock
Salut
Posté le 21-07-2004 à 02:20:31  profilanswer
 

euh...bien sûr que si ca m'a parrut bizarre mais j'avais pas trop le choix parce qu'en fait la carte on me l'a ramené de France ( Montgallet à Paris ) pour l'étranger donc j'avais pas trop le choix aprés ! et justement le fait que je sois à l'étranger m'embete beaucoup si je dois la renvoyer au SAV , surtout que je sais pas trop comment ca se passe et combien de temps ca va durer parce qu'il se peut que je soit justement à Paris pour quelques jours vers la fin aout .
Sinon , là elle a l'air de bien se porter , et je suis toujours avec la tour ouverte , je sais pas si ca joue .  
Alors a ton avis , surchauffe ou ram déféctueuse ( vaudrait mieux que ce soit une surchauffe , non ? )

n°3353357
Djadja
Posté le 21-07-2004 à 02:28:07  profilanswer
 

Ce n'est pas une surchauffe car comme tu l'as dit toi meme c'est arrivé la 1ere fois alors que tu surfais sur le net et dans ce cas la carte n'est pas sollicité.Je pencherais plutot pour la carte qui est défectueuse  [:airforceone] Attend encore quelques jours pour voir si ca te le fait encore puis tu aviseras.

n°3353365
Ragnarock
Salut
Posté le 21-07-2004 à 02:39:11  profilanswer
 

Moi j'ai plutot pensé à une surchauffe vu qu'en ce moment je joue beaucoup et le pc reste allumé toute la journée .
sauf que tout a l'heure quand j'ai eu ces bandes c'était juste au démarrage , et le pc n'avait pas été allumé de la journée aujourd'hui ...

n°3353369
Djadja
Posté le 21-07-2004 à 02:45:41  profilanswer
 

Ragnarock a écrit :

Moi j'ai plutot pensé à une surchauffe vu qu'en ce moment je joue beaucoup et le pc reste allumé toute la journée .
sauf que tout a l'heure quand j'ai eu ces bandes c'était juste au démarrage , et le pc n'avait pas été allumé de la journée aujourd'hui ...


Je pense que ca répond à ta question...

n°3353371
Ragnarock
Salut
Posté le 21-07-2004 à 02:51:51  profilanswer
 

J'en ai bien peur !
Bon , moi j'vais jouer à counter un peu pour tester la carte et j'irai ensuite me coucher en esperant que la nuit lui fera du bien !
Merci de m'avoir aidé Djadja , bonne nuit et je te tient au courant !! à demain !

n°3353372
Djadja
Posté le 21-07-2004 à 02:55:40  profilanswer
 

:hello:

mood
Publicité
Posté le 21-07-2004 à 02:55:40  profilanswer
 

n°3354056
Ragnarock
Salut
Posté le 21-07-2004 à 13:23:41  profilanswer
 

bon ben voilà hier j'ai joué à CS et j'ai pas eu de problemes ... c'est possible que le probleme disparaisse ?

n°3354091
Ragnarock
Salut
Posté le 21-07-2004 à 13:42:38  profilanswer
 

Argh , les bandes viennent d'apparaitre mais ont disparu juste aprés , au moment ou j'ai ouvert ma tour ... et pourtant , j'étais pas entrain de jouer !

n°3354108
Ragnarock
Salut
Posté le 21-07-2004 à 13:48:30  profilanswer
 

Bon je viens de me rendre compte que le ventillo ne tournait plus ... quel con celui là alors !

n°3354123
alfox1
Geek a la retraite
Posté le 21-07-2004 à 13:53:42  profilanswer
 

ha ba la oui...

n°3355185
Ragnarock
Salut
Posté le 21-07-2004 à 20:50:22  profilanswer
 

Est ce qu'on peut monter un ventillo de processeur sur une carte graphique ? si oui , comment SVP ? merci !

n°3355276
Ragnarock
Salut
Posté le 21-07-2004 à 21:19:17  profilanswer
 

up

n°3355383
ricou
Rien a dire...
Posté le 21-07-2004 à 21:54:02  profilanswer
 

tu defait celui de la carte qui est colle est clipsé avec deux petit platique puis tu bricole un peu pour foutre un 80 mm et t'aura plus de pb

n°3355588
Ragnarock
Salut
Posté le 21-07-2004 à 23:04:15  profilanswer
 

que veux tu dire par " bricole un peu " ? merci !

n°3355934
alfox1
Geek a la retraite
Posté le 22-07-2004 à 04:22:08  profilanswer
 

tu te debrouille pour le fixer sur le rad..

n°3355937
bjone
Insert booze to continue
Posté le 22-07-2004 à 04:51:41  profilanswer
 

sinon tu démontes le ventilo, tu décolles l'autocollant derrière, et tu mets une goutte de dégrippant...

n°3357576
Ragnarock
Salut
Posté le 22-07-2004 à 18:13:10  profilanswer
 

Bjone je fais ca sur l'ancien ventilo ?  

n°3357821
Ragnarock
Salut
Posté le 22-07-2004 à 20:25:47  profilanswer
 

Up

n°3357824
alfox1
Geek a la retraite
Posté le 22-07-2004 à 20:26:48  profilanswer
 

oui pour qu'il refonctionne, souvent ca les aides un ptit coup d'huile

n°3420197
hifichris
Posté le 17-08-2004 à 02:07:35  profilanswer
 

Bonjour,
ton problème s'est résolu ?
j'ai eu exactement les mêmes symptomes au démarrage du PC après ne pas y avoir touché pendant un moment...

n°3576563
namek7prod
mais ouais...
Posté le 21-10-2004 à 15:22:56  profilanswer
 

rep:Hercules support  
 
Dear Customer,  
 
Most likely this is caused by bad memory on the card, it will have to be  
exchanged.  
 
Please provide the information requested below to proceed with a Return  
Merchandise Authorisation (RMA).  
 
 
comique non  
Tu dépenses 500 euros et voilà le résultat après 2 ans  
Donc jsupose que  cest no-return pour la garantie.


---------------
http://www.graphicted.com
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Gros Problème 9700PRO

 

Sujets relatifs
problème d'antialiasing avec une 9600Grooooooooos problème de pc !!
Probleme de freeze general de windows !probléme avec portable (affichage)
Probleme graveur externe usb2Problème de son avec une Sound Blaster Live
HELP HELP probleme avec ma carte graphique ati mobility radeonGros probleme avec hercules 9700pro HELP
Plus de sujets relatifs à : Gros Problème 9700PRO


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR