Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1292 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  GPU faiblement utilisé en jeu, problème ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

GPU faiblement utilisé en jeu, problème ?

n°10493557
GregGz
Posté le 24-12-2018 à 17:41:14  profilanswer
 

Bonjour à tous,  
récemment j'ai remarqué qu'en jeux ( principalement sur League Of Legends et Overwatch ) mes FPS par rapport à avant sont mauvais, cela reste jouable étant donné que je suis autours des 90-100 fps dans les deux jeux, alors qu'avant j'étais à plus de 160 en général ( je précise que j'ai un écran 144Hz ), et je me suis donc demandé d'ou venais le problème, puis j'ai remarqué que c'est ma carte graphique qui "tournait" qu'à 10-15 % sur lol et 30-40% sur Overwatch. Selon vous d'ou cela vient et comment pourrais-je régler ce problème ? Ce que je trouve étrange c'est que je n'ai rien fait de spécial sur mon ordinateur qui aurait pu causer cela, à par peut-être une mise à jour du driver, j'ai une R9 380 4G.
Merci de votre aide :)

mood
Publicité
Posté le 24-12-2018 à 17:41:14  profilanswer
 

n°10493558
artouillas​sse
Schtroumpf qui peut !
Posté le 24-12-2018 à 17:43:54  profilanswer
 

GregGz a écrit :

Ce que je trouve étrange c'est que je n'ai rien fait de spécial sur mon ordinateur qui aurait pu causer cela, à par peut-être une mise à jour du driver, j'ai une R9 380 4G.


C'est la première piste à suivre.
Tu as essayé de revenir à la version du pilote qui ne posait pas de soucis ?
En règle générale avec un pilote, quand tout fonctionne bien il ne faut pas mettre à jour.
Et bien sûr éviter les mises à jour automatique sur "tous les drivers" ou "drivercloud".


Message édité par artouillassse le 24-12-2018 à 17:44:22

---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10493562
GregGz
Posté le 24-12-2018 à 17:50:05  profilanswer
 

J'ai fait la mise à jour 18.11.9 vers la 18.12.2, le problème c'est que je ne suis pas sur que c'est à partir de ce moment là que j'ai eu le problème, je peux essayer de revenir en arrière mais pas sur que cela change quelque chose. As-tu radeon settings sur ton ordinateur ? J'aimerai savoir qq chose ( si tu as une carte graphique radeon. )

n°10493567
Luzog
Posté le 24-12-2018 à 17:59:37  profilanswer
 

Salut,
 
J'ai les radeon setting si tu le souhaites. Que veux-tu savoir?  
Si tu veux partir sur une base "saine", tu peux aussi utiliser display driver uninstaller pour virer proprement tous les pilotes AMD et faire une nouvelle installation du pilote récupéré directement sur le site AMD.


---------------
Mon Feed--Achats/Ventes
n°10493571
artouillas​sse
Schtroumpf qui peut !
Posté le 24-12-2018 à 18:00:22  profilanswer
 

Non désolé je n'ai pas de carte graphique gaming, et la mienne est une Nvidia, pas de bol.
Que veux-tu savoir sur radeon settings ?
 
Par contre la mise à jour des pilotes quand tout fonctionne bien je déconseille.
Tu devrais essayer de passer un coup de DDU et réinstaller la version des pilotes qui fonctionnait avec la R9 380.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10493578
GregGz
Posté le 24-12-2018 à 18:17:14  profilanswer
 

Merci pour vos conseils, mais je crois avoir trouvé le problème, cela s'appelle Radeon Chill, et en le désactivant j'ai eu 150 fps constant sur overwatch et 95% du GPU qui était utiliser :D Et Luzog pourrais-tu me donner le lien du logiciel Display Driver uninstaller car en effet à chaque fois que je mets à jour le pilote radeon il y a un problème !

n°10493580
zonka
x58 forever!
Posté le 24-12-2018 à 18:20:05  profilanswer
 

Ou c'est W10 qui a fait une MAJ

 

Ou c'est le CPU qui chauffe.

 

Ou c'est l'alim qui suit pas.

 

Ou c'est les pilotes Radeon qui merdent

 

Ou...


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10493594
GregGz
Posté le 24-12-2018 à 18:32:52  profilanswer
 

Zonka le problème est résolue mais merci quand même xD

n°10493652
Luzog
Posté le 24-12-2018 à 19:52:25  profilanswer
 

GregGz a écrit :

Merci pour vos conseils, mais je crois avoir trouvé le problème, cela s'appelle Radeon Chill, et en le désactivant j'ai eu 150 fps constant sur overwatch et 95% du GPU qui était utiliser :D Et Luzog pourrais-tu me donner le lien du logiciel Display Driver uninstaller car en effet à chaque fois que je mets à jour le pilote radeon il y a un problème !


J'ai failli te parler de chill justement. Content que tu aies trouvé.
Pour ddu, tu tapes ça sur Google, tu trouvera facilement :)


---------------
Mon Feed--Achats/Ventes
n°10493739
ledesillus​ionniste
Posté le 25-12-2018 à 05:00:14  profilanswer
 

150fps ?
Il faut plafonner le débit d'images si tu joues sans vsync.
Chill activé par défaut ?
ça expliquerait les divers retours de baisse de framerate qu'on a vu ces jours sur différents topics, depuis les 18.12 je crois


Message édité par ledesillusionniste le 25-12-2018 à 05:01:13
mood
Publicité
Posté le 25-12-2018 à 05:00:14  profilanswer
 

n°10493822
GregGz
Posté le 25-12-2018 à 11:44:04  profilanswer
 

ledesillusionniste mon débit est plafonner sur les jeux, vu que j'ai un écran 144Hz, je mets fps max : entre 144-150. Fin je sais pas si tu parles de ça ou pas :d Et non sur certains jeux désactivé chill du coup.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  GPU faiblement utilisé en jeu, problème ?

 

Sujets relatifs
Problème rx 580Problème au demarrage
Probleme boot deviceProblème installation OCULUS rift avec GTX 960M
CPU 100% mais GPU < 10% => Crashes récurrentsProblème intel Chipset driver
Probleme fps avec 1070Problème de Performances !!
Probleme displayport hdmiProblème étonnant de disque dur externe
Plus de sujets relatifs à : GPU faiblement utilisé en jeu, problème ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR