Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1528 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Ecran noir triple screen CF 7970

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ecran noir triple screen CF 7970

n°8511140
Pcpassion
Posté le 12-11-2012 à 19:34:47  profilanswer
 

Bonjour à tous,
 
Voilà donc le problème, je possède un crossfire de 7970, une Asus avec un rad de référence, et une Sapphire Dual-X OC (Flashé avec un bios GHZ edition).
 
http://tbreak.com/tech/files/n7.jpg
 
http://static.pcinpact.com/images/ [...] l-x-oc.png
 
http://img222.imageshack.us/img222/3749/p1030144d.jpg
 
   Ma première carte, et donc celle qui est au dessus, est la Asus de réf, puis donc en dessous la Sapphire. La température de la Asus en charge sur BF3 en 6000 x 1080 est de 65° et environ la même chose pour la Sapphire, avec un profil de ventilation perso dans MSI Afterburner :
 
http://imageshack.us/a/img812/5977/msikr.jpg
 
   Le soucis étant que, la Asus une fois le ventilateur @ 70%, c'est juste un avion de chasse... Comparé à l'autre qui est carrément silencieuse. En crossfire, les fréquences de la première carte ne bougent presque pas au repos, elles sont à 500Mhz / 1375Mhz. Par contre, les fréquences de la seconde sont carrément revu à la baisse, elles sont de 300Mhz / 150Mhz... Donc la Sapphire en Idle est à 32°...
 
   J'ai donc essayé de changer l'ordre des cartes, pour avoir la Asus en bas, qu'elle soit en secondaire sur la config pour qu'elle travaille le moins. Effectivement, en Idle, elle est environ à 38°, donc c'est clairement mieux, contre 50° normalement. Par contre en jeux, j'ai des plantages avec cette configuration de carte, un collègue à eu le même soucis et me dit que c'est qu'en première carte, il ne faut pas voir une carte O/C si l'autre ne l'est pas.
 
Donc voilà, je chercherais donc a downgrader la Sapphire avec un bios en 925Mhz / 1375Mhz, pour se mettre au même niveau que la Asus.
 
   Si ce n'est pas possible, j'ai aussi trouvé un truc louche, c'est la tension VDDC de ma Asus qui monte à 1.494V contre 1.100V pour la Saphire une fois en charge, et ça, quelque soit l'ordre des cartes... Est-ce normal ?
 
   Sinon pour réduire le bruit de la carte, j'ai donc enlevé mon profil de ventilation dans msi afterburner, et je me retrouve forcément avec des températures plus élevées, 77° et 59°. Je vous envoi 2 screens des cartes avec les valeurs max des températures et du VDDC.
 
Au passage, VDDC = Tension GPU ?
 
http://img231.imageshack.us/img231/5318/asusl.jpg
 
http://img838.imageshack.us/img838/9701/sapphireh.jpg
 
Merci pour votre aide  :jap:


Message édité par Pcpassion le 04-01-2013 à 21:06:49
mood
Publicité
Posté le 12-11-2012 à 19:34:47  profilanswer
 

n°8512402
k-limes
〖 geek inside 〗
Posté le 13-11-2012 à 17:47:44  profilanswer
 

Salut ;)
 
Il est normal que si la carte du haut reste en fréquence 3D au vue que tu semble être sur un tri-sreen, celle du bas par contre redescend en mode 2D si elle n'est pas sollicité !!
 
Pour avoir deux ASUS identique à la tienne, il est vrai qu'elles se font entendre, la meilleur solution pour toi serait soit de la passer sous eau, soit de lui coller un RAD style Accelero Xtreme 7970 qui est un régal pour les oreille, j'ai pu le tester sur l'une de mes ASUS et même en full, elle ne se fesait plus entendre !!!
 
Donc, oui, tente de passer ta Sapphire sur un BIOS @925/1375 mais c'est tout de même dommage !!
 
Au pire, pourquoi ne pas revendre ton ASUS pour prendre une autre Sapphire ?

n°8512554
Pcpassion
Posté le 13-11-2012 à 19:26:37  profilanswer
 

Yop, merci pour ta réponse,
 
  Pourquoi ne pas partir sur une autre Sapphire ? Car je crains la marque, j'en ai une car elle ne m'a couté que 325€ il y a maintenant 3 bon mois. Et puis, les rad d'origine sont plus efficaces sur un crossfire car l'air chaud sors du boitier, alors que sur les rads modifié, non, ou beaucoup moins.
 
   Pour de ce qui est de la tension VDDC, la différence est normale ? Car il y a tout de même 0.4V de delta...
 
   Oui, c'est dommage de passer la sapphire @ 925/1375, mais bon, si ça peut calmer le rad de l'Asus, je suis preneur :)
 
Le problème de poser un accéléro ou sous water, c'est que la garantie saute et j'ai peur du coup que les VRM ne soit plus refroidi correctement.
 
   Par contre, me jeter dans le flashage de la carte, je ne connais aucunement la manip, tout se fait sur windows j'imagine, mais ou se procurer un vrai bios propre ? Et tous les logiciels ?
 
Merci

n°8514087
Pcpassion
Posté le 14-11-2012 à 21:33:34  profilanswer
 

Je reviens donc à la charge pour l'histoire de Bios, il est peut-être plus interressant de flasher mon Asus en Ghz edition avec ce bios non ?  
http://www.techpowerup.com/vgabios [...] 20628.html
 
Comme ça, j'aurai 2 cartes en Ghz edition, mais ça va chauffer un peu + et donc plus de bruit non ? Ce bios la n'a pas de mode Idle si je lis bien, c'est ça ?Si c'est le cas, c'est gênant car du coup, vu que je fais ça pour mettre l'Asus en secondaire, si c'est pour qu'elle reste avec les fréquences de charge...
 
Sinon, je passe la Sapphire en bios Dual X 925 / 1375 :  
 
http://www.techpowerup.com/vgabios [...] 207_2.html

n°8515987
Pcpassion
Posté le 16-11-2012 à 13:00:45  profilanswer
 

Un petit up svp :)

n°8521711
Pcpassion
Posté le 21-11-2012 à 19:18:15  profilanswer
 

Bonsoir à tous,
 
Ayant tous bonnement réfléchi, est-il possible de flasher mon Asus datant de decembre 2011 design de réf avec un bios Ghz ? C'est a dire celui-ci :  
 
http://www.techpowerup.com/vgabios [...] 20628.html
 
Si oui, quelle est la marche à suivre ? il me faut connecter juste la carte que je veux flasher ou je peux laisser le crossfire en place ? C'est un flash sous windows non ? Il est préférable de faire une copie du bios d'origine ?
 
Merci

n°8523041
Pcpassion
Posté le 22-11-2012 à 21:14:17  profilanswer
 

Une petite réponse svp :)

n°8523068
Profil sup​primé
Posté le 22-11-2012 à 21:36:10  answer
 

Pcpassion a écrit :

Bonsoir à tous,
 
Ayant tous bonnement réfléchi, est-il possible de flasher mon Asus datant de decembre 2011 design de réf avec un bios Ghz ? C'est a dire celui-ci :  
 
http://www.techpowerup.com/vgabios [...] 20628.html
 
Si oui, quelle est la marche à suivre ? il me faut connecter juste la carte que je veux flasher ou je peux laisser le crossfire en place ? C'est un flash sous windows non ? Il est préférable de faire une copie du bios d'origine ?
 
Merci


c'est bien ce bios  
 
oui vaut mieux faire une sauvegarde  
 
sous dos , dans la ligne de commande , il faut préciser le n° de la carte  "0" pour la première et "1" pour la seconde il me semble  
après avec atiwinflash , je ne sais pas , comment il se comporte avec deux carte ( forcément j'en ai qu'une :lol: )  
 
donc par sécurité , je ne laisserais que la carte à flasher , histoire d'être certain de pas faire une connerie http://img15.hostingpics.net/pics/127755bartez.jpg


Message édité par Profil supprimé le 22-11-2012 à 21:38:24
n°8529961
Pcpassion
Posté le 28-11-2012 à 19:39:01  profilanswer
 

C'est flashé :)
 
Merci pour les conseils chuckmaurice22 -_-
 
J'ai suivi ce tuto, parti "FLASH" >>> http://www.overclocking-pc.fr/foru [...] xx-6xxx%29
 
http://img195.imageshack.us/img195/7348/7970.gif
 
J'essaierai de permuter les cartes maintenant et de voir si ça bug toujours.

n°8544196
Pcpassion
Posté le 10-12-2012 à 19:45:08  profilanswer
 

Je repasse par là pour faire un petit feedback :
 
J'ai toujours un problème lorsque j'utilise la carte de chez Sapphire en primaire, lorsque je joue, 3 écrans noir, ou alors, j'ai eu droit à ce message...
 
http://imageshack.us/a/img203/4058/erreurdp.th.png
 
Quelqu'un a déjà eu le même message ? Je commence à cibler qu'un port DP à un soucis...
 
Ralala, SAPPHIRE...
 
Merci de vos réponses :jap:

mood
Publicité
Posté le 10-12-2012 à 19:45:08  profilanswer
 

n°8544873
Pcpassion
Posté le 11-12-2012 à 12:44:57  profilanswer
 

Un petit up :jap:

n°8545718
silv3rm@n
Posté le 11-12-2012 à 22:54:07  profilanswer
 

Salut tu passe par un adaptateur? si oui  verifie qu il  fonctionne correctement


---------------
Celui qui sauve une  vie , sauve le monde entier .
n°8546131
Pcpassion
Posté le 12-12-2012 à 12:51:02  profilanswer
 

Salut,
 
Oui oui, j'en ai 3 au total, j'ai essayé de les changer, toujours le même soucis, 3 écrans noir, j'ai plus qu'a reboot.

n°8558493
Pcpassion
Posté le 23-12-2012 à 21:25:47  profilanswer
 

Bonsoir à tous,
 
Je repasse dans le coin car j'ai toujours mon problème lorsque je suis en crossfire avec la carte de chez Sapphire en Master et ma Asus en secondaire.
 
Je n'arrive pas à passer un test 3DMark, même sur un seul écran branché seulement en DVI... D'où peux venir le soucis ? Un problème de fréquence ? Je suis @ 60Hz pourtant...


---------------
https://forum.hardware.fr/hfr/Achat [...] 0980_1.htm
n°8559425
Pcpassion
Posté le 24-12-2012 à 21:20:38  profilanswer
 

Je pense que cela vient de mon Alim, elle doit être limite, pourtant, ça plante aussi en Idle lorsque je regarde une vidéo des fois, donc je ne suis même pas sûr...


---------------
https://forum.hardware.fr/hfr/Achat [...] 0980_1.htm
n°8572924
Pcpassion
Posté le 04-01-2013 à 21:06:02  profilanswer
 

Je repasse dans le coin pour faire un feedback de mes soucis :)
 
   C'est pour moi, la première fois que j'utilise un crossfire, je savais que c'était moyennement stable. Donc suite à mes écrans noirs aléatoire, et tournant avec des drivers bêta 12.11, je me suis dit, après tout, le crossfire, c'est peut-être ça...
 
   Ça a été flagrant il y a une semaine, jouant à Rfactor, donc les GPU ne sont pas beaucoup sollicités, j'avais la Sapphire Dual X OC en master et l'Asus en secondaire, j'ai 3 eu plantages en 20 minutes...
 
   Et puis j'ai inversé les cartes de nouveau, et là, plus de bug... J'ai toujours des blacks screen,facilement 3 par semaine suivant si je joue beaucoup ou pas, à raison de 3-4H/jour sur battlefield 3. La, les 2 cartes sont sollicitées @ 100% car je joue sur un triple screen... Donc normal que ça saute si une des 2 cartes est défectueuse.
 
   Donc voilà, j'en arrive là, c'est SAV direct ? La carte a été acheté par un forumeur d'ici à qui j'ai acheté la carte, je possède sa facture datant de Mai 2012 de chez LDLC. Comment va marcher le SAV de chez LDLC ? Sachant que c'est un problème reconnu du coup par AMD, dois-je tout de même passer par l'acheteur de la carte et je peux le faire directement ?
 
P.S : Elle est flashé en GHZ edition, mais le soucis était déjà présent avant. Elle déconne sur les 2 bios.
 
Merci :)


Message édité par Pcpassion le 04-01-2013 à 21:08:17

---------------
https://forum.hardware.fr/hfr/Achat [...] 0980_1.htm
n°8577132
Pcpassion
Posté le 08-01-2013 à 00:02:56  profilanswer
 

Le Problème va se résoudre, la carte est partit au SAV à cause d'écran noir : http://www.hardware.fr/news/12705/ [...] ution.html
 
Donc vais-je garder mes cartes ou prendre directement un BI-GPU 7990  ou  690, telle est la question !?!


---------------
https://forum.hardware.fr/hfr/Achat [...] 0980_1.htm

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Ecran noir triple screen CF 7970

 

Sujets relatifs
probleme de disque dur RAID OU ACHIProblème réinsertion processeur
Avis PC et températureCâblage 7970 Vapor X....question de noob mais...
Problème de RAM, Bios ? CM ? Défectueuse ?Ventilo CPU qui tourne à fond, température élevée et ordi qui s'éteind
Problème crossfire hd6970Problème artéfacts GTX 670 MSI OC
Plus de sujets relatifs à : Ecran noir triple screen CF 7970


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR