Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1807 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  blocage a intervalles regulier pendant les jeux

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

blocage a intervalles regulier pendant les jeux

n°3497568
genghis77
Graphiste
Posté le 15-09-2004 à 19:08:52  profilanswer
 

salut le forum,
voila depuis quelques temps, pas mal de temps meme puisque ca me le faisais deja avec la ti 4200, j'ai des blocages a intervalles reguliers (environ toutes les 6 secondes) pendant les jeux et pendant les benchs.
le je viens de mettre une fx 5900 A350 de leadtek non overclockée et pareil, toutes les 6 secondes a peu pres, l'image bloque le temps d'un quart de seconde et ca repart, pendant les benchs, au moment du blocage, les FPS chutent de facon vertigineuse.
quelqu'un sais d'ou ca peut venir?
 
Barton 2600 - 512 DDR PC3200 - Leadtek A350 FX5900 - DirectX 9.0C

mood
Publicité
Posté le 15-09-2004 à 19:08:52  profilanswer
 

n°3497609
cpdump
Posté le 15-09-2004 à 19:26:10  profilanswer
 

Swap, Disque en mode pio au lieu de UDMA, process en background,...

n°3498091
genghis77
Graphiste
Posté le 15-09-2004 à 22:26:05  profilanswer
 

oki vais tester ca
le mode c'est bien celui du bios?
le processe nbackground c'est dans les performances si je dis pas de betises?

n°3498256
adonai_24
The trick is to keep breathing
Posté le 15-09-2004 à 23:16:40  profilanswer
 

Drivers de ton chipset ???

n°3498383
AigleDor
Posté le 16-09-2004 à 00:25:29  profilanswer
 

1. Pour le mode UDMA, va dans le gestionnaire de périphériques et regarde les poriétés de ton contrôleur IDE.
2. Pour les process en background, va dans le gestionnaire de tâches (fais un Crt+Alt+Supr) et regarde la liste des process: tu ne dois pas avoir de process consommant du temps CPU autres que le processus inactif du système.

n°3498409
genghis77
Graphiste
Posté le 16-09-2004 à 00:44:17  profilanswer
 

oki doki
pour mon chipset c le nforce 2
j'ai une FX 5900 avec les 61.77

n°3498431
copsc
Posté le 16-09-2004 à 00:56:00  profilanswer
 

les drivers 60 ..sont pas tres bien pour les 5... remets un 56.72 est test

n°3498460
adonai_24
The trick is to keep breathing
Posté le 16-09-2004 à 01:13:30  profilanswer
 

Genghis77 as tu instalé les derniers drivers de ton chipset ???? http://www.nvidia.com/object/nforce_udp_winxp_4.27

n°3498702
genghis77
Graphiste
Posté le 16-09-2004 à 09:29:26  profilanswer
 

je vais voirca ce soir ce que ca donne avec les nouveaux drivers Nforce.
je vous avoue que c'est vraiment chiant ce truc j'ai plus envie de jouer du coup :'(
et avec une FX5900 que je viens de me payer c chiant

n°3498747
adonai_24
The trick is to keep breathing
Posté le 16-09-2004 à 09:53:04  profilanswer
 

Oui, c'est comprehensible !!! mais faut pas se miner le moral, il y a forcemment une solution et on va la trouver :)

mood
Publicité
Posté le 16-09-2004 à 09:53:04  profilanswer
 

n°3498769
groscouic
Posté le 16-09-2004 à 09:59:33  profilanswer
 

N'aurais-tu pas un logiciel de monitoring? Asus probe...

n°3501386
genghis77
Graphiste
Posté le 17-09-2004 à 10:14:20  profilanswer
 

j'ai mbm5 qui tourne
winfox a present mais ca le faisais avec la ti4200 et la 5600.
j'ai pas encore installe les nouveaux drivers nforce donc wait and see merci pour votre aide

n°3501394
pcvision
La mouche qui pète !!! mwouaah
Posté le 17-09-2004 à 10:20:46  profilanswer
 

j'avais le soucis sur ma 4200, il s'agissait du soft de surveillance de la temperature de la carte! une fois désactivé ce soft, plus de prob


---------------
- Vide Grenier / Feedback -
n°3501396
genghis77
Graphiste
Posté le 17-09-2004 à 10:22:24  profilanswer
 

donc faut que je vire mbm5 si je comprends bien? je vais tester ca ce soir en enlevant mbm5 pendant un bench

n°3501403
pcvision
La mouche qui pète !!! mwouaah
Posté le 17-09-2004 à 10:31:08  profilanswer
 

pas forcement mbm5, dans mon cas, c'etait un soft intégré a winfox ou au pilote, je sais plus  bien


---------------
- Vide Grenier / Feedback -
n°3501421
genghis77
Graphiste
Posté le 17-09-2004 à 10:43:32  profilanswer
 

ok donc je vas virer winfox
 
pour les drivers de la fx5900, vaut pas mieux prendre les derniers pour qu'is soient compatible avec diretcX9 C?

n°3501429
genghis77
Graphiste
Posté le 17-09-2004 à 10:48:10  profilanswer
 

ce que je pige pas c'est que ca le faisais avant avec la ti4200 qui n'as pas winfox.. :sweat:

n°3502660
genghis77
Graphiste
Posté le 17-09-2004 à 19:27:32  profilanswer
 

bon j'ai installe les nouveaux drivers nforce
j'ai arreter winfowx et le gestionnaire de parametre nvidia dans la barre de taches mais c'est toujours pareil, en high detail dans 3dm01, blocage toutes les 5/6 secondes
 
en plus de ca il me donne meme pas de score a la fin


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  blocage a intervalles regulier pendant les jeux

 

Sujets relatifs
Impossible de lancer des jeux, ecran qui clignote avec dxdiag, etc...Horloge qui accélère, jeux aussi ?
Jeux 3D en négatif ?????[AIDE] artefacts dans tout les jeux
[PB] Jeux qui plantent => retour bureau ou reboot PCCa vaut le coup de changer ma config de jeux ??
Bonne config avec athlon 64 pour jeux ??......precision / dual channelAvis conf PC usage jeux
Config jeux : Questions techniquesProbleme de clignotement de textures dans les jeux avec Radeon
Plus de sujets relatifs à : blocage a intervalles regulier pendant les jeux


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR