Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1839 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  All in one Acer avec CG PCI-E, c'est censé marcher comment ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

All in one Acer avec CG PCI-E, c'est censé marcher comment ?

n°10509363
eusebius
Posté le 17-01-2019 à 17:27:13  profilanswer
 

Salut,
 
On m'a laissé un All In One Acer ZS600 qui ne démarrait plus (écran noir / pas de bip ...).
 
Après avoir passé pas mal de temps dessus, il s'avère que le HDD était HS (ça je l'ai vite vu ...) mais qu'en plus le BIOS
était corrompu. J'ai réussis à faire une MàJ du BIOS et à réinstaller windows 10 sur un HDD que j'avais.
 
Le problème maintenant, c'est que le PC semble incapable d'afficher quoi que se soit sur son "propre" écran.
Ce AIO possède en éffet une carte Nvidia 605 (!) branchée en PCI-E.
En démontant l'arrière de la machine et en branchant un écran externe HDMI sur la carte PCI-E, tout fonctionne.
En "bouclant" le HDMI-OUT de la carte PCI-E sur le HDMI-IN de la machine, ça fonctionne également.  :sarcastic:  
 
Par contre, si je ne branche rien sur la carte ou si je la démonte j'ai un écran noir et la machine bip comme pour un pb de CG.
Le proc de ce modèle possède à priori bien un IGP et d'autres déclinaisons du zs600 étaient vendues "sans CG".
 
Notez bien que quand j'ai démonté la machine, il n'y avais rien de branché sur les sorties de la CG et que ces sorties ne sont
pas accessibles de "l’extérieur".
 
Je suppose que le fonctionnement est proche de ce que l'on trouve dans certains portables "Gamer" (Optimus ?) mais je ne vois
pas comment faire marcher tout ça ... Il n'y a pas d'option dans le BIOS à ce propos comme on peut en trouver sur d'autres CM
(primary graphic adapter ...).
 
Si quelqu'un à une idée ...
 
Merci, A+

mood
Publicité
Posté le 17-01-2019 à 17:27:13  profilanswer
 

n°10509391
freetronic
Posté le 17-01-2019 à 18:29:43  profilanswer
 

Hello,
 
Tu es certain qu'il n'a pas été démonté et mal remonté? il faudrait vérifier la connectique de la dalle

n°10509436
eusebius
Posté le 17-01-2019 à 19:10:30  profilanswer
 

Citation :

Tu es certain qu'il n'a pas été démonté et mal remonté?


 
Certain.  :jap:  
 
Le démontage est assez complexe avec des caches vis en caoutchouc collés, des clips ... Difficilement démontable/remontante sans que ça se voit.
En plus ce n'est pas du tout le genre des gens qui me l'on confier (famille).
 

Citation :

il faudrait vérifier la connectique de la dalle


 
J'aurais tendance à penser que la liaison CM -> Dalle (LVDS) marche vu qu'en HDMI-IN j'ai un affichage.
(Le port HDMI-IN est directement sur la carte mère.)
C'est ce modèle de CM si ça peut aider.
 
A+


Message édité par eusebius le 17-01-2019 à 19:13:16
n°10509438
freetronic
Posté le 17-01-2019 à 19:12:53  profilanswer
 

Re,
 
Autre piste, rétro éclairage hs? attends d'autres avis

Message cité 1 fois
Message édité par freetronic le 17-01-2019 à 19:13:36
n°10509443
eusebius
Posté le 17-01-2019 à 19:16:39  profilanswer
 

freetronic a écrit :

Re,
 
Autre piste, rétro éclairage hs?


 
 :heink: Non, c'est pas ça, l'écran fonctionne très bien !  
 
J'ai un affichage aussi bien en lui envoyant une source externe en HDMI (RPi par ex) qu'en "bouclant" la sortie de la CG PCI-E sur l'entrée HDMI de la carte mère ... :spamfote:


Message édité par eusebius le 17-01-2019 à 19:18:18
n°10509448
artouillas​sse
Schtroumpf qui peut !
Posté le 17-01-2019 à 19:24:18  profilanswer
 

Salut
 
Tu as bien cherché dans le BIOS (surement mal fichu) une option pour switcher entre l'igp et la PCI-E ?
Parfois les noms sont chelous.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10509484
eusebius
Posté le 17-01-2019 à 20:18:27  profilanswer
 

artouillassse a écrit :

Salut
 
Tu as bien cherché dans le BIOS (surement mal fichu) une option pour switcher entre l'igp et la PCI-E ?
Parfois les noms sont chelous.


 
Franchement, le BIOS est plutôt concis ...  
Je tout relu plusieurs fois avant et après la MàJ et je ne vois rien en rapport avec mon problème.  
 
Le seul paramètre qui ne me "parlait pas" c'est l'allocation mémoire "DVMT".
Bien que ça ai à voir avec la partie graphique, je doute qu'il y est un lien avec mon pb ...
 
A+


Message édité par eusebius le 17-01-2019 à 20:18:51
n°10509499
artouillas​sse
Schtroumpf qui peut !
Posté le 17-01-2019 à 20:35:39  profilanswer
 

Ouais en effet ça ressemble à la techno optimus comme tu le disais.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10509555
yous_f
Posté le 17-01-2019 à 22:13:19  profilanswer
 

eusebius a écrit :

Salut,
 
On m'a laissé un All In One Acer ZS600 qui ne démarrait plus (écran noir / pas de bip ...).
 
Après avoir passé pas mal de temps dessus, il s'avère que le HDD était HS (ça je l'ai vite vu ...) mais qu'en plus le BIOS
était corrompu. J'ai réussis à faire une MàJ du BIOS et à réinstaller windows 10 sur un HDD que j'avais.
 
Le problème maintenant, c'est que le PC semble incapable d'afficher quoi que se soit sur son "propre" écran.
Ce AIO possède en éffet une carte Nvidia 605 (!) branchée en PCI-E.
En démontant l'arrière de la machine et en branchant un écran externe HDMI sur la carte PCI-E, tout fonctionne.
En "bouclant" le HDMI-OUT de la carte PCI-E sur le HDMI-IN de la machine, ça fonctionne également.  :sarcastic:  
 
Par contre, si je ne branche rien sur la carte ou si je la démonte j'ai un écran noir et la machine bip comme pour un pb de CG.
Le proc de ce modèle possède à priori bien un IGP et d'autres déclinaisons du zs600 étaient vendues "sans CG".
 
Notez bien que quand j'ai démonté la machine, il n'y avais rien de branché sur les sorties de la CG et que ces sorties ne sont
pas accessibles de "l’extérieur".
 
Je suppose que le fonctionnement est proche de ce que l'on trouve dans certains portables "Gamer" (Optimus ?) mais je ne vois
pas comment faire marcher tout ça ... Il n'y a pas d'option dans le BIOS à ce propos comme on peut en trouver sur d'autres CM
(primary graphic adapter ...).
 
Si quelqu'un à une idée ...
 
Merci, A+


 
Comment sont reliées la carte graphique et la dalle ?
 

n°10509704
Gazette
Posté le 18-01-2019 à 10:06:02  profilanswer
 

Tu as restauré windows avec la partition de récupération du pc?

mood
Publicité
Posté le 18-01-2019 à 10:06:02  profilanswer
 

n°10509743
eusebius
Posté le 18-01-2019 à 10:58:09  profilanswer
 

yous_f a écrit :


 
Comment sont reliées la carte graphique et la dalle ?
 


 
Il n'y a pas de liaison directe, ça passe donc forcément par le port PCI-E.
Techniquement, je ne sais pas trop comment ça fonctionne, c'est un peu l'objet de ma question.
Si tu as un doute, tu peux jeter un œil à cette vidéo.
 
 

Gazette a écrit :

Tu as restauré windows avec la partition de récupération du pc?


 
Non, le HDD est HS. De toute façon, je devrais avoir un affichage avant même que Windows se lance (logo Acer, BIOS ...), non ?  :??:  
 

n°10510198
yous_f
Posté le 18-01-2019 à 20:54:13  profilanswer
 

Si un clear cmos ne résout pas le problème, il faut peut-être changer de version de bios.
 
https://www.acer.com/ac/fr/FR/conte [...] t/4531?b=1

n°10510237
eusebius
Posté le 18-01-2019 à 22:23:51  profilanswer
 

yous_f a écrit :

Si un clear cmos ne résout pas le problème, il faut peut-être changer de version de bios.
 
https://www.acer.com/ac/fr/FR/conte [...] t/4531?b=1


 
Le BIOS sur la carte mère est à la version P11.B0
 
Tu pense que je devrais tester l'autre version plus ancienne (P11.A4) ? J'ai cherché sur Google mais je ne suis pas certain de comprendre le "not for upgrade" ...

n°10510387
Xantar_Eoz​enn
Posté le 19-01-2019 à 11:30:56  profilanswer
 

Salut,
 
Effectivement tout passe (l'affichage) par l'IGP Intel (comme pour les portables) même s'il y a une carte graphique en plus. Il faudrait voir le CPU, pourquoi l'IGP n'affiche rien quand il est seul, sort le du socket et regarde les pins dessous, remet le dans le socket.
 
Si tu as une carte mère compatible socket 1155 (en gros, les cartes mères pour CPU Ivy Bridge) avec une sortie vidéo, tu pourras test le CPU et son IGP.

Message cité 1 fois
Message édité par Xantar_Eozenn le 19-01-2019 à 11:32:58
n°10510424
eusebius
Posté le 19-01-2019 à 12:52:49  profilanswer
 

Citation :

Effectivement tout passe (l'affichage) par l'IGP Intel (comme pour les portables) même s'il y a une carte graphique en plus. Il faudrait voir le CPU, pourquoi l'IGP n'affiche rien quand il est seul, sort le du socket et regarde les pins dessous, remet le dans le socket.


 
J'avais déjà "repositionné" le CPU, mais je viens de le redémonter par acquis de conscience.
J'ai regardé les "pinuches" de près, il n'y a vraiment rien de "louche".
Une fois remonté, rien de nouveau.
 

Citation :

Si tu as une carte mère compatible socket 1155 (en gros, les cartes mères pour CPU Ivy Bridge) avec une sortie vidéo, tu pourras test le CPU et son IGP.


 
Je n'ai malheureusement pas d'autre matos dispo en 1155 pour faire des tests croisés.
A ta connaissance, ça s'est déjà vu un IGP qui tombe en panne dans un proc Intel alors que le reste du proc continu à marcher ?
 
Merci, A+

n°10510452
Xantar_Eoz​enn
Posté le 19-01-2019 à 14:13:17  profilanswer
 

Oui j'ai déjà vu des IGP ne plus fonctionner ou faire des artefacts. C'est super rare mais pas impossible.

n°10510543
yous_f
Posté le 19-01-2019 à 16:57:56  profilanswer
 

Bonsoir,
 
Ta carte graphique nécessite peut-être un bios à jour.
 
Compare avec gpu-z le bios de ta carte graphique avec celui-ci:
 
https://www.techpowerup.com/vgabios/158159/158159
 

n°10511049
eusebius
Posté le 20-01-2019 à 15:45:25  profilanswer
 

Xantar_Eozenn a écrit :

Salut,
 
Si tu as une carte mère compatible socket 1155 (en gros, les cartes mères pour CPU Ivy Bridge) avec une sortie vidéo, tu pourras test le CPU et son IGP.


 
J'ai pu trouver un cpu en 1155 pour tester (i3-3220t), le comportement est exactement le même : si je retire la CG Nvidia ou si je ne branche rien en HDMI j'ai les bips au démarrage, si je boucle la nvidia sur le HDMI-IN
tout fonctionne. :spamafote:
 
Edit : Le proc du Acer monté sur l'autre machine donne bien un affichage, donc à priori le pb ne vient pas du proc ...
 
 

yous_f a écrit :

Bonsoir,
 
Ta carte graphique nécessite peut-être un bios à jour.
 
Compare avec gpu-z le bios de ta carte graphique avec celui-ci:
 
https://www.techpowerup.com/vgabios/158159/158159
 


 
Le BIOS que tu me donne en lien devrait être le bon mais ce n'est pas le cas (Subsystem Id différent).
La mise à jour refuse de se faire et je n'ai trouvé aucun BIOS correspondant exactement à cette CG.
La différence de version est faible (02 au lieu 03 à la fin) et de toutes façons la machine devrait démarrer même sans cette carte.
 
 
 
 
Je vois plus qu'un pb de carte mère, non ? :heink:  
 
A+


Message édité par eusebius le 20-01-2019 à 16:07:12
n°10511065
Xantar_Eoz​enn
Posté le 20-01-2019 à 16:09:24  profilanswer
 

Il semble que la Geforce 605 OEM intégré a un BIOS spécial ACER, donc évite de toucher. En plus si elle marche, c'est pas elle le souci.
 
Il faudrait réussir à faire tourner le PC avec la Geforce dedans.
 
Puis dans windows installer les drivers Intel et les drivers NVidia pour choisir qui fait quoi.  
 
 
EDIT : Suite à ton edit, du coup, le CPU n'a pas de souci. Donc ... reste la carte mère.


Message édité par Xantar_Eozenn le 20-01-2019 à 16:13:07
n°10511082
eusebius
Posté le 20-01-2019 à 16:31:28  profilanswer
 

Citation :

Il semble que la Geforce 605 OEM intégré a un BIOS spécial ACER, donc évite de toucher. En plus si elle marche, c'est pas elle le souci.


 
OK
 

Citation :

Il faudrait réussir à faire tourner le PC avec la Geforce dedans.


 
Euh ... j'ai surement mal du m'exprimer mais le PC tourne effectivement avec la Geforce dedans ...
Le truc c'est qu'il ne marche qu'au travers de la sortie HDMI de la 605 (complétement inaccessible une fois le PC remonté).
Ce qui ne marche pas c'est l'affichage direct vers l'écran intégré ou l'affichage externe par le HDMI-out de la CM.
 

Citation :

Puis dans windows installer les drivers Intel et les drivers NVidia pour choisir qui fait quoi.


 
Windows 10 ne voit à priori pas du tout l'IGP
 

Citation :

EDIT : Suite à ton edit, du coup, le CPU n'a pas de souci. Donc ... reste la carte mère.


 
Reste à savoir si c'est une panne matérielle ou si il y a une "ruse" que je n'ai pas saisie.

n°10511116
Xantar_Eoz​enn
Posté le 20-01-2019 à 17:05:05  profilanswer
 

J'ai recherché un peu une vidéo d'un démontage d'un ACER ZS600 pour voir comment c'est fait dedans, mais je ne trouve rien de concluant.
 
J'ai bien compris que le PC fonctionne seulement quand la Geforce est dedans et câblé sur OUT/IN.
 
Sur certains forums, dans des posts relativement anciens des personnes ont réussi à mettre à jour vers des Geforce 750 mais sans rien expliquer donc ...
 
Est ce que cela dérange d'avoir la Geforce câblé en OUT/IN.
 
La machine étant relativement ancienne, il faudrait trouver une carte mère sur Ebay / Aliexpress pour faire des tests supplémentaires. https://fr.aliexpress.com/item/DB-S [...] 955f0d80-3  
 
Je viens de penser, comment sont les NAPPES en interne ?  
 
Pour info, dans mon boulot, je travaille pas mal avec du matos Dell. Quand il y a un souci de ce genre et que la dalle n'a pas de souci Dell remplace le CPU et la carte mère. (après eux ils ont du matos, donc que ce soit l'un ou l'autre, cela n'a pas d'importance pour eux)


Message édité par Xantar_Eozenn le 20-01-2019 à 17:16:32
n°10511189
eusebius
Posté le 20-01-2019 à 18:38:30  profilanswer
 

Citation :

J'ai recherché un peu une vidéo d'un démontage d'un ACER ZS600 pour voir comment c'est fait dedans, mais je ne trouve rien de concluant.


 
Quelques photos sur ce tuto (version sans CG) mais je peux t'en faire d'autres.  
 

Citation :

J'ai bien compris que le PC fonctionne seulement quand la Geforce est dedans et câblé sur OUT/IN.


 
Tout à fait, câblée vers le HDMI IN ou vers un autre écran.
 

Citation :

Est ce que cela dérange d'avoir la Geforce câblé en OUT/IN.


 
C'est loin d'être idéal : le PCI-E est tourné vers l'intérieur de la machine, il faudrait découper la plaque métallique qui protège l'ensemble CM + CG, trouver ensuite un moyen de router proprement le câble HDMI et enfin découper la partie plastique à l'arrière de l'écran pour faire ressortir le câble et le brancher sur le HDMI IN.
 

Citation :

La machine étant relativement ancienne, il faudrait trouver une carte mère sur Ebay / Aliexpress pour faire des tests supplémentaires. https://fr.aliexpress.com/item/DB-S [...] 955f0d80-3


 
Sachant que la machine a 6 ans, qu'il faudra aussi changer le HDD et que je ne suis même pas certain que ce soit la CM ... Je pense pas qu'on va mettre 90$ sur Alibaba pour une CM d'occas dont on ne sais rien ...  
 

Citation :

Je viens de penser, comment sont les NAPPES en interne ?


 
Aucunes nappes en interne ne concerne cette partie -à part la nappe LVDS mais on sait qu'elle fonctionne-.
Le PCI-E et les HDMI IN et OUT sont soudés à la carte mère.
 
A+


Message édité par eusebius le 20-01-2019 à 18:39:56
n°10512144
eusebius
Posté le 22-01-2019 à 10:35:12  profilanswer
 

Dernier up.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  All in one Acer avec CG PCI-E, c'est censé marcher comment ?

 

Sujets relatifs
Probleme CG sur ma CMProbleme CG sur ma CM
Alim ou CGMon pc mérite une nouvelle CG
Branchement PCI-E 8 pin male vers 6 pin femelle ?Acer KG251QBbmidpx vs Asus VG258Q
driver CG Intel UHD graphix 630 incompatible appli facebookPetit délire 3440 x 1440 - avec quelle CG ? Et quel écran en particu
Pas d'affichage suite à ajout CG gtx 970 
Plus de sujets relatifs à : All in one Acer avec CG PCI-E, c'est censé marcher comment ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR