Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
534 connectés 

  FORUM HardWare.fr
  Graphisme
  Infographie 3D

  CATIA : Problème décalage surfacique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

CATIA : Problème décalage surfacique

n°1184242
argethlam
Posté le 21-01-2019 à 10:39:09  profilanswer
 

Bonjour,
 
Je suis face à un problème avec un client.
J'ai reçu de leurs part une surface représentant la peau extérieur d'une pièce.
Je dois en faire un volume avec quelques ajout technique.
Une fois que je leur est envoyé le 3D il me recontacte en me disant que j'ai touché au design et qu'il détecte un décalage de 0.02 mm sur plusieurs surface avec une image de leur surface et de mon 3D avec les couleurs qui se mélange.
Lors de la création de la 3D je n'ai pourtant pas touché à ces surfaces.
A cause de certains congé, la création d'un volume en utilisant "Surface épaisse" n'est pas possible.
J'ai donc du faire un "décalage" de surface de 2 mm et faire un "Assemblage" pour pouvoir en faire un "Remplissage"
 
Y-a-t'il une raison que ce décalage persiste ?
Y-a-t'il une solution ?
Ou tout est normal ?


Message édité par argethlam le 21-01-2019 à 10:41:17
mood
Publicité
Posté le 21-01-2019 à 10:39:09  profilanswer
 

n°1184243
nicoc12
je suis parce que nous sommes
Posté le 21-01-2019 à 11:40:41  profilanswer
 

Je ne comprends pas le décalage de 2mm avant de faire l' assemblage ... pourquoi de pas le faire directement et ensuite faire le remplissage ?

n°1184244
argethlam
Posté le 21-01-2019 à 12:20:07  profilanswer
 

Je me suis peut-être mal exprimé.
Je reçois une peau, qui représente le design de la pièce.
Je dois en faire un solide 3D avec une épaisseur de 2 mm.
 
Pour cela je fais un décalage de 2 mm de cette peau, puis je crée les surfaces pour faire le contour entre ces deux surfaces.
J'assemble tout et je fais remplissage.
 
Sauf que ça ne va pas, le client détecte des différences de 0.02 mm.


Message édité par argethlam le 21-01-2019 à 12:22:48
n°1184245
nicoc12
je suis parce que nous sommes
Posté le 21-01-2019 à 13:31:18  profilanswer
 

"simplification du résultat" coché ou pas dans "assemblage" ?
 
Pas le moindre trou dans cet assemblage ?

n°1184246
argethlam
Posté le 21-01-2019 à 13:42:03  profilanswer
 

Non, juste la connexité et le manifold coché.
Et la distance de confusion est à 0.001 mm
Pas de trou non plus, je le vérifie toujours avec l'outil "limite" en surfacique.

n°1184247
nicoc12
je suis parce que nous sommes
Posté le 21-01-2019 à 14:00:30  profilanswer
 

Alors j'essaierai peut-être de construire mon solide d' une autre manière . Peut-être en créant un solide avec une fonction extrusion classique et en le limitant par les 2 surfaces :  interne et externe ...

n°1184248
argethlam
Posté le 21-01-2019 à 14:26:56  profilanswer
 

Problème résolu !
En faite (pour je ne sais quelle raison), ils ont converti le .model que je leur ai envoyé en .igs du coup comme ça éclater tout, des décalages apparaissent...
 
Merci de ton aide quand même !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Graphisme
  Infographie 3D

  CATIA : Problème décalage surfacique

 

Sujets relatifs
CATIA SHIPCreate the (Product+3DShape) couple Catia V6 VBA
Taraudage filetage dans CATIAIndesign export swf et problème hyperlien
Probleme Stylet et pointeurVECTORWORKS problème affichage fond
Problème barre d'outil SketchUp Pro 2018Message d'erreur projection 3D sur Catia
problème de licence sur une police ! aidez moi svp !Problème enregistrement Illustrator Type : Fichier 2
Plus de sujets relatifs à : CATIA : Problème décalage surfacique


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR