Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1557 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Poste de travail

  [Résolu] Pb webcache apres sysprep (copy profil) sur IE-EDGE-searchbar

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Pb webcache apres sysprep (copy profil) sur IE-EDGE-searchbar

n°146304
borntokiff
Posté le 28-04-2017 à 19:23:34  profilanswer
 

Bonjour à tous,
 
Je rencontre un problème sur Edge ou IE(page blanche aucune recherche possible) et aussi Cortana(qui fige) quand je l'active après un sysprep.
 
Détails :
1-Installation de windows 10 Creator Pro  
2-Passage en mode Audit CTRL + SHIFT + F10
3-Configuration du poste : Logiciels, ect .... (j'ai essayer sans config le problème est le meme), config veille, ....
4-Creation du fichier de réponse Unattend via les outils crosoft (qui est OK lui aussi) avec Copyprofil sur yes, clé kvm, presistence des drivers, ect ..
5-Déploiement avec FOG c'est OK
6-Integration au domaine c'est OK
7-Ouverture en tant que administrateur Local OK
8-Ouverture en tant qu'utilisateur du domaine OK MAIS :
 
La commence le problème :
 
Lors d'une ouverture de session par utilisateur tout fonctionne GPO ect MAIS le lancement de EDGE ou IE affiche une fenêtre vide et BUG, j'ai remarqué une erreur dans observateurs d'evenements :  
 
This event is referencing "taskhostw (4408) WebCacheLocal: Database recovery failed with error 1216 because it encountered reverences to a database, 'C:\Users\Administrator\AppData\Local\Microsoft\Windows\WebCache\WebCacheV01.dat
 
 
Effectivement l'utilisateur lambda (sans droits) n'accede pas à ce fichier et pk il devrait accéder a un fichier de C:\Users\Administrator\ ?
 
J'ai fait un test simple en donnant les droits à tout le monde sur le dossier webcache avec cette commande (en tant qu'administrateur bien sur) :
 
CACLS C:\Users\Administrator\AppData\Local\Microsoft\Windows\WebCache\ /E /T /C /G "Tout le monde":F
 
et la plus de BUG !! mais cette méthode bourrin me derange un peu (donner des droits dans  C:\Users\Administrator).
 
 
J'ai vu ce thread qui semble parler d'un bug similaire:  avec un bug sur cortana et la barre de recherche (que je désactive de mon coté  avec  : HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Windows Search  avec une valeur DWOR32Bits AllowCortana à "0" )
 
https://social.msdn.microsoft.com/F [...] itprosetup
 
 
 
Merci de votre aide.
Bien Cordialement.


Message édité par borntokiff le 02-05-2017 à 09:36:40
mood
Publicité
Posté le 28-04-2017 à 19:23:34  profilanswer
 

n°146314
Je@nb
Modérateur
In ze cloud
Posté le 29-04-2017 à 13:32:58  profilanswer
 

ça ne m'étonne finalement pas trop, le copyprofile de MS aujourd'hui n'apporte que des problèmes sur windows 10

n°146316
nebulios
Posté le 29-04-2017 à 13:35:09  profilanswer
 

1)cacls n'est plus supporté depuis des années
 
2) Utilise MDT au lieu de FOG + mode audit

n°146320
borntokiff
Posté le 29-04-2017 à 21:04:06  profilanswer
 

nebulios a écrit :

1)cacls n'est plus supporté depuis des années
 
2) Utilise MDT au lieu de FOG + mode audit


 
Pourtant calcs fonctionne très bien et il est intégré au système w10 Creator, j'ai fais ca à l'arrache pour un test j'utiliserai Icalcs à l'avenir ok. merci.
 
Le problème ne viens pas de FOG ... plutôt comme le dis le post precedent d'un bug(non corrigé?) dans le copy profil.
 
Et MDT pour deployer du Gnu/Linux et MAC et BSD ca doit être rigolo nn ? ....et c'est mon cas.
 
-->Une idée peut être que de vider entièrement le webcache(qui stock un sacré bordel) avant le sysprep réglé le problème
-->ou encore trouver une clé de registre qui lui indique un emplacement correct :  C:\Users\%USERNAME%\AppData\Local\Microsoft\Windows\WebCache\WebCacheV01.dat  
 
--> ne pas utiliser IE avant le sysprep ( c'est peut être pour ca que EDGE est locké en mode audit d'ailleurs ....)
 
Bon si vous avez une *illumination*  je suis preneur, merci encore et très bonne soirée.
 
p.s : au pire des cas je laisse l'acces RW à WebCacheV01.dat  pour tout les usagers du domaine ....
 
 
 
-->ou encore abandonner l'utilisation de cette sacré merde de EDGE et IE....
-->utiliser un autre outils que le copy profil de unattend.xml
--> ou une méthode bourrin :  
   open Task Scheduler from Administrative Tools,  
   navigate to Microsoft > Windows > Wininet.  
   Stop and disable the task.  
   Second step is to delete the dcom  
   REGEDIT search for this GUID:{3EB3C877-1F16-487C-9050-104DBCD66683}
   Delete this GUID
 


Message édité par borntokiff le 29-04-2017 à 22:00:55
n°146346
nebulios
Posté le 02-05-2017 à 09:02:21  profilanswer
 

Si ta boîte a choisit des trucs super exotiques type Mac et BSD pour du desktop, vous avez des architectes en carton.
 
Cela dit rien ne t'empêche d'utiliser l'outil le plus adapté à chaque OS, MDT pour Windows, FOG pour le reste.
Ca ne coûte rien d'essayer ne serait-ce que pour vérifier si le bug se produit aussi avec un déploiement MDT ou pas.
 
Par contre si tu pouvais éviter de déterrer des posts à la pelle, surtout quand ils ont plus d'un an, ça faciliterait les choses pour tout le monde.

n°146347
borntokiff
Posté le 02-05-2017 à 09:30:11  profilanswer
 

nebulios a écrit :

Si ta boîte a choisit des trucs super exotiques type Mac et BSD pour du desktop, vous avez des architectes en carton.

 

Cela dit rien ne t'empêche d'utiliser l'outil le plus adapté à chaque OS, MDT pour Windows, FOG pour le reste.
Ca ne coûte rien d'essayer ne serait-ce que pour vérifier si le bug se produit aussi avec un déploiement MDT ou pas.

 

Par contre si tu pouvais éviter de déterrer des posts à la pelle, surtout quand ils ont plus d'un an, ça faciliterait les choses pour tout le monde.

 

Dans le milieu de la recherche/sécurité/laboratoire c'est fréquent d'avoir des trucs exotiques, et pas la peine d'agresser les gens d’incompétent(en carton) ....
Un parc Homogène c'est mieux mais parfois pas possible.
Pour le déterrement de 2 sujet mea culpa .. effectivement.

 

J'ai trouvé la solution à mon problème en supprimant le webcache :
Task Scheduler from Administrative Tools,  
Microsoft > Windows > Wininet.  
Stop and disable the task.  
+delete the dcom  
REGEDIT search for this GUID:{3EB3C877-1F16-487C-9050-104DBCD66683}
Delete this GUID

 

Cordialement.


Message édité par borntokiff le 02-05-2017 à 09:31:27

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Poste de travail

  [Résolu] Pb webcache apres sysprep (copy profil) sur IE-EDGE-searchbar

 

Sujets relatifs
PB Loopback suite changement vers livebox[Résolu] Pb lors de tentative de propotion d'un serveur 2012R2 en AD.
[RESOLU] Profil itinérant - Pref. Firefox sur prefs.js non appliquéesWindows 10 - Migration profil User
[RDS] différence redirection par GPO ou par disque de profil userResynchro messagerie suite changement profil
Profwiz, profil itinérant et chemin du profil localDéploiement postes Windows 7 / Sysprep / BGInfo
Pb coupure voix téléphonie IPMise à jour de priorité des Ciphers sur IE
Plus de sujets relatifs à : [Résolu] Pb webcache apres sysprep (copy profil) sur IE-EDGE-searchbar



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR