Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1855 connectés 

 


 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12
Page Suivante
Auteur Sujet :

Routeur Synology RT1900AC

n°985573
Je@nb
Modérateur
In ze cloud
Posté le 14-08-2017 à 23:18:19  profilanswer
 

Reprise du message précédent :
Quel rapport ?

mood
Publicité
Posté le 14-08-2017 à 23:18:19  profilanswer
 

n°985574
WipEout 20​97
J’ai des beaux lombrics !
Posté le 15-08-2017 à 00:40:09  profilanswer
 

Il doit avoir un accès à Internet par Netgear :??:


---------------
C’est marrant, j’aurais juré que les montagnes rocheuses étaient plus rocheuses que ça.
n°985580
the_blob
Posté le 15-08-2017 à 08:06:52  profilanswer
 

WipEout 2097 a écrit :

Il doit avoir un accès à Internet par Netgear :??:


 
Non , via la live box et rt2600

n°985581
the_blob
Posté le 15-08-2017 à 08:07:11  profilanswer
 

Je@nb a écrit :

Quel rapport ?


Aucun, j’ai oublié le :o

n°988920
mig6r
Posté le 05-09-2017 à 00:38:59  profilanswer
 

Bonjour à tous,
Je viens de faire une demande d'ouverture de ligne pour un raccordement à la fibre Free.
Du coup je compte supprimer mon PFsense vieillissant et son point d'accès 2.4ghz pour le remplacer par un routeur Synology afin d'exploiter au max ma connexion.
Etant donné que j’hésite entre les deux syno j'aimerais avoir votre avis quant à la pertinence de choisir le RT2600 plutot que le RT1900.
Je ne vais dans un premier temps pas vraiment exploiter l'avantage du wifi plus rapide sur le 2600, mon pc principal étant en RJ45 et mon portable en wifi n. Seul mon galaxy S7 pourra donc en profiter, mais je ne vois pas franchement l'interet.
C'est donc plus la performance de mon réseau dans sa globalité qui m'interesse. Le 2600 apporterait-il donc un plus, sachant qu'à la maison nous disposons de deux portables, un fixe, un HTPC, deux tablettes, un nas Synology, une cam réseau, un alarme réseau.
J'ai également oublié qu'il y a un appartement entre mon appartement et mon garage, j'ai donc un point d'accès wifi dans le garage, le 2600 passe t-il mieux que le 1900 pour me permettre de virer ce point d'accès ?
Merci à vous


---------------
Bitcoin acceptés : Drones Multirotors
n°989258
mig6r
Posté le 06-09-2017 à 20:07:34  profilanswer
 

the_blob a écrit :


Aucun, j’ai oublié le :o


 
The blob, un petit retour après quelques semaine par rapport à ton ancien RT1900 ?

n°989306
the_blob
Posté le 07-09-2017 à 09:25:08  profilanswer
 

mig6r a écrit :


 
The blob, un petit retour après quelques semaine par rapport à ton ancien RT1900 ?


 
le meme en plus rapide  :D  
 
wifi plus costaud avec pas mal de clients .

n°989309
mig6r
Posté le 07-09-2017 à 09:38:23  profilanswer
 

Merci de ta réponse;
Plus rapide sur quels points en dehors de la bande passante du wifi ?


---------------
Bitcoin acceptés : Drones Multirotors
n°989310
the_blob
Posté le 07-09-2017 à 09:39:35  profilanswer
 

l'interface utilisateur, et surtout l'ids ne fait pas ecrouler le routeur

n°989326
mig6r
Posté le 07-09-2017 à 10:41:49  profilanswer
 

Et bien voila l'argument qui fait mouche : l'IDS.
J'allais prendre le 1900 en envisageant de garder un AP, tu m'a convaincu de partir sur le 2600, tant pis pour mes btc ^^


---------------
Bitcoin acceptés : Drones Multirotors
mood
Publicité
Posté le 07-09-2017 à 10:41:49  profilanswer
 

n°989335
the_blob
Posté le 07-09-2017 à 11:25:21  profilanswer
 

mig6r a écrit :

Et bien voila l'argument qui fait mouche : l'IDS.
J'allais prendre le 1900 en envisageant de garder un AP, tu m'a convaincu de partir sur le 2600, tant pis pour mes btc ^^


 
nan, mais l'ids marche sur le 1900, c'est juste qu'il a vite fait de prendre de la ressource.

n°989352
mig6r
Posté le 07-09-2017 à 12:57:25  profilanswer
 

Bon bah je ne sais toujours pas alors ^^


---------------
Bitcoin acceptés : Drones Multirotors
n°990157
WipEout 20​97
J’ai des beaux lombrics !
Posté le 12-09-2017 à 19:01:19  profilanswer
 

Moi j'ai l'impression qu'a terme c'est mort pour l'utiliser avec Orange, du coup je laisse tomber et passe chez Ubiquiti :/


---------------
C’est marrant, j’aurais juré que les montagnes rocheuses étaient plus rocheuses que ça.
n°990348
dboss77
Posté le 13-09-2017 à 19:06:53  profilanswer
 

avec SFR ca passe :o


---------------

n°990638
LaPointe
Roule toujours
Posté le 15-09-2017 à 10:47:49  profilanswer
 

:hello:

 

J'ai un RT1900AC derrière une connexion Orange et j'utilise le service de DDNS de Synology pour pouvoir accéder à mon serveur domotique à distance (xxx.synology.me).
Mais ce qui m'embête, c'est que la Livebox empêche d'accéder au réseau via l'IP externe depuis une connexion interne. Résultat, quand je rentre chez moi et bascule sur le wifi du RT, impossible de me connecter sur mon serveur domotique via l'adresse xxx.synology.me depuis mon téléphone portable.

 

Est-ce qu'il est possible de configurer le RT de façon à contourner ce problème ?
À noter une contrainte complémentaire : le port externe n'est pas le même que le port interne côté serveur (une règle a été créée pour cela sur le RT).


---------------
LaPointe - USB OTG File Manager for Nexus - Version Trial - Simple Music Player - Version gratuite
n°990728
labooll
Posté le 15-09-2017 à 19:48:52  profilanswer
 

Hello,  
 
Je suis dans le même cas que toi (avec un RT2600ac), du coup j'ai mis en place DNS Serveur sur le routeur.  
 
J'ai créé une zone pour mon domaine et pour chaque sous domaine j'ai créé un enregistrement de type A qui pointe vers les IP internes désirées.  
 
Ensuite dans centre réseau, section Réseau Local, j'ai indiqué l'ip du routeur en tant que Serveur DNS.  
 
et du coup plus de différence entre le reseau local et internet pour la résolution des adresses (enfin c'est invisible pour l'utilisateur du moins).

Message cité 1 fois
Message édité par labooll le 15-09-2017 à 19:49:21
n°990748
LaPointe
Roule toujours
Posté le 15-09-2017 à 22:16:45  profilanswer
 

labooll a écrit :

Hello,

 

Je suis dans le même cas que toi (avec un RT2600ac), du coup j'ai mis en place DNS Serveur sur le routeur.

 

J'ai créé une zone pour mon domaine et pour chaque sous domaine j'ai créé un enregistrement de type A qui pointe vers les IP internes désirées.

 

Ensuite dans centre réseau, section Réseau Local, j'ai indiqué l'ip du routeur en tant que Serveur DNS.

 

et du coup plus de différence entre le reseau local et internet pour la résolution des adresses (enfin c'est invisible pour l'utilisateur du moins).


J'avais installé DNS Serveur, mais je ne voyais pas trop comment faire ça...
Un peu plus de détails ? :)

 

Je suis un peu nioub sur tout ce qui est DNS :o


Message édité par LaPointe le 15-09-2017 à 22:17:12

---------------
LaPointe - USB OTG File Manager for Nexus - Version Trial - Simple Music Player - Version gratuite
n°990774
labooll
Posté le 16-09-2017 à 09:20:20  profilanswer
 

Oki, petit tuto alors :  
 
Dans DNS Server :  
1 - Créer une zone Master  
http://reho.st/preview/self/3fbad289c78210b2dc387d46c6c6d4a7e4ebf784.png
 
2 - Tu mets ces paramètres (j'ai pris l'exemple pour utiliser synology.me)  
http://reho.st/preview/self/05ede2f77677308da6b2a185fbefa48077eb0651.png
 
3 - Sélectionne la zone que tu viens de créer et fais Modifier/Enregistrement de ressources (ou double clique sur la ligne)
http://reho.st/preview/self/a3ef729fd9db19ec73d0ec2fa2f751e3b048107b.png
 
4 - Crée un enregistrement de type A
http://reho.st/preview/self/3a9a9f63fe699c1234515d12781da78839a3a31c.png
 
5 - Crée l'enregistrement pour ns.synology.me et redirige vers l'ip de ton rt1900
http://reho.st/preview/self/635e60f0ca063c3af6751d9794749ef2b4eb2e19.png
 
6 - Idem mais là tu crée l'enregistrement correspondant à ton sous-domaine synology.me, dans mon cas, labooll.synology.me, et tu le redirige vers l'ip de ton réseau qui t'interesse, un NAS par exemple:  
http://reho.st/preview/self/04919d94cffecd82dd8c5a0d70e65130429ec95a.png
 
7 - Dans les paramétres de résolution, tu actives les services de redirection et tu activers les redirecteurs, j'ai indiqué l'ip de la livebox:  
http://reho.st/preview/self/246c34004ec3a7d2f55d46b1f8c9f87f00ba190e.png
 
8 - Dans les parametres Réseau du rt1900 maintenant, tu indiques l'ip de ton serveur DNS (Ip de ton routeur donc):  
http://reho.st/preview/self/c564dd4d0c67a44720b429d70ef839061845f163.png
 
et voilà! maintenant en indiquant labooll.synology.me dans mon navigateur, je tombe sur mon NAS:  
http://reho.st/preview/self/cf85d7c9ae969591aed7f071499b4bed303c5dd9.png

n°990775
Je@nb
Modérateur
In ze cloud
Posté le 16-09-2017 à 09:27:48  profilanswer
 

Vaut mieux créer direct la zone labool.synology.me et un enregistrement racine A qui pointe vers l'ip

n°990778
labooll
Posté le 16-09-2017 à 09:34:00  profilanswer
 

Oui c'est vrai, je suis reparti de ma configuration  pour un autre domaine sur lequel j'ai plusieurs sous domaine, dans ce cas ça avait du sens, mais pour un seul sous domaine on peut en effet créer directement la zone sur le sous domaine et se passer de l'étape 6.


Message édité par labooll le 16-09-2017 à 09:34:18
n°990783
LaPointe
Roule toujours
Posté le 16-09-2017 à 10:28:50  profilanswer
 

Merci :love: :jap:
Je m'occupe de ça ce weekend !

 

Post à linker en 1st page peut-être non ? :o

 

edit: en fait il n'y a pas de 1st page [:joce]


Message édité par LaPointe le 16-09-2017 à 10:29:11

---------------
LaPointe - USB OTG File Manager for Nexus - Version Trial - Simple Music Player - Version gratuite
n°991320
InfoYANN
Posté le 20-09-2017 à 04:52:33  profilanswer
 

Peut-être baisser le TTL par contre qui me parait élevé chez labooll.
Perso, je suis à 3600 pour mes TTL.


---------------
« A l’origine de toute erreur attribuée à l’ordinateur, vous trouverez au moins deux erreurs humaines. Dont celle consistant à attribuer l’erreur à l’ordinateur. »
n°991503
Psychoney
Vivement le weekend!
Posté le 20-09-2017 à 22:27:29  profilanswer
 

Bonsoir,
 
J'ai un Rt1900ac branché directement sur le boitier ONT de mon FAI.
Et je trouve ce routeur vraiment bien!
 
Mon problème est que mon IP fournie par le FAI est une IP /32, donc la passerelle est en dehors de ma plage réseau.
Le routeur synology ne gère pas cela en natif et je dois me connecter en ssh pour lui entrer manuellement la route:

Code :
  1. ip route add 185.4.79.254 dev eth0
  2. ip route add default via 185.4.79.254


Elle n'est pas conservée en cas de reboot, et je dois la rentrer à chaque fois.
 
Ce qui me dérange le plus, c'est que je dois forcément passer par mon réseau local pour relancer la connexion.
Du coup si j'ai une coupure de courant ou autre, sans être physiquement chez moi, je perd toute ma télésurveillance et ma domotique.
Je voulais essayer de mettre en place un petit script pour executer régulièrement (toutes les 5 ou 10 min) ces 2 lignes de commandes, et mes reconnecter ainsi automatiquement.
 
Sous DSM il existe un planificateur de taches qui m'aurait bien aidé, mais je ne trouve pas ce planificateur sous SRM.
Quelqu'un aurait une solution alternative sous SRM?
 
 
 
Édit du 21/09: par le plus grand des hasards, mon FAI vient de modifier aujourd'hui mon IP qui n'est plus en /32!!! Plus besoin du script :D  
 
Merci a vous.


Message édité par Psychoney le 21-09-2017 à 23:19:25

---------------
Pc fixe: I7 4790K Maximus VII Gene Gtx780 Gaming 16Go Adata 2000 SSD Toshiba 512Go Crucial M4 512Go M4 Msata 256Go Noctua NH-D14 Seasonic 760w dans un Silverstone FT03B
n°994972
LaPointe
Roule toujours
Posté le 16-10-2017 à 21:14:20  profilanswer
 

:hello:
 
Y a-t-il moyen de couper tout accès à l'extérieur à un appareil connecté sur le RT1900AC ? :??:
J'ai essayé de lui bloquer l'accès internet via le contrôle parental, mais ça ne suffit pas...


---------------
LaPointe - USB OTG File Manager for Nexus - Version Trial - Simple Music Player - Version gratuite
n°995106
patogaz-
Posté le 17-10-2017 à 16:39:53  profilanswer
 

Patch WPA sorti, à vos mises à jour :
 
Version: 1.1.5-6542-3
(2017-10-17)
Fixed multiple security vulnerabilities regarding WPA/WPA2 protocols for wireless connections (CVE-2017-13077, CVE-2017-13078, CVE-2017-13079, CVE-2017-13080, CVE-2017-13081, CVE-2017-13082, CVE-2017-13084, CVE-2017-13086, CVE-2017-13087, CVE-2017-13088).
Fixed multiple security vulnerabilities regarding Broadcom Wi-Fi chip (CVE-2017-11120, CVE-2017-11121).
Fixed an issue where the channel 140 could not be selected in 20MHz on RT1900ac.
Fixed an issue where the password might not be masked properly upon login failure.


---------------
|||Ach/Vds Hardware||Ma boutique web||Mon profil Steam|||
n°995229
HPIR40
Posté le 18-10-2017 à 16:38:45  profilanswer
 

Bonjour à tous
 
J'ai acheté ce routeur d'occasion pour remplacer mon modem/routeur dlink qui ne gérait pas les QOS entre autres.
 
Voilà comment j'ai monté mon réseau
 
modem/routeur dlink 2740b (192.168.1.1)---> via dmz--->routeur syno prise WAN (192.168.1.100)
 
DHCP désactivé sur le dlink et DHCP Activé sur le routeur syno sur la plage 192.168.10.xxx
 
Tous les appareils connectés sur les prises LAN vont sur internet sans aucun soucis.
 
 
voila les deux problemes:
 
1/ j'ai mon pc perso 192.168.10.75 qui ne communique pas avec mon NAS debian 192.168.10.50. même le ping est impossible entre les deux PC.
Comment récuperer la connectivité entre les deux, ssh compris?
 
2/ Je viens de connecter mon smartphone sur le routeur, dans centre de réseau/controle du traffic je vois bien l'adresse MAC de mon smartphone, mais ce dernier ne va pas ensuite sur le net, et a une IP en 192.168.1.7 (qui est la plage du routeur dlink ou il était connecté avant). je n'ai pas activé le reseau invité donc il devrait avoir une ip en 192.168.10.xxx et aller ensuite sur le net sans soucis.
Comment régler ce problème?
 
Pour la config du routeur, il est en mode routeur sans fil.
 
Par avance merci beaucoup pour votre aide

n°995230
HPIR40
Posté le 18-10-2017 à 16:43:01  profilanswer
 

OUPS doublon


Message édité par HPIR40 le 18-10-2017 à 17:17:00
n°995275
HPIR40
Posté le 18-10-2017 à 20:07:08  profilanswer
 

Re
 
Bon probleme du NAS résolu ca fonctionne.
 
Il ne reste maintenant que le problème du wifi

n°995948
HPIR40
Posté le 24-10-2017 à 18:28:24  profilanswer
 

Probleme du wifi résolu

 

Il suffisait de desactiver le DHCP comme je l'avais fait avant et surtout de rebooter le modem/routeur pour annuler les baux dhcp en désactivant bien sur le wifi.
Ensuite il fallait rebooter le routeur syno pour que tout se mette en place


Message édité par HPIR40 le 24-10-2017 à 18:28:35
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Question de réseau (mix routeur,wifi,ethernet)Demande information sur le routeur wifi Netgear R7000
routeur ou PA Wifi avec gestion d'un proxy ?Quel routeur pour mon objectif?
Quel routeur WiFi choisir, 150€Comment amplifier le signal Wi-Fi de mon modem avec un routeur ?
Routeur + Neo Service (résidence étudiante)Déconnexions routeur
Quel point d'accès wifi/routeur wifi pas cher?Emettre un wifi avec un routeur wifi branché à un RJ45 d'une freebox?!
Plus de sujets relatifs à : Routeur Synology RT1900AC



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR