Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2100 connectés 

 

 

Utilisez-vous fun_plug pour étendre les possiblités de votre NAS ?
Sondage à 5 choix possibles.




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter
Les invités peuvent voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  72  73  74  ..  147  148  149  150  151  152
Auteur Sujet :

[Nas] D-Link ShareCenter DNS-320/DNS-320L et DNS-325

n°600137
cnsteph
Posté le 29-09-2012 à 19:42:33  profilanswer
 

Reprise du message précédent :
Salut Les gars,
Est-ce que le DNS320 supporte le rsync en natif ou bien faut-il passer par l'installation de funplug ?

mood
Publicité
Posté le 29-09-2012 à 19:42:33  profilanswer
 

n°600196
tryomarcel
Posté le 30-09-2012 à 01:54:16  profilanswer
 

bonsoir!
 
Je fais un petit rapport de bug après une journée sur debian + install subsonic, dans la soirée subsonic 4.7 était impossible à relancer, du coup j'en ai profité pour refaire toute l'install de 0. (je pense que l'update à partir de la 4.6 c'est ma passée finalement....)
il me reste toujours quelques erreurs et même si tout semble fonctionner je me pose des questions:
 
-dans aptitude update j'ai 2 erreurs 404 sur:
 
 http://www.debian-multimedia.org /squeeze/main armel Packages
 http://www.debian-multimedia.org /squeeze/non-free armel Packages
 
et une autre à la fin
 
W: Erreur de GPG : http://mirror.home-dn.net squeeze Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 07DC563D1F41B907
 
et de plus aptitude install debian-multimedia-keyring n'est jamais passée (freeze)
 
si jamais quelqu'un sait si c'est grave, si il y a une solution, bref....
 
Petite question annexe, mon ancien dossier squeeze dans \Volume_1, je l'ai renommé en squeeze2 pour passer la nouvelle install car il était impossible à supprimer, mais même encore maintenant! Bon je suis pas à 70Mo près sur un HDD de 2To mais pour la propreté....
 
Pour Subsonic en lui même il est génial, avec ses applis Android et même une extension Chrome toute légère et fonctionnelle, mais après pas mal de tests il reste quand même un petit problème qui vient, je pense, de l'encodeur : je peux voir les fichiers wma et ape mais au moment de la lecture il ne fait rien ....  
la commande pour l'encodage par défaut est celle ci :  
ffmpeg -i %s -ab %bk -v 0 -f mp3 -
et comme j'y connais toujours pas plus sous linux depuis ce matin, je crois que je vais contacter le support! je vous tiens au courant....
 
Anyway, un grand et sincère MERCI à le_candide et davbarr pour leurs tutos.
 
Bonne nuit
   

n°600219
Mr-ionman
Fils spirituel de Corky
Posté le 30-09-2012 à 11:54:32  profilanswer
 

Les paquets ont changé d'adresse :
 
http://debian-multimedia.org/ devient http://deb-multimedia.org/
 
Donc il faut changer les occurences dans la source.list (/etc/apt/source.list)
 
Pour tes autres question j'ai pas de réponse :/

n°600236
hoffinou
Posté le 30-09-2012 à 12:58:19  profilanswer
 

Bonjour tout le monde  
quelqu'un a eu une led d'activité disque dur HS sur son DNS-320 ?


---------------
Achats-Ventes Hardware
n°600267
tryomarcel
Posté le 30-09-2012 à 15:32:55  profilanswer
 

Mr-ionman a écrit :

Les paquets ont changé d'adresse :
 
http://debian-multimedia.org/ devient http://deb-multimedia.org/
 
Donc il faut changer les occurences dans la source.list (/etc/apt/source.list)
 
Pour tes autres question j'ai pas de réponse :/


 
 
Tu gères mister-ionmann!

n°600280
toufik51
c'est pour les stocopies...
Posté le 30-09-2012 à 17:14:37  profilanswer
 

Comme indiqué dans mon post de la page précédente, http://debian-multimedia.org/ est devenu http://deb-multimedia.org/ et le keyring debian-multimedia-keyring est devenu deb-multimedia-keyring !
 
Par contre, si quelqu'un a une ou des réponses à mes autres points (possibilité de hub usb, déplacer freeze sur clé usb...), je suis preneur  :jap:  
 


---------------
Mon feed-back (40 transactions)
n°600306
davbarr
Posté le 30-09-2012 à 19:45:13  profilanswer
 

Bon idem  
Comme tryomarcel, subsonic ne répond pas après mise à jour. Il a pourtant fonctionné une fois!
Je réinstalle donc tout!
@tryomarcel, Perso avant de réinstaller j'ai utilisé un script pour tout désinstaller
le voici:
https://dl.dropbox.com/u/21067872/D [...] %20squeeze
Manip:  
1 renommer fun_plug en fun_plug_old
2 redémarrer le nas
3 renommer le fichier téléchargé en fun_plug et le mettre a la racine du dd
4 redémarrer
Désinstallation propre / efficace/ rapide  
@le_candide il manque sur la première page les manips pour désinstaller fun_plug /squeeze et les logiciels tiers installés. Ca peut être utile pour les boulets comme moi

n°600311
tryomarcel
Posté le 30-09-2012 à 20:07:45  profilanswer
 

@davbarr : merci je vais regarder ça
@le_candide : utile pour les boulets comme moi aussi....

n°600317
tryomarcel
Posté le 30-09-2012 à 20:22:26  profilanswer
 

@davebarr : ok tout est cleané! pour les bourrins comme moi qui ont juste renommé leurs vieux fichiers, après réinstallation il faut entrer la commande:
rm -Rf /mnt/HD/HD_a2/(nom de l'ancien dossier)
 
@toufik51 : merci, la commande est passée! Peut être ça va résoudre les problèmes d'instabilité et/ou d'encodage wma et ape.

n°600379
Mr-ionman
Fils spirituel de Corky
Posté le 01-10-2012 à 11:21:00  profilanswer
 

Bon je souhaite installer mon Debian sur une clé USB mais je capte rien au tutoriel.
 
1- Booter sur FFP ? FFP = fun_plug ? Je suis actuellement sur Squeeze, ça change quelque chose ?
 

mood
Publicité
Posté le 01-10-2012 à 11:21:00  profilanswer
 

n°600382
toufik51
c'est pour les stocopies...
Posté le 01-10-2012 à 11:24:50  profilanswer
 

Mr-ionman a écrit :

Bon je souhaite installer mon Debian sur une clé USB mais je capte rien au tutoriel.
1- Booter sur FFP ? FFP = fun_plug ? Je suis actuellement sur Squeeze, ça change quelque chose ?


 [:chromium] Exactement ma question principale sur la page précédente :)
Donc preneur aussi d'une réponse, et pareil pour mes autres questions  :jap:

 

edit : oui, FFP=fun_plug, mais moi je ne vois pas trop où il a pu s'installer (s'il s'est installé) et comment passer de l'un à l'autre puisqu'il faut renommer un fichier que je ne sais où trouver...


Message édité par toufik51 le 01-10-2012 à 11:25:44

---------------
Mon feed-back (40 transactions)
n°600386
le_candide
Posté le 01-10-2012 à 11:32:15  profilanswer
 

Mr-ionman a écrit :

Bon je souhaite installer mon Debian sur une clé USB mais je capte rien au tutoriel.
 
1- Booter sur FFP ? FFP = fun_plug ? Je suis actuellement sur Squeeze, ça change quelque chose ?
 

:hello: ,
Oui, il faut installer temporairement FFP (=Fonz Fun Plug)

  • Télécharge directement vers  //ip_nas/Volume_1 les fichiers fun_plug.tgz (ici) et fun_plug (ici) puis redémarre le NAS.  


  • Puis exécute   Putty et renseigne comme suit  :

http://hfr-rehost.net/img217.imageshack.us/img217/8850/image3yi.png
A. Host name (or ip adress): 192.168.0.5 par exemple (l'ip du NAS sur le réseau local)  
B.Port 23  
C.Connexion type Telnet
D.Cliquez sur Open
 
tu devrais avoir le prompt suivant :
http://hfr-rehost.net/wolf-u.li/upload/2010/12/3779-DNS-320-Telnet.png
ensuite tu peux faire les manips...


Message édité par le_candide le 01-10-2012 à 11:34:26
n°600388
le_candide
Posté le 01-10-2012 à 11:36:18  profilanswer
 

davbarr a écrit :

@le_candide il manque sur la première page les manips pour désinstaller fun_plug /squeeze et les logiciels tiers installés. Ca peut être utile pour les boulets comme moi


 :hello: ,
ça fait plaisir de retrouver l'auteur du magnifique tuto sur subsonic  ;)  
ça roule j'va mettre à jour le 1er post pour supprimer les installs..

n°600397
toufik51
c'est pour les stocopies...
Posté le 01-10-2012 à 12:14:52  profilanswer
 

Super, le_candide est de retour  [:dolby-digital3500]  
Merci pour la réponse pour FFP, anéfé, il n'était pas installé, je ne suis pas fou :)
 
Sinon, supers tutos de partout  :jap:  Et si tu veux mettre à jour avec la maj du package multimedia de debian, hésite pas :)
 
Et pour finir, si tu as des infos sur la possibilité d'un hub usb, et plus d'infos sur NZBGet, je suis preneur  :ange:  
 
Merci encore pour tout !


---------------
Mon feed-back (40 transactions)
n°600398
Mr-ionman
Fils spirituel de Corky
Posté le 01-10-2012 à 12:16:18  profilanswer
 

Merci le_candide, je vais suivre ça :jap:

n°600424
Mr-ionman
Fils spirituel de Corky
Posté le 01-10-2012 à 14:15:06  profilanswer
 

Ca a mieux marché en effet :D
 
J'ai juste galéré avec les différents fichiers fun_plug à la fin, qui se sont superposés avec des 1 à la fin. Impossible de me reconnecter en telnet en plus. Mais j'ai pu copier/coller ce qu'il fallait grace à Filezilla.

n°600425
le_candide
Posté le 01-10-2012 à 14:25:45  profilanswer
 

toufik51 a écrit :

Et si tu veux mettre à jour avec la maj du package multimedia de debian, hésite pas :)
Et pour finir, si tu as des infos sur la possibilité d'un hub usb, et plus d'infos sur NZBGet, je suis preneur  :ange:

ça roule, j'va mettre à jour le 1er post ce soir quand j'aurais le temps  :o ,
et jeter un oeil sur nzbget (je ne me souviens plus  [:djode] )


Message édité par le_candide le 02-10-2012 à 00:06:36
n°600447
toufik51
c'est pour les stocopies...
Posté le 01-10-2012 à 16:45:24  profilanswer
 
n°600510
davbarr
Posté le 01-10-2012 à 19:31:02  profilanswer
 

le_candide a écrit :


 :hello: ,
ça fait plaisir de retrouver l'auteur du magnifique tuto sur subsonic  ;)  
ça roule j'va mettre à jour le 1er post pour supprimer les installs..


Mais de rien! >ce tuto n'aurait jamais vu le jour sans toi...
Et puis ça fait également plaisir de voir que tu animes toujours ce forum avec toutes les compétences qui vont avec...
Il existerait par ailleurs une très belle alternative à subsonic mais je n'ai pas essayé:
http://plexapp.com/
http://forums.plexapp.com/index.ph [...] ntry261724
 

Code :
  1. Reporting that it is working on my D-Link DNS320 with Debian Squeeze installed using fun_plug.
  2. Linux NaiShare 2.6.22.18 #22 Mon Nov 15 17:49:27 CST 2010 armv5tejl GNU/Linux
  3. It work and i can open the web user interface. It scanned my movie files but as expected it is too slow.


Message édité par davbarr le 01-10-2012 à 20:51:04
n°600766
le_candide
Posté le 02-10-2012 à 19:17:39  profilanswer
 

Pour PLEX, ça fait rêver mais le DNS320 est un p'tit peu faiblard (p'tet avec un DNS 325).
Cela avait été évoqué il y a qq. temps.
Jettes un oeil dans les posts suivants celui-ci :

le_candide a écrit :


Il me semble que la V6 fait tout plein de chose via allociné déjà (mais il faut passer par son gestionnaire de téléchargement je crois).
Sinon, pas de nouvelle sur le dev, Garath_ avait déjà fournit ses sources (envoie lui un MP on ne sait jamais...)
 
autre piste si tu as une TV Samsung ou LG compatible ainsi su'un Nas assez puissant (=DNS 325 :??: ) :
- essaie d'installer Plex sur le NAS (pas infaisable, mais très gourmand)
- utilise le widget "Plex for Samsung" plus de précisions sur ce lien.
 
Plus de détails :

  • Vidéo de présentation :

http://hfr-rehost.net/www.plexapp.com/images/imgPlexMenuHome.jpg
 

  • Exemples :

Emission
http://hfr-rehost.net/preview/plexforsamsung.pbworks.com/f/1335228377/Home_tvshow.png
Films
http://hfr-rehost.net/preview/plexforsamsung.pbworks.com/f/1335228102/Home_movie.png
Fiche film
http://hfr-rehost.net/preview/plexforsamsung.pbworks.com/f/1335228483/movie_overview.png
Fiche série
http://hfr-rehost.net/preview/plexforsamsung.pbworks.com/f/1335228368/season_overview.png
Fiche épisode
http://hfr-rehost.net/preview/plexforsamsung.pbworks.com/f/1335228366/episode_overview.png
Grille TV
http://hfr-rehost.net/preview/plexforsamsung.pbworks.com/f/1335228682/show_overview.png


Message édité par le_candide le 02-10-2012 à 19:26:04
n°600779
Cubeman
Posté le 02-10-2012 à 20:05:17  profilanswer
 

PLEX m'intéresse depuis un bon moment. J'ai un dns 325 avec subsonic, pensez vous que le NAS soit suffisamment puissant ? Vous avez un tuto ou une méthode pour l'installer sur le NAS ?  
 
Les screens mon font bavé :-P


---------------
...:::Mon Feed Back:::...
n°600838
le_candide
Posté le 03-10-2012 à 00:21:53  profilanswer
 

----------------------------------------------------------------------------
- Petit tuto pour installer nzbget sur une debian "squeeze" chrooté.-
----------------------------------------------------------------------------

  • se connecter via putty (ou équivalent) et entrer les commandes suivantes (copier/coller suffit) :

    # installation brute de nzbget

    echo "deb http://debian.advalem.net/debian-backports/ squeeze-backports main contrib non-free" > /etc/apt/sources.list.d/backports.sources.list
    aptitude -y update
    aptitude -y upgrade
    aptitude -y -t squeeze-backports  install nzbget

    une fois installé il faut générer différents fichiers de paramétrage (copier/coller suffit)


    # creation du fichier init.d nzbgetd
    cp /usr/share/doc/nzbget/examples/nzbgetd /etc/init.d/nzbgetd
    sed -i -e 's#/usr/local/bin/nzbget#/usr/bin/nzbget#' /etc/init.d/nzbgetd
    chmod 777 nzbgetd
     
    # creation du fichier de configuration nzbget.conf
    gunzip -c /usr/share/doc/nzbget/examples/nzbget.conf.example.gz >/etc/nzbget.conf


    • éditer ensuite le fichier de configuration ...

    ... en entrant la commande :

    nano /etc/nzbget.conf


    dans le fichier il faut au minimum renseigner les lignes :

    $MAINDIR=
    Server1.Host=
    Server1.Port=
    Server1.Username=
    Server1.Password=
    Server1.Encryption=

    pour être tranquille renseigner aussi la ligne suivante :

    ServerIp=0.0.0.0


     
    enfin pour démarrer le service il suffit d’exécuter la commande :

    invoke-rc.d nzbgetd start


    pour le reste voir le site officiel :
    http://nzbget.sourceforge.net/Main_Page
     

    • goodies :

    pour piloter nzbget sous chrome :
    https://chrome.google.com/webstore/ [...] dgfegadelk


    Message édité par le_candide le 03-10-2012 à 13:33:39
n°600840
le_candide
Posté le 03-10-2012 à 00:41:58  profilanswer
 

----------------------------------------------------------------------------
- Petit tuto pour supprimer facilement un fun_plug (squeeze et FFP)
----------------------------------------------------------------------------

ATTENTION CETTE MANIP SUPPRIME DEFINITIVEMENT TOUTE INSTALLATION SQUEEZE ET FFP

  • Méthode 1 (via putty) :

se connecter via putty (ou équivalent) et entrer les commandes suivantes (copier/coller suffit) :

wget --no-check-certificate https://github.com/Le-candide/nas-dns32x-scripts/raw/master/fun_plug/fun_plug.uninstall -O /mnt/HD/HD_a2/fun_plug

puis redémarrer le NAS...
 

  • Méthode 2 en passant par le disque réseau/ftp

cliquer avec bouton droit sur le lien ci dessous, et choisir "enregistrer la cible du lien sous"  :
https://github.com/Le-candide/nas-dns32x-scripts/raw/master/fun_plug/fun_plug.uninstall
sous le nom :
\\ip_du_nas\Volume_1\fun_plug
puis redémarrer le NAS...


Message édité par le_candide le 29-10-2016 à 13:07:11
n°600841
le_candide
Posté le 03-10-2012 à 01:07:05  profilanswer
 

cnsteph a écrit :

Salut Les gars,
Est-ce que le DNS320 supporte le rsync en natif ou bien faut-il passer par l'installation de funplug ?


oui il le fait en natif (accessible via l'interface web du nas)

n°600849
toufik51
c'est pour les stocopies...
Posté le 03-10-2012 à 08:18:12  profilanswer
 

:wahoo:  
 
Super boulot le_candide, c'est vraiment au top. Merci pour tout, je teste tout ça aujourd'hui  :jap:


---------------
Mon feed-back (40 transactions)
n°600894
le_candide
Posté le 03-10-2012 à 13:05:03  profilanswer
 

toufik51 a écrit :


Et pour finir, si tu as des infos sur la possibilité d'un hub usb

Pour le hub, envoie un MP à nono87410,
je crois qu'il l'a fait...

n°600904
toufik51
c'est pour les stocopies...
Posté le 03-10-2012 à 13:41:15  profilanswer
 

le_candide a écrit :

Pour le hub, envoie un MP à nono87410,
je crois qu'il l'a fait...


Envoyé  :jap:  
 
Du coup, je me lance ajdh pour mettre la debian squeeze sur clé USB.
Dis moi si je me trompe, mais pour résumer :
- il faut que j'installe FFP (avec le tuto concerné)
- je fais toute la procédure de la clé USB (avec le tuto concerné)
- je supprime FFP (en suivant le dernier tuto)
 
C'est bien ça ?  
Impressionnant le nombre de tuto que tu as mis en ligne :ouch: , tous super didactiques qui plus est  :love:


---------------
Mon feed-back (40 transactions)
n°600911
le_candide
Posté le 03-10-2012 à 13:58:23  profilanswer
 

toufik51 a écrit :


...
- je supprime FFP (en suivant le dernier tuto)


Euh attends avant de faire la suppression,
il faut vérifier que ca marche sur USB avant.
Une fois l'installation USB vérifiée,
 la suppression devra se faire dans l'ordre suivant :
- renommer //ip_du_nas/volume_1/fun_plug en  //ip_du_nas/volume_1/fun_plug.off
- faire la manip de suppression
- renommer //ip_du_nas/volume_1/fun_plug.off en  //ip_du_nas/volume_1/fun_plug

n°600919
toufik51
c'est pour les stocopies...
Posté le 03-10-2012 à 14:24:05  profilanswer
 

héhé bien vu  [:grisemine4]


---------------
Mon feed-back (40 transactions)
n°601068
baldy1
Posté le 03-10-2012 à 22:16:56  profilanswer
 

Bonjour,
 
J'ai un DNS320 connecté à une freeboxV6 depuis peu et j'ai installé fun plug qui fonctionne parfaitement.
Soucieux de sauvegarder mes données, je fais un backup de mes 2 HDD monté en RAID1, sur un HHD externe connecté au port USB du NAS, grâce à un petit script rsync incrémental qui fonctionne parfaitement.
malheureusement, cela fait 2 fois que suite à une succession de redémarrage intempestif du NAS (coupure de courant), j'ai eu la mauvaise surprise de perdre tout le contenu du HDD externe!!! plus reconnu par le NAS, ni par windows et pas moyen de récupérer les fichiers: obligé de reformater!!! pas fiable...  
Je voudrais donc faire mon backup via rsync, sur mon HDD externe mais cette fois connecté à un port USB de ma freebox, mais là ça marche pas. J'ai fouillé sur le net mais je bloque...

n°601110
555wrc
Posté le 04-10-2012 à 10:24:18  profilanswer
 

Bonjour,
 
J'ai un DNS-325 et il m'est impossible de le passer en gigabit, le paramètre 1000 dans l'onglet "gestion du reseau" est grisé.
J'ai vérifié mes câbles ça passe en 1000 sur d'autres machines, mon switch est tout neuf (dlink 1000Mb), là je sèche un peu.
Je précise que ma Freebox V5 100Mb est reliée au switch, elle fait office de serveur DHCP, se peut-il qu'elle me limite les transferts entre PC et NAS ?
Merci à qui pourra m'aider ;)

n°601122
le_candide
Posté le 04-10-2012 à 12:29:26  profilanswer
 

baldy1 a écrit :

Bonjour,
 
J'ai un DNS320 connecté à une freeboxV6 depuis peu et j'ai installé fun plug qui fonctionne parfaitement.
Soucieux de sauvegarder mes données, je fais un backup de mes 2 HDD monté en RAID1, sur un HHD externe connecté au port USB du NAS, grâce à un petit script rsync incrémental qui fonctionne parfaitement.
malheureusement, cela fait 2 fois que suite à une succession de redémarrage intempestif du NAS (coupure de courant), j'ai eu la mauvaise surprise de perdre tout le contenu du HDD externe!!! plus reconnu par le NAS, ni par windows et pas moyen de récupérer les fichiers: obligé de reformater!!! pas fiable...  
Je voudrais donc faire mon backup via rsync, sur mon HDD externe mais cette fois connecté à un port USB de ma freebox, mais là ça marche pas. J'ai fouillé sur le net mais je bloque...

As-tu essayé de le brancher sur le "freeserveur" via un cable esata.

n°601142
baldy1
Posté le 04-10-2012 à 13:45:38  profilanswer
 

Merci pour ta réponse,  
mon disque est bien branché sur le freeserveur mais pas en esata. étant donné que je le vois bien dans mon reseau windows, qu'est ce que le esata pourrait m'apporter? sachant que la copie d'un fichier du DNS320 vers le disque fonctionne sous windows et en SFTP via filezilla.

n°601145
le_candide
Posté le 04-10-2012 à 13:49:30  profilanswer
 

baldy1 a écrit :

Merci pour ta réponse,  
mon disque est bien branché sur le freeserveur mais pas en esata. étant donné que je le vois bien dans mon reseau windows, qu'est ce que le esata pourrait m'apporter? sachant que la copie d'un fichier du DNS320 vers le disque fonctionne sous windows et en SFTP via filezilla.


tu peux monter le disque usb en tant que "disque reseau" sur ton NAS (comme un lecteur réseau widows),
voir ce post


Message édité par le_candide le 04-10-2012 à 15:52:49
n°601256
medusman
Posté le 04-10-2012 à 20:16:42  profilanswer
 

Bonsoir a tous,
 
Je viend de m'acheter un NAS 320 mais voila j'ai un problème. j'ai lui est installer 2 DD de 2To WD branchez en reseau sur un netgear WNDR4000 lui même branché sur une free box V5 j'allume pour la première fois je lance le programme du CD (que j'ai mis sur une clef USB car pas de lecteur CD DVD ou autre) quand j'arrive au passe ou l on doit mètre admin pour ID et rien dans le password et la il me dit "la connexion a échoué, veuillez réessayer ou laisser le mot de passe vide". J'ai mal ou pas fait quoi?

n°601301
baldy1
Posté le 04-10-2012 à 23:06:47  profilanswer
 

Ca marche nickel avec un partage de disque dur sur mon PC, mais par contre pas moyen lorsque mon disque est connecté à la freebox. Dans putty j'ai le message: "failed: Permission denied" j'ai essayé avec tout les noms d'utilisateurs et toujours le meme résultat. Je refais un essai demain

n°601340
haRICO
GT: oOOo haRICOvert
Posté le 05-10-2012 à 11:42:50  profilanswer
 

Bonjour,
 
J'ai une question qui me trotte dans la tête, la gestion de la panne !
Voilà j'ai un DNS 320 avec 2 DD de 2to en RAID1
 

  • Si un disque claque, j'éteins le nas, je remplace le disque défectueux et je lance une rebuild de la grappe via l'interface Web. Sa ok j'ai compris.


  • Mais si c'est le DNS 320 qui claque, je veux dire la carte contrôleur. Quels sont les scénarios ?


- Si j'achète un nouveau DNS 320 et que j'y remet les 2 disques. Tout repart ? Il va reconnaitre automatiquement la grappe RAID1 ?
- Si le DNS 320 ne se vend plus ? Le mieux c'est quoi ? De racheter un nouveau nas DLINK ? Il va pas reconnaitre ma grappe ?
 
Les experts du NAS, pouvez-vous m'éclairer sur ce sujet, d'avance merci  ;)

Message cité 1 fois
Message édité par haRICO le 05-10-2012 à 11:46:01
n°601381
baldy1
Posté le 05-10-2012 à 13:50:51  profilanswer
 

baldy1 a écrit :

Ca marche nickel avec un partage de disque dur sur mon PC, mais par contre pas moyen lorsque mon disque est connecté à la freebox. Dans putty j'ai le message: "failed: Permission denied" j'ai essayé avec tout les noms d'utilisateurs et toujours le meme résultat. Je refais un essai demain


 
Il fallait juste rajouter mon mot de passe!!! merci pour ton aide le_candide

n°601426
logo0o
Posté le 05-10-2012 à 15:47:27  profilanswer
 

Bonjour !
 
Après avoir installé debian sur le DNS-320, j'ai tenté de lancer les updates via putty, il n'arrivait pas à se connecter au serveur ftp.fr.debian.org
Je pense qu'il y a une problème réseau.
J'arrive à pinger un autre de mes ordis mais je n'arrive pas à pinger une adresse internet.
 
Quelqu'un a une idée là dessus ?
 
Merci d'avance.
 
EDIT : Au temps pour moi, une erreur s'était glissée dans l'adresse de la passerelle ;)


Message édité par logo0o le 05-10-2012 à 22:33:15
n°601501
el_gringo5​9
Posté le 05-10-2012 à 20:46:33  profilanswer
 

Bonjour,
 
J’ai fait l’install de MiniDlNa.
Il semble fonctionner.
 
Seulement, FFP s’installe … dans le répertoire /Volume_1/ffp
Or, mes média sont dans /Volume_1/Musique/
 
Le root FFP ne voit pas mes répertoires de médias, comment configurer le minidlna.conf ?

n°601504
damsx63
Posté le 05-10-2012 à 21:18:31  profilanswer
 

damsx63 a écrit :

Bonjour,
 
J'ai un DNS-325 sous FFP 0.7.
Je voudrais installer MLDONKEY, en suivant l'install PDF de l'install de FFP, j'arrive à  

Code :
  1. funpkg -i /ffp/pkg/packages/gd-*.tgz
  2. funpkg -i /ffp/pkg/packages/libjpeg-*.tgz
  3. funpkg -i /ffp/pkg/packages/libpng-*.tgz


 
Et j'obtiens les messages suivants :

Code :
  1. Skipping /ffp/pkg/packages/gd-2.0.35-1.tgz: Invalid package filename
  2. Skipping /ffp/pkg/packages/libjpeg-6b-1.tgz: Invalid package filename
  3. Skipping /ffp/pkg/packages/libpng-1.2.29-1.tgz: Invalid package filename


 
J'ai refait un update du package mais ça donne toujours la même chose.
Du coup je ne peux continuer la procédure et le mlnet.sh ne démarre pas
 
Merci de votre aide.


 
Je up car je n'ai pas trouvé de solution, juste si quelqu'un pourrait me dire si le problème vient de la compatibilité entre les librairies et ffp 0.7 ça me va  :)  
Ou s'il existe des librairies spécifiques pour ffp 0.7 ?
Sinon d'où est-ce que ça peut venir ?
 

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  72  73  74  ..  147  148  149  150  151  152

Aller à :
Ajouter une réponse
 

Sujets relatifs
Débit ultra lent sur NAS Memup Mediadisk LNXconstruction Nas perso fait main ....
NAS vide après changement de BoxServeur d'impression WiFi TP-LINK TL-WPS510U Installation ?
Nas Netgear Duo: Syslog possible?aide sur choix NAS
DLink DNS 320 - Raid 1Propagation DNS, bancal depuis 3 jours
internet avec wireless + NAS avec lan = internet lentNAS : Synology DS110j ou D-Link DNS-320 ?
Plus de sujets relatifs à : [Nas] D-Link ShareCenter DNS-320/DNS-320L et DNS-325



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR