Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1577 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  Système ne démarre pas sur le SSD

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Système ne démarre pas sur le SSD

n°10096129
thibault53​4
Posté le 11-03-2017 à 20:33:56  profilanswer
 

Bonjour à tous,
 
J'ai acheté un SSD Crucial MX300 M2 mais je rencontre un problème. J'ai cloné mon système sur mon SSD avec EaseUS et ensuite modifié ''l'ordre du boot'' dans le bios en mettant le SSD en premier et le HDD en deuxième, jusque là tout va bien (je crois). Mais malgré ça mon portable démarre toujours avec le HDD et non pas avec le SSD (ou en tout cas j'ai remarqué aucun changement de rapidité au démarrage ahah). Quelqu'un aurait une astuce ? Comment savoir que le SSD est bien reconnu comme disque système et, si ce n'est pas le cas, le paramétrer en tant que tel ?
Merci d'avance !
 
PS : Est-ce que c'est la petite fenêtre bleue au dessus du disque C sur le screen qui indique que le système est 'paramétré' sur le disque C ?
https://image.noelshack.com/minis/2017/10/1489261255-capture004.png


Message édité par thibault534 le 11-03-2017 à 20:42:14
mood
Publicité
Posté le 11-03-2017 à 20:33:56  profilanswer
 

n°10096170
skoalbandi​t962c
Posté le 11-03-2017 à 21:26:41  profilanswer
 

Bonsoir
 
la fenêtre indique bien pour moi le disque système.
peux-tu essayer en enlevant le hdd pour voir si il démarre sur le ssd, après une petite vérification de l'ordre de boot.

n°10096197
fabcoq
Posté le 11-03-2017 à 22:04:26  profilanswer
 

regardes avec la gestion du disque si par hasard tu n'aurais pas une partition système sur le dd mécanique.
 
Sinon tu enlèves le dd mécanique si la machine ne démarre plus tu auras la solution à ton problème.
 
Avant d'avoir un ssd en c tu avais quoi ?
 
Ton ssd fait 1to ?


Message édité par fabcoq le 11-03-2017 à 22:05:31
n°10096234
newcat
Posté le 11-03-2017 à 23:09:58  profilanswer
 

Je  pense qu'il a cloné son OS et qu'il se retrouve avec deux  fois le meme OS sur son Portable  qui démare sur le disque C toujours  :whistle:


---------------
Rien n'est vrai... mais tout est bien expliqué !!!
n°10096314
thibault53​4
Posté le 12-03-2017 à 00:48:55  profilanswer
 

Mon PC est un portable, je sais pas si c'est super simple d'enlever le DD mécanique pour un novice :/  
Le SSD est celui à 254Go, le HDD celui à 930Go, et du coup je voudrais passer mon système du HDD au SSD sachant que je l'ai déjà cloné :p  
Et si par contre j'ai une partition système sur le DD mécanique, faut que je la vire ?  
 
https://image.noelshack.com/minis/2017/10/1489276097-capture006.png

n°10096571
fs_bic
Posté le 12-03-2017 à 12:42:36  profilanswer
 

Bonjour,
 
Dans "EaseUS Todo Backup Free", as-tu bien coché la case "Optimiser pour SSD" avant de lancer le clonage ?

n°10096613
newcat
Posté le 12-03-2017 à 13:13:17  profilanswer
 

   Pour démonter un DD  c'est tres simple, il suffit de devisser le capot  arriere et  déboquer les vis du HDD et   deconnecter le DD.    
 Ceci dit de toutes façons il faut transferer la partition EFI sur le SSD ... elle n'y est pas .  
 Je te suggere de recommencer l'opération.... apres la fin tu enleves le DD et tu démares sur le Slot M2, par contre est ce que ton systeme le peut.... seul toi le sait avec la notice pour l'instant.


---------------
Rien n'est vrai... mais tout est bien expliqué !!!
n°10096656
thibault53​4
Posté le 12-03-2017 à 13:49:10  profilanswer
 

Oui j'ai bien coché cette case, c'est sûr !
D'accord ça marche j'essayerai tout à l'heure alors, merci ;)  
Et la partition EFI est bien sur le SSD non ? (le SSD est le disque 1). Par contre elle ne fait pas la même taille que sur le HDD visiblement, 83 contre 100Mo, bizarre ?  
 
https://image.noelshack.com/minis/2017/10/1489322541-capture007.png
 
Autre bizarrerie, je ne sais pas si c'est normal, dans mon bios dans le boot mon SSD est nommé HDD (j'ai marqué : HDD1 : CrucialMX300...) normal ? Pourtant il semble bien être reconnu comme un SSD :
 
https://image.noelshack.com/minis/2017/10/1489322901-capture008.png
 
En tout cas merci j'essayerai tout à l'heure de débrancher le HDD pour voir si le portable réussit à booter sans.

n°10096785
fabcoq
Posté le 12-03-2017 à 15:54:56  profilanswer
 

Au lieu de faire un clonage sur un disque qui en plus de win , il y a d'autres choses, je ferais une installation propre de win.
En prenant soin de déconnecter le HDD.
 
depuis hier cette opération serait finie.
 

n°10096864
thibault53​4
Posté le 12-03-2017 à 17:01:21  profilanswer
 

Je veux bien mais on fait comment ? :p Enfin franchement j'ai passé un temps fou à essayer différentes méthodes pour enfin foutre mon système sur ce SSD et qu'il boot dessus, entre le téléchargement de plusieurs logiciels pour essayer de cloner seulement le système, la création d'un lecteur de récupération et d'une image système qui aboutit pas en raison d'une erreur, des sauvegardes infructueuses à droite à gauche etc j'en peux plus j'aimerais bien en finir ahah.
 
Le HDD c'est le machin à gauche ? J'ai un peu peur de le péter  :whistle:  
 
http://img4.hostingpics.net/pics/119311172738641100600480051763659324848oEdited.jpg
 
http://img4.hostingpics.net/pics/4039431727377411006004833850961837449844oEdited.jpg

mood
Publicité
Posté le 12-03-2017 à 17:01:21  profilanswer
 

n°10096952
fabcoq
Posté le 12-03-2017 à 18:25:47  profilanswer
 

Attention avant d'enlever le HDD, il faut enlever la batterie.
 
Sinon il suffit de tirer doucement à l'horizontal sur la languette pour le déplugger.
 
La protection transparente , elle est solidaire du dd ?

n°10096954
fabcoq
Posté le 12-03-2017 à 18:27:32  profilanswer
 

Pour installer win , il suffit de créer une clé bootable voir lien
https://www.microsoft.com/fr-fr/sof [...] /windows10

n°10096958
newcat
Posté le 12-03-2017 à 18:29:26  profilanswer
 

fabcoq a écrit :

Au lieu de faire un clonage sur un disque qui en plus de win , il y a d'autres choses, je ferais une installation propre de win.
En prenant soin de déconnecter le HDD.
 
depuis hier cette opération serait finie.
 


 
 Oui.. c'est je que je m’apprêtais a préconiser .
 


---------------
Rien n'est vrai... mais tout est bien expliqué !!!
n°10096968
leroimerli​nbis
Posté le 12-03-2017 à 18:35:44  profilanswer
 

fabcoq a écrit :

Au lieu de faire un clonage sur un disque qui en plus de win , il y a d'autres choses, je ferais une installation propre de win.
En prenant soin de déconnecter le HDD.

 

depuis hier cette opération serait finie.

 



Un Clonage de Windows fonctionne parfaitement bien.
Si l'installation fonctionne, pas besoin de réinstaller
Par contre je conseille fortement macrium reflect pour le Clonage


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  Système ne démarre pas sur le SSD

 

Sujets relatifs
SSD & Carte graphique plus détectésMon portable ne démarre plus après changement de disque
PC démarre mais ne detecte ni ma souris ni mon clavierProblème lors de l'installation du nouveau SSD M2 !
Résolu, merci.mon SSD externe ne marche pas sur un de mes ordisSSD reconnu que partiellement
CM qui ne démarre pas du toutPC pour 1000 euros sans CG ni SSD
SSD Samsung 830 écrit à 0MB/s...je ne vois pas la frequence turbo boost dans le systeme
Plus de sujets relatifs à : Système ne démarre pas sur le SSD



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR