Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
1135 connectés 

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  113  114  115  116  117  118
Auteur Sujet :

Le topik des Seagate 7200.11

n°7678929
titides
┼ DΣA┼H ┼
Posté le 29-11-2010 à 22:44:32  profilanswer
 

Reprise du message précédent :

luxy a écrit :

appelle ton DHL du coin


C'est tout de même marrant de devoir faire moi même les démarches ...
En faite, sur le lien (traduis en fr) j'ai vu que DHL s'est présenté ... la veille !
Mais même pas de papier, rien ... pourtant, c'est pas la 1ère fois DHL and cie ...
 
Donc, je constate que :
- le lien (tracking) indique dhl.be, sympa pour une livraison finale en France.
- aucune indication du passage d'un livreur.
- n° surtaxé (je croyais que c'était interdit, pas vu de n° en 01..... !)
- ca indique que c'est dans un centre à Paris, le plus proche étant Vitry sur Seine. va savoir ???
 
Edit : je trouve le formulaire, et ... je reçois un message comme quoi leur BAL est pleine  :lol:


Message édité par titides le 29-11-2010 à 23:12:03
mood
Publicité
Posté le 29-11-2010 à 22:44:32  profilanswer
 

n°7679073
luxy
la révolution est en marche
Posté le 30-11-2010 à 01:07:28  profilanswer
 

c'est loin de chez toi ?


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7679300
wadisnake
Hungry for some snake ?
Posté le 30-11-2010 à 11:23:54  profilanswer
 

Moi ils sont passés et ont laissé le HDD chez notre gardien :jap:
 
Livraison à temps et délais très honnête!


Message édité par wadisnake le 30-11-2010 à 11:25:24
n°7679388
titides
┼ DΣA┼H ┼
Posté le 30-11-2010 à 12:25:35  profilanswer
 

luxy a écrit :

c'est loin de chez toi ?


pas si loin (10 kms) mais pas pratique pour y aller ...

n°7679995
luxy
la révolution est en marche
Posté le 30-11-2010 à 21:15:57  profilanswer
 

ah ... ben faudra bien si tu n'arrive pas à les joindre autrement ...


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7680298
titides
┼ DΣA┼H ┼
Posté le 01-12-2010 à 01:26:00  profilanswer
 

luxy a écrit :

ah ... ben faudra bien si tu n'arrive pas à les joindre autrement ...


bah suite à l'envoi du formulaire, j'ai reçu 2 réponses : BAL full et un accusé réception aussi quelque temps après.
mais j'ai trouvé un n° en 01 en allant sur les pages jaunes aussi ...

n°7681596
luxy
la révolution est en marche
Posté le 01-12-2010 à 23:34:01  profilanswer
 

ah ben ça progresse


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7681712
titides
┼ DΣA┼H ┼
Posté le 02-12-2010 à 07:54:37  profilanswer
 

des news, j'ai été aussi appelé par une société Ducros (il se décarcasse!) pour une livraison  :??: .
au début, je ne savais pas pourquoi, mais il s'avère que Ducros a racheté la division "messagerie" de DHL.
et c'est un de leurs livreurs qui est passé mardi 23 (et non mercredi 24 comme préciser par Seagate)
j'ai donc rappelé Ducros hier pour que la livraison soit prévue pour aujourd'hui.
Mais il faut appeler à 9h00 pour savoir dans quel créneau horaire le livreur daignera passer chez moi.
Sinon, le truc aurait été "livraison prévue entre 9h30 et 17h" ...
 
le plus drôle dans l'histoire, c'est qu'un simple digicode avec notre nom semble même empêcher toute livraison.
autant je concède qu'un code à entrer est plus compliqué s'il n'est pas indiqué, mais sélectionner un nom d'une personne (indiqué forcément sur le colis) sur un système un peu plus "complexe" qu'une sonnette, là ca coince !
 
y'a des jours où j'ai du mal à comprendre à vrai dire ...  
d'un côté, ca semble bétonné sur l'informatique, et de l'autre, ca en reste tjs aux vieilles méthodes !
le pire étant quand même d'être livré la veille du jour initialement prévu ...

n°7681718
titides
┼ DΣA┼H ┼
Posté le 02-12-2010 à 08:02:24  profilanswer
 

Donc si je résumé :
- livraison prévue le 24, mais effectuée le 23.
- aucun avis de passage, rien pour les rappeler.
- DHL qui n'est plus DHL mais Ducros.
- mail de DHL avec un lien de suivi vers le site belge de DHL (bien pour situer le plus proche de chez soi)
- méthode moderne de suivi avec une part non négligeable d'ancienneté
- enfin, si tu ne fais pas toi même la démarche, la société de livraison ne fera rien pour satisfaire son client !
Franchement, pas loin du 0 pointé !

n°7684247
luxy
la révolution est en marche
Posté le 03-12-2010 à 20:58:32  profilanswer
 

mouais, pas terrible DHL, pourtant c'était bien y a 10 ans ... tout se perd ...


---------------
O/C carte graphique Ati avec Ati Tray Tools
mood
Publicité
Posté le 03-12-2010 à 20:58:32  profilanswer
 

n°7759471
frenchdav
Monocylindre en V
Posté le 18-01-2011 à 14:59:21  profilanswer
 

le miens m'a laché il y a 15jours.
Firm sd1a.
Secteurs défectueux... :cry:  
 
Pris en garantie  selon le conseillé seagate que j'ai eu au tel le 7 janvier.
Préparation de la commande via le site seagate ce jour là.
Envoi du disque le 10/01, mails de confirmation de réception 2 jours plus tard.
Disque de remplacement arrivé ce midi par la poste. soit 8 jours.
 
Montage ce soir dans le boitier usb et premiers tests...


---------------
Le topic des vidéos de deux roues
n°7772699
g@lfior
Posté le 26-01-2011 à 22:16:21  profilanswer
 

frenchdav a écrit :

le miens m'a laché il y a 15jours.
Firm sd1a.
Secteurs défectueux... :cry:  
 
Pris en garantie  selon le conseillé seagate que j'ai eu au tel le 7 janvier.
Préparation de la commande via le site seagate ce jour là.
Envoi du disque le 10/01, mails de confirmation de réception 2 jours plus tard.
Disque de remplacement arrivé ce midi par la poste. soit 8 jours.
 
Montage ce soir dans le boitier usb et premiers tests...


 
Est ce que tu pourrais faire un screen des données SMART dans HD tune de ton disque de remplacement?


---------------
>>> Feedback <<<
n°7772713
g@lfior
Posté le 26-01-2011 à 22:25:34  profilanswer
 

Pour info, vous pensez quoi de chacun de ces disques?
 
http://nsa26.casimages.com/img/2011/01/25/110125055027721435.png
 
http://nsa25.casimages.com/img/2011/01/25/110125055046352071.png
 
http://nsa25.casimages.com/img/2011/01/25/110125055053984003.png
 
http://nsa26.casimages.com/img/2011/01/25/110125055102367112.png
 
http://nsa26.casimages.com/img/2011/01/25/110125055113721944.png


---------------
>>> Feedback <<<
n°7773427
chaced
L'oeuf ou la poule ?
Posté le 27-01-2011 à 13:59:57  profilanswer
 

Les infos smart ont toujours raconté n'importe quoi sur mon 7200.11...


---------------
Mes bd
n°7773837
g@lfior
Posté le 27-01-2011 à 18:06:32  profilanswer
 

Donc en gros le seul test valable sur les 7200.11 c'est seatools?
Il y a d'autre personnes qui ont des valeurs SMART mauvaises mais un disque qui fonctionne correctement?


---------------
>>> Feedback <<<
n°7774584
alex91650
Posté le 28-01-2011 à 08:40:28  profilanswer
 


C'est comme ça sur tous les 7200.11. J'en ai deux sur deux machines différentes et j'ai pareil que toi pour le SMART. Ils fonctionnent correctement. Pas d'inquiétude à avoir.  


---------------
Mon site perso : http://prizee-astuces-91.skyrock.com/
n°7786696
aldigo
Posté le 04-02-2011 à 20:59:04  profilanswer
 

Bonjour à tous,
 
J'avoue ne pas avoir eu le courage de lire la centaine de page sur ce DD mais j'ai une simple question : dois-je m'inquiéter à la vue des résultats sous HDtune :
 
http://tof.canardpc.com/view/6405a7cd-4335-40c3-abc2-f15fa4d7eda3.jpg
 
La ligne (05) est également surligné en jaune, je précise également que la version du firmware est ok
 
merci pour votre aide


Message édité par aldigo le 04-02-2011 à 21:18:44
n°7786868
Tamahome
ID PSN : Tamahome-
Posté le 04-02-2011 à 23:10:06  profilanswer
 

il est foutu, backup tes données au plus vite.

n°7788057
aldigo
Posté le 06-02-2011 à 01:52:52  profilanswer
 

pourtant j'ai fais un scan complet et long avec l'outil SeaTools : tous les tests sont concluants  :??:

n°7789100
g@lfior
Posté le 07-02-2011 à 09:03:28  profilanswer
 

Je suis un peu dans le même cas que toi aldigo, les données SMART de mes disques durs (postées un peu plus haut) semblent avoir des valeurs assez proche des tiennes.
Je sais pas vraiment qui croire sur le forum, certaines disent que ces données SMART ne sont pas normals et d'autre disent que tout les seagate 7200.11 ont des valeurs merdiques (y compris les neufs).
J'ai passé les tests sous seatools (avec succés) et j'ai tout de même envoyé les disques à Seagate en rma.
Résultat, seagate ne me les a pas changés et me les a renvoyés après tests.

Message cité 1 fois
Message édité par g@lfior le 07-02-2011 à 09:06:30

---------------
>>> Feedback <<<
n°7794938
luxy
la révolution est en marche
Posté le 12-02-2011 à 14:29:07  profilanswer
 

ça prouve bien qu'il ne faut pas se fier aux tests SMART


Message édité par luxy le 12-02-2011 à 14:29:23

---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7794961
Kazuya M
Posté le 12-02-2011 à 14:53:39  profilanswer
 

Pareil, je n'avais aucun problème vu par HDTune et SMART, par contre mon 500Go 7200.11 a bel et bien un sacré problème !

 

Erreur d'E/S, déconnexion du périphérique, le PC qui le cherche en vain lorsque ça arrive pendant un transfert, obligé de rebooter à la barbare... :(

 

Après une multitude de tests (2 PC, plusieurs ports, logiciels de transfert...), je me suis rendu compte que seuls les 15/20 derniers Go écrits sont affectés. Je vais donc sûrement pouvoir récupérer presque toutes mes données (pas assez de place pour les stocker ailleurs, mais déjà récupéré 200Go).

 

Donc dès qu'il fait un truc du style "erreur de redondance cyclique", qui a été la première alerte chez moi, attention !  :non:
Et ne pas défragmenter à ce moment-là, je pense que ça a fait empirer les choses sur le mien...

 

Pour info il est encore garanti (2ans et 2mois).


Message édité par Kazuya M le 12-02-2011 à 14:54:25

---------------
www.kazcorporation.com : homecinema, Hi-Fi, multimedia et DIY.
n°7802863
marsu951
courez devant, je vous ramasse
Posté le 19-02-2011 à 15:47:59  profilanswer
 

Salut !
je constate que quelques années plus tard ce sujet est encore d'actualité. :(  
J'avais récupéré quelques disques de 500 Go à l'époque grâce aux indications fournies ici.
Aujourd'hui c'est un DD de 1To ST31000333AS firmware CC1H (7200.11) qui me tracasse, 0 byte me dit le PC...
Après lecture des billets et le site de seagate comme quoi les firmware CCxx sont exempt de bug, je doute... La méthode via le RS232 du DD ne semble pas fonctionner comme attendu :  
1/ le PCB isolé ne répond pas aux sollicitations
2/ le PCB non isolé répond bien par :
Rst 0x20M
ASCII Diag mode

de
F3 T>
et à ce niveau quel que soit le caractère que je tape j'ai droit à une infinité de :  
F3 T>
Invalid Diag Cmd Parameter

ter
                  Burst 004A
Invalid Diag Cmd
md
F3 T>

(avec incrémentation du burst)
Vous aurez remarqué comme moi ce bégayement des 2 ou 3 derniers caractères (en rouge)
GtkTerm est hors de cause : minicom m'indique le même symptôme...
Je n'en suis pas encore à votre niveau avec le fer à souder à portée de mains, donc si vous avez une piste "logicielle", je vous en remercie d'avance...

Message cité 1 fois
Message édité par marsu951 le 19-02-2011 à 15:53:45
n°7803179
jisse6
Posté le 19-02-2011 à 21:00:03  profilanswer
 

marsu951 a écrit :


 
2/ le PCB non isolé répond bien par :
Rst 0x20M
ASCII Diag mode


 
C' est normal, la commande ^Z  est en fait intitulée :    "Enable Ascii Diag Serial PortMode", c' est elle qui ouvre le dialogue avec l' hyper-terminal.
 
 

marsu951 a écrit :


...et à ce niveau quel que soit le caractère que je tape j'ai droit à une infinité de :  
F3 T>
Invalid Diag Cmd Parameter
ter .....


 
Je pense que c' est normal aussi, il faut isoler le PCB pour en prendre le contrôle, autant que je me souvienne.
 

marsu951 a écrit :


1/ le PCB isolé ne répond pas aux sollicitations


Ca, ce n' est pas normal. Si le dialogue est possible avec le PCB branché, il doit forcément être possible avec le PCB sur table.
Cherche dans ce sens. pb d' alimentation?  pb de masse? contacts mal établis avec le PCB? court jus entre pins d' entrée sur le PCB?......


Message édité par jisse6 le 19-02-2011 à 21:25:15
n°7803317
marsu951
courez devant, je vous ramasse
Posté le 19-02-2011 à 23:07:47  profilanswer
 

Merci pour cette piste jisse6,
je vais creuser l'idée ... demain matin.

n°7804099
marsu951
courez devant, je vous ramasse
Posté le 20-02-2011 à 18:20:44  profilanswer
 

Me revoilà.
Donc ce jour, j'ai bien un écho sur le port RS232, mais rien d'autre : pas de reset, pas de message, rien, que ce soit isolé ou connecté. J'ai refait entièrement les branchements, avec soudure pour plus de fiabilité, mais rien.
Mardi, petit tour du coté de rue Montgallet, il semble que le modèle se vende encore, échange de PCB en vue ...

n°7804133
jisse6
Posté le 20-02-2011 à 18:40:31  profilanswer
 

marsu951 a écrit :

Me revoilà.
Donc ce jour, j'ai bien un écho sur le port RS232, mais rien d'autre : pas de reset, pas de message, rien, que ce soit isolé ou connecté. J'ai refait entièrement les branchements, avec soudure pour plus de fiabilité, mais rien.


Tu as un défaut quelque part dans tes branchements, ou ta liaison rs232/usb est mauvaise (alimentation?), ou tu envoies du TTL (5volts) au lieu du lowTTL(3,3volts)...
 
 
 

marsu951 a écrit :


Mardi, petit tour du coté de rue Montgallet, il semble que le modèle se vende encore, échange de PCB en vue ...


 
Cela ne marche pas dans le cas des7200.11


Message édité par jisse6 le 20-02-2011 à 18:41:23
n°7804190
marsu951
courez devant, je vous ramasse
Posté le 20-02-2011 à 19:04:35  profilanswer
 

J'imagine que tu as raison pour le défaut. Il est curieux d'avoir un écho, ce qui semble indiquer que le transport de l'info. va bien jusqu'au PCB, du moins les pins 3 et 4.  
Le matériel utilisé (DKU-5) est le même que pour les DD 500 Go réparés il y a quelques temps, j'écarte l'hypothèse TTL 5V, d’autant qu'hier le dialogue était meilleur.
Échange de PCB : même firmware, même modèle, bah au pire je perds 42€ et je confirme ton affirmation ;)
Encore quelques essais ce soir avant la fatigue, en refaisant le câblage. Un essai sans la masse et autres variantes ...

n°7804375
marsu951
courez devant, je vous ramasse
Posté le 20-02-2011 à 21:15:08  profilanswer
 

Bon,
un poil de rigueur...
branchement refait, fiches resserrées etc.
test 1/  
PCB non alimenté, isolé : pas d'écho (au niveau de gtkterm). Par contre faire un pont entre pin 3 et pin 4 permet l'écho (avec une pointe de cuter sur l'arrière des pins).  
Conclusion : pas de pont malencontreux entre Tx et Rx : les pins sont isolés, gtkterm envoie et reçoit.
 
test 2/  
PCB alimenté, isolé, toujours relié à gtkterm. J'entends bien le disque monter en vitesse. Rien du coté de gtkterm. Pas d'écho au ctl-z et encore moins de réponse; le test de la pointe du cuter confirme la liaison physique gtkterm / PCB.
 
... et je prendrai le contrôleur en exemple en m’arrêtant là pour ce soir, faut savoir en garder un peu pour le lendemain.  :sleep:


Message édité par marsu951 le 20-02-2011 à 21:17:51
n°7804397
jisse6
Posté le 20-02-2011 à 21:35:33  profilanswer
 

Inverse Rx et Tx pour voir. La masse est bien connectée en 2? :hello:

n°7805403
marsu951
courez devant, je vous ramasse
Posté le 21-02-2011 à 21:13:25  profilanswer
 

Salut,
 
je me suis fait la même réflexion, donc ce soir j'inverse...
Il semble que la masse sur le pin 2 en instable ça fasse son effet, en plus.
Donc j'ai obtenu la réponse attendu (F3 T etc.)
J'ai pu faire toutes les manip (sauf F712, sans surprise puisque le firmware est CC1H)
à noter que j'ai fait ces manip. avec le PCB en place, sans isolation des commandes des têtes (risqué mais chanceux)  :heink:  
à noter que j'ai eu une défaillance sur l'initialisation du SMART:  
F3 1>N1
Init SMART Fail
LED:000000CC FAddr:00239CED
LED:000000CC FAddr:00239CED
...

le formatage s'est bien passé, terminé en quelques secondes.
Rst 0x20M
(P) SATA Reset
 PASSPackage Verified PASS
No Phy: Staggered spin bypass
ASCII Diag mode
 
F3 T>m0,2,2,0,0,0,0,22
Max Wr Retries = 00, Max Rd Retries = 00, Max ECC T-Level = 00, Max Certify Rewrite Retries = 0000
 
User Partition Format Successful - Elapsed Time 0 mins 00 secs        
Zone re-format was skipped.
F3 T>

Donc, après un branchement normal en SATA, je récupère toutes mes données, ça fait du bien, l'acharnement paye et ton aide sur ce coup là excellent.  :bounce:  
En conclusion :
1/ tout vient d'une instabilité de branchement au niveau des pins ...
2/ les disques 1To ST31000333AS 7200.11 firmware CC1H sont aussi sujet à ce genre de mésaventure.
 
Quoiqu'il en soit, un grand merci !   :hello:  
 
M'en vais faire quelques sauvegardes ... ailleurs sur une disque WD par exemple.
Rm *


Message édité par marsu951 le 21-02-2011 à 21:17:07
n°7806547
Lottte
STFW
Posté le 22-02-2011 à 22:09:51  profilanswer
 

g@lfior a écrit :

Je suis un peu dans le même cas que toi aldigo, les données SMART de mes disques durs (postées un peu plus haut) semblent avoir des valeurs assez proche des tiennes.
Je sais pas vraiment qui croire sur le forum, certaines disent que ces données SMART ne sont pas normals et d'autre disent que tout les seagate 7200.11 ont des valeurs merdiques (y compris les neufs).
J'ai passé les tests sous seatools (avec succés) et j'ai tout de même envoyé les disques à Seagate en rma.
Résultat, seagate ne me les a pas changés et me les a renvoyés après tests.


Moi j'ai pas cette chance d'avoir un disque dur encore potable (pour récupération de données)
 
Sous HDTUNE - FAILED
Sous DOS on me demande de remplacer mon HDD (SMART BAD)
Seatool me renvoi un code erreur (avec Failed) lors d'un test Rapide .
 
La question reviens souvent mais niveau emballage, ils sont chiants. Parce que de la mousse y'en a, mais de la mousse de caoutchouc ou autre (Rubber foarm - caoutchouc thermo-formé) . Si quelqu'un peut me dépanner je suis preneur ...
 
En fonction du SAV Seagates, je reprendrais celui-là http://www.seagate.com/www/en-us/p [...] barracuda/ ou j'irai voir la concurrence  :jap:

n°7818739
labrat
ah les femmes!
Posté le 04-03-2011 à 12:18:46  profilanswer
 

y'a grave de blemes avec les seagate
 
perso j'en ai un de 1.5 to avec ces screens :
http://www.onedateonekiss.com/hfr/crystal1.JPG
http://www.onedateonekiss.com/hfr/hdtune1.jpg
 
et franchement je suis pas rassuré  
 
et comme vous le seatools me dit tout est ok en long en court  :fou:  
 
bref j'acheterais plus jamais de seagate
et je vais backuper tout  
'toutes facons avec le prix des dd maintenant on va pas s'gener


---------------
dj | zik | compos |  
n°7819055
chaced
L'oeuf ou la poule ?
Posté le 04-03-2011 à 16:02:39  profilanswer
 

labrat a écrit :

y'a grave de blemes avec les seagate

 

perso j'en ai un de 1.5 to avec ces screens :
http://www.onedateonekiss.com/hfr/crystal1.JPG
http://www.onedateonekiss.com/hfr/hdtune1.jpg

 

et franchement je suis pas rassuré

 

et comme vous le seatools me dit tout est ok en long en court  :fou:

 

bref j'acheterais plus jamais de seagate
et je vais backuper tout
'toutes facons avec le prix des dd maintenant on va pas s'gener

 

C'est quand meme écrit quelques posts en dessus  :heink:

 

Il ne faut pas tenir compte du smart il raconte n'importe quoi, seul seatools fonctionne.


Message édité par chaced le 04-03-2011 à 16:02:54

---------------
Mes bd
n°7819190
labrat
ah les femmes!
Posté le 04-03-2011 à 17:29:11  profilanswer
 

c'est bien ce que j'avais lu mais quand on a des données hyper importantes  
et quand on sait qu'un dd de 2 to coute aujourd'hui 70€  
 
je vais pas risquer quoique ce soit pour 70€ (je ne compte plus les heures de travail pour ces données)
 
c'est sur que vous avez raison mais sur les topics importants hdtune et crystaldisk sont cités très souvent  
 
c'est sur ils peuvent se planter mais bon je prefere assurer surtout que ca me coute pas la mort  
 
merci quand meme


---------------
dj | zik | compos |  
n°7819191
chaced
L'oeuf ou la poule ?
Posté le 04-03-2011 à 17:30:00  profilanswer
 

Le mien a tenu 4ans avec le smart qui clignoté dans tout les sens...


---------------
Mes bd
n°7827783
virtualseb
UGCT, du potentiel à la gloire
Posté le 11-03-2011 à 13:34:09  profilanswer
 

Salut tout le monde,
 
J'ai un ST3500820AS à base du firmware SD15 et depuis hier soir, disque dur plus du tout reconnu et qui fait ramer le pc à mort, je semble être victime du problème "Busy" que je viens de découvir grâce au topic dédié...Disque acheté chez LDLC en décembre 2008.
 
J'ai plusieurs questions:
 
- Si j'envoie le hdd au SAV Seagate, est-ce que mes données seront perdues ?
- Si je trouve un PCB identique, est-ce que le disque remarchera, au moins le temps de sauvegarder les données ?
- Si je tente la méthode expliquée sur le topic dédié, est-ce que je perds la garantie si ça se passe mal ?
 
Merci d'avance  :jap:

n°7827785
labrat
ah les femmes!
Posté le 11-03-2011 à 13:35:56  profilanswer
 

Citation :

Le mien a tenu 4ans avec le smart qui clignoté dans tout les sens...


 
j'ai fait un chkdsk tout est nikel  
bon je laisse comme ca mais bon hdtune fudrait qu'ils progressent  
vu qu'en plus c'est payant c'est n'importe quoi


---------------
dj | zik | compos |  
n°7828234
marsu951
courez devant, je vous ramasse
Posté le 11-03-2011 à 19:26:52  profilanswer
 

virtualseb a écrit :

Salut tout le monde,
 
J'ai un ST3500820AS à base du firmware SD15 et depuis hier soir, disque dur plus du tout reconnu et qui fait ramer le pc à mort, je semble être victime du problème "Busy" que je viens de découvir grâce au topic dédié...Disque acheté chez LDLC en décembre 2008.
 
J'ai plusieurs questions:
 
- Si j'envoie le hdd au SAV Seagate, est-ce que mes données seront perdues ?
- Si je trouve un PCB identique, est-ce que le disque remarchera, au moins le temps de sauvegarder les données ?
- Si je tente la méthode expliquée sur le topic dédié, est-ce que je perds la garantie si ça se passe mal ?
 
Merci d'avance  :jap:


DE ce que j'en ai lu ici (et ailleurs) :
1/ en SAV ce sera de l'échange standard, donc perdu.
2/ il semble que pour un SD15 les chances soient (quasi) nulles, je n'ai pas testé : je suis passé au 3
3/ avec un mot comme quoi il a été bricolé, surement  :pt1cable:  , mais si c'est fait proprement je doute qu'ils prennent la peine de se creuser la tête pour cela, le phénomène étant bien là.
D'autres contributeurs préciseront surement ...  
 

n°7832571
Lottte
STFW
Posté le 15-03-2011 à 15:27:31  profilanswer
 

Lottte a écrit :


Moi j'ai pas cette chance d'avoir un disque dur encore potable (pour récupération de données)
 
Sous HDTUNE - FAILED
Sous DOS on me demande de remplacer mon HDD (SMART BAD)
Seatool me renvoi un code erreur (avec Failed) lors d'un test Rapide .
 
La question reviens souvent mais niveau emballage, ils sont chiants. Parce que de la mousse y'en a, mais de la mousse de caoutchouc ou autre (Rubber foarm - caoutchouc thermo-formé) . Si quelqu'un peut me dépanner je suis preneur ...
 
En fonction du SAV Seagates, je reprendrais celui-là http://www.seagate.com/www/en-us/p [...] barracuda/ ou j'irai voir la concurrence  :jap:


Salut :
 
Je viens de recevoir un Joli 7200.11 du SAV de Seagates CERTIFIED (cela me convient mais je vais lui faire passer quelque test):  3 Jours entre l'accusé réception de mon HDD défectueux et la réception du nouveau Hier par DHL. Toute l'attente provenait de retard de LA POSTE. Presque 10Jours pour acheminé un coli en France (St Witz). Ca valait pas la peine de payer aussi cher un Collissimo, en recommandé + accusé réception. ..
 
Bon point Seagate : TOUT. La nouvelle garantie est conservé à l'identique du HDD envoyé. CERTIFIED (mais c'est mieux que de polluer l'environnement). Délai pour traiter mon dossier.Mail d'information. Adresse en France pour envoyer le HDD. Bravo
 
DHL : Délai de livraison Bien. Condition de livraison discutable. Sont passé à l'improviste, même pas un coup de téléphone pour savoir si j'étais présent. avant. Je pense qu'ils ont autre chose à faire que des allez-retour Paris/RP pour un colis ?.
 
Demain j'envoi un Samsung 1To en SAV. Je vais pouvoir comparer. (avant c'était 1 mois minimum ...)., mais ils m'avaient envoyé des NEUFS. Sauf que adresse à l'étranger pour envoyer ses disques, surcoût. On verra mais en fonction, ce sera la dernière fois que je prendrai un HDD chez eux. Déjà qu'aucun n'a tenu avec une utilisation limité plus de 2 ans.

Message cité 1 fois
Message édité par Lottte le 15-03-2011 à 15:33:15
n°7877035
Pipould's
Q6600 Powa !
Posté le 25-04-2011 à 00:48:44  profilanswer
 

virtualseb a écrit :

Salut tout le monde,
 
J'ai un ST3500820AS à base du firmware SD15 et depuis hier soir, disque dur plus du tout reconnu et qui fait ramer le pc à mort, je semble être victime du problème "Busy" que je viens de découvir grâce au topic dédié...Disque acheté chez LDLC en décembre 2008.
 
J'ai plusieurs questions:
 
- Si j'envoie le hdd au SAV Seagate, est-ce que mes données seront perdues ?
- Si je trouve un PCB identique, est-ce que le disque remarchera, au moins le temps de sauvegarder les données ?
- Si je tente la méthode expliquée sur le topic dédié, est-ce que je perds la garantie si ça se passe mal ?
 
Merci d'avance  :jap:


 
J'ai eu le meme problème, rma seagate (si encore garanti), ils prennent tout en charge, meme ton envoi ! Ils te flash le disque et zou back home :) 1 semaine a peine entre l'envoi de mon coté et le retour ! :)

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  113  114  115  116  117  118

Aller à :
Ajouter une réponse
 

Sujets relatifs
position du cavalier sur un Seagate momentus 7200hd tach et seagate 7200 tours
Seagate 320Go 7200 RPM S-ATA II sur mobo asus K8NSeagate 250G 7200,8 ou 7200,7
recherche seagate barracuda 7200 firmawre 3.06seagate 120 go IDE 7200 8mo==>oui ou non?
probleme avec un seagate 7200 80gigaou trouver le Seagate 200Go 7200 RPM S-ATA (Barracuda 7200.7) à paris
difference entre seagate barracuda 120 Go ATA V et 7200,7 ??Quel Rack pour mon Seagate Barracuda 80 Go 7200 ?
Plus de sujets relatifs à : Le topik des Seagate 7200.11



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Avis LDLC / LesNumeriques.com