Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
2062 connectés 

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  143  144  145  ..  261  262  263  264  265  266
Auteur Sujet :

[Topic Unique] ATI Radeon 4870X2

n°6854316
raziel621
Posté le 20-02-2009 à 13:59:01  profilanswer
 

Reprise du message précédent :
ok merci pour ta reponse

mood
Publicité
Posté le 20-02-2009 à 13:59:01  profilanswer
 

n°6854321
Skandranon
☻ X-Trem ☻
Posté le 20-02-2009 à 14:03:10  profilanswer
 

A stock le score GPU devrait être d'au moins 12000 Minimum quand même ! La bien bas, surtout sur une install Clean :(


---------------
• Profil Diablo 3 • • Asus R4E - Intel i7 4930K @ 4.6Ghz - 16Go G.Skill - SLI GTX770 - 3 x SSD - Seasonic P1000 - 800D Full Water •
n°6854626
cyberfred
Posté le 20-02-2009 à 16:40:37  profilanswer
 

mogw@ii a écrit :

Bon, j'ai vraiment besoin de votre aide. Je viens de recevoir ma config monté par materiel.net sous les avis de ce forum ect. J'ai donc comme configuration complète :  
Core i7 920
Asus P6t Deluxe
Western Digital 640 Go Caviar Black Edition
850 Watts Signature  
6 go Ram Ocz Intel edition Tripple Channel 10600
Club 3d Radeon HD 4870x2  
Antec ATCS 840
Platinium XFI carte son
Je pense que c'est une config qui se doit d'être au top de ce qui se fait en ce moment, ma deuxième config est a base de core 2 duo e 8400 8800 gtx et propose des perfomances defois meilleurs sur certains benchmarks..  
 
Voila mes resultats en benchmark (3d Mark Avantage) :  
3DMark Score
 P9265 3DMarks  
CPU Score
 16572  
Graphics Score
 8078

 
Drivers ATI Catalyst 8.12, Vista 64 Ultimate Aero On
Voila HELP ME !!!! ^^' Je pense que je suis loin de ce que je devrais avoir comme resultat surtout sur la CG !
 


 
bizarre le score GPU , j'ai l'impression que le score GPU corresponds à une seule 4870....
Verifie des fois que ton catalist AI n'est pas en disabled , on ne sait jamais. Avec un i7 en plus , ca devrait etre au mini 12000 comme l'a dit Skandranon

n°6854745
julu87
Posté le 20-02-2009 à 17:57:53  profilanswer
 

c'est quoi le catalist ai ?

n°6854750
newbee
Alias : 0liveO1
Posté le 20-02-2009 à 18:00:22  profilanswer
 

c'est ce qui permet à la cg de "tirer parti des dernières optimisations apportées par les drivers" ou un truc du genre il me semble. si c'est désactivé alors qu'on a un CF, une seule carte est visible/utilisable. cette option est visible dans le CCC ou même en utilisant ATT


---------------
>> [MOD] Another PC in the wall <<
n°6854816
syksjel
Posté le 20-02-2009 à 18:42:11  profilanswer
 

http://www.geeks3d.com/?p=3292
 
Ati Crossfire Xtension, des gens ont testé ? Quand je le dézippe et lance l'exe, ça me dit "l'application n'a pas pu démarrer car sa configuration côte à côte est incorrecte". Des gens ont eu ce problème où savent comment le résoudre ?
 
Merci

n°6854828
julu87
Posté le 20-02-2009 à 18:55:02  profilanswer
 

ok ,merci newbee mais c'est ou cette option ?? merci moi je comprend pas j'ai des artefacts dans gta 4 :(


Message édité par julu87 le 20-02-2009 à 18:55:24
n°6854831
Skandranon
☻ X-Trem ☻
Posté le 20-02-2009 à 18:55:18  profilanswer
 

Ca sert à quoi ? :o
 
Edit @Julu87 : Activé d'origine sur les HD4870X2, tu en voit bien 2 sous le CCC ?
 
Comme ça : http://images2.hiboox.com/vignettes/0809/3258f70ac74f7e93f3060282a4980bfa.jpg


Message édité par Skandranon le 20-02-2009 à 18:58:40

---------------
• Profil Diablo 3 • • Asus R4E - Intel i7 4930K @ 4.6Ghz - 16Go G.Skill - SLI GTX770 - 3 x SSD - Seasonic P1000 - 800D Full Water •
n°6854876
julu87
Posté le 20-02-2009 à 19:31:31  profilanswer
 

a ouai c'est bon j'en ai deux mais les frequences j'ai pas les memes ??
 
http://www.hiboox.fr/go/images/div [...] 4.jpg.html
 
http://www.hiboox.fr/go/images/div [...] c.jpg.html
 
regardez s'il il y a qqchose qui cloche !!
 
Merci


Message édité par julu87 le 20-02-2009 à 19:31:49
n°6854900
Skandranon
☻ X-Trem ☻
Posté le 20-02-2009 à 19:46:45  profilanswer
 

Les miennes sont OC ... Et d'origine ma carte est à 790/950 déjà, version GLH :)


---------------
• Profil Diablo 3 • • Asus R4E - Intel i7 4930K @ 4.6Ghz - 16Go G.Skill - SLI GTX770 - 3 x SSD - Seasonic P1000 - 800D Full Water •
mood
Publicité
Posté le 20-02-2009 à 19:46:45  profilanswer
 

n°6854987
hardos1986
Posté le 20-02-2009 à 20:54:07  profilanswer
 

syksjel a écrit :

http://www.geeks3d.com/?p=3292
 
Ati Crossfire Xtension, des gens ont testé ? Quand je le dézippe et lance l'exe, ça me dit "l'application n'a pas pu démarrer car sa configuration côte à côte est incorrecte". Des gens ont eu ce problème où savent comment le résoudre ?
 
Merci


 
non pas eu de blem sous xp64, par contre j'ai doublé mes fps avec ce soft sous fear2  :sol:


---------------
Damn you Rufus, Damn you ...
n°6855002
dedouille2​9
ex intermendiant du spectacle
Posté le 20-02-2009 à 21:06:02  profilanswer
 

qui qu'en veux,des 9.2
 
http://game.amd.com/us-en/drivers_ [...] on-vista32


---------------
les leches cul je les trouves suce pet.  MON FEEDBACK http://forum.hardware.fr/hfr/Achat [...] 9413_1.htm
n°6855014
lone
Posté le 20-02-2009 à 21:15:11  profilanswer
 

C'est quoi "Activer le traitement ITC" dans Panneau numérique/attributs ???

n°6855052
darckcryst​al
Anima Sana In Corpore Sano
Posté le 20-02-2009 à 21:45:14  profilanswer
 

fréquence GPU1 bloqué en 3D avec les 9.2
retour aux 8.12 pour moi


---------------
[Mon Topic ACH/VDS/ECH]
n°6855113
cyberfred
Posté le 20-02-2009 à 22:45:23  profilanswer
 


 
moi je prends direct  :D

n°6855130
adrienb
Posté le 20-02-2009 à 22:50:56  profilanswer
 

aucun soucis sur la mienne en 9.2

n°6855137
darckcryst​al
Anima Sana In Corpore Sano
Posté le 20-02-2009 à 22:54:05  profilanswer
 

fréquences 2D et tout?


---------------
[Mon Topic ACH/VDS/ECH]
n°6855147
dedouille2​9
ex intermendiant du spectacle
Posté le 20-02-2009 à 22:56:23  profilanswer
 

darckcrystal a écrit :

fréquence GPU1 bloqué en 3D avec les 9.2
retour aux 8.12 pour moi


 
pareil,j'ai le gpu 2 qui reste à 750/900  :pfff:  


---------------
les leches cul je les trouves suce pet.  MON FEEDBACK http://forum.hardware.fr/hfr/Achat [...] 9413_1.htm
n°6855211
cyberfred
Posté le 20-02-2009 à 23:32:53  profilanswer
 

IDEM c'est pas possibleee , j'y crois pas là !!!
je croyais que cette histoire était fini une fois pour toute  :fou:  :fou:  :fou:  
et en plus cette fois ci c'est pire car la mémoire passe aussi à 900 alors que lors du premier probleme au debut de la x2 , seul le gpu2 se mettait à fond :/

n°6855221
dedouille2​9
ex intermendiant du spectacle
Posté le 20-02-2009 à 23:38:59  profilanswer
 

en fait c'est comme au debut,un petit tour en 3d et en idle sa redevient normal 507/500 sur les deux gpu.
 
et plus de retour bureau avec fear 2(d'ailleurs ce qui etait bizard c'est que sa le faisait sous vista 32bits,mais pas sous 7 64 bits),et j'ai l'impression que sa rame moins aux auto save.


---------------
les leches cul je les trouves suce pet.  MON FEEDBACK http://forum.hardware.fr/hfr/Achat [...] 9413_1.htm
n°6855235
cyberfred
Posté le 20-02-2009 à 23:47:11  profilanswer
 

dedouille29 a écrit :

en fait c'est comme au debut,un petit tour en 3d et en idle sa redevient normal 507/500 sur les deux gpu.
 
et plus de retour bureau avec fear 2(d'ailleurs ce qui etait bizard c'est que sa le faisait sous vista 32bits,mais pas sous 7 64 bits),et j'ai l'impression que sa rame moins aux auto save.


 
oui j'ai constaté ca aussi dans FEAR 2:jap: , c'est meme excellent , plus de petites saccades lors des save auto.
idem gta 4 , petit gain en fps on dirait pour ma part mais vraiment léger (j'ai pas benché)
 
sinon oui tu as raison apres un tour en 3d , ca revient à la normal, bah on va revenir au soft qu'un gentil forumeur nous avait pondu  :D  , je l'avais gardé en réserve mais je pensais pas que je m'en resservirai.
 
Moi j'aimerai juste comprendre comment ils ont fait pour réintroduire ce bug alors que c'est corrigé depuis les 8.12 :/
 
bon enfin ça va qu'il semble y avoir un gain de perf avec ses 9.2 sinon c'etait retour direct aux 9.1.

Message cité 2 fois
Message édité par cyberfred le 20-02-2009 à 23:55:39
n°6855250
dedouille2​9
ex intermendiant du spectacle
Posté le 20-02-2009 à 23:56:02  profilanswer
 

cyberfred a écrit :


 
oui j'ai constaté ca aussi :jap:
idem gta 4 , petit gain en fps on dirait pour ma part mais vraiment léger (j'ai pas benché)
 
sinon oui tu as raison apres un tour en 3d , ca revient à la normal, bah on va revenir au soft qu'un gentil forumeur nous avait pondu  :D  , je l'avais gardé en réserve mais je pensais pas que je m'en resservirai.
 
Moi j'aimerai juste comprendre comment ils ont fait pour réintroduire ce bug alors que c'est corrigé depuis les 8.12 :/


 
zut,j'ai balancé le petit soft croyant le probleme reglé.


---------------
les leches cul je les trouves suce pet.  MON FEEDBACK http://forum.hardware.fr/hfr/Achat [...] 9413_1.htm
n°6855309
adrienb
Posté le 21-02-2009 à 00:53:36  profilanswer
 

moi j'ai bien regardé sur riva et ca retombe bien en 2D les frequences.
 
J'ai la MSI pour info et j'ai juste viré le 9.1 avant de réinstaller l'autre sans driver cleaner.

n°6855426
Dravety
Posté le 21-02-2009 à 05:39:54  profilanswer
 

Je viens de remarquer une chose, ma carte reste silencieuse tout le temps en ce moment et quand je fais un alt tab pour voir mes fréquences, ce sont celle de la 2D...
 
Je crois que j'ai un problème no ?
 
Je pense avoir trouvé suite à un post que j'avais lu : Desactiver deskscapes 2.0 :/


Message édité par Dravety le 21-02-2009 à 06:12:11
n°6855612
Activation
21:9 kill Surround Gaming
Posté le 21-02-2009 à 12:11:29  profilanswer
 

question debile sur descapes
 
j ai toujours pensé que c était pour afficher des fond 3D (mais fait avec quel soft alors)
 
mais au final ça semble ni plus ni moins que balancer des video en fond d ecran (et là c est naze)
 
toi qui l'a acheté ... qu est ce qu il en est ?
 
c est juste pour balancer des video en fond d ecran ou t as un pluggin ou que sais je pour y balancer des fichier genre 3dsmax ou que sais je


Message édité par Activation le 21-02-2009 à 12:29:45
n°6855643
Dravety
Posté le 21-02-2009 à 12:25:53  profilanswer
 

Et bien il me semble que c'est que des vidéos, mais il y en a en 3D pour certains par exemple la terre qui tourne et qui montre la ou il fait jour et nuit en fonction de l'heure. L'effet est super pour certains et d'autre très bof.
 
Avec le taux dollars j'en ai eu pour 14 euros mais je suis deg si je peux plus m'en servir ou alors à chaque fois que je joue et bien je dois mettre un fond d'écran classic :(

n°6855644
leonidas21
Μολoν λαβέ
Posté le 21-02-2009 à 12:26:09  profilanswer
 

dites je crois que j'ai un soucis avec ma 4870x2....
 
en effet depuis les 8.11, les nouveaux catalyst ne passent pas, que ce soit les 8.12, les 9.1 ou les 9.2....
 
quand j'installe et que je redemarre ca desactive une de mes deux cartes (puisque deux apparaisent dans le gestionnaire de periph comme vous le savez)....là je viens de remettre les 8.11 et tout rentre dans l'ordre.....
 
savez vous d'où peut venir ce pb ?
 
ps: je suis sous vista 32bits si ca peut vous aider


Message édité par leonidas21 le 21-02-2009 à 12:26:40

---------------
stats BF2142 / stats BF3 / stats BF4
n°6855661
denzen59
Posté le 21-02-2009 à 12:34:09  profilanswer
 

salut a tous j ai une 4870x2 de sapphire est voila
result rive tuner
max
gpu0 temp 95°c
gpu1 temp 77°c
usage 99.58%
fan duty cycle 45.10%
 
vous trouver pas cette temperature incroyablement haute si vous pouvais m eclairsir merci d avance
 
j ajoute
bios version 011.007.000.000
bios part number 113-B500902-104
bios date 2008/09/30

n°6855725
leonidas21
Μολoν λαβέ
Posté le 21-02-2009 à 13:15:03  profilanswer
 

c'est clair que si ton fan est a 45% et que tu fais de l'utilisation a 99% de la carte...faut pas t'etonner de cette temp....pour eviter que elle atteigne les 75°C il faudra que le fan soit a plus de 65%...


---------------
stats BF2142 / stats BF3 / stats BF4
n°6855783
adrienb
Posté le 21-02-2009 à 13:54:26  profilanswer
 

rectification, au premier boot j'ai bien le core 2 qui est en frequences 3D, il faut lancer une appli 3D et la quitter pour que les 2 soit en 2D.

n°6855874
AbelJemka
Posté le 21-02-2009 à 14:50:45  profilanswer
 

Pour le soucis de clock en crossfire ou bi-gpu :

Activer l'overdrive et monter le core de chaque gpu. (5Mhz pour moi).
Ca réactive le powerplay pour les deux gpu.

n°6855887
bl38
Posté le 21-02-2009 à 14:54:44  profilanswer
 

J'ai installé les drivers ATI 9.2 / XP SP3, le CCC bug sur l'overdrive du second core (et comme ati tray tools et riva tuner ne gerent que le core 1... )  
Par contre, l'overclock peut être forcé en modifiant manuellement le profil_3d.xml (dans c:\documentss and settings\Nom de l'utilisateur\local settings\Application data\ATI\ACE) par contre c'est à activer manuellement car il restera tout le temps aux fréquences maximales CCC soit 800 /1000 sur les 2 cores avec un voltage entre 1,25 et 1,3 volts.
Si on crée un second profil 2d avec des frequences tres basses (300/500 mhz à 1 volt) c'est pas le top mais ca permet au moins de maitriser manuellement son systeme en ayant des drivers à jour ;)

Message cité 1 fois
Message édité par bl38 le 21-02-2009 à 15:05:59

---------------
http://sigs.enjin.com/sig-swtor/8ca0a36e07029b9a.png
n°6855897
nonosore
Posté le 21-02-2009 à 15:03:59  profilanswer
 

Slt à tous.
Bon tjs le problème avec mon block. La carte crash au bout d'un certains temps de jeu, j'ai eu bon remonter/démonter, changer de vis, de pad thermique, de pâte thermique, rien à faire.
J'ai les VT je ne sais quoi qui sont 10°C de plus pour le GPU2 que pour le GPU1, et ils montent à 70-75 alors que pour le GP1 ça donne du 55 en full en moyenne.
Par contre pour les 2 GPU ça ne dépasse pas les 40-45 en full, le GPU 2 est même plus froid que le premier.
Pour les mémoires, idem dans les 40-50 en full.
 
Par contre block testé sur une autre carte avec succès, pas de problèmes de contact  :(  :sweat:  :cry:  
Bref je ne sais pas si c'est ma carte qui est bizarre (pcb tordu?) ou qui est défectueuse mais ça me gave.
Je change de block cette semaine, et si ça ne change rien alors je passerais au crossfire de 4870 à la place de la X2, voir retour chez nvidia où les drivers sont plus perf mine de rien.


---------------
Vends STR ABS k13
n°6855905
Agent heav​y
Posté le 21-02-2009 à 15:09:48  profilanswer
 

cyberfred a écrit :


 
oui j'ai constaté ca aussi dans FEAR 2:jap: , c'est meme excellent , plus de petites saccades lors des save auto.
idem gta 4 , petit gain en fps on dirait pour ma part mais vraiment léger (j'ai pas benché)
 
sinon oui tu as raison apres un tour en 3d , ca revient à la normal, bah on va revenir au soft qu'un gentil forumeur nous avait pondu  :D  , je l'avais gardé en réserve mais je pensais pas que je m'en resservirai.
 
Moi j'aimerai juste comprendre comment ils ont fait pour réintroduire ce bug alors que c'est corrigé depuis les 8.12 :/
 
bon enfin ça va qu'il semble y avoir un gain de perf avec ses 9.2 sinon c'etait retour direct aux 9.1.


 
tu pourrais dropper ce petit programme stp cyberfred ?

n°6855920
cyberfred
Posté le 21-02-2009 à 15:21:09  profilanswer
 

Agent heavy a écrit :


 
tu pourrais dropper ce petit programme stp cyberfred ?


 
je suis au taff , je le remets dés que je rentre par contre il me semble qu'il doit etre dispo sur ce meme topic puisqu'il a été uploadé par un gentil forumeur (me rappelle plus le nom dsl!!!)

n°6856056
Triple-Nax
Demi-Core + HT
Posté le 21-02-2009 à 17:11:33  profilanswer
 

Pas mal les 9.2 je peux enfin jouer à Devil May Cry 4, Sega Rally et Lost Planet Colonies sans les mini saccades régulières intenpestives !


---------------
Still Full Seimitsu POWERED
n°6856100
silou78
Posté le 21-02-2009 à 17:38:31  profilanswer
 

cyberfred a écrit :


je suis au taff , je le remets dés que je rentre par contre il me semble qu'il doit etre dispo sur ce meme topic puisqu'il a été uploadé par un gentil forumeur (me rappelle plus le nom dsl!!!)


HD4870X2Launcher, le retour !  :lol:  ;)  
C'était page 30 mais le lien n'est plus actif... z'auriez dû le télécharger en janvier pour garder le lien sur dl.free.fr actif :D  


Message édité par silou78 le 21-02-2009 à 17:38:51

---------------
[TU] HP ZR2440w[TU] Shuttle D10[TU] 7 Media Center[TU] NVidia GTS250
n°6856536
mesmerize
Posté le 21-02-2009 à 22:44:55  profilanswer
 

Par contre ma X2 etant oc en lancant du 3d y'a que le GPU1 qui s'oc le Gpu2 reste aux frequences d'origine.
 
Vous aussi?

n°6856685
bl38
Posté le 22-02-2009 à 02:07:00  profilanswer
 

idem :jap:

bl38 a écrit :

J'ai installé les drivers ATI 9.2 / XP SP3, le CCC bug sur l'overdrive du second core (et comme ati tray tools et riva tuner ne gerent que le core 1... )  
Par contre, l'overclock peut être forcé en modifiant manuellement le profil_3d.xml (dans c:\documentss and settings\Nom de l'utilisateur\local settings\Application data\ATI\ACE) par contre c'est à activer manuellement car il restera tout le temps aux fréquences maximales CCC soit 800 /1000 sur les 2 cores avec un voltage entre 1,25 et 1,3 volts.
Si on crée un second profil 2d avec des frequences tres basses (300/500 mhz à 1 volt) c'est pas le top mais ca permet au moins de maitriser manuellement son systeme en ayant des drivers à jour ;)



Message édité par bl38 le 22-02-2009 à 02:25:54

---------------
http://sigs.enjin.com/sig-swtor/8ca0a36e07029b9a.png
n°6856712
hardos1986
Posté le 22-02-2009 à 04:05:53  profilanswer
 

A tous les posseseurs de Saphirre HD4870X2
 
est ce que qqun pourrait me filer son bios, je cherche les modeles recents
 
avec les bios datant du 11/12/2008 et non ceux du 14/07/2008
 
Merci c'est super urgent

Message cité 2 fois
Message édité par hardos1986 le 22-02-2009 à 04:07:48

---------------
Damn you Rufus, Damn you ...
n°6856759
aucelo
id psn aucelo28
Posté le 22-02-2009 à 09:13:39  profilanswer
 

bon voila  
salut tt le monde  
ma rampage 700 a un big probleme  
affichage qui deconne des le demarrage du pc  
retour sav en cours  
Que me conseilleriez vous comme carte a pas cher le temps qu elle me revienne?
budget max 100€
je recherche bien sur le meilleur rapport perf/prix possible et je sais pas du tout quoi prendre sachant qu il faut que je negocie avec madame et qu elle va me dechirée car elle en a marre des pièces PC.
HELP  
merci  a tous

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  143  144  145  ..  261  262  263  264  265  266

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] Les cartes ATI Radeon HD 4850Probleme carte graphique Sapphire ATI radeon 9550 256 mo
Sortie 4870x2[Topic Unique] Advance Kappa
[Topic Unique] - GTX 260 / 280 - (GT200b en septembre) - Maj 21/07/08 
Plus de sujets relatifs à : [Topic Unique] ATI Radeon 4870X2



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC