Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1489 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Probleme avec double gtx1070

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme avec double gtx1070

n°10232875
misterslim​314
Posté le 14-09-2017 à 10:45:30  profilanswer
 

Bonjour à tous,  
 
Je vous contact en désespoir de cause à cette heure tardive n'ayant pas trouver de réponse après des heure de recherche...  
 
voila ma config:  
CM: ASUS B350 plus  
CG: 2 GTX1070 OC 8  
CPU: AMD rizen 5 1600 3.2  
 
Je sais que cette CM n'est pas compatible sli.
Mais je souhaiterai utiliser les 2 cg sans pont juste chacune indépendante et quand j'essaye avec un affichage sur chaque carte il n'y a que le port pciex16_1 qui affiche...
Et je n'ai trouvé aucun paramètre dans le bios pour les pciex...
 
Les pilotes sont bien a jours, les deux cg marchent et leur alimentations sont bonne...  
 
Au secours!!

mood
Publicité
Posté le 14-09-2017 à 10:45:30  profilanswer
 

n°10232923
zerist
Posté le 14-09-2017 à 12:00:50  profilanswer
 

:hello:
 
Je suis pas sûr que tu puisses utiliser un affichage sur chaque carte…
 
Il me semble que dans ce genre de configuration avec deux cartes, la seconde ne peut être utilisée que pour faire du calcul CUDA.


---------------
Asus Z170-A - intel core i5-7600k @4.6GHz/1.24V - 16 Go DDR4@3000MHz G.Skill - MSI GTX1070@2100MHz Quick Silver - firestrike - time-spy
n°10232933
Nono0000
Posté le 14-09-2017 à 12:20:50  profilanswer
 

Salut,

 

C'est surprenant, car cela devrait marcher...
Tu as quoi dans le menu "affichage" du panneau de configuration nvidia? tu peux mettre une image?

Message cité 1 fois
Message édité par Nono0000 le 14-09-2017 à 15:35:08

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10232947
zerist
Posté le 14-09-2017 à 12:42:02  profilanswer
 

Nono0000 a écrit :

Salut,
 
C'est surprenant, car cela devrait marcher...
Tu as quoi dans le menu affichage du panneau de configuration nvidia? tu peux mettre une image?


Bon bah j'ai encore dit une connerie, je sors ---->[]


---------------
Asus Z170-A - intel core i5-7600k @4.6GHz/1.24V - 16 Go DDR4@3000MHz G.Skill - MSI GTX1070@2100MHz Quick Silver - firestrike - time-spy
n°10232970
DaminouTav
Posté le 14-09-2017 à 13:17:32  profilanswer
 

zerist a écrit :


Bon bah j'ai encore dit une connerie, je sors ---->[]


 
Ne t'inquiète pas ça va aller :p


Message édité par DaminouTav le 14-09-2017 à 13:17:50
n°10233054
Nono0000
Posté le 14-09-2017 à 14:59:27  profilanswer
 

zerist a écrit :


Bon bah j'ai encore dit une connerie, je sors ---->[]


 
Je peux me tromper  :jap: mais pour moi cela devrait être possible et assez transparent.


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10233055
Zonka
x58 forever!
Posté le 14-09-2017 à 15:03:17  profilanswer
 

Ben heu, normalement, sur toute carte-mère disposant de plusieurs ports PCI-E 16x, même sans support du SLI/CF, on est effectivement censés pouvoir avoir du multi-affichage (= les cartes reconnues indépendamment)
 
Sur du Intel j'aurais dit "WTF?", mais sur du Ryzen je n'ai aucune expérience particulière (mais bon, normalement ça ne devrait rien changer).
 
Tu peux nous montrer les options du BIOS?


---------------
Feedback - Guide d'achat de config
n°10233513
misterslim​314
Posté le 15-09-2017 à 11:57:40  profilanswer
 

Bon et bien j'ai résolu le problème avec la solution de facilité.... j'ai changé de carte mère... c'était trop urgent.
 
Je suis désormais sur une X370 gaming un peu mieux compatible et tout marche nickel! les 6 écrans affichent!!!
 
Mais bien sur du coup j'ai un autre problème...
 
Je monte un simu avec 6 écran et donc voila ma nouvelle configuration:
-rizen 5 1600
-2 GTX 1070 OG8
-X370 GAMING
-16gb DDR4
 
Et voilà le nouveau problème détaillé:
 
Tous les pilotes sont à jours
Tous les écrans sont reconnu, ils marchent tous
Les deux cartes graphiques sont bien évidement reconnues aussi du coup
j'utilise FSX (flight simulateur) et il reconnais les 2 cartes graphique dans les paramètres (d'ailleurs il me met 3 GTX 1070 je sais pas trop pk...)
 
Et enfin le problème:
 
Le jeu marche bien sur tout les écrans de l'une des deux cartes graphiques mais dès que je change une fenêtre et la passe sur un écran brancher à l'autre carte graphique, il freeze. Et si je ramène la fenêtre sur un écran de la première carte graphique il défreeze. Cela peut se noter dès le menu de démarage du jeu ou c'est une animation 3D de prévisualisation de l'avion qui freeze en changeant d'écran d'affichage...
Ce n'est pas la fenêtre qui freeze car je peux toujours interagir avec le menu de fsx sur tout les écrans.
Donc si je comprends bien mon problème, la continuité de la 3D ne se fait pas entre les 2 cartes graphiques et je ne sais pas comment résoudre ce nouveau problème...

n°10233525
zerist
Posté le 15-09-2017 à 12:07:45  profilanswer
 

misterslim314 a écrit :


Le jeu marche bien sur tout les écrans de l'une des deux cartes graphiques mais dès que je change une fenêtre et la passe sur un écran brancher à l'autre carte graphique, il freeze. Et si je ramène la fenêtre sur un écran de la première carte graphique il défreeze. Cela peut se noter dès le menu de démarage du jeu ou c'est une animation 3D de prévisualisation de l'avion qui freeze en changeant d'écran d'affichage...
Ce n'est pas la fenêtre qui freeze car je peux toujours interagir avec le menu de fsx sur tout les écrans.
Donc si je comprends bien mon problème, la continuité de la 3D ne se fait pas entre les 2 cartes graphiques et je ne sais pas comment résoudre ce nouveau problème...


Ben c'est pas étonnant, si une application 3D est exécutée sur une CG, elle ne peut pas basculer de l'une à l'autre comme ça en claquant des doigts…
Faut aller dans les paramètres de l'appli une fois lancée, et lui dire de s'exécuter sur l'autre GPU…


---------------
Asus Z170-A - intel core i5-7600k @4.6GHz/1.24V - 16 Go DDR4@3000MHz G.Skill - MSI GTX1070@2100MHz Quick Silver - firestrike - time-spy
n°10233526
misterslim​314
Posté le 15-09-2017 à 12:13:23  profilanswer
 

restera t il possible d'avoir un rendu 3D sur les 6 écrans?

mood
Publicité
Posté le 15-09-2017 à 12:13:23  profilanswer
 

n°10233534
zerist
Posté le 15-09-2017 à 12:26:50  profilanswer
 

misterslim314 a écrit :

restera t il possible d'avoir un rendu 3D sur les 6 écrans?


 
Je suis pas sûr, mais à mon avis non.


---------------
Asus Z170-A - intel core i5-7600k @4.6GHz/1.24V - 16 Go DDR4@3000MHz G.Skill - MSI GTX1070@2100MHz Quick Silver - firestrike - time-spy
n°10233539
SirGallaha​d
What's your favorite color ?
Posté le 15-09-2017 à 12:32:32  profilanswer
 

Chez AMD tu a l'option Eyefinity si je dit pas de connerie qui prend en charge un  grand nombre d'écran. Il doit exister pareil chez nVidia.
Par contre le SLI sera peu être obligatoire.


---------------
Blue,no ! Red ! ... Aaaaaaaaaaaaahhhhhhhhhh
n°10233628
Nono0000
Posté le 15-09-2017 à 14:33:09  profilanswer
 

Alors dans ce cas le SLI est obligatoire et le max en 3D est de 5 écrans + un Accessory Display:
https://www.geforce.com/hardware/te [...] quirements


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10233666
misterslim​314
Posté le 15-09-2017 à 15:18:53  profilanswer
 

j'ai trouvé une solution en vyoant un gars le faire sur une vidéo je sais pas d'ou vient le problème et à quoi sert la manip mais ça marche donc dans le doute je la post au cas ou quelqu'un plus tard en ai besoin :)
 
chaque écran qui ne fonctionne pas il faut, via le controleur d'écran windows, les déconnecter puis les reconnectés et puis ca marche...
 
Je comprends pas tout mes ok ^^


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Probleme avec double gtx1070

 

Sujets relatifs
Problème de démarrage après débranchement completProblème pavé tactile avec un HP x2 (curseur qui se bloque)
Gros problème de ralentissement en naviguant sur mozzila Probleme fréquence GTX 980 bloqué a 135mhz
Problème disque dur ?Problème crash (Surchauffe ?)
Problème montage pcProblème de processeur ?!
Problème Driver DisplayProblème de Résolution
Plus de sujets relatifs à : Probleme avec double gtx1070



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR