Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2002 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème montage pc

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème montage pc

n°10231350
Redsun7
Posté le 12-09-2017 à 00:06:41  profilanswer
 

Bonsoir
J'ai monté un PC avec des pièces d'occasion pour des raisons de budget.
 
Configuration
-Carte mère : MSI A88XM-E35
-Alimentation : FSP de 400W
-Processeur AMD Athlon x4 860k de 3.7ghz en 4 coeurs
-Barrette de ram 2*4 go (une élixir 1600mhz et une corsaire 1600mhz)
-Carte graphique : msi 660 2go
-Un disque dur 2,5 de 160go avec linux d'installé ( en attente d'un ssd et disque dur 3,5)
-Un lecteur/graveur
-Un boitier Sharkoon REX 3 Value
 
Maintenant quand j'allume le PC les ventilo tourne mais rien ne s'affiche a l'écran ( connecter en HDMI par la carte graphique sur une tv ).  
 
Quand je veux éteindre le PC rien ne se passe sur le bouton power je suis obligé de couper par le bloc d'alimentation. Alors que le bouton power fonctionne correctement pour démarrer.
 
J'ai déjà effectué comme action :
- Démarrage avec une seule barrette de ram
- Vérification du câblage  
- Un clear CMOS puis débrancher la pile
- Vérification du processeur changement de pâte thermique
 
Maintenant je sèche j'aimerais votre avis et vos conseils merci


Message édité par Redsun7 le 12-09-2017 à 00:09:16
mood
Publicité
Posté le 12-09-2017 à 00:06:41  profilanswer
 

n°10231387
rastaben
Posté le 12-09-2017 à 03:08:57  profilanswer
 

Bonsoir, tu peux vérifier si ta pile bios fait 3v ?  
 
Si tu n'as pas de quoi tester, essaye avec une neuve.


---------------
mon feed : http://forum.hardware.fr/hfr/Achat [...] #t13351402
n°10231391
jbs04
I'll be back
Posté le 12-09-2017 à 03:51:39  profilanswer
 

Coucou,
Ça peu aidé.
https://fr.msi.com/Motherboard/supp [...] own-manual

 

Il est possible que le pros ne soit pas compatible avec cette carte mère.
https://fr.msi.com/Motherboard/supp [...] upport-cpu

 

Normalement c'est celui-la (Athlon X4-Kaveri-AD860KXBI44JA-860K-100-3.7-4M-95W)


Message édité par jbs04 le 12-09-2017 à 19:02:06
n°10231417
Redsun7
Posté le 12-09-2017 à 08:50:28  profilanswer
 

Salut
Donc changement de pile toujours pareil
Le manuel je l'ai sous les yeux, le processeur a tourné avec la carte mère par l'ancien acheteur donc c'est ok.

n°10231522
mattywoo
Posté le 12-09-2017 à 11:52:16  profilanswer
 

Regarde si la carte graphique tourne ? t'as bien mis l'alim 6 pin dessus ? test de la CG hors pc ? si le processeur a un igpu faudrait test la sortie hdmi ou vga-dvi de la carte mere.

n°10231531
Redsun7
Posté le 12-09-2017 à 12:01:12  profilanswer
 

Alors la carte graphique tourne , j'ai bien brancher l'alimentation 6pin, qu'est-ce que tu appelles tester la carte graphique hors PC ? Et non le processeur n'a pas de gpu.

n°10231532
mattywoo
Posté le 12-09-2017 à 12:02:28  profilanswer
 

Si tu peux (ami voisin ou autre) tu teste la gtx dans une autre tour tout simplement ca permet deja d'eliminer une cause vu que l'affichage passe par celle ci

n°10231669
jbs04
I'll be back
Posté le 12-09-2017 à 15:13:52  profilanswer
 

Redsun7 a écrit :

Salut
Donc changement de pile toujours pareil
Le manuel je l'ai sous les yeux, le processeur a tourné avec la carte mère par l'ancien acheteur donc c'est ok.

 

Tu la vu en fonctionnement avant de l'achat?

 

La mise a jour du bios peut régler le problème.
https://fr.msi.com/Motherboard/support/A88XM-E35#


Message édité par jbs04 le 12-09-2017 à 19:06:45
n°10232013
Redsun7
Posté le 12-09-2017 à 22:44:51  profilanswer
 

J'ai testé la carte graphique sur ma tour gaming elle fonctionne correctement. Je peux pas flasher un bios si j'en ai pas accès non ?
Et j'ai toujours le soucis du bouton power qui ne fonctionne pas quand je veux éteindre l'ordinateur...  :fou: à mon avis les deux problèmes son commun.

Message cité 1 fois
Message édité par Redsun7 le 12-09-2017 à 23:26:45
n°10232057
jbs04
I'll be back
Posté le 13-09-2017 à 01:08:05  profilanswer
 

Exacte sur ta carte on peut pas flasher le bios sans y avoir accès.
Test la mémoire sur l'autre pc si possible.
Test en branchent le bouton reset a la place.


Message édité par jbs04 le 13-09-2017 à 01:19:28
mood
Publicité
Posté le 13-09-2017 à 01:08:05  profilanswer
 

n°10232079
artouillas​sse
Schtroumpf qui peut !
Posté le 13-09-2017 à 07:29:29  profilanswer
 

Redsun7 a écrit :

Et j'ai toujours le soucis du bouton power qui ne fonctionne pas quand je veux éteindre l'ordinateur...


Appui court ou long ?

n°10232126
Redsun7
Posté le 13-09-2017 à 09:40:20  profilanswer
 

Salut
Court ou long le PC ne veut pas s'éteindre.
 
Je peux pas tester sur l'autre PC. Mais j'ai essayé avec 1 barrette puis 2 et ça donne toujours rien.
 
En branchant le bouton reset à la place de quoi?  

n°10232130
artouillas​sse
Schtroumpf qui peut !
Posté le 13-09-2017 à 09:42:53  profilanswer
 

Redsun7 a écrit :

En branchant le bouton reset à la place de quoi?


A la place du bouton power, pour voir si c'est un problème de bouton mais ça m'étonnerait vu que t'arrives à le démarrer avec.
C'est peut-être un réglage dans le BIOS, ça me parait plus cohérent.

n°10232159
Redsun7
Posté le 13-09-2017 à 10:18:36  profilanswer
 

J'ai inversé le power switch et le reset switch le pc ne démarre pas.

n°10232165
artouillas​sse
Schtroumpf qui peut !
Posté le 13-09-2017 à 10:23:38  profilanswer
 

Ca sent la carte mère en vrac.

n°10232168
Redsun7
Posté le 13-09-2017 à 10:32:19  profilanswer
 

Oui il me semble bien que la carte mère est en vrac :pfff:  
Mais comment on est sur que c'est la carte mère et pas le processeur ou autre ?

Message cité 1 fois
Message édité par Redsun7 le 13-09-2017 à 10:33:34
n°10232174
artouillas​sse
Schtroumpf qui peut !
Posté le 13-09-2017 à 10:41:28  profilanswer
 

Redsun7 a écrit :

Mais comment on est sur que c'est la carte mère et pas le processeur ou autre ?


Ca pourrait être l'alim également mais je penche plus pour la CM, teste l'alim sur une autre config tu verras bien .

n°10232189
Redsun7
Posté le 13-09-2017 à 11:03:18  profilanswer
 

D'accord merci :) j'ai un vieux PC bureautique je vais basculer les cartes mère et je te retiens au courant.

n°10232232
artouillas​sse
Schtroumpf qui peut !
Posté le 13-09-2017 à 11:54:43  profilanswer
 

Redsun7 a écrit :

D'accord merci :) j'ai un vieux PC bureautique je vais basculer les cartes mère et je te retiens au courant.


Bascule les alim ce sera moins chiant.

n°10232388
jbs04
I'll be back
Posté le 13-09-2017 à 15:42:54  profilanswer
 

Redsun7 a écrit :

J'ai inversé le power switch et le reset switch le pc ne démarre pas.

 

Bizarre débranche les boutons (power switch et reset switch), utilise un cavalier ou un tournevis juste pour faire un contacte.
C'est juste des boutons switch.


Message édité par jbs04 le 13-09-2017 à 15:44:54
n°10232718
Redsun7
Posté le 13-09-2017 à 23:30:58  profilanswer
 

Bonsoir  :hello:  
 
Je viens de mettre la cartes mère de mon vieux pc dans le nouveau pour tester l'alimentation et le bouton power ( je trouve ça plus simple car sinon faut que je recommence le câble management , couper les colliers...) donc la carte mère à fonctionner le bouton power et reset fonctionne correctement l'alimentation n'est pas en cause.  
 
Maintenant comment savoir si c'est le processeur ou la carte mère ? On a déjà une piste c'est que le bouton reset ne fonctionnait pas.

Message cité 1 fois
Message édité par Redsun7 le 14-09-2017 à 07:25:10
n°10232725
Pachparla
ou par ici.
Posté le 13-09-2017 à 23:49:42  profilanswer
 

Redsun7 a écrit :

Bonsoir  :hello:  
 
Je viens d'inverser les cartes mères ( je trouve ça plus simple car sinon faut que je recommence le câble management , couper les colliers...) donc la carte mère à fonctionner le bouton power et reset fonctionne correctement l'alimentation n'est pas en cause.  
 
Maintenant comment savoir si c'est le processeur ou la carte mère ? On a déjà une piste c'est que le bouton reset ne fonctionnait pas.


 
Yop, il y a pas une incohérence dans ce que tu dit ?  :heink:  

n°10232730
Redsun7
Posté le 14-09-2017 à 00:11:24  profilanswer
 

Non :) j'ai basculer la cartes mères de mon ancien PC bureautique vers le nouveau pc pour savoir si l'alimentation fonctionnait correctement ainsi que le bouton power du boîtier.

n°10232751
Pachparla
ou par ici.
Posté le 14-09-2017 à 01:21:42  profilanswer
 

Ah, et tu n'a pas mis l'autre carte dans l'autre pc ?

n°10232752
jbs04
I'll be back
Posté le 14-09-2017 à 01:25:38  profilanswer
 

Testé ton pros sur une autre carte mère.

n°10232776
Redsun7
Posté le 14-09-2017 à 07:27:33  profilanswer
 

Non la carte mère est posé dans une boîte.  
J'ai juste mis la carte mère de mon PC bureautique dans le nouveau. Par contre pour tester le processeur ça sera pas possible...

n°10232956
jbs04
I'll be back
Posté le 14-09-2017 à 12:58:46  profilanswer
 

Redsun7 a écrit :

Par contre pour tester le processeur ça sera pas possible...


 
Demande a un magasin d'informatique ou un copain, pour testé le pros ou carte mère.

n°10233216
Bejito76
Posté le 14-09-2017 à 19:13:07  profilanswer
 

Salut truc idiot mais j'ai eu un problème similaire, sur une autre cm mais en amd également. J'ai tout essayé impossible d'avoir de l'affichage. Et sur un coup d'énervement j'ai fais le clear cmos plusieurs fois de suite, ( un bonne quinzaine de fois ) et d'un coup bingo la carte démarre se lance accès bios boot installe de  l'OS et depuis impeccable.

n°10238919
Redsun7
Posté le 24-09-2017 à 22:56:56  profilanswer
 

Salut  
Petit retour sur le problème j'ai changé la carte mère, maintenant le pc tourne comme une horloge   :)  
J'ai jamais bricoler un PC autant de fois :whistle:  
Merci à vous pour votre aide.


Message édité par Redsun7 le 24-09-2017 à 23:06:51
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème montage pc

 

Sujets relatifs
Problème montage PCProblème périphériques carte mère après montage d'un ventirad
Montage PC problème démarrageproblème lors du montage d'un pc
Montage PC - Problème - Carte graphique/écranProbleme branchement LED montage pc
Problème montage ryzen 51er vrai montage , problème barettes de ram
Problème "no signal" après montage (carte mère?)Problème au premier démarrage après montage de l'ordi.
Plus de sujets relatifs à : Problème montage pc



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR