Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
531 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  Switch "tombe" régulièrement

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Switch "tombe" régulièrement

n°24349
cohenpi
File moi des moutons !
Posté le 23-08-2007 à 09:26:14  profilanswer
 

Bonjour à tous,
 
Dans la boite où je bosse, j'ai un petit problème au deuxième étage. Régulièrement, le switch déconnecte les users (du serveur) et parfois va jusqu'à rebloquer toute nouvelle connexion.
 
J'ai remplacé le switch, et le problème reste le même. Sont-ce les symptômes d'un cable défectueux entre le deuxième et le quatrième étage ?
 
Merci pour vos réponses.

mood
Publicité
Posté le 23-08-2007 à 09:26:14  profilanswer
 

n°24350
dreamer18
CDLM
Posté le 23-08-2007 à 10:06:01  profilanswer
 

Le switch est-il supervisé ? Regarde la charge CPU mais il se peut aussi que du "mauvais" trafic puisse te faire entrer dans un bug du produit...


---------------
"Parceque toi tu fracasses du migrant à la batte de baseball, c'est ça ?" - Backbone-
n°24354
cohenpi
File moi des moutons !
Posté le 23-08-2007 à 10:46:17  profilanswer
 

Non il n'est pas managé :'(
 
Comment voir s'il y a du mauvais trafic ? d'où peut-il venir ? Est-ce qu'un problème comme une ip prise deux fois pourrait poser problème (je pense à une imprimante qui déconnerait ou ce genre de truc et qui prendrait une adresse déjà prise) ?
 
L'étrangeté, c'est que le matin tout est ko...

n°24357
gizmo31
Posté le 23-08-2007 à 10:57:35  profilanswer
 

comment tu sais que c'ets le switch ? quel symptomes observe tu ?  
les ports des switch sont up ? ça bagote ?
 
pourquoi cela ne viendrait pas du serveur ? ya t'il des sauvegardes sur ce serveur au petit matin qui bloquerait tout plutot ?

n°24372
cohenpi
File moi des moutons !
Posté le 23-08-2007 à 14:26:39  profilanswer
 

Au niveau du serveur c'est peu probable, puisque seul le deuxième étage rencontre des problèmes.
 
Je viens de tester le réseau sur l'heure du midi, en éteignant tout et en rallumant tout petit à petit : RAS.
 
J'ai lancé des pings pendant une bonne demi heure sans aucune coupure !
 
Est-il possible qu'un périphérique comme un fax ou autre pose problème ?  
 

n°24373
gizmo31
Posté le 23-08-2007 à 14:39:41  profilanswer
 

imprimante peux pter les plombs et flooder.. mais un fond de panier d'un switch c'est plusieurs Go/s qund meme ... sinon t'as ptet un bagotement d'un lien entre les rocade inter etages ...

n°24381
cohenpi
File moi des moutons !
Posté le 23-08-2007 à 17:00:49  profilanswer
 

Qu'entends tu par rocade inter-étages ?

n°24382
Je@nb
Modérateur
Kindly give dime
Posté le 23-08-2007 à 17:09:38  profilanswer
 

les liens inter étage

n°24383
cohenpi
File moi des moutons !
Posté le 23-08-2007 à 17:12:02  profilanswer
 

Le cable entre le deuxième et le quatrième ?
 
Si c'est ça dont il s'agit, pourquoi y-a-il un problème de temps en temps, et rien sur le temps de midi d'aujourd'hui (quand tout le monde mangeait) ?

n°24385
gizmo31
Posté le 23-08-2007 à 17:30:24  profilanswer
 
mood
Publicité
Posté le 23-08-2007 à 17:30:24  profilanswer
 

n°24400
cohenpi
File moi des moutons !
Posté le 23-08-2007 à 20:11:47  profilanswer
 


 
Gné ?
 
Sinon, là je commence à désespérer. Un cable endommagé pourrait-il provoquer des coupures réseau de temps en temps et bloquer complètement le switch ? Tout redevient ok dès que je reboote le switch ...
 
Helllllllllllllllp

n°24444
nikko
Posté le 24-08-2007 à 16:58:49  profilanswer
 

Salut,
j'ai eu un problème assez semblable il y a quelques temps : c'etait un boitier axis d'imprimante réseau qui déconnait et qui générait un max de traffic avec des paquets mal formattés.
Dans notre cas : au reboot du switch, tout marchait bien, puis quelques postes commencaient à avoir des problèmes réseau, puis de plus en plus de postes, puis le réseau finissait par etre completement bloqué...
C'est notre firewall qui nous avait permis de detecter le problème.
Est-ce que tu as moyen d'analyser un peu le traffic ?

n°24449
stefaninho
Posté le 24-08-2007 à 18:31:17  profilanswer
 

Pareil j'ai eu le méme probléme , pour ma part c'etais le disque "c" du controleur de domaine qui n'avais plus de place  :D


---------------
Et vous, quel est votre Final Fantasy préféré ?  
n°24470
cohenpi
File moi des moutons !
Posté le 26-08-2007 à 10:44:24  profilanswer
 

Malheureusement, je n'ai pas de moyen de le controller...
 
En changeant la porte sur le switch (pour la liaison entre le 2 et le 4 ième étage), cela semble aller mieux.
 
J'ai aussi changer le cable qui allait du patch panel au switch (c'était un cable de cat 5 !! j'ai mis un cat 6).
 
Je verrai lundi si ça va mieux.

n°24513
cohenpi
File moi des moutons !
Posté le 27-08-2007 à 15:20:48  profilanswer
 

Apparemment c'était ça, depuis ce matin, je n'ai eu qu'au maximum une demi douzaine de paquets perdus.
 
Vous pouvez fermer, jusqu'à nouvel ordre  :D


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  Switch "tombe" régulièrement

 

Sujets relatifs
VLAN niveau 3 (sous réseaux) sur plusieurs switchAgrégat de lien avec NIC 3C996 et Switch 4900
Outil de correlation entre @IP - @Mac - SwitchCatalyst 2950 - Lien Giga FO qui tombe
Cisco switch 3750 et congestion (48 ports)RESET SWITCH NETGEAR FSM726S
Switch qui grille[VDS] SWITCH HP PROCURVE J8762A
Empiler des switchConfigurer Switch via LINUX DEBIAN
Plus de sujets relatifs à : Switch "tombe" régulièrement


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR